2018 Sony XBR 900F owners thread (No Price Talk) - Page 296 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4183Likes
Reply
 
Thread Tools
post #8851 of 9119 Old 06-08-2019, 10:51 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,465
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 519 Post(s)
Liked: 443
Quote:
Originally Posted by TDHawks View Post
As I was flipping through the channels the other day, I stopped on the NASCAR race. I noticed that throughout the race, every time a car went into the turn, a dark shaded box or shadow would appear in front of the car(s). I will have to try and take a picture of it this weekend to replicate but I guess where I’m going with this is, is this a local dimming issue that I need to adjust that would have caused that?
Try turning local dimming off and see if the issue goes away.
LeeSoFl is offline  
Sponsored Links
Advertisement
 
post #8852 of 9119 Old 06-08-2019, 05:43 PM - Thread Starter
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,001
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6395 Post(s)
Liked: 6393
Quote:
Originally Posted by bytor99999 View Post
And we just met with a contractor today about remodeling in our condo, such that now that TV gets to sit in its box for 4-5 months. ;(

Mark
Quote:
Originally Posted by bytor99999 View Post
Not the very bottom part because I have to keep it in the box, because I have to move it while our condo gets remodeled. But what I did see, the setup screen has gray colors and I don't recall it being any plain black area that might just be off.

Thanks

Mark
I was going to say with that type of delay make sure you power it on and check it out, damage is the most important as even if you find manufacturers defects that will be handled under warranty......
Cleveland Plasma is offline  
post #8853 of 9119 Old 06-08-2019, 05:47 PM
Senior Member
 
bytor99999's Avatar
 
Join Date: Feb 2008
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 17
Quote:
Originally Posted by Cleveland Plasma View Post
I was going to say with that type of delay make sure you power it on and check it out, damage is the most important as even if you find manufacturers defects that will be handled under warranty......
I am just stupid, I shouldn't have bought at this time and waited till the remodeling was started and done with. And I would have if I waited just 2 more days when we signed with the contractor. I was just excited to get this TV, and like a kid, I wanted it now. Oh well. I still have an amazing TV that I will get to experience in 4-5 months.

Mark
geoffrsc likes this.

Sony 85" X900F
bytor99999 is offline  
Sponsored Links
Advertisement
 
post #8854 of 9119 Old 06-09-2019, 05:55 AM
Newbie
 
Join Date: Oct 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Thanasis Xrisatzas View Post
You mean your Ks8000 didn't had clouding?This is sadly normal for this one,cause most(?) apps doesnt engage local dimming.
So apps (kodi, youtube...) dont engage local dimming at all on x900f?
totaddy is offline  
post #8855 of 9119 Old 06-09-2019, 07:36 PM
Senior Member
 
Dimon.Zorg's Avatar
 
Join Date: Sep 2017
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 81
Local dimming works in internal apps.
Dimon.Zorg is online now  
post #8856 of 9119 Old 06-10-2019, 09:03 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 2
Hello,


I bought this tv in 55" size to replace my old Samsung 40B651 and i'm pretty disappointed.
I saw that some on this thread found that colors seems washed out, i get the same feeling.


I watched some movie and i can't get colors to pop out like on my samsung, the only way is to push to "high" all post processing settins :
black adjust
advanced contrast enhancer
auto local dimming
xtended dynamic range


This way colors pops out but looks also unatural, especially for skins tone, some scene are oversatured and other still looks a bit undersaturated.


On my old samsung dynamic contrast is off and colors looks vibrant without any post processing.


I tried many settings to adjust this but can't success to get something acceptable in all scenes type.


I hesitated with an LG OLED B8, didn't took it because of burn risk, i think i did a mistake.


What the hell with this tv colors and why this isn't reported in reviews, i don't understand.


Put the tv back in his box to get it back to the shop will be pain in the ass but i'll probably try it.
Reblochon is offline  
post #8857 of 9119 Old 06-10-2019, 09:17 AM
Advanced Member
 
Coercion Shaman's Avatar
 
Join Date: Sep 2018
Location: USA
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 307 Post(s)
Liked: 218
Quote:
Originally Posted by Reblochon View Post
Hello,


I bought this tv in 55" size to replace my old Samsung 40B651 and i'm pretty disappointed.
I saw that some on this thread found that colors seems washed out, i get the same feeling.

If you want more vibrant colors like the Samsung use 'Vivid' mode on the Sony. Samsung's color are almost always over-saturated. Sony is generally more realistic. Always possible you got a bad set, I guess.

Sony XBR-65X900F // Sony HTZ9F Sound Bar & SAZ9R Speakers // Xbox One X & PS4 Pro
Coercion Shaman is offline  
post #8858 of 9119 Old 06-10-2019, 09:36 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 2
It looks like sony is unable to get vibrant colors without going to oversaturated fluo colors while my old samsung gets really good at popping out colors while keeping natural looking colors.


Also the sony seems to got problems at keeping same amount of saturation in darks and lights scenes. light scene are oversaturated while dark scences seems washed out.



This TV is very disappointing to me, i should have stay at samsung or go to oled.
Reblochon is offline  
post #8859 of 9119 Old 06-10-2019, 09:38 AM
Senior Member
 
Dimon.Zorg's Avatar
 
Join Date: Sep 2017
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 81
Quote:
Originally Posted by Reblochon View Post
Hello,

t the hell with this tv colors and why this isn't reported in reviews, i don't understand.
This TV has very accurate colors. You have to get rid of love to unnatural oversaturation
Scarriere likes this.
Dimon.Zorg is online now  
post #8860 of 9119 Old 06-10-2019, 09:40 AM
Senior Member
 
Tag66's Avatar
 
Join Date: Apr 2007
Location: New Jersey
Posts: 369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 23
Quote:
Originally Posted by Reblochon View Post
Hello,


I bought this tv in 55" size to replace my old Samsung 40B651 and i'm pretty disappointed.
I saw that some on this thread found that colors seems washed out, i get the same feeling.


I watched some movie and i can't get colors to pop out like on my samsung, the only way is to push to "high" all post processing settins :
black adjust
advanced contrast enhancer
auto local dimming
xtended dynamic range
Go into your color tab and try changing Live Color to Medium or High. This really saturates the colors to give you some "pop"
Tag66 is offline  
post #8861 of 9119 Old 06-10-2019, 09:43 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 2
washed out colors like if some part of the scene was nearly in black and white don't look natural to me.
Reblochon is offline  
post #8862 of 9119 Old 06-10-2019, 09:45 AM
Senior Member
 
Dimon.Zorg's Avatar
 
Join Date: Sep 2017
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 81
Quote:
Originally Posted by Reblochon View Post
washed out colors like if some part of the scene was nearly in black and white don't look natural to me.
It is matter of settings. Or may be you've got faulty device.
Dimon.Zorg is online now  
post #8863 of 9119 Old 06-10-2019, 09:46 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 2
Quote:
Originally Posted by Tag66 View Post
Go into your color tab and try changing Live Color to Medium or High. This really saturates the colors to give you some "pop"

I tried many things, as i said this tv seems unable to correctly saturate light and dark scene, while dark scene are just acceptable light scenes are fluo.


Also in many settings skin tones are getting unatural, blue / green / red dominance and / or over saturation.
Reblochon is offline  
post #8864 of 9119 Old 06-10-2019, 09:54 AM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,795
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 1784 Post(s)
Liked: 1393
Quote:
Originally Posted by Reblochon View Post
I tried many things, as i said this tv seems unable to correctly saturate light and dark scene, while dark scene are just acceptable light scenes are fluo.


Also in many settings skin tones are getting unatural, blue / green / red dominance and / or over saturation.

Instead of tweaking individual settings in a search for what you like, try the 900F settings thread. Many people use Anderegg or CaptinCrunch's settings from there. If you're still not satisfied, then its likely that you have a problem panel or perhaps you should stick with Samsung if you like oversaturation.
CaptinCrunch likes this.
PlanetAVS is online now  
post #8865 of 9119 Old 06-10-2019, 12:04 PM
AVS Forum Special Member
 
Ricoflashback's Avatar
 
Join Date: Jan 2012
Location: Aurora, Colorado
Posts: 3,312
Mentioned: 11 Post(s)
Tagged: 1 Thread(s)
Quoted: 1775 Post(s)
Liked: 1247
Quote:
Originally Posted by Reblochon View Post
washed out colors like if some part of the scene was nearly in black and white don't look natural to me.
***I can say that out of all the comments in this thread - - there have been very few, if any, like yours. Don't take that negative - - to me, it just means that something is wrong with your settings and or "content" source or both. Now - - if you make all the adjustments and the picture still doesn't "pop" for you - - then maybe the Sony 900F isn't your cup of tea and you'll be happier with a Samsung or a roll of the dice with OLED (Banding, Tinting, Motion Issues)

Keep experimenting and, hopefully, you have a solid return policy if it doesn't work out for you.

Home Theater Setup
SONY 75X900F & 49X900E, BenQ W1080ST, Denon X5200 & Emotiva XPA-3
AudioSource 100VS, OPPO 103 & Samsung K8500, 9.1.4 Setup - Speakers - Studio 60's,
V.2 (FL/FR), CC-690 (C), V.5, ADP 590 V.5 (SS), MilleniaOne 2.0 (BS) - Velodyne 810 Sub,
Cornered Audio (FH/RH), Definitive Technology (Front Wides)
Ricoflashback is offline  
post #8866 of 9119 Old 06-10-2019, 12:06 PM
Advanced Member
 
CaptinCrunch's Avatar
 
Join Date: Apr 2005
Location: Texas
Posts: 905
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 317 Post(s)
Liked: 287
Quote:
Originally Posted by PlanetAVS View Post
Instead of tweaking individual settings in a search for what you like, try the 900F settings thread. Many people use Anderegg or CaptinCrunch's settings from there. If you're still not satisfied, then its likely that you have a problem panel or perhaps you should stick with Samsung if you like oversaturation.
@Reblochon

Make sure you have the latest firmware installed (version 6.6510) either after you install it, or already have it do a factory reset, go to "Settings\storage & data\factory reset\yes"

As PlanetAVS said, try using my or Anderegg settings, make sure to adjust only what is listed, as the defaults are "off" for anything not listed. Sony is the best at reproducing a natural image with natural colours. Samsung has their own way of reproducing colour, and yes it's more saturated looking, not to say that it's wrong, just that's how they do it.

you could post your settings for us to look at and see what may be causing you the issue.

We are all here to help!
fgsouza, Ricoflashback and Panson like this.

Sony 75X900F / MediaLight Quad 6500K
Sony X800
Denon X4400H / Outlaw 5000 (5.2.4 Atmos) AIRCOM T9
Klipsch RF-82 II, Klipsch RC-62 II, Klipsch RS-52 II, Klipsch RP-500SA
SVS PB-3000 / PB-2000
CaptinCrunch is online now  
post #8867 of 9119 Old 06-10-2019, 12:27 PM
Senior Member
 
aracGuate's Avatar
 
Join Date: Jul 2008
Location: Guatemala City, Land of the Eternal Spring
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 44
Quote:
Originally Posted by PlanetAVS View Post
Instead of tweaking individual settings in a search for what you like, try the 900F settings thread. Many people use Anderegg or CaptinCrunch's settings from there. If you're still not satisfied, then its likely that you have a problem panel or perhaps you should stick with Samsung if you like oversaturation.
That is exactly what I did. Im using Anderegg settings and my TV looks very natural and nice colors.
Even when is HDR programming the settings are nice. The Tick is a bit saturated in colors…
I dont like Samsungs oversaturated colors generally speaking.
Just an opinión.
aracGuate is offline  
post #8868 of 9119 Old 06-10-2019, 12:38 PM
Member
 
Join Date: Feb 2019
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 13
Quote:
Originally Posted by Reblochon View Post
Hello,


I bought this tv in 55" size to replace my old Samsung 40B651 and i'm pretty disappointed.
I saw that some on this thread found that colors seems washed out, i get the same feeling.


I watched some movie and i can't get colors to pop out like on my samsung, the only way is to push to "high" all post processing settins :
black adjust
advanced contrast enhancer
auto local dimming
xtended dynamic range


This way colors pops out but looks also unatural, especially for skins tone, some scene are oversatured and other still looks a bit undersaturated.


On my old samsung dynamic contrast is off and colors looks vibrant without any post processing.


I tried many settings to adjust this but can't success to get something acceptable in all scenes type.


I hesitated with an LG OLED B8, didn't took it because of burn risk, i think i did a mistake.


What the hell with this tv colors and why this isn't reported in reviews, i don't understand.


Put the tv back in his box to get it back to the shop will be pain in the ass but i'll probably try it.
Sony has always been about natural colours. Samsung puts pop in there that is why they sell a lot of TVs. If I can speak frankly reviewers always point that out as a selling point.

Maybe natural colours aren’t for you or your set is faulty. Maybe give it some time. Your brain and eyes may need to adjust. When I moved from a LG LM 8600 (good set for its day) the motion was all wrong what I realised over a week or so my eyes and brains had to adjust. The LG is upstairs as a spare tv. If I watch the LG now the motion is nowhere near as good as the Sony.

Hope it works. If not take it back for a Samsung.
geoffo11 is offline  
post #8869 of 9119 Old 06-10-2019, 04:50 PM
DrA
Advanced Member
 
DrA's Avatar
 
Join Date: Jan 2005
Posts: 511
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 43
I feel a lot better for spending under $4K for XBR-85X900F with "free" stand. Specially after seeing that Apple has a new 32'' monitor for $5K with an optional "Pro Stand" for $999 and another $1K for an anti reflective coating. My recommendation is to stick to our "inferior'' 900F. I have a 930E and the brightness difference is noticeable but brighter is not necessary. I reduce my 930 brightness to avoid eye strain specially for SDR content anyway. I also like 900F's viewing angles better.
DV is a different story. From the same Apple TV box I compared Ozark from Netflix. Out of the box 900F needed adjustments but 930 E didn't. For example Wendy's black belt on black dress was not visible on 900F but was on 930E.

Thanks to @PlanetAVS , @Anderegg and others here. After increasing gamma one notch, DV is a lot better on 900F but blacks are not like on 930E. I can take screen pictures with my semi professional camera if anyone is interested. I will try @Anderegg 's settings next.

Improvise, adapt to the environment, Darwin, **** happens, I Ching.

Last edited by DrA; 06-10-2019 at 05:06 PM.
DrA is offline  
post #8870 of 9119 Old 06-10-2019, 06:59 PM
Senior Member
 
Dimon.Zorg's Avatar
 
Join Date: Sep 2017
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 81
Quote:
Originally Posted by DrA View Post
but blacks are not like on 930E.
Do you think 930 is better in terms of black level?
Dimon.Zorg is online now  
post #8871 of 9119 Old 06-11-2019, 04:23 AM
DrA
Advanced Member
 
DrA's Avatar
 
Join Date: Jan 2005
Posts: 511
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 43
Quote:
Originally Posted by Dimon.Zorg View Post
Do you think 930 is better in terms of black level?
Both are beautiful but with Dolby Vision programming 930 has slightly "blacker" blacks and 900F has slight ''haziness" in dark areas to achieve the same amount of brightness of 930e. I am not an expert but 930 is edge lit so there is probably more control to achieve better blacks. It must be the opposite but 900F models do not have enough dimming zones to take advantage of back light and local dimming technology. Remember also that I have the 85 inch version of 900F so blooming areas are larger and more noticeable than on 55 inch 930e. 85 inch version has less than 100 local dimming zones which is very small and inadequate number compared to other higher end models that have 10 times more zones.
I wonder if there is a way to dim the lights behind each pixel individually like in Oled tvs.

Improvise, adapt to the environment, Darwin, **** happens, I Ching.

Last edited by DrA; 06-11-2019 at 04:57 AM.
DrA is offline  
post #8872 of 9119 Old 06-11-2019, 05:13 AM
Member
 
astrohip's Avatar
 
Join Date: Dec 2003
Location: Houston TX
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
Quote:
Originally Posted by Reblochon View Post
I bought this tv in 55" size to replace my old Samsung 40B651 and i'm pretty disappointed.
I saw that some on this thread found that colors seems washed out, i get the same feeling.
Acknowledging up front that TV preferences is to some degree subjective. And everyone brings their own likes & dislikes to the game.

Having said that, I love this TV. I've been using various Samsung TVs for about 10 years, and had no complaints. Still have four of them. But this TV is far, far better. From colors to sharpness to overall picture, I really enjoy watching this TV (as does my wife). We have two of the 900F75, and one 900F65. And given a choice, I'll watch these over the Samsung any time.

YMMV.
astrohip is offline  
post #8873 of 9119 Old 06-11-2019, 10:24 AM
Member
 
cwt4's Avatar
 
Join Date: Jul 2007
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
My 75" 900F was delivered today.... guy delivering it helped to unbox so I could check it and upon him pulling the box off the TV went crashing to the ground. Luckily it fell on its pack, plugged it in and all seems fine but cant help feeling like something has to be wrong after the fall.
cwt4 is offline  
post #8874 of 9119 Old 06-12-2019, 02:36 PM
Senior Member
 
Michael252's Avatar
 
Join Date: Dec 2003
Location: Dallas area
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 49
Just in the past week or so I've noticed that when you change inputs, the delay for the change to actually change has gone from 3-4 seconds to about 7-10 seconds. Anyone else have this issue? Is it a result of a new update? Can it be corrected?
Michael252 is online now  
post #8875 of 9119 Old 06-12-2019, 03:25 PM
AVS Forum Special Member
 
bodean's Avatar
 
Join Date: Mar 2008
Location: Chicago
Posts: 1,060
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 393 Post(s)
Liked: 68
Question for owners.

Have my X900F tv paired up with my Sony HT-X9000F sound bar. Have my Xbox X plugged into the sound bar, my Apple TV 4K plugged into my HDMI2, and HDMI3 on TV goes to my soundbar.
I am constantly having sound issues. I use my Harmony remote to turn on say Apple TV. I get picture/video, but no sound. I have to turn off the sound bar, then turn it back on, and then the sound works. Is this a handshake issue with the tv/sound bar?
Kind of annoying. Happens time to time with the Xbox also.

Room 1 Samsung Q8FN 75" TV || Denon X2400H Receiver || Triad InWall/4 Satellites || Triad InRoom Silver/4 Satellites || Triad OmniSub 12
Room 2 Sony X900F 65" TV  || Sony HT-X9000F sound bar
Xbox Live : BoDEAN
bodean is online now  
post #8876 of 9119 Old 06-12-2019, 07:20 PM
Senior Member
 
bmcleod's Avatar
 
Join Date: Jun 2005
Location: California Gold Country
Posts: 239
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 62
Though my 85-900F is set to auto update, it always said it was current, and was on an old version from late last summer. So today I downloaded 6510 and updated. I notice a couple changes not related to picture:

* Dolby Vision material now pops up two badges, the old one in the upper right corner with the Dolby symbol, then a new banner in the upper left that’s like the HDR10 banner.

* Some of my Harmony Remotes codes don’t work anymore, including the one I used the most, namely “Picture Mode”, I even deleted my Sony device and re-added it with no joy.

So would someone with a 900F, a Harmony remote, and the 6510 firmware, please test the “Picture Mode” button?

I’ve also noticed my HDMI 3 input no longer reliability passes HDR10 or HLG, but DV works fine (it once did them all). I’ve had to switch to HDMI 2 which works well, but I’m wondering whether there’s a problem with HDMI 3 I should get fixed (it didn’t work right before the update either).

HT: Emotiva XMC-1G2v3> XPA-7G2> B&W 805S, HTM3S, SCMS & SVS SB-4000 (7.2) | Sony XBR-85X900F
2C: Emotiva XMC-1G2v3> VTL MB-450> Magnepan 20.1R
Sources: Oppo UDP-203, DirecTV HS17/C61K, AppleTV4K, Mac mini, Thorens TD-295 IV w/ Grado Sonata > Emotiva XPS-1
bmcleod is online now  
post #8877 of 9119 Old 06-13-2019, 02:41 AM
Senior Member
 
jdsnov73's Avatar
 
Join Date: Jul 2005
Location: Savannah, GA
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 39
Quote:
Originally Posted by bmcleod View Post
Though my 85-900F is set to auto update, it always said it was current, and was on an old version from late last summer. So today I downloaded 6510 and updated. I notice a couple changes not related to picture:

* Dolby Vision material now pops up two badges, the old one in the upper right corner with the Dolby symbol, then a new banner in the upper left that’s like the HDR10 banner.

* Some of my Harmony Remotes codes don’t work anymore, including the one I used the most, namely “Picture Mode”, I even deleted my Sony device and re-added it with no joy.

So would someone with a 900F, a Harmony remote, and the 6510 firmware, please test the “Picture Mode” button?

I’ve also noticed my HDMI 3 input no longer reliability passes HDR10 or HLG, but DV works fine (it once did them all). I’ve had to switch to HDMI 2 which works well, but I’m wondering whether there’s a problem with HDMI 3 I should get fixed (it didn’t work right before the update either).



I had Logitech add the "Picture Mode" from another Sony TV, forget the model #, and after updating it no longer worked. I tried adding that Sony TV to my devices and testing and it still didn't work.
bmcleod likes this.
jdsnov73 is online now  
post #8878 of 9119 Old 06-13-2019, 09:17 AM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,795
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 1784 Post(s)
Liked: 1393
Quote:
Originally Posted by bmcleod View Post
Though my 85-900F is set to auto update, it always said it was current, and was on an old version from late last summer. So today I downloaded 6510 and updated. I notice a couple changes not related to picture:

* Dolby Vision material now pops up two badges, the old one in the upper right corner with the Dolby symbol, then a new banner in the upper left that’s like the HDR10 banner.

* Some of my Harmony Remotes codes don’t work anymore, including the one I used the most, namely “Picture Mode”, I even deleted my Sony device and re-added it with no joy.

So would someone with a 900F, a Harmony remote, and the 6510 firmware, please test the “Picture Mode” button?

I’ve also noticed my HDMI 3 input no longer reliability passes HDR10 or HLG, but DV works fine (it once did them all). I’ve had to switch to HDMI 2 which works well, but I’m wondering whether there’s a problem with HDMI 3 I should get fixed (it didn’t work right before the update either).

Sounds like you have already reseated the HDMI cables. I'd suggest a hard reset and if that doesn't help, do a factory reset
bmcleod likes this.
PlanetAVS is online now  
post #8879 of 9119 Old 06-13-2019, 09:57 AM
Senior Member
 
bmcleod's Avatar
 
Join Date: Jun 2005
Location: California Gold Country
Posts: 239
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 62
Quote:
Originally Posted by jdsnov73 View Post
I had Logitech add the "Picture Mode" from another Sony TV, forget the model #, and after updating it no longer worked. I tried adding that Sony TV to my devices and testing and it still didn't work.
Thanks for the reply, when I got the 900F last summer I entered the model number when I created the device and it found it right away. Picture Mode was in the command set (actually twice) and worked from the beginning, until yesterday. I just tested and most of the other commands still work, though some other duplicates too (Info & Display are the same, as are Action Menu and Options).

So it sounds like the 6510 update may have broken just the Picture Mode command, hopefully other Harmony users can confirm this and we can get Sony to fix it.

Edit: Wow, that was post 200! Took almost 15 years, sorry to be so chatty.

Here are the commands from the Harmony database for the 85-900F (on my iPad)
Attached Thumbnails
Click image for larger version

Name:	575B2249-0BAC-4FD6-AA49-43E026C74016.jpg
Views:	65
Size:	46.3 KB
ID:	2579528  

HT: Emotiva XMC-1G2v3> XPA-7G2> B&W 805S, HTM3S, SCMS & SVS SB-4000 (7.2) | Sony XBR-85X900F
2C: Emotiva XMC-1G2v3> VTL MB-450> Magnepan 20.1R
Sources: Oppo UDP-203, DirecTV HS17/C61K, AppleTV4K, Mac mini, Thorens TD-295 IV w/ Grado Sonata > Emotiva XPS-1

Last edited by bmcleod; 06-13-2019 at 09:00 PM.
bmcleod is online now  
post #8880 of 9119 Old 06-13-2019, 03:24 PM
Member
 
Jeff5347's Avatar
 
Join Date: Oct 2018
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 6
Add me to the list. Since the update picture mode on my harmony 650 does nothing. Now just a dead button
bmcleod likes this.
Jeff5347 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
brightness , contrast , hdr , Sony , wifi , x900f , x900f appletv dolbyvision

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off