TCL 65" 6-Series 4K HDR TV First Look & Review - Page 47 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3966Likes
Reply
 
Thread Tools
post #1381 of 8001 Old 05-07-2018, 08:26 AM
Senior Member
 
WRXpilot's Avatar
 
Join Date: Oct 2006
Posts: 315
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 171
Quote:
Originally Posted by bballfan8632 View Post
. Maybe its the picture I took, its not really like that as I'm looking at it right now, it does appear darker on the edges, especially in the corners....I thought maybe I was seeing things since most ppl are only talking about dead pixels or vertical banding..
Quote:
Originally Posted by bargervais View Post
i know pictures are not a good judge when i take pictures of my TV it looks different then the real live view.
People wanting feedback on subtle "defects" like screen uniformity really need to include more info than a random picture attached to their post, for exactly this reason. Especially if they're making a call like "Should I replace this TV?"

At the very least, they need to include what the picture is of, if it's non-obvious. A random grey pattern picture, without any brightness indicator can't be used to tell much, unless the defect is grave. 5% grey can be made to look like 50% grey or 100% grey, all depending on exposure. But almost any TV is going to look worse on 5% grey, so it's really important that people looking at a picture on the forums know what the source is. Minor visible defects might be fine in a picture of 5% grey, but if you see the same thing at 50% grey, that's a bad set and should go back...

Quote:
Originally Posted by NanPatterson View Post
My pictures I took were not that good either. It looks worse in person than what the pictures showed. Watching hockey looks like they made a faint checkerboard on the ice. Even wife is noticing it and she pays little attention to the visuals. Almost all logo screens have the checkerboard look. And any solid type images during movies/shows have it (clouds, blue sky, etc.). Frustrating part is when it is a mass variation of colors, the picture is beautiful. So I know it has the capability, my screen specifically just is not working.
This is definitely a picture defect that I would not be okay living with, for example. If this were my TV, I'd be tempted to try the "screen massaging" method, but if that didn't fix the picture, I'd return (exchange) it, no hesitation.
rlindo likes this.
WRXpilot is offline  
Sponsored Links
Advertisement
 
post #1382 of 8001 Old 05-07-2018, 08:41 AM
Newbie
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by skywing269 View Post
I finally got the call from Pilot as well, they were able to confirm an actual delivery this Wednesday. For some reason it ended up in Boston first and will be making it to NYC tomorrow morning. I'm dreading any possible damage from all the extra travel it's undergoing. Guess I'll find out Wednesday morning.
Sorry to hear about your experience with Pilot.

I had similar issues with Pilot on my shipment as well. It was supposed to arrive on Saturday but they never called and never showed up. When I contacted Pilot directly, the support agent was unprofessional and told me that it must have been a glitch and that they wouldn't know when it would actually get delivered. I was told to call back on Monday to schedule. Called Amazon and cancelled my order. Bought it at Best Buy. I was concerned with Pilot's ability to actually deliver the TV damage free given their lack of quality on the customer service side.
nogaroblues4 is offline  
post #1383 of 8001 Old 05-07-2018, 08:41 AM
Member
 
junglejunkie's Avatar
 
Join Date: Jan 2014
Location: North Carolina
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 45
Quote:
Originally Posted by Joevano View Post
The 65r617 is no longer listed on Amazon. What happened?
My guess is so many negative reviews/QC issues?

Last edited by junglejunkie; 05-07-2018 at 08:47 AM.
junglejunkie is offline  
Sponsored Links
Advertisement
 
post #1384 of 8001 Old 05-07-2018, 08:56 AM
Newbie
 
Join Date: May 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
Registered so I could make this post. Got my 65" model in from Amazon after a week-long FedEx delay like some other people seemed to get. Overall it works swimmingly so far and it looked pretty much pristine right out of the box. There are some slight noticeable lines but only during movement and if you look for them. No cracks, scratches, other weird calibration issues. A single dead pixel in the far upper-left corner where the vignetting is anyways so I can't even notice it at anything other than a microscopically close distance. Seems I've hit the lottery with this one, but I think it's important to note that most TVs will be perfectly fine and not have any serious quality issues. You get a lot of outliers coming to forums because people will rarely take the time (like I'm doing now) to confirm that everything is great.

I can attach pictures later if people are interested. Got it mounted and set up to my AV receiver painlessly, Xbox/Switch/PS4 look gorgeous and very minimal input lag even in HDR mode.
Sloshy42 is offline  
post #1385 of 8001 Old 05-07-2018, 09:05 AM
Advanced Member
 
Ben23's Avatar
 
Join Date: Apr 2018
Posts: 636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 680
Quote:
Originally Posted by etrin View Post
I have a weird problem with this set.
I turn the tv off with the button on top of the remote.
The next day when I press the top button to turn it back on I get Powering Down.
Press again and nothing... About 30 seconds later it will accept the button and has to go thru a long time to see the tv.

What is going on?
Be wary of other remotes controlling the TV. My fiancee programmed the DirecTV remote to control the TV, and I didn't realize she did that. So I used the TV remote to turn off the TV and the DirecTV remote to turn off the box, which turned on the TV. In my confusion I power cycles the TV too many times too quickly, and the TV did a reboot type thing where it took a while to come to the home screen.

Just remember, white circle light on the front lit up means the TV is off.
Ben23 is offline  
post #1386 of 8001 Old 05-07-2018, 09:08 AM
Advanced Member
 
solarrdadd's Avatar
 
Join Date: Apr 2009
Location: Virginia
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 449 Post(s)
Liked: 319
Quote:
Originally Posted by Joevano View Post
The 65r617 is no longer listed on Amazon. What happened?
Quote:
Originally Posted by junglejunkie View Post
My guess is so many negative reviews/QC issues?
it is still listed, just not currently available.

with the following not when you select the 65" option:

"Item Under Review
This item is currently unavailable because customers have told us there may be something wrong with our inventory of the item, the way we are shipping it, or the way it's described here. (Thanks for the tip!)

We're working to fix the problem as quickly as possible."


i think it's from lots of complaints about not getting the item shipped to customers timely as well as those with physical damage to the tv's and/or the boxes. looks like they are taking time to review what is going on in relation to how they are shipping these things, damage to them and length of time getting them to customers. many of which are Prime customers.

i suspect, TCL couldn't keep up with the demand for them (possibly taking too many orders before full well knowing the source could keep up with them or the source kept saying "keep them orders coming" knowing they couldn't keep up with them) as well as the entire shipping company fiasco.

TCL-65R615, 55P605 DV/HDR10 & 49S405 HDR10, Philips BDP7501, BPD7502 UHD Players
Oppo BDP-105D, 105, 93, Marantz AV7702MKII, NR1607. Xbox One S
Emotiva XSP-1, XPA5,UPA2, UPA200 & Mini X Amps, ATV4K 32gb
Speakers, Polk SDA-2, Monitor 10A & 5A, Axiom M80,
VP180, QS8, M2, QS4, ATMOS 7.1.4 & 5.1.2 NYGiants!
solarrdadd is offline  
post #1387 of 8001 Old 05-07-2018, 09:41 AM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
i just thought i would put this out there when i first turn the TV on I don't see a single vertical band from the rows of the LED's. Where i see the banding if visible is when firing up the HULU App, the Blue Background is flawless and smooth. This morning I turned the TV on launch Hulu and watched Timeless then I Went in to HBOGO to watch Episode 3 of West World. That's about two hours of viewing, Mind you I actually Love this TV blacks and color is amazing. Also like how you can scroll TV brightness from Dark >>>> brightest.
Anyway after two hours of watching TV I went Back and launched the Hulu App those vertical dark bands were now visible. My conclusion is once the TV warms up it must effect the layer between the LED lights and the Screen.
I'm Keeping this TV very Happy with it

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #1388 of 8001 Old 05-07-2018, 09:52 AM
Newbie
 
Join Date: May 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
dead pixels

Hello,
I received my 55” last Wednesday from Amazon and until I checked for dead pixels this morning, have been pleased with my purchase. Quite the upgrade from my 2010 47” Visio. My XBox One X looks gorgeous and the upscaling from my DirecTV feed looks good too.

I do have some banding that others have reported but it didn’t seem too bad so thought I would just live with it. However, when I hooked my laptop up via HDMI2 this morning and ran UDPixel on it, I found 4 dead pixels (black dot against all the test colors in UDPixel). Tried to fix them with the UDPixel tool to no avail. I have read on here that there has been a gentleman named Bruce who has been helping people out with their issues so I am going to try and find his contact info as well as, reach out to Amazon.

Overall though, I am not disappointed in my purchase and provided these issues get resolved, I am thrilled to have moved into the 4K/HDR world! Why didn’t I do so sooner?!?
Attached Thumbnails
Click image for larger version

Name:	5DDC14F8-F397-49E4-A432-A5C00056F9FA.jpg
Views:	134
Size:	94.0 KB
ID:	2399928   Click image for larger version

Name:	D986FB5B-3FDE-4306-A07C-7ED042DB7C90.jpg
Views:	132
Size:	35.6 KB
ID:	2399930   Click image for larger version

Name:	10D7B22C-7D63-4D21-9189-A412F32C8340.jpg
Views:	126
Size:	42.0 KB
ID:	2399932   Click image for larger version

Name:	08CCC601-8FD6-4FE4-BAF5-F9A0D4878B6D.jpg
Views:	127
Size:	34.7 KB
ID:	2399934   Click image for larger version

Name:	AB135FEA-E610-43A6-A09D-1A98B9B774DC.jpg
Views:	131
Size:	37.1 KB
ID:	2399936  

Click image for larger version

Name:	8E21C867-93B6-4175-8E72-5C0091B72028.jpg
Views:	103
Size:	35.0 KB
ID:	2399938   Click image for larger version

Name:	EE1D57C7-4228-4EA4-9830-7BEE50FED375.jpg
Views:	111
Size:	35.3 KB
ID:	2399940  
JeepnWill is offline  
post #1389 of 8001 Old 05-07-2018, 10:11 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 27,912
Mentioned: 279 Post(s)
Tagged: 0 Thread(s)
Quoted: 13522 Post(s)
Liked: 11147
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by Andrew67 View Post
Edge lit in last years model. I'd suggest starting a new thread and you'll need to ask specifically about the H9E.
The new H9 is also edge lit.
Mike Garrett is offline  
post #1390 of 8001 Old 05-07-2018, 10:27 AM
Newbie
 
Join Date: May 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by JeepnWill View Post
Hello,
I received my 55” last Wednesday from Amazon and until I checked for dead pixels this morning, have been pleased with my purchase. Quite the upgrade from my 2010 47” Visio. My XBox One X looks gorgeous and the upscaling from my DirecTV feed looks good too.

I do have some banding that others have reported but it didn’t seem too bad so thought I would just live with it. However, when I hooked my laptop up via HDMI2 this morning and ran UDPixel on it, I found 4 dead pixels (black dot against all the test colors in UDPixel). Tried to fix them with the UDPixel tool to no avail. I have read on here that there has been a gentleman named Bruce who has been helping people out with their issues so I am going to try and find his contact info as well as, reach out to Amazon.

Overall though, I am not disappointed in my purchase and provided these issues get resolved, I am thrilled to have moved into the 4K/HDR world! Why didn’t I do so sooner?!?
**** UPDATE ****

Well, less than 10 mins after posting my earlier post while I was searching for Bruce’s contact information, I received a PM from him with some instructions for the next steps in the process. With that being said, so far I am going to give TCL an A+ for customer service because they obviously care what we are saying and want to do their best to make all of us early adopters happy.
JeepnWill is offline  
post #1391 of 8001 Old 05-07-2018, 11:03 AM
Newbie
 
Join Date: Feb 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 6
Quote:
Originally Posted by JeepnWill View Post
**** UPDATE ****

Well, less than 10 mins after posting my earlier post while I was searching for Bruce’s contact information, I received a PM from him with some instructions for the next steps in the process. With that being said, so far I am going to give TCL an A+ for customer service because they obviously care what we are saying and want to do their best to make all of us early adopters happy.
Wow I am impressed.
Marcus Forward is offline  
post #1392 of 8001 Old 05-07-2018, 11:19 AM
Member
 
purplestallion's Avatar
 
Join Date: Mar 2009
Location: Houston, Texas
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 51
Quote:
Originally Posted by junglejunkie View Post
My guess is so many negative reviews/QC issues?
I'm guessing it had a lot more to do with shipping issues (delays and broken screens). The QC issues seem pretty rare. Not saying there haven't been some problematic screens, but for the most part, I think people are happy. I certainly am. The picture on this thing is amazing.
avshaman likes this.
purplestallion is offline  
post #1393 of 8001 Old 05-07-2018, 11:26 AM
Member
 
junglejunkie's Avatar
 
Join Date: Jan 2014
Location: North Carolina
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 45
Quote:
Originally Posted by purplestallion View Post
I'm guessing it had a lot more to do with shipping issues (delays and broken screens). The QC issues seem pretty rare. Not saying there haven't been some problematic screens, but for the most part, I think people are happy. I certainly am. The picture on this thing is amazing.
I just wish I could buy the darned thing. Everywhere is sold out of the 65". :/
junglejunkie is offline  
post #1394 of 8001 Old 05-07-2018, 11:30 AM
Newbie
 
Join Date: May 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Sven A Blomsterberg View Post
Question for you guys. I could have sworn I saw someone talking about this in an early page of this thread but for the life of me I can’t find it anymore.

Did someone say they figured out how to fix the dark corners on the 65 inch model? One of the negatives about this TV I have found is specifically with these dark corners. It’s much less noticeable when playing games or watching letterbox movies, but it is very prevalent in all other aspects of the TV. It’s the very top and very bottom corners are darker than the rest of the panel. Someone said something about turning a feature off that fixed it. Thoughts?

Thanks all, and I hope you’re loving your TVs! Even though I’m returning mine for the OLED I am planning on possibly buying this again for my basement movie room when my roommate moves out in June.
I'd like to hear as well. Finally got mine yesterday and have a few hours of gaming on it, looks amazing after a few tweaks and suggestions I found here. I think overall it looks pretty good but you all are better judges of quality that I am (relatively new to all this stuff mentioned about banding and uniformity etc). My pictures make me notice the dark corners a bit more but I think overall it looks pretty good. Thoughts on the dark corners thing? Thoughts on my uniformity and banding?
Attached Thumbnails
Click image for larger version

Name:	IMG_20180507_103620.jpg
Views:	158
Size:	737.3 KB
ID:	2399972   Click image for larger version

Name:	IMG_20180507_103054.jpg
Views:	161
Size:	542.1 KB
ID:	2399974  
Bohlareon is offline  
post #1395 of 8001 Old 05-07-2018, 11:30 AM
Newbie
 
Join Date: Apr 2018
Location: Twin Cities, MN
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 9
Quote:
Originally Posted by purplestallion View Post
I'm guessing it had a lot more to do with shipping issues (delays and broken screens). The QC issues seem pretty rare. Not saying there haven't been some problematic screens, but for the most part, I think people are happy. I certainly am. The picture on this thing is amazing.
I'd be money on this being the case. For every post about a QC issue on these forums there was 3-7 on shipping issues. I'd imagine that the people on these forums are much more likely to spot and care about some of the QC issues reported (ignoring the cracked screens or really bad banding issues, the minor ones that some people still returned probably wouldn't bother most of the general population who aren't going to bother with a gray/grey screen and instead simply connect the TV and turn it on).

Amazon has pulled/halted shipping items before when notified of problems with how they were shipping and I'd think that's the case here. Probably lost more in credits/refunds because someones Prime 2-day delivery didn't show up a week+ later, or still hasn't actually shipped/left the CA warehouse than they did because of QC issues.
avshaman likes this.
Velmeran is offline  
post #1396 of 8001 Old 05-07-2018, 11:37 AM
Newbie
 
Join Date: May 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Paging Bruce or anyone with his info:

Are you also providing information on exchanges for defective panels. I have obvious checkerboard / tic-tac-toe board banding on the left half of my screen so I was going through the exchange process with Amazon, but I just got a call saying that my exchange is cancelled. Apparently the only option from Amazon is a refund at this point. I'd much rather work to get an exchange as the image is amazing on the other parts of the screen. Who knows when Amazon will finish their review and start selling the 65r617 again...

Note: I also had issues with deliver from Amazon via FedEx ground. Arrived 5 days later than the initial estimate and Amazon couldn't seem to work with Amazon to determine when the package would actually arrive.
csspyder is offline  
post #1397 of 8001 Old 05-07-2018, 11:56 AM
Newbie
 
renegade38's Avatar
 
Join Date: Feb 2013
Location: Alabama
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 29
I’ve spent the last several days with the 65R617 to form an opinion. Here are my thoughts:

Amazon purchase & delivery – I ordered Thursday April 26 before 11am central and was given a May 1 delivery date – I have Prime, but did not pay extra for express delivery. By Sunday April 29, FedEx tracking estimated a Friday May 4 delivery date. Amazon did not update its delivery estimated date until the original May 1 delivery date had expired. I called Amazon, they offered 3 months free Prime. I couldn’t test the unit until Friday May 4 anyway, so I wasn’t gonna push – whatever, I took it. FedEx delivered on Friday May 4. Two FedEx employees, one that I’m on a first-name basis with, carefully delivered and gently set it just inside past my front door. I encourage you to get to know your FedEx and UPS drivers if you can (at least their names) as a bit of courtesy and manners can pay off with these sort of things. I’ve received personal texts from this particular FedEx driver stating that he placed an expensive delivery on my back patio hidden under the BBQ grill cover because he feared it may rain later that day, though your mileage may vary.
I received the plain brown box with red “TCL” logo on the upper corner. There was a slight tear on the top edge of the box between the white binding straps, about an inch wide and four inches long - not very big - but otherwise, the box was in great shape.


The screen was very well protected in the box, complete with both a 2-inch thick foam spacer and a 1-inch thick cardboard shield placed between this foam spacer and the inside wall of the box. The sides and rear seemed adequately protected, but nothing fancy. The unit had no visible signs of damage.
Powering on for the first time, I noticed zero screen defects or abnormalities – no screen cracks, or obvious banding or dead pixels. I connected to wifi and the unit began performing a system update. Within minutes, I was logging into and streaming Netflix. I let the unit run throughout the night to let it “break in” before a more complete test on Saturday.


Saturday, I went through a series of tests, including screenshots of solid colors (gray, black, white, blue, red, green, etc,), still, no dead pixels. There is, however, some visibility to the LED backlights, or bleed through. This happens on certain shades of blue and is faintly visible on a bright white test screen. Playing source material, this effect was not noticeable. If I tried my hardest to find it, I could find it – particularly on scenes with lots of blue sky. To quantify, if playing a TV show or movie, out of about 100 different scenes, I could see this issue maybe 1 time – IF I was trying to find it. It is easier to find it using test patterns and solid test screens, but I’m not watching test screens more than a small handful of times during the life of a video display.


Blooming is visible, under certain conditions, such a black screen with a “status” icon in the middle, rarely visible watching source material. Most visible watching credits with a black back ground and white lettering at the end of a movie. It’s minor. Slight vignetteing in the corners, mostly noticed with a pure white screen, less so with other shades and colors.


I’m still testing for the optimum settings for motion, this seems to differ with source material and am just trying to find a happy medium. It handles motion, free of judder, as well as anything in its price range and beyond that I’m familiar with and handles it better than the 10-year old top-of-the-line-at-the-time Samsung it replaced.


Colors are beautiful. Black levels and shadow detail are excellent – both unreal at this price point. Batman Dark Knight Rises on UHD HDR is a real treat on this video display.




Though I initially connected to the internet via wifi, I now have it connected to a hard line. I have experienced no issues with streaming or app navigation or app pixilation as described by others – and I’m lucky to get 8 Mbps from my ISP. Perhaps the initial update performed after I connected to wifi did something, who knows, anyway, I am currently running software version 8.0.2 – build 4133-30


All HDMI ports worked - the picture settings are unique to each port as is common. I am using HDMI 3 for ARC. This is the first video display I’ve owned where I use the display’s onboard apps for streaming. I prefer to send my source to my Yamaha 1060 AV receiver, then have the audio sent from my AV receiver to BOTH my video display speakers via HDMI AND 5.1 audio system through the AV receiver’s amp. This way, my wife, who says she doesn’t want “all that” sound (you guys know what I’m facing) and just wants to play sound out of the small video display speakers and continue to use the DirecTV remote to change channels and turn volume up/down on the same DirecTV remote. Well, I DO want “all that” sound, and having the option of controlling the AV receiver separate from the video display’s speaker volume is important to me. ARC setup messes this up, as you EITHER use the video display speakers OR the AV receiver, but not both. ARC activation completely disables the built-in display speakers. The optical output ONLY works if ARC is enabled (as a result, the display speakers are disabled). I wish I could just send an audio signal from the display to the AV receiver and control that volume only with the AV receiver remote, while the display’s remote continues to change the display speakers’ volume. The TCL, and probably every other ARC-capable display won’t let me do that without changing the ARC and CEC settings on the TCL – unless you guys have any other options I’m overlooking. I may end up purchasing an external Roku just for the benefit of being able to better manipulate the audio to meet mine and my wife’s needs. Otherwise, I’m very happy with the performance of the onboard apps and streaming in general.

Does this display show test patterns as good as a $2500 65” OLED– no. Does it show source material as well as a $2500 65” OLED – not quite. But for $1000, it gets REALLY close on the things that matter most, plus screen burn-in is not an issue to worry about. I say it performs as well as, and in many areas better than, 65” LCD displays costing $1500 and up. If you are expecting $2000 performance, then buy a $2000 display. But I contend that for $1000 nothing comes close right now. Pocket that extra money, save for the next great technology years down the road with 8K and an ever-expanding HDMI bandwidth and capability, and sit back, take a deep breath, RELAX, enjoy the show.

I may be a lucky one with a great panel, the problems others are sharing is concerning and something to consider.




In summary:
  • Delayed shipping, box in good shape
  • No unit damage, no dead pixels, no vertical banding
  • Motion handling is good, comparable to slightly more expensive units, but not to current top-of-the-line units.
  • Minor blooming, hardly visible. Slightly visible LED backlighting bleed through under certain, but limited conditions. Vignetting present on very bright test patterns.
  • Roku performs well, both hardline connection and wifi work fine. I'm running software version 8.0.2 - build 4133-30
  • All HDMI ports functioned and the video looked the same, save for unique configuration settings.
  • ARC/CEC completely disables built-in display speakers. Optical out and audio over HDMI only work if ARC/CEC is enabled and built-in speakers disabled.
  • TEST material looks good, though some issues visible with a discerning eye – LED bleed through, minor blooming in certain conditions, vinetting.
  • SOURCE material looks great. Excellent colors, black levels, shadow details, etc. Just relax and enjoy.

Last edited by renegade38; 05-07-2018 at 12:15 PM. Reason: grammer
renegade38 is offline  
post #1398 of 8001 Old 05-07-2018, 12:05 PM
Member
 
Ecwrvd2's Avatar
 
Join Date: Apr 2018
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 198
The biggest thing for me is that I own a C7 and this TV is a great replacement for the money. I will be selling my C7 nit only because I dont particularly need it but also because I have 6 4k TVs. It's a sickness. Lol

Sent from my SM-N950U using Tapatalk
avshaman and Ricanlegend21 like this.

Sony 900F, KS8000, P607
Ecwrvd2 is offline  
post #1399 of 8001 Old 05-07-2018, 12:17 PM
Newbie
 
Join Date: May 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I received a prompt reply from Bruce. Thanks
csspyder is offline  
post #1400 of 8001 Old 05-07-2018, 12:19 PM
Member
 
xplizit's Avatar
 
Join Date: Feb 2010
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 21
As much as I love this TV, I'm thinking I need to get ahold of service for a replacement. If Bruce is around and can help, I would really appreciate it. Banding isn't getting any better. Have had TV for 5 days now. Seems I notice more spots now than the first few days.
Second pic really shows it all over the screen.
http://i.imgur.com/W1jrFfA.jpg
http://i.imgur.com/E4BOPae.jpg
xplizit is offline  
post #1401 of 8001 Old 05-07-2018, 12:28 PM
Member
 
Join Date: Apr 2018
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 24
Just got mine today and so far so good. Paired my voice remote and loving the set so far. Biggest gripe is definitely the Roku UI being in a super low resolution. That is annoying but I bet this will be fixed shortly.

Has anyone tried watching CNNGO yet? It seems like its not pulling in the highest bitrate feed. I have hooked up another roku and it doesn't have this problem. Its similar to when you first load a stream and it hasn't loaded it's highest quality yet. I am hardwired and every other service is streaming perfectly. Wonder if its a bug with CNNGO app? Can anyone else confirm?
MrZoops is offline  
post #1402 of 8001 Old 05-07-2018, 12:37 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 27,912
Mentioned: 279 Post(s)
Tagged: 0 Thread(s)
Quoted: 13522 Post(s)
Liked: 11147
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by Ecwrvd2 View Post
The biggest thing for me is that I own a C7 and this TV is a great replacement for the money. I will be selling my C7 nit only because I dont particularly need it but also because I have 6 4k TVs. It's a sickness. Lol

Sent from my SM-N950U using Tapatalk
I can relate. I have six projectors and that is after selling two of my projectors in the last six months.
talkaboutav and Ecwrvd2 like this.
Mike Garrett is offline  
post #1403 of 8001 Old 05-07-2018, 01:05 PM
Newbie
 
elfen1's Avatar
 
Join Date: Sep 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 3
Should I replace for banding and dead pixels?
Attached Thumbnails
Click image for larger version

Name:	20180507_160220_1525723446386.jpg
Views:	616
Size:	2.21 MB
ID:	2400046   Click image for larger version

Name:	20180507_160101_1525723467551.jpg
Views:	486
Size:	2.26 MB
ID:	2400048   Click image for larger version

Name:	20180507_155939_1525723492813.jpg
Views:	404
Size:	2.67 MB
ID:	2400054  
elfen1 is offline  
post #1404 of 8001 Old 05-07-2018, 01:18 PM
Member
 
Join Date: Mar 2016
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 3
How do you check for banding?
japanoise is offline  
post #1405 of 8001 Old 05-07-2018, 01:23 PM
Senior Member
 
WRXpilot's Avatar
 
Join Date: Oct 2006
Posts: 315
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 171
Quote:
Originally Posted by elfen1 View Post
Should I replace for banding and dead pixels?
@5% grey, the three pictures you posted look pretty good. Are you seeing something else that makes you think there's a banding/uniformity problem with your panel, or was that a theoretical concern?

Unless you're seeing other defects, I'd take that panel you have based on the 5% pics and run with it. Looks good!
WRXpilot is offline  
post #1406 of 8001 Old 05-07-2018, 01:32 PM
Newbie
 
elfen1's Avatar
 
Join Date: Sep 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 3
@ WRXpilot, I'm just seeing some black bands on the left and general splotchy areas throughout, compared to a full gray image that I assume it should be.
elfen1 is offline  
post #1407 of 8001 Old 05-07-2018, 01:40 PM
Senior Member
 
jpep13's Avatar
 
Join Date: Nov 2007
Posts: 485
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Liked: 63
If you test and look for the problems, they will show up, plug it in and view shows, game or whatever you do. If the problems show up with regular viewing and or gaming different story. If I see banding lines, led lines and what not during viewing a show and it bothers be yes it’s going back. Enjoy your sets
jpep13 is offline  
post #1408 of 8001 Old 05-07-2018, 01:43 PM
Member
 
xplizit's Avatar
 
Join Date: Feb 2010
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 21
Well. This just happened. Customer service told me these dark spots are normal and won't be sending out a tech. Any recommendations on where to go from here? Is my set considered not that bad or something, because it's pretty noticeable to me.
Attached Thumbnails
Click image for larger version

Name:	PicsArt_05-07-03.41.03.png
Views:	165
Size:	358.4 KB
ID:	2400062   Click image for larger version

Name:	20180507_140523.jpg
Views:	200
Size:	559.8 KB
ID:	2400064  
xplizit is offline  
post #1409 of 8001 Old 05-07-2018, 01:51 PM
Advanced Member
 
cah95046's Avatar
 
Join Date: Oct 2005
Location: Salt Lake City, Utah
Posts: 607
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 355 Post(s)
Liked: 264
Quote:
Originally Posted by xplizit View Post
Well. This just happened. Customer service told me these dark spots are normal and won't be sending out a tech. Any recommendations on where to go from here? Is my set considered not that bad or something, because it's pretty noticeable to me.
Under what conditions do you notice it?

Yes, it is not uniform but the changes are smooth so you are not likely to notice it watching normal content.
cah95046 is offline  
post #1410 of 8001 Old 05-07-2018, 01:52 PM
Advanced Member
 
cah95046's Avatar
 
Join Date: Oct 2005
Location: Salt Lake City, Utah
Posts: 607
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 355 Post(s)
Liked: 264
Quote:
Originally Posted by japanoise View Post
How do you check for banding?
search YouTube for "grey screen" and look at the screen.
cah95046 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
6-series , tcl

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off