LG TV Audio Issues - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-18-2018, 08:11 AM - Thread Starter
Newbie
 
Join Date: Jul 2018
Location: Toronto GTA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
LG TV Audio Issues

Guys, Before I start, I've searched but I cant find any threads with helpful information.

That being said, I have a LG 60LB6500 that I have had for maybe around 2 years now. Since un-boxing the TV, the way I have used the audio is that I would have the TV set to audio output to the internal speakers and the optical out at the same time. Normally we would just use the internal speakers for regular TV viewing and use the optical out when watching movies, etc with the internal speakers turned down all the way so the two did not interfere.

Recently I connected the TV to the wifi, and no one will admit it in the family, but I have a strong suspension that a firmware update was prompted on the screen and someone (no one will admit to it) just clicked on upgrade firmware. Now audio out to the TV and Optical simultaneously no longer works. Each time we want to flip the audio source, we manually have to navigate the TV advanced menu, move into sound and select the desired input which is a real PITA because I cant ask my wife or kids to do this.

I checked the firmware levels and the TV says v05.05.25. I tried updating the firmware manually and the TV says there are no updates available. I did notice however that v05.05.55 is available on the LG website, so I downloaded that and updated the TV manually via the USB key but the option for simultaneous audio still isn't there.

This is all well documented on the LG support website that my model of TV can infact do simultaneous audio to the TV speakers and Audio out. So I opened a ticket with LG support to get some assistance. In speaking with them, they claim that this was never possible on my TV, even though the documentation on their support site says I can do it. Ive spent countless hours now asking the front line support guys to escalate my ticket but I am getting no where and feel like I am just wasting my time.

Can anyone shed some light on this topic please? Did something change in a firmware update?

Attached in the picture is the sound output options that I see now.

Thanks for any help you can offer.
Cheers.
Attached Thumbnails
Click image for larger version

Name:	IMG_4412.jpg
Views:	13
Size:	630.0 KB
ID:	2429826  
TPM77 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-24-2018, 07:31 AM - Thread Starter
Newbie
 
Join Date: Jul 2018
Location: Toronto GTA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
All,

Does anyone have any insight on this please?

Thank you.
TPM77 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
60lb6500 , optical , sound

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off