2019 Sony XBR X950G Owners Thread (No Price Talk) - Page 52 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1001Likes
Reply
 
Thread Tools
post #1531 of 2604 Old 04-05-2019, 09:30 AM
Senior Member
 
400MHz MAN's Avatar
 
Join Date: May 2007
Posts: 437
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Liked: 156
Quote:
Originally Posted by canuckerfan View Post
Thanks!

Anyone for the other 2?

2. What browser is in the OS and does it support flash?

3. Can you pair a set of bluetooth headphones to the TV?
For the Browser you can install - "VEWD Browser"
Flash is not supported

Yes you can pair BT HP with the TV.
400MHz MAN is offline  
Sponsored Links
Advertisement
 
post #1532 of 2604 Old 04-05-2019, 12:56 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by falsek1ng View Post
I have the 75 inch X950G and so far it has been great except for one major issue with Netflix internal app. I am running the tv on gigabit Wifi (gets around 400mbps realistically on test) and when I watch 4K films or shows via Netflix, I get audio cutouts every few minutes. I don’t have speakers connected / audio is coming through the tv. I originally had Ethernet and same issue occurs (switched to WiFi since Ethernet caps at 100mbps). Does anyone know of this issue and a possible remedy? In meantime I have to watch via Chromecast/PS4/or AppleTV 4K, but would like to use the internal AndroidTV system if possible.

Another thing I noticed is that chromecast built in google assistant commands do not work with YouTube TV. (Always points to tunein) Never had this issue before using my google home with chromecast.


Sent from my iPhone using Tapatalk
No problems with Netflix audio stuttering via internal or external speakers. Using wired FE. Everything beyond the TV is GE to include ISP.
IGotB& is offline  
post #1533 of 2604 Old 04-05-2019, 12:59 PM
Member
 
Brandon F's Avatar
 
Join Date: Mar 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 18
Quote:
Originally Posted by falsek1ng View Post
I have the 75 inch X950G and so far it has been great except for one major issue with Netflix internal app. I am running the tv on gigabit Wifi (gets around 400mbps realistically on test) and when I watch 4K films or shows via Netflix, I get audio cutouts every few minutes. I don’t have speakers connected / audio is coming through the tv. I originally had Ethernet and same issue occurs (switched to WiFi since Ethernet caps at 100mbps). Does anyone know of this issue and a possible remedy? In meantime I have to watch via Chromecast/PS4/or AppleTV 4K, but would like to use the internal AndroidTV system if possible.

Another thing I noticed is that chromecast built in google assistant commands do not work with YouTube TV. (Always points to tunein) Never had this issue before using my google home with chromecast.


Sent from my iPhone using Tapatalk
I have a similar issue with the Netflix TV app. Audio seems to cut off regularly and got mute if I have eARC turned on through my Z9F soundbar(both are supported). It often occurs as I am shifting through titles on the select screen when trailers start playing in the background. Sometimes audio shuts off, other times I get scratching clicks and noises.

It is usually fixed by toggling the TV audio on and then back to my soundbar again which resets. If that doesn't, I can move all the way left in the Netflix menu to "exit Netflix" which shuts down the app so i can restart it proper and get the sound back.

Annoying as it doesn't occur anywhere else but the Netflix app through the TV. Hoping an eventual firmware update arrives. Of the many connected devices that offers Netflix, my TV seems to produce the best audio/visual quality(Dolby Vision/Atmos).
Brandon F is offline  
Sponsored Links
Advertisement
 
post #1534 of 2604 Old 04-05-2019, 01:17 PM
Member
 
rynomyte's Avatar
 
Join Date: Dec 2011
Location: West Columbia, SC
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 93
Quote:
Originally Posted by Brandon F View Post
I have a similar issue with the Netflix TV app.

I don't own the 950g (yet) but have been following along closely from the beginning.


I remember reading the internal memory/storage has been reduced and easily fills up.


Has anyone with this Netflix stuttering issue tried clearing the cache?

Spoiler!
rynomyte is online now  
post #1535 of 2604 Old 04-05-2019, 01:17 PM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Quote:
Originally Posted by IGotB& View Post
No problems with Netflix audio stuttering via internal or external speakers. Using wired FE. Everything beyond the TV is GE to include ISP.
Can you comments if your netflix app is working today, mine won't load, just gives me an error code?
hdinlexky2 is offline  
post #1536 of 2604 Old 04-05-2019, 02:03 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by rynomyte View Post
I don't own the 950g (yet) but have been following along closely from the beginning.


I remember reading the internal memory/storage has been reduced and easily fills up.


Has anyone with this Netflix stuttering issue tried clearing the cache?
Zero issues with storage for over a month.
IGotB& is offline  
post #1537 of 2604 Old 04-05-2019, 02:06 PM
Newbie
 
Join Date: Apr 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Quote:
Originally Posted by rynomyte View Post
I don't own the 950g (yet) but have been following along closely from the beginning.


I remember reading the internal memory/storage has been reduced and easily fills up.


Has anyone with this Netflix stuttering issue tried clearing the cache?

Yes I already tried clearing cache with no luck, as well as resetting android tv and reinstalling apps. Has been happening since I received the tv. Always able to replicate on Ozark and Triple Frontier (both Dolby Vision 4K hdr I believe)


Sent from my iPhone using Tapatalk
falsek1ng is offline  
post #1538 of 2604 Old 04-05-2019, 02:15 PM
Newbie
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Hey all, just have a comment from an uneducated technology geek...so I decided to replace by 15 year old Pioneer Plasma TV and purchased a 75" Samsung Q70R. It's fine, but my wife hates the period stutter/judder (don't know the right term) on regular TV channels. We watched a movie on Apple TV in HDR, it was good, but not amazing. Bottom line is my wife is just "eh" with the Samsung....so I decided I would purchase a 75" Sony x950g and then see what she thought....and just return the Samsung or the Sony. Fast forward to today, setup the Sony right in front of the Samsung and the first thing I notice is the glare.....the glare on the Sony is much more than the Samsung, they have some anti-glare finish on the 70R that tones down the glare. I expected my wife to hate the Sony as a result, but when she came in she was amazed at home much better the picture looked! She commented that the picture was so much more real looking, with much more depth and richness to it. I then put on Aquaman on AppleTV after turning on Dolby Vision and holy crap, it was SOOO much more vibrant than the Samsung, honestly its not even close.

Bottom line, Samsung is going back, we are keeping the 950G. It may not be perfect, but its way better (in our opinion) than the Samsung.
WannaBinHD likes this.
[email protected] is offline  
post #1539 of 2604 Old 04-05-2019, 03:21 PM
Newbie
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by hdinlexky2 View Post
I also have a 65x850F TV also that I have also updated the android to the same level as x950g, this TV does not have the Netflix issue. Can other people PLEASE confirm if Netflix is working on their x950g TVs now? Thanks! Chris
I literally created an account here just to say that Netflix is still not working on the x950g, at least for me. I picked mine up on 3/15. The issue started around the same time as the Android update that added the "Sponsored" channel to the home page. I actually was wondering if it was an issue with smartlock (where Google auto-populates the user account based on the account signed into the OS), so I set up a restricted user, attempted to login to Netflix manually, and it still gives the same error.

I'd like to think that, seeing as this issue is not likely isolated, it will eventually get resolved. It'd be pretty embarrassing to have a TV "calibrated for Netflix" to not be able to natively run Netflix.

I have tried a system reset, uninstalling the Netflix app, backing out the updates, clearing the cache (though not necessarily in that order), but I don't think this is a local issue.
hinotori is offline  
post #1540 of 2604 Old 04-05-2019, 03:30 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by hdinlexky2 View Post
Can you comments if your netflix app is working today, mine won't load, just gives me an error code?

No joy. I'd contact Sony and Netflix for more complaints, maybe they'll look into a fix instead of typical:
clear cache
uninstall application (you can't it's built in, only the one update so far)
unplug TV
factory reset TV

Must not have many real owners....so easy to try Netflix unless too cheap to get the service.
hdinlexky2 likes this.
IGotB& is offline  
post #1541 of 2604 Old 04-05-2019, 03:31 PM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Exclamation Netflix error sony 55x950g

Is everyone with x950g TV getting this error (see image attached) when they try to run the Netflix app today (and yesterday and night before), about to return the TV (55X950g) and get another, Please let me know ASAP, I don't want to return the TV for another, if its a problem with all sets because of a netflix error. Netflix has not been working for the last couple days for me. (but works on all of my other devices) (I've talked to Netflix and sony tech support (tier3) they both blame the other. Please let me know if others are seeing!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!
Attached Thumbnails
Click image for larger version

Name:	netflixErrorb.jpg
Views:	209
Size:	36.6 KB
ID:	2549470  

Last edited by hdinlexky2; 04-05-2019 at 03:52 PM.
hdinlexky2 is offline  
post #1542 of 2604 Old 04-05-2019, 03:37 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by hdinlexky2 View Post
Is everyone with x950g TV getting this error (see image attached) when they try to run the Netflix app today (and yesterday and night before), about to return the TV (55X950g) and get another, Please let me know ASAP, I don't want to return the TV for another, if its a problem with all sets because of a netflix error. Netflix has not been working for the last couple days for me. (but works on all of my other devices) (I've talked to Netflix and sony tech support (tier3) they both blame the other. Please let me know if others are seeing!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!

Returning the TV will not fix the issue. Gonna be a painful exchange.

It's a combo google/sony/netflix issue and nobody will pony up unless you have a massive support surge for the same issue.

My other issue with player won't get fixed because sony pointed to panasonic and panasonic doesn't answer. Case closed for them.

Consumer electronics manufacturers are the worst in the business. Only way they see issues or maybe answer if it's high volume product with many complaints.
woodhead2 likes this.
IGotB& is offline  
post #1543 of 2604 Old 04-05-2019, 04:02 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Lightbulb

Call Netflix and tell them you want to suspend service until they fix the issue. I'm about to do that. If you don't want to be drastic then tell them to drop the 4K tier down and also give you credit for the days of non-service.
IGotB& is offline  
post #1544 of 2604 Old 04-05-2019, 04:10 PM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Quote:
Originally Posted by IGotB& View Post
Call Netflix and tell them you want to suspend service until they fix the issue. I'm about to do that. If you don't want to be drastic then tell them to drop the 4K tier down and also give you credit for the days of non-service.
Good idea, another idea, is go to Best Buy, or wherever you bought yours and given them a 1 star review, then if they fix the Netflix issue, you can edit the ranking, since not many sales yet, each one star review will have an effect on final score.
hdinlexky2 is offline  
post #1545 of 2604 Old 04-05-2019, 04:14 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by hdinlexky2 View Post
Good idea, another idea, is go to Best Buy, or wherever you bought yours and given them a 1 star review, then if they fix the Netflix issue, you can edit the ranking, since not many sales yet, each one star review will have an effect on final score.

I wouldn't knock the product down in a review just for that.

Got off of phone with Netflix and they acknowledge a combination Netflix/Sony/Android issue and working to resolve. No ETA but working on a quick resolution.

The good thing is they acknowledged which means we're not the only ones.
G-Rex likes this.
IGotB& is offline  
post #1546 of 2604 Old 04-05-2019, 04:24 PM
Newbie
 
Join Date: Apr 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Quote:
Originally Posted by hdinlexky2 View Post
Is everyone with x950g TV getting this error (see image attached) when they try to run the Netflix app today (and yesterday and night before), about to return the TV (55X950g) and get another, Please let me know ASAP, I don't want to return the TV for another, if its a problem with all sets because of a netflix error. Netflix has not been working for the last couple days for me. (but works on all of my other devices) (I've talked to Netflix and sony tech support (tier3) they both blame the other. Please let me know if others are seeing!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!


I had this issue as well- reboot android tv via settings and it fixes it for me. Sounds cutout issue remains though for me.


Sent from my iPhone using Tapatalk
falsek1ng is offline  
post #1547 of 2604 Old 04-05-2019, 07:27 PM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Quote:
Originally Posted by IGotB& View Post
I wouldn't knock the product down in a review just for that.

Got off of phone with Netflix and they acknowledge a combination Netflix/Sony/Android issue and working to resolve. No ETA but working on a quick resolution.

The good thing is they acknowledged which means we're not the only ones.
Since my 30 day window to return was ending I took no chances, I returned my TV today. The good news, I now have a brand new TV instead of a 29 day old TV. The bad news, Netflix still doesn't work. Guess you were right!
hdinlexky2 is offline  
post #1548 of 2604 Old 04-06-2019, 08:43 AM
Member
 
marmen's Avatar
 
Join Date: Feb 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hello
i would like to know the difference between x1 ultimate and x1 extreme processors on STANDARD DEFINITION channels or feeds. i will either buy X900F or X950G depending on sd performance, which one upscales better? could someone please inform me? thanks in advance
marmen is offline  
post #1549 of 2604 Old 04-06-2019, 09:58 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,578
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6684 Post(s)
Liked: 6680
Quote:
Originally Posted by IGotB& View Post
Call Netflix and tell them you want to suspend service until they fix the issue. I'm about to do that. If you don't want to be drastic then tell them to drop the 4K tier down and also give you credit for the days of non-service.
Not that it is a solution, do you have any other devises that play Netflix? I use the firestick....
Cleveland Plasma is offline  
post #1550 of 2604 Old 04-06-2019, 11:28 AM
Member
 
Iluv4k's Avatar
 
Join Date: Sep 2018
Location: USA
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 59
Regarding the Netflix problem on the internal app. Did anyone try to delete the cache as a fix? I was running into memory full errors and deleting the cache (temp files) was the only way to resolve it.
Iluv4k is offline  
post #1551 of 2604 Old 04-06-2019, 11:37 AM
Newbie
 
Join Date: Apr 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Yes I tried deleting cache with no luck. Assuming it’s an androidtv 4K hdr Netflix issue that will be resolved sooner or later. In meantime I picked up an Apple TV 4K, plugged in with gigabit Ethernet (980+ gbps) and visually everything has been phenomenal and broad graphical standards support.. amazing tv picture (motion, color accuracy, decent black levels) on the 950g when everything is working properly! And perfect for gaming.
falsek1ng is offline  
post #1552 of 2604 Old 04-06-2019, 01:11 PM
Member
 
IGotB&'s Avatar
 
Join Date: Mar 2008
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 43
Quote:
Originally Posted by Iluv4k View Post
Regarding the Netflix problem on the internal app. Did anyone try to delete the cache as a fix? I was running into memory full errors and deleting the cache (temp files) was the only way to resolve it.
Guess you missed this post: https://www.avsforum.com/forum/166-l...l#post57861434
IGotB& is offline  
post #1553 of 2604 Old 04-07-2019, 12:32 AM
Newbie
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi. I have a problem launching Netflix on my Sony 55X950G. I called Netflix and they can’t fixed then I called Sony support and it was the same thing. They said that it maybe a problem with my tv. Because it looks like it’s the only one with that problem. So I decide to return the TV to Best Buy and get another one (same model) because i really like the fact that it has a Netflix calibration mode. But when I return home and connected again, surprise! It was the same thing, same error and I can’t watch Netflix on it. Now i just realize that I’m not the only one with that problem. Thinking about to returning again and get a Samsung. Some one now that if Sony has an update for that? Or what’s going on?
Kuzh1 is offline  
post #1554 of 2604 Old 04-07-2019, 03:56 AM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Exclamation Light fire under Sony to fix Netflix

Quote:
Originally Posted by Kuzh1 View Post
Hi. I have a problem launching Netflix on my Sony 55X950G. I called Netflix and they can’t fixed then I called Sony support and it was the same thing. They said that it maybe a problem with my tv. Because it looks like it’s the only one with that problem. So I decide to return the TV to Best Buy and get another one (same model) because i really like the fact that it has a Netflix calibration mode. But when I return home and connected again, surprise! It was the same thing, same error and I can’t watch Netflix on it. Now i just realize that I’m not the only one with that problem. Thinking about to returning again and get a Samsung. Some one now that if Sony has an update for that? Or what’s going on?
I don't think either Sony or Netflix are taking ownership for this problem. (they probably need to work on this together) I did the exact same thing, I returned my TV at BestBuy and got another one at best buy, and both had the Netflix problem. (note Netflix was working on this TV for the previous 3 weeks, loved it, then it stopped working mid last week) Since this is a low volume TV so far, the only way to get Sony's attention is to go on BestBuy website and give them a 1 star review. (I did Friday night for 55" model) I would stick with this TV because eventually they will fix it and their Netflix calibrated mode looks great, but we need to light a fire under them, 1 star reviews on BestBuy.com will do that! Their was only 1 review that was 1 star and a Sony rep responded directly to that review, so I bet if you put up a 1 star review as I did Friday night, fire lit, and things will happen!
hdinlexky2 is offline  
post #1555 of 2604 Old 04-07-2019, 04:22 AM
Member
 
hdinlexky2's Avatar
 
Join Date: Jul 2005
Location: Oak Ridge, NC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 17
Smile

Quote:
Originally Posted by Kuzh1 View Post
Hi. I have a problem launching Netflix on my Sony 55X950G. I called Netflix and they can’t fixed then I called Sony support and it was the same thing. They said that it maybe a problem with my tv. Because it looks like it’s the only one with that problem. So I decide to return the TV to Best Buy and get another one (same model) because i really like the fact that it has a Netflix calibration mode. But when I return home and connected again, surprise! It was the same thing, same error and I can’t watch Netflix on it. Now i just realize that I’m not the only one with that problem. Thinking about to returning again and get a Samsung. Some one now that if Sony has an update for that? Or what’s going on?
BTW welcome to AVS forum community, I see this is your first post!
hdinlexky2 is offline  
post #1556 of 2604 Old 04-07-2019, 07:23 AM
Newbie
 
Schwano's Avatar
 
Join Date: Jul 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
Quick take:

My 7 month old 900F got a horizontal line across the screen, and it’s either a bad video board or bad panel. Either way, I used the opportunity to move to a 950G.

The performance of the TV is significantly improved with the new processor, and that’s the biggest difference thus far. Local dimming is improved a bit as well with less blooming, as is stutter, which I felt was pretty strong on the 900F. The 950G also required significantly less tinkering with the settings to get the picture calibrated to my liking.

Not a night and day difference, and if my 900F hadn’t failed, it wouldn’t have been worth the effort of boxing up, remounting, etc. That being said, if you are looking to purchase either one, the 950G improvements are worth the couple of hundred dollars difference, most notably having all 4 HDMI ports being HDCP 2.2 capable versus the 2 on the 900F.
krholmberg and Panson like this.
Schwano is offline  
post #1557 of 2604 Old 04-07-2019, 08:44 AM
Member
 
Join Date: Dec 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 3
Quote:
Also, I don’t understand how you can love soap opera effect but leave cinemotion off. Cinemotion is the main contributor to the SOE especially if the 930d is using motionflow 960. Lastly, the 950g is not a good SOE tv. If you got used to cinemotion HIGH (motionflow 960), then you will immediately see a difference once you switch over to x-motion clarity. Don’t get me wrong, both are super smooth but I can tell that motionflow 960 produced faster frames. X motion seems slower but steady, smooth, and less artifacts.
It may not be SOA per se that I love, it's total smoothness with no stutter or blur - even on movies. (which I was calling soap opera effect). When I saw a friend's Samsung, I saw how artificial the motion looked, which was OK since it wasn't blurry or jerky, but I realized my X930D Sony was better - more realistic.

So is it not SOA even when artificially smoothing and unblurring movies?

I have CineMotion set to off because when I had it on, there was a lot of stutter or jerky motion. The best setting I could find on my X930D was to set Smoothness to Max, Clearness to "1" and CineMotion to off.

Hopefully the X950G will be as effective as my X930D?

Jim
beachguysb is offline  
post #1558 of 2604 Old 04-07-2019, 02:41 PM
Member
 
toy4x's Avatar
 
Join Date: Dec 2006
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 39
Not having any issues with Netflix with the internal app.

Was there an update? What version is everyone on?

Sent from my SM-N950U using Tapatalk
toy4x is online now  
post #1559 of 2604 Old 04-07-2019, 02:42 PM
Senior Member
 
Scott MS's Avatar
 
Join Date: Jan 2000
Posts: 467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 32
For all those contemplating returning this set, I bought three X950G and they all have NetFlix problem. Amazon Prime works fine and after the error appears, you can test your network connection and it works fine also.
Scott MS is offline  
post #1560 of 2604 Old 04-08-2019, 04:24 AM
Member
 
Iluv4k's Avatar
 
Join Date: Sep 2018
Location: USA
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 59
I've had this TV for almost a month now. Dark Room Viewing is driving me crazy! I'm going to exchange it and see if it improves.

HDR and Non-HDR the light bleed and blooming is very noticeable. I took some pictures

The three pictures are the following:
-100% Black: You can see the massive light bleeding around the areas of the screen, no uniformity
-1% Grey: The uniformity issue is more clear, big black blob in top right area
-10% Grey: Yellow tinge across top right area of the screen.

Watching movies at night all of these issues are evident. It is super annoying.
Attached Thumbnails
Click image for larger version

Name:	20190408_011810.jpg
Views:	319
Size:	1.90 MB
ID:	2550318   Click image for larger version

Name:	20190408_011843.jpg
Views:	280
Size:	1.37 MB
ID:	2550320   Click image for larger version

Name:	20190408_011919.jpg
Views:	276
Size:	1.87 MB
ID:	2550322  
Cuthalu likes this.
Iluv4k is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
sony 950g 85"

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off