2019 Samsung Q80R Owner's Thread (No Price Talk) - Page 23 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 231Likes
Reply
 
Thread Tools
post #661 of 951 Old 05-25-2019, 05:54 PM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,081
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 508
Quote:
Originally Posted by wildgator25 View Post
For SDR:

Color Space: Custom

Red 75/50/48
Green 33/50/47
Blue 65/41/50
Yellow 57/50/45
Cyan 26/50/43
Magenta 56/48/54

For HDR:

Color Space: Native

I plan to calibrate the Color Space on HDR, but for now Native appears best to me.

HDR Color Settings:

ST.8084: 0

Color Space: Custom

Color Gamut BT.2020

Red: 100/5/39
Green: 0/100/70
Blue: 0/75/100
Yellow: 50/50/50
Cyan: 50/50/50
Magenta: 50/50/50

I left Yellow, Cyan and Magenta at default because no amount of adjustment made any noticeable improvement and DE value was low without adjustment.
wildgator25 is offline  
Sponsored Links
Advertisement
 
post #662 of 951 Old 05-25-2019, 06:04 PM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by Sirfrancis View Post
Hi guys, I was pretty close to deciding on a 65in Q80R. However after looking through this thread I am now quite concerned about all these issues with DSE, Banding and blooming and in particular the number of returned sets. Does anyone know how prevalent these issues are? Are we just talking about small percentage of users? Are the silent majority very content with their Q80Rs? Are we only hearing from those few who have had a real bad luck run? I really don't want to join a 'panel lottery' if this is a high probability. I was concerned about burn in so started looking at the QLEDS but if the OLEDs have less issues with general PQ then maybe I'll take the risk. My usage is about 50% Netflix, 20%FTA, 20%bluray / DVD 10% gaming. My room is not overly bright. Angle viewing is not that important as its just me and my gal and we will be right in front. Ok thanks in advance.
Quote:
Originally Posted by photoscott7 View Post
Quote:
Originally Posted by Whysoserious07 View Post
Hi All,

Samsung is replacing my 75 inch 2018 Q7FN with Q80R.

Wanted to know if Q80R is compatible with 2018 no gap wall mount?

Can some share pic of back side of tv?
I've read so many forum posts during my TV research, and I've hit my limit. I'll just ask it straight out: are you happy with the Q80r? All this talk about the colors not being as good as last year's is scaring me--even though I've never seen last year's models!

Thanks in advance. I do have a secondary option, the Q7fn, which obviously would be cheaper but would be edge-lit.

Any help would be great! Thanks.
I have not been silent at all. It's a great set! I have 4k sets since 2015 and it's this is the best thus far. I don't really follow the whole "panel lottery" thing. If it's really bad looking you will know right away. However my 75" set looks superb. I must say that all my sets have been Samsung so I can't really compare against other manufacturers but I'm fully happy. I play PS4 pro alot and this thing is great for gaming. My 4k and Blu-ray movies looks excellent. I haven't watched any DVD or 480 content so can't testify to that. My family use iPhones and they can easily use the airplay feature. I'm an Android person and the smart things app works great. If I was to rate 1-100 I would say 93 as I can nitpick if I wanted to but won't. There are quite a few different sets from other manufacturers that are in this league and I only looked at the LG OLED. While that had deep blacks, the reflective nature of that set just didn't work for me.
I have no idea what my panel is and honestly don't care as it looks great.
Attached Thumbnails
Click image for larger version

Name:	15588326288493109415186300567667_1558832635986.jpg
Views:	212
Size:	3.18 MB
ID:	2571842  
Sensamix likes this.
ANEWMadrid is offline  
post #663 of 951 Old 05-25-2019, 08:07 PM
Senior Member
 
WannaBinHD's Avatar
 
Join Date: Jun 2004
Location: Orange County, CA
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 15
I noticed that the Samsung site now lists an 82” size for the Q80R, though there is no MSRP listed. I wasn’t aware Samsung had planned an 82” version of this model, but I’m glad to see it. I’m looking forward to seeing some professional reviews.
WannaBinHD is offline  
Sponsored Links
Advertisement
 
post #664 of 951 Old 05-27-2019, 01:30 PM
Newbie
 
Join Date: Mar 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Guys, I've been trying to figure out some technical details that seem not to be available neither in the tech specs sheet, nor on the website, and are not mentioned at all in the user guide.

What I would like to know is whether HDMI supports eARC or ARC only and what version of the HDCP is supported. Does anyone experience any HDMI handshake issues with AVRs (hoping for Denon owners to share some detail).
I am still deciding on QLED samsung vs OLED, and I am still considering Dolby Vision vs HDR10, samsung native apps (which tends to stop working after 2 years) vs e.g. ANDROIDTV.
I have quite bright living room, so will love to know how does anti glare coating performs...
Cheers...

BD-Player: Panasonic DP_UB820
AVR: Denon AVR-X4500H
Adrian Angelov is offline  
post #665 of 951 Old 05-27-2019, 07:01 PM
Senior Member
 
Epacy's Avatar
 
Join Date: Feb 2006
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 17
Just ordered the 75" to replace a 61" DLP from 2005. The DLP doesn't really get watched but this will make my home theater space usable now.
ANEWMadrid likes this.

Panny 65VT50 // Samsung 75Q80R // Xbox One X // Pioneer Elite SC-67 // Paradigm Millenia L-R-C-S  // Paradigm Seismic 12 // Belkin PF60 // Harmony Ultimate One
Epacy is offline  
post #666 of 951 Old 05-27-2019, 07:27 PM
Newbie
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Thumbs up

Quote:
Originally Posted by wildgator25 View Post
HDR Color Settings:

ST.8084: 0

Color Space: Custom

Color Gamut BT.2020

Red: 100/5/39
Green: 0/100/70
Blue: 0/75/100
Yellow: 50/50/50
Cyan: 50/50/50
Magenta: 50/50/50

I left Yellow, Cyan and Magenta at default because no amount of adjustment made any noticeable improvement and DE value was low without adjustment.

Just register to say THANK YOU! Your settings worked perfect on my set. I was about to return it. Though, it seems to work brighter under Natural setting. I did both under Natural and Movie mode. Sample pic attach. Not much justice irl. But you can notice her completion is close to real life and can see her upper lip hairs. lol
Attached Thumbnails
Click image for larger version

Name:	LG Daylight 4K Demo.ts_20190527_221641.719.png
Views:	198
Size:	5.26 MB
ID:	2572586  
wildgator25 likes this.
Anthony Romano is offline  
post #667 of 951 Old 05-27-2019, 08:30 PM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,081
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 508
Quote:
Originally Posted by Anthony Romano View Post
Just register to say THANK YOU! Your settings worked perfect on my set. I was about to return it. Though, it seems to work brighter under Natural setting. I did both under Natural and Movie mode. Sample pic attach. Not much justice irl. But you can notice her completion is close to real life and can see her upper lip hairs. lol
You are very welcome. I was skeptical about Movie mode as well but it really looks good and natural for SDR and HDR with the settings I posted.
ANEWMadrid likes this.
wildgator25 is offline  
post #668 of 951 Old 05-30-2019, 05:17 PM
Newbie
 
adisapir's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Loving this TV! But also experiencing some issues I'd like to share -

- HDMI ARC
I'm using an older AV receiver and thus connecting my devices directly to the TV and using the HDMI ARC connecting to the receiver to enable sound. (DD only since eARC is not supported)
While the receiver output is on "TV/ARC", many times when I change inputs (through the TV remote) it also changes the source on the receiver. I'm wondering if this is related to the universal remote, CEC or anything like it? It's pretty annoying to have the sound stopped and having to switch back to the correct (ARC) input with the receiver's remote.

- Sound
Randomly - the receiver sound stops and only TV sound is available.. I have not found a specific pattern that causes that, but once it happens - only a restart solves the problem.
When going to the sound menu (when it happens) - the HDMI does not appear, or appears but being ignored when selected.

- Device not recognized
Sometimes when I disconnect & reconnect and existing device (e.g. my cable box), the TV attempts to recognize the device and randomly fails, which starts a painful process of manually defining the device, and in general - having to spend time in menus before being able to watch from the source. Not to mention the universal remote stops responding. And again - this from only disconnecting/reconnecting using the same Device/HDMI Cable/HDMI input.

Has anyone else experienced, or solved any of the problems above?

Thanks!
adisapir is offline  
post #669 of 951 Old 05-30-2019, 07:05 PM - Thread Starter
Senior Member
 
Bruc3L3r0y's Avatar
 
Join Date: Nov 2007
Posts: 251
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 87
Quote:
Originally Posted by adisapir View Post
Loving this TV! But also experiencing some issues I'd like to share -

- HDMI ARC
I'm using an older AV receiver and thus connecting my devices directly to the TV and using the HDMI ARC connecting to the receiver to enable sound. (DD only since eARC is not supported)
While the receiver output is on "TV/ARC", many times when I change inputs (through the TV remote) it also changes the source on the receiver. I'm wondering if this is related to the universal remote, CEC or anything like it? It's pretty annoying to have the sound stopped and having to switch back to the correct (ARC) input with the receiver's remote.

- Sound
Randomly - the receiver sound stops and only TV sound is available.. I have not found a specific pattern that causes that, but once it happens - only a restart solves the problem.
When going to the sound menu (when it happens) - the HDMI does not appear, or appears but being ignored when selected.

- Device not recognized
Sometimes when I disconnect & reconnect and existing device (e.g. my cable box), the TV attempts to recognize the device and randomly fails, which starts a painful process of manually defining the device, and in general - having to spend time in menus before being able to watch from the source. Not to mention the universal remote stops responding. And again - this from only disconnecting/reconnecting using the same Device/HDMI Cable/HDMI input.

Has anyone else experienced, or solved any of the problems above?

Thanks!
Yes it is related to CEC. Unfortunately if you want ARC you need to have CEC enabled.

I also have the issue with only TV sound being available. It happens every few days and it's due to ARC losing connection between receiver and the TV. Turning off and back on AnyNet on the TV usually fixes the problem until the next time. I'm hoping Samsung can come up with a firmware fix.
Bruc3L3r0y is offline  
post #670 of 951 Old 05-30-2019, 07:55 PM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by Bruc3L3r0y View Post
Quote:
Originally Posted by adisapir View Post
Loving this TV! But also experiencing some issues I'd like to share -

- HDMI ARC
I'm using an older AV receiver and thus connecting my devices directly to the TV and using the HDMI ARC connecting to the receiver to enable sound. (DD only since eARC is not supported)
While the receiver output is on "TV/ARC", many times when I change inputs (through the TV remote) it also changes the source on the receiver. I'm wondering if this is related to the universal remote, CEC or anything like it? It's pretty annoying to have the sound stopped and having to switch back to the correct (ARC) input with the receiver's remote.

- Sound
Randomly - the receiver sound stops and only TV sound is available.. I have not found a specific pattern that causes that, but once it happens - only a restart solves the problem.
When going to the sound menu (when it happens) - the HDMI does not appear, or appears but being ignored when selected.

- Device not recognized
Sometimes when I disconnect & reconnect and existing device (e.g. my cable box), the TV attempts to recognize the device and randomly fails, which starts a painful process of manually defining the device, and in general - having to spend time in menus before being able to watch from the source. Not to mention the universal remote stops responding. And again - this from only disconnecting/reconnecting using the same Device/HDMI Cable/HDMI input.

Has anyone else experienced, or solved any of the problems above?

Thanks!
Yes it is related to CEC. Unfortunately if you want ARC you need to have CEC enabled.

I also have the issue with only TV sound being available. It happens every few days and it's due to ARC losing connection between receiver and the TV. Turning off and back on AnyNet on the TV usually fixes the problem until the next time. I'm hoping Samsung can come up with a firmware fix.
I have an older Marantz It has an input labeled TV Audio that's the one I use for ARC, maybe yours has something like that? I have the ps4pro, 9500 and the DirecTV box going to tv with the Arc out to Marantz.
ANEWMadrid is offline  
post #671 of 951 Old 05-30-2019, 08:34 PM
Newbie
 
adisapir's Avatar
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by ANEWMadrid View Post
I have an older Marantz It has an input labeled TV Audio that's the one I use for ARC, maybe yours has something like that? I have the ps4pro, 9500 and the DirecTV box going to tv with the Arc out to Marantz.
Same here - ARC on both ends
adisapir is offline  
post #672 of 951 Old 05-31-2019, 08:43 AM - Thread Starter
Senior Member
 
Bruc3L3r0y's Avatar
 
Join Date: Nov 2007
Posts: 251
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 87
Quote:
Originally Posted by ANEWMadrid View Post
I have an older Marantz It has an input labeled TV Audio that's the one I use for ARC, maybe yours has something like that? I have the ps4pro, 9500 and the DirecTV box going to tv with the Arc out to Marantz.
I have an newer model Onkyo and HDMI is connected to the ARC output on the receiver to HDMI 4 on the TV which also supports ARC. It still loses connection every few days. Whenever I get a pop up message on the TV telling me the ATMOS device has been disabled, that is when the ARC connection drops between the receiver and TV and I have to turn off and turn on AnyNet on the TV to get it connected again. Then a message appears on the TV letting me know the ATMOS device has been enabled.

At this point I have just learned to deal with it and hope a firmware update can resolve this issue.
Bruc3L3r0y is offline  
post #673 of 951 Old 05-31-2019, 11:36 AM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by Bruc3L3r0y View Post
I have an newer model Onkyo and HDMI is connected to the ARC output on the receiver to HDMI 4 on the TV which also supports ARC. It still loses connection every few days. Whenever I get a pop up message on the TV telling me the ATMOS device has been disabled, that is when the ARC connection drops between the receiver and TV and I have to turn off and turn on AnyNet on the TV to get it connected again. Then a message appears on the TV letting me know the ATMOS device has been enabled.

At this point I have just learned to deal with it and hope a firmware update can resolve this issue.
Interesting, I don't have that at all. There is just a little delay from when I switch inputs. Then it just picks up and Audio works. Could it be HDMI cables? Do you have that HDMI extender enabled or whatever it's called? Maybe because mine is only 5.1 capable?
ANEWMadrid is offline  
post #674 of 951 Old 06-01-2019, 05:10 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,546
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6669 Post(s)
Liked: 6663
Quote:
Originally Posted by photoscott7 View Post
I've read so many forum posts during my TV research, and I've hit my limit. I'll just ask it straight out: are you happy with the Q80r? All this talk about the colors not being as good as last year's is scaring me--even though I've never seen last year's models!

Thanks in advance. I do have a secondary option, the Q7fn, which obviously would be cheaper but would be edge-lit.

Any help would be great! Thanks.
For a mid tear product the 80R is a great set. Their are a few more options in this category, the 8FN, 900F for a short period of time as they are being clearanced, after they are gone you have the 950G as the only true competition in this category.

Last edited by Cleveland Plasma; 06-15-2019 at 06:55 AM.
Cleveland Plasma is online now  
post #675 of 951 Old 06-04-2019, 02:23 PM
Member
 
jonny1127's Avatar
 
Join Date: Mar 2006
Location: Toronto, Canada
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
So Samsung completely botched the 120hz support on these TVs. There is dropped frames when displaying 120hz content in Game or PC mode. You could use other modes but then you get increased input lag which defeats the purpose.

This is a huge bummer for me considering its one of the main reasons I upgraded to this TV from a KS8000. I just hope it's something they plan to fix soon.
jonny1127 is offline  
post #676 of 951 Old 06-05-2019, 11:06 AM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
So my input labeling issue is happening again. No matter what input I chose it says 1920x1080 60i and HDMI3. I tried to do the HDMI connection option again but isn't working. Submitted a ticket to Samsung as this is the 4th time I have had to do this. thing is I I think it's still showing content in it's Native format just the inputs are all messed up. Anyone else get this?
ANEWMadrid is offline  
post #677 of 951 Old 06-05-2019, 12:09 PM
Member
 
jonny1127's Avatar
 
Join Date: Mar 2006
Location: Toronto, Canada
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by ANEWMadrid View Post
So my input labeling issue is happening again. No matter what input I chose it says 1920x1080 60i and HDMI3. I tried to do the HDMI connection option again but isn't working. Submitted a ticket to Samsung as this is the 4th time I have had to do this. thing is I I think it's still showing content in it's Native format just the inputs are all messed up. Anyone else get this?
Yep, happens to me too. The input info will get stuck and not update after changing inputs. The info is wrong but content is all displaying properly so I just ignored it.
ANEWMadrid likes this.
jonny1127 is offline  
post #678 of 951 Old 06-05-2019, 07:00 PM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by jonny1127 View Post
below
Quote:
Originally Posted by ANEWMadrid View Post
So my input labeling issue is happening again. No matter what input I chose it says 1920x1080 60i and HDMI3. I tried to do the HDMI connection option again but isn't working. Submitted a ticket to Samsung as this is the 4th time I have had to do this. thing is I I think it's still showing content in it's Native format just the inputs are all messed up. Anyone else get this?
From Samsung support:
Dear Valued Customer : Please follow this steps > > Disconnect All External Devices Connected > HARDWARE REFRESH - with the TV is ON, unplug the TV from the power outlet - wait 30 seconds - plug the TV back in - with the TV is On again, press and hold down the power button on the TV remote until the TV turns OFF and ON by itself > reconnect your devices back on the TV unit > Check TV Software - the version should 1065.0 or higher - go to settings > support > software update > update now > FOR ADDITIONAL ASSISTANCE PLEASE CONTACT 1-800-726-7864 Thank You Samsung Electronics

Yep, happens to me too. The input info will get stuck and not update after changing inputs. The info is wrong but content is all displaying properly so I just ignored it.
Dear Valued Customer : Please follow this steps > > Disconnect All External Devices Connected > HARDWARE REFRESH - with the TV is ON, unplug the TV from the power outlet - wait 30 seconds - plug the TV back in - with the TV is On again, press and hold down the power button on the TV remote until the TV turns OFF and ON by itself > reconnect your devices back on the TV unit > Check TV Software - the version should 1065.0 or higher - go to settings > support > software update > update now > FOR ADDITIONAL ASSISTANCE PLEASE CONTACT 1-800-726-7864 Thank You Samsung Electronics
ANEWMadrid is offline  
post #679 of 951 Old 06-07-2019, 09:49 AM
Senior Member
 
tamanaco's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 12
Last week I bought a Q80R QLED TV running firmware 1605.0 and HW-Q70R Soundbar running firmware 1006.0. (Both bought from Best Buy). My Spectrum DVR is connected to HDMI1, my Shield TV connected to HDMI2 and the Soundbar is connected to HDMI4 (ARC). The TV is connected the Soundbar HDMI OUT (TV-ARC) port and to SW-8500S rears via BT. Anynet+ CEC is turned on in the TV. The Soundbar input is set to HDMI TV ARC and Sync is set to 0. I'm very happy with the picture and of the sound quality, but I have a couple small issues and questions.

1.- Sometimes I have to turn the TV+Soundbar off and on to get good sound sync with the Soundbar. The out of sync delay is not very noticeable, but enough to annoy me. Delay is not there when I turn off the Soundbar. While connected via HDMI ARC the TV under Sound Settings-> Sound Output shows [AV] Soundbar Q70R (HDMI) - It doesn't display it as (HDMI ARC) as I expected. The Soundbar LEDs displays TV ARC while connected. The default settings under Expert Settings are: Digital Output for Audio = Dolby Digital - The Dolby Digital + is greyed out. Shouldn't Dolby Digital + be on by default given that it's connected to the Soundbar via ARC? I also noticed that the Digital Output Audio Delay is set to 100 by default, but apparently this delay adjustment is only available for SPDIF devices as described on the right panel. Is this correct or does this setting also apply to HDMI connected devices? At first, I tried adjusting this setting to solve the slight delay and it appeared to affect the HDMI delay... but I could be wrong. The Dolby Atmos Input is set to on.

2. I've been successful using most of the SmartThings functions using my S9+ phone, including mirroring the phone screen on the TV. But, I can not figure out a way to mirror the screen of an iPad using either the Samsung SmartThings or the Smart View Apps from the Apple Store. Using Smart View in my iPad I'm able to find on my old 2016 Samsung UHD TV, but can't figure out how to mirror its screen on the TV. Anyone out there able to mirror the screen of an iPad or iPhone to the Q80R using either of these apps? The only way that I have been able to mirror the screen of an iPad Pro at home to the Q80R is using either Chromecast puck or the Chromecast build-in in my Shield TV. I need to be able to mirror the iPad Pro screen to another Samsung QLED TV at work without the use of Google Chromecast. Any suggestions?

3.- A little off topic - Apparently the firmware update 1006.0 to the Q70R also added support eARC to the Soundbar. Is this correct? - Should we expect a similar firmware update with eARC for the Q80R QLED TV?

Last edited by tamanaco; 06-10-2019 at 01:01 PM.
tamanaco is offline  
post #680 of 951 Old 06-07-2019, 12:16 PM
Newbie
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Help me make my choice! 75" Q9FN (2018 model) or 75" Q80R (2019 Model). The Q9FN will be $300 cheaper but I get back the a little more in rewards points from Samsung that I have a use for so they are essentially the same price. The room has moderate light.

I have gone back and forth and read everything I can but still can't make a decision.
Jared Aubrey is offline  
post #681 of 951 Old 06-07-2019, 02:04 PM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by Jared Aubrey View Post
Help me make my choice! 75" Q9FN (2018 model) or 75" Q80R (2019 Model). The Q9FN will be $300 cheaper but I get back the a little more in rewards points from Samsung that I have a use for so they are essentially the same price. The room has moderate light.

I have gone back and forth and read everything I can but still can't make a decision.

Follow your gut. top of line 2018 still may have better Pic than 2019 2nd best 4k from Samsung

Last edited by ANEWMadrid; 06-11-2019 at 02:25 PM.
ANEWMadrid is offline  
post #682 of 951 Old 06-07-2019, 08:03 PM
Newbie
 
Join Date: Jun 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Just got my 55" Q80, (coming from a 12-year old Sony XBR4) and read through this forum quick. Sounds like I should be focusing on the picture, but I have a silly more basic question.

The 4 VESA holes on the back, when I look in there it appears to have about 3 or 4 threads way at the back and that's it - is that really all it takes to create a safe mount? The M8 screws that came with my mount are 50cm, but there are big enough spacers included to make it act more like a 40cm - I'm just concerned that there is very little screw actually using threads in there!

Thanks in advance for the help!
amado333 is offline  
post #683 of 951 Old 06-08-2019, 06:32 AM
Senior Member
 
ANEWMadrid's Avatar
 
Join Date: Aug 2009
Location: Silicon Valley
Posts: 435
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 122
Quote:
Originally Posted by amado333 View Post
Just got my 55" Q80, (coming from a 12-year old Sony XBR4) and read through this forum quick. Sounds like I should be focusing on the picture, but I have a silly more basic question.

The 4 VESA holes on the back, when I look in there it appears to have about 3 or 4 threads way at the back and that's it - is that really all it takes to create a safe mount? The M8 screws

that came with my mount are 50cm, but there are big enough spacers included to make it act more like a 40cm - I'm just concerned that there is very little screw actually using threads in there!

Thanks in advance for the help!
Should be fine. I got 45cm and couple spacer options. Works perfect. With all four screws in, they hold up nice and tight. I have the 75" and have use my same tv mount since 2014.
What I got below

Extra Long M8x45mm TV Wall Mount Bracket to Large TV Bolts • With 25mm Long Spacers • https://www.amazon.com/dp/B01N1OJZJK/ref=cm_sw_r_cp_apa_i_mD7-CbGEJRPCP
amado333 likes this.
ANEWMadrid is offline  
post #684 of 951 Old 06-12-2019, 06:06 AM
Newbie
 
insanewords's Avatar
 
Join Date: Aug 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Looks like new firmware just dropped on Samsung's support site (1303.7). Has the typical, generic list of changes. Any brave souls try it out yet?
insanewords is offline  
post #685 of 951 Old 06-12-2019, 07:36 AM - Thread Starter
Senior Member
 
Bruc3L3r0y's Avatar
 
Join Date: Nov 2007
Posts: 251
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 87
Quote:
Originally Posted by insanewords View Post
Looks like new firmware just dropped on Samsung's support site (1303.7). Has the typical, generic list of changes. Any brave souls try it out yet?
Just tried checking on the TV and it is not detecting the new firmware update.
Bruc3L3r0y is offline  
post #686 of 951 Old 06-14-2019, 07:54 AM
Newbie
 
Join Date: Jun 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Yeah, a little disappointing that the regular Directv feed doesn't give a better picture than my 12 year old Sony. I've tried most of the settings I've seen listed here, including putting the Direct TV settings to Native (the rep I spoke too had actually told me to turn that off, so I'm not sure which is correct?).

Amazon Prime, or any 4k youtube content looks great, so I feel pretty good about my settings in general (although I haven't tested changing all my settings over to Movie Mode as Rtings suggests).

I may just have to bite the bullet and get the C61K box from Directv to improve the overall feed.
amado333 is offline  
post #687 of 951 Old 06-14-2019, 10:25 AM
Senior Member
 
Bluewookie's Avatar
 
Join Date: Dec 2004
Location: Southern CT
Posts: 282
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 19
Has anyone here bought this set, 65" model, through Samsung EPP?

If so, any thoughts on the service/delivery in the northeast US? How about the extend service/warranty options they are offering?

HT1: LG OLED65C9 -- Denon AVR-X3500H -- Ascend Acoustics CMT-340 SE's Front & Center -- Ascend Acoustics CBM-170 SE's Rear -- Hsu VTF-3 MK4 -- Xbox One X -- Apple TV 4K -- Playstation 4 -- LG UBK90 -- Harmony Smart Control Remote & Hub -- Aircom T8
HT2: Samsung UN55JS700DF -- Denon AVR-X3500H -- SVS SB-01 5.0 speakers -- SVS PB12 NSD/V -- Apple TV 4K -- LG UBK90 -- Harmony Smart Control Remote & Hub -- Aircom T8
Bluewookie is offline  
post #688 of 951 Old 06-14-2019, 03:30 PM
Member
 
Nicholas Webb's Avatar
 
Join Date: Mar 2019
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 10
Quote:
Originally Posted by Bluewookie View Post
Has anyone here bought this set, 65" model, through Samsung EPP?



If so, any thoughts on the service/delivery in the northeast US? How about the extend service/warranty options they are offering?
I bought thru EPP here in WV. Delivery was contracted out to FedEx with a painless experience and no damage.

Sent from my SM-G955U using Tapatalk
Nicholas Webb is offline  
post #689 of 951 Old 06-14-2019, 03:50 PM
Senior Member
 
Bluewookie's Avatar
 
Join Date: Dec 2004
Location: Southern CT
Posts: 282
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 19
Quote:
Originally Posted by Nicholas Webb View Post
I bought thru EPP here in WV. Delivery was contracted out to FedEx with a painless experience and no damage.

Sent from my SM-G955U using Tapatalk
How long from when you ordered to when they delivered? Did you do the white glove service or no?
Bluewookie is offline  
post #690 of 951 Old 06-14-2019, 03:51 PM
Member
 
Nicholas Webb's Avatar
 
Join Date: Mar 2019
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 10
Quote:
Originally Posted by Bluewookie View Post
How long from when you ordered to when they delivered? Did you do the white glove service or no?
It was a week or two. I did not do white glove.

Sent from my SM-G955U using Tapatalk
Nicholas Webb is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off