Samsung RU 7100 owner's thread - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 23 Old 06-01-2019, 08:28 PM - Thread Starter
AVS Forum Special Member
 
petetherock's Avatar
 
Join Date: Jun 2006
Location: Back in Asia for now
Posts: 3,644
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1711 Post(s)
Liked: 894
petetherock is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 06-01-2019, 08:28 PM - Thread Starter
AVS Forum Special Member
 
petetherock's Avatar
 
Join Date: Jun 2006
Location: Back in Asia for now
Posts: 3,644
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1711 Post(s)
Liked: 894
petetherock is offline  
post #3 of 23 Old 06-01-2019, 08:30 PM - Thread Starter
AVS Forum Special Member
 
petetherock's Avatar
 
Join Date: Jun 2006
Location: Back in Asia for now
Posts: 3,644
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1711 Post(s)
Liked: 894
Differences with the NU 7100:

https://www.uhdledtvcomparison.com/s...vs-un75nu7100/


There are some minor differences in the specs, but to me, the key upgrades are

- Apple TV app
- Bluetooth

I'm looking forward to the former in particular

petetherock is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 06-01-2019, 08:32 PM - Thread Starter
AVS Forum Special Member
 
petetherock's Avatar
 
Join Date: Jun 2006
Location: Back in Asia for now
Posts: 3,644
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1711 Post(s)
Liked: 894
petetherock is offline  
post #5 of 23 Old 08-14-2019, 10:55 AM
Newbie
 
kefil's Avatar
 
Join Date: Aug 2010
Location: Gothenburg, Sweden
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Thanks for the thread start


Having my European version 50" UE50RU7105 delivered on monday, replacing my old 50" C555 plasma.

kefil is offline  
post #6 of 23 Old 08-24-2019, 07:44 AM
Member
 
ALRUI's Avatar
 
Join Date: May 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Question

Hi Folks, Thought this would be a more active thread but here goes. I have my optical output sent to my receiver yet if for some reason I turn my receiver volume down and turn the TV set volume up using the TV remote I get no sound from the TV set. Is there a way to have both as my previous sets have had? Please advise & thanks in advance!
ALRUI is offline  
post #7 of 23 Old 08-24-2019, 07:45 AM - Thread Starter
AVS Forum Special Member
 
petetherock's Avatar
 
Join Date: Jun 2006
Location: Back in Asia for now
Posts: 3,644
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1711 Post(s)
Liked: 894
Unfortunately it's either but not both..
petetherock is offline  
post #8 of 23 Old 08-24-2019, 07:54 AM
Member
 
ALRUI's Avatar
 
Join Date: May 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by petetherock View Post
Unfortunately it's either but not both..
Thanks, that's what I was afraid of as I recall when I bought my son the 42" for his B-Day last year there was issues running optical also but couldn't recall exactly what other then he ended up getting a sound bar. Any rational to their design? The Phillips this replaced and my Vizio both could have either or for output always.
ALRUI is offline  
post #9 of 23 Old 08-25-2019, 12:45 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by ALRUI View Post
Hi Folks, Thought this would be a more active thread but here goes. I have my optical output sent to my receiver yet if for some reason I turn my receiver volume down and turn the TV set volume up using the TV remote I get no sound from the TV set. Is there a way to have both as my previous sets have had? Please advise & thanks in advance!
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.
Diocletian is offline  
post #10 of 23 Old 08-25-2019, 06:14 AM
Member
 
ALRUI's Avatar
 
Join Date: May 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by Diocletian View Post
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.

OK, Ill give that a try and let everyone know. I wanted to get the RU8000 55" but they only had the 65" 7100. Family seems happy with it thus far.
ALRUI is offline  
post #11 of 23 Old 08-26-2019, 08:07 AM
Advanced Member
 
Join Date: Dec 2014
Posts: 505
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 89
Sorry I need some advice from knowledgeable folks. When trying to play a movie file using my USB stick in the TV the movie plays a commentary track as opposed to the main audio track. On my notebook, the movie plays the original track, not the commentary which is really annoying.

Are there any third-party apps that are available for Tizen (like VLC player) which is better than the TV's own built-in player?
Stephan Mire is offline  
post #12 of 23 Old 08-26-2019, 08:24 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by Stephan Mire View Post
Sorry I need some advice from knowledgeable folks. When trying to play a movie file using my USB stick in the TV the movie plays a commentary track as opposed to the main audio track. On my notebook, the movie plays the original track, not the commentary which is really annoying.

Are there any third-party apps that are available for Tizen (like VLC player) which is better than the TV's own built-in player?
I'm guessing this is a pirated movie with a DTS main audio track and a Vorbis or AAC audio track. The TV will only play the 2nd track, the commentary track, because it can still play Vorbis or AAC. Samsung TVs no longer play DTS tracks for some reason. They discuss this in the codec section of your TV manual. They either dropped DTS support or had to drop it for legal reasons. All you can do is either:

1) Buy a streaming device that has DTS-capable players like Kodi, VLC, etc like Android or Fire TV.
2) Remux the movie file using your PC with software like avidemux which will take your movie file, re-encode the DTS track to something like AAC, and spit out a new MKV file with audio that will play on the TV.
Diocletian is offline  
post #13 of 23 Old 08-27-2019, 02:24 AM
Advanced Member
 
Join Date: Dec 2014
Posts: 505
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 89
The other issue I'm experiencing is really irritating - I'm getting visual glitches whenever there is fast movement, but it's not the usual type of motion issues, it's like a visual glitch.

If I play a video file on my notebook to my TV via HDMI the visual artifacts are gone in windowed mode, but when in full screen on the TV the visual stuttering takes place. If I change the video player then I either don't have the visual stuttering but I have audio stuttering so it's one or the other. So annoying.

I never had this problem with a 5 year old Samsung H6400 TV, but with this new TV I'm just experiencing all kinds of issues that I have no idea how to resolve. To make things worse I'm finding motion to be better overall on the H6400 - the only major improvements on the RU7100 is the 4K res and updated Tizen interface.

When I connect my notebook to my TV I don't know if I have to choose extended or duplicate or some other option for best results.
Stephan Mire is offline  
post #14 of 23 Old 08-27-2019, 02:36 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by Stephan Mire View Post
When I connect my notebook to my TV I don't know if I have to choose extended or duplicate or some other option for best results.
Don't use HDMI to play videos. Just use a DLNA media server like https://www.universalmediaserver.com/ to play videos from your notebook to your TV over your home network using just your Samsung remote. I find that works better than anything.
Diocletian is offline  
post #15 of 23 Old 08-27-2019, 02:46 AM
Member
 
ALRUI's Avatar
 
Join Date: May 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by Diocletian View Post
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.

Yep, that did the trick! Thanks:-)
ALRUI is offline  
post #16 of 23 Old 08-27-2019, 02:51 AM
Member
 
ALRUI's Avatar
 
Join Date: May 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
OK, Another silly question, trying to use Alexa utilizing the "Smart Things" app. TV will power on & off just fine using the voice command yet cant seem to control volume +/- nor channel selection like I can with the Vizio. Thoughts? Anyone have the proper commands if that's the solution?



Thanks!
ALRUI is offline  
post #17 of 23 Old 08-28-2019, 10:43 AM
Advanced Member
 
Join Date: Dec 2014
Posts: 505
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 89
Something that has been bothering me lately is the backlight bleed on my unit. Not sure if anyone else has experienced this but I've attached an image below. The camera blows it out, but you can clearly see bleed in the top left and right corner (especially).

Is this bad enough for me to have it replaced? Or is this level of bleed normal?
Attached Thumbnails
Click image for larger version

Name:	20190828_193427_resized (002).jpg
Views:	51
Size:	1.08 MB
ID:	2608298  
Stephan Mire is offline  
post #18 of 23 Old 08-29-2019, 12:50 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by Stephan Mire View Post
Something that has been bothering me lately is the backlight bleed on my unit. Not sure if anyone else has experienced this but I've attached an image below. The camera blows it out, but you can clearly see bleed in the top left and right corner (especially).

Is this bad enough for me to have it replaced? Or is this level of bleed normal?
I'd replace that, yeah.
Diocletian is offline  
post #19 of 23 Old 08-29-2019, 01:35 AM
Advanced Member
 
Join Date: Dec 2014
Posts: 505
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 89
Quote:
Originally Posted by Diocletian View Post
I'd replace that, yeah.
Do you think this could have been a result of transporting the TV on it's side? I have a hatchback so the only way I could get the TV was put the back seats down and lay it flat on it's side.

It's not the recommended way, but I don't have access to a truck and didn't want to pay a delivery charge - I was in the store and wanted it asap. I live 40 miles from the shop.

Or do you think it could just be a bad unit?
Stephan Mire is offline  
post #20 of 23 Old 08-29-2019, 03:45 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by Stephan Mire View Post
Do you think this could have been a result of transporting the TV on it's side? I have a hatchback so the only way I could get the TV was put the back seats down and lay it flat on it's side.
Unlikely, unless the TV was bouncing around on its side the whole time. Could just be a bad unit. Either way, that's a lot of backlight bleed and if you watch a lot of movies, it's going to be a pain. I'd absolutely return that set.
Diocletian is offline  
post #21 of 23 Old 09-04-2019, 08:52 AM
Member
 
Borgie's Avatar
 
Join Date: Mar 2004
Location: Roseville, MN
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
hello, I am new to this thread. i got my 65" RU7100 on Monday. this is my first 4K TV. I have to play around with some settings to get better color. The news anchors look like ghosts when using the "normal" setting. Don't like standard or dynamic. Movie is OK but a little dark for my tastes. I just have to find the right expert settings for me.

My two big concerns...

1. As I said this is my first 4K TV. using Xfinity X1 box, ROKU 4K box, and the Samsung TV itself for sources. (also chromecast and my samsung phone sometimes) Some of the content looks "cartoonish" to me. Its hard to explain, but its like it's over processed. Is there a setting that gets rid of this. Like watching HBO on the xfinity x1 box (set to the best resolution 4k), it just seems over processed.

2. The wi-fi speed. Are TV wi-fi inherently worse than other products? I opened the internet browser on the TV and went to speedtest.net (which I use on my PC and phone). And ran a few speed tests. i was only getting like 30 Mbps down using the TV wifi (tried both the 2.4G and 5G wifi networks). The TV is only 15 feet from the router. In comparison my Note 10+ phone gets 178 Mbps down on the 5G wifi network, and the Roku box does about 80 Mbps down (it shows this in the connection properties of the roku box)

Any thoughts?

Thanks for reading
Borgie is offline  
post #22 of 23 Old 09-04-2019, 09:12 AM
Member
 
Join Date: Aug 2015
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 25
Quote:
Originally Posted by Borgie View Post
I just have to find the right expert settings for me.
https://www.rtings.com/tv/reviews/sa...u7100/settings
Diocletian is offline  
post #23 of 23 Old 09-11-2019, 04:01 AM
Advanced Member
 
Join Date: Dec 2014
Posts: 505
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 89
Quote:
Originally Posted by Diocletian View Post
Unlikely, unless the TV was bouncing around on its side the whole time. Could just be a bad unit. Either way, that's a lot of backlight bleed and if you watch a lot of movies, it's going to be a pain. I'd absolutely return that set.
So disclaimer - I had the NU7100, thought I had the RU, but it doesn't matter as they ended up replacing my set for the RU. Was installed last night.

Same issue, different TV, newer model too - I still have this slight bluish clouding in the top right hand corner when there is complete black image with bright highlights. At this point I think I'm just going to live with it.

What are the chances that 2 TV's could suffer similar issues, even a newer 2019 model (vs 2018 NU series). Anyways...
Stephan Mire is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off