sharp lc-50lb150u no sound - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By Carl Christianson
  • 1 Post By Carl Christianson
 
Thread Tools
post #1 of 6 Old 06-19-2019, 09:21 AM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
sharp lc-50lb150u no sound

Hello, so due to some, um, circumstances (aka my kids) and flat screens being easy to break. I've been on a journey to find a LCD/LED tv to replace the one that was broken for super cheap (possibly free). Part of this is because I'm cheap, but also I like to tinker in general and I have a smaller replacement tv in place for now.


So on to the question. I grabbed a sharp lc-50lb150u, that someone literally threw away. I figure I'd just see what's up with it. So I fire it up and the picture is flawless. But, I have no sound.


I don't have a remote, but I do have an old HTC phone that has an IR blaster so I used the anyremote app and put a mostly compatible sharp remote on it. ( it works for everything except the service mode button doesn't work).


I go into the menu on the tv and I see that under sound the speakers are set to "off". BUT it's greyed out, I can't select it to toggle it back to on.
I tried to reset the sound options, I toggled the digital setting between dolby and pcm. I also did a factory reset. No change. It acts almost like headphones are plugged in, so I plugged in some headphones to the headphone jack. No sound there either.



The only thing I haven't tried is the digital out because I need to locate an audio device to connect to that.

I looked on sharp's website, looking for a firmware update as I figured maybe that would fix it. But there are no firmware updates listed on their site to download for this tv.


Any suggestions?
Carl Christianson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-19-2019, 09:36 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 21,116
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)
Quoted: 1780 Post(s)
Liked: 3556
interesting: not sure I can help but you can download the manual here:


https://www.sharpusa.com/Support/Pro...el=LC-50LB150U


on page 46, it shows how to set the audio output

please take the high road in every post:do not respond to or quote a problematic post: report it
HDMI.org:what a mess HDCP = Hollywood's Draconian Copy Protection system
LG C9 OLED owner


markrubin is offline  
post #3 of 6 Old 06-19-2019, 10:12 AM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Hey thx but i had looked at the manual. all that really says is how to navigate the options. notice how in the manual the speakers say "on". be helpful if there was something that.
I did look at page 72 in the manual under troubleshooting.
which says for good picture, no sound.
  • • Increase the volume.
    • Make sure that the sound is not
    muted.
    • Make sure that you do not have
    headphones connected. When
    headphones are connected, no
    sound comes from the TV
    speakers.

    • Make sure that the correct
    audio mode is selected.
    • Make sure that the audio cables
    are connected correctly and
    securely to your TV.
    • Make sure that the antenna or
    cable TV is connected correctly
    and securely. See “Connecting a
    cable or satellite box” on
    page 14 or “Connecting an
    antenna or cable TV (no box)”
    on page 19.
    • If you are using an antenna, the
    digital channel signal may be
    low. To check the digital
    channel signal strength, see
    “Checking the digital signal
    strength” on page 50.
    • The audio cable(s) you are using
    may be bad. Try a new set.
Obviously i made sure the volume was up and it was not muted. The bolded seemed really relevant but no sound comes out of the headphone jack. Anyhoo if anyone has a suggestion i'm all ears...
markrubin likes this.
Carl Christianson is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 06-19-2019, 10:20 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 21,116
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)
Quoted: 1780 Post(s)
Liked: 3556
in your photo the speaker is set to off and you said the selection was greyed out:
page 46 shows a different screen for audio out selection: I think you need to look there

please take the high road in every post:do not respond to or quote a problematic post: report it
HDMI.org:what a mess HDCP = Hollywood's Draconian Copy Protection system
LG C9 OLED owner


markrubin is offline  
post #5 of 6 Old 06-19-2019, 02:20 PM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Quote:
Originally Posted by markrubin View Post
in your photo the speaker is set to off and you said the selection was greyed out:
page 46 shows a different screen for audio out selection: I think you need to look there

so i did look at that page. a few things. it's mainly about choosing what kind of device you have plugged into the audio out/headphone port. The other interesting thing is it indicates that when you plug something into that port while the TV is on that a window should pop up to choose what device is plugged in.


I do not get any window popping up when I plug in my headphones. Also selecting any of the options in there results in no change. It's definitely baffeling. I dunno if there is a service mode that could get it unstuck? Haven't been able to get it into a service mode as of yet with my IR blaster phone, and don't have the actual remote.
Carl Christianson is offline  
post #6 of 6 Old 06-20-2019, 09:53 AM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
I have sound now!

So. I am completely unable to toggle the internal speakers to work and I've read the manual, reset the tv back to factory a few times, reset the sound settings to factory a few times. Cursed at it a few times, etc.


BUT. The optical out works just fine. I hooked it into my Harmon Kardon A/V receiver and the sound is just fine that way. I am fairly convinced that the tv needs a firmware update to fix this issue, but this panel is circa 2012/13 and Sharp has zero firmware downloads for it on their site.


Would be nice to figure out why the internal speakers can't be made to work, but at this point I'm just resurrecting my a/v reciever for the sound. It wasn't my first option as this receiver is pretty old, predates HDMI, but it with the klipsch speakers I have it sounds pretty awesome.
thx all.
markrubin likes this.
Carl Christianson is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off