Samsung Q6DR Connection Issues - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-02-2019, 04:38 PM - Thread Starter
Member
 
jgaffney2008's Avatar
 
Join Date: Aug 2008
Location: Rohnert Park, CA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Samsung Q6DR Connection Issues

I did a search and didn't find an official thread for the Samsung Q6DR, so I'll start here:

My system consists of a Sony STR-DN850 AV receiver and an Xfinity X1 box. The old TV was a 15-year-old Sony Bravia XBR. The X1 box is connected to the AV receiver with an HDMI cable, along with a BluRay player and an Amazon Firestick. The AV receiver is connected to the screen with another HDMI cable. With the old Sony, everything booted up together and an image appeared on the screen in about 2 seconds.

I just bought a 43" Samsung Q6DR from Costco and brought it home to hook up. Basically, I just unplugged the Sony and plugged in the Samsung. After fiddling with the Samsung setup (remote, internet, etc), I turned everything on. I get an error message on the Samsung screen, telling me that my AV receiver is not detected and I should check my HDMI cables.

I bought 2 new high-speed HDMI cables at BestBuy and replaced the connections between the X1 and the AV, and between the AV and the screen. I still get the same error message. However, if I let it sit at the error screen, the TV signal will come on after about 5 minutes. This would be OK if I always turned the TV on 5 minutes before I wanted to watch something, but that's not right.

When the TV is sitting at the error message, if I switch the AV to the BluRay or the Firestick, the opening image will come up after a slight delay. When I switch it back to the X1, it goes back to the error message.

I'm open to suggestions.
jgaffney2008 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-04-2019, 05:18 PM - Thread Starter
Member
 
jgaffney2008's Avatar
 
Join Date: Aug 2008
Location: Rohnert Park, CA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by jgaffney2008 View Post
I did a search and didn't find an official thread for the Samsung Q6DR, so I'll start here:

My system consists of a Sony STR-DN850 AV receiver and an Xfinity X1 box. The old TV was a 15-year-old Sony Bravia XBR. The X1 box is connected to the AV receiver with an HDMI cable, along with a BluRay player and an Amazon Firestick. The AV receiver is connected to the screen with another HDMI cable. With the old Sony, everything booted up together and an image appeared on the screen in about 2 seconds.

I just bought a 43" Samsung Q6DR from Costco and brought it home to hook up. Basically, I just unplugged the Sony and plugged in the Samsung. After fiddling with the Samsung setup (remote, internet, etc), I turned everything on. I get an error message on the Samsung screen, telling me that my AV receiver is not detected and I should check my HDMI cables.

I bought 2 new high-speed HDMI cables at BestBuy and replaced the connections between the X1 and the AV, and between the AV and the screen. I still get the same error message. However, if I let it sit at the error screen, the TV signal will come on after about 5 minutes. This would be OK if I always turned the TV on 5 minutes before I wanted to watch something, but that's not right.

When the TV is sitting at the error message, if I switch the AV to the BluRay or the Firestick, the opening image will come up after a slight delay. When I switch it back to the X1, it goes back to the error message.

I'm open to suggestions.
I discovered the solution just by mucking around with the cables. Here's what I found:

With the old Sony TV, there was not that much intelligence in the TV itself. The AV receiver was the hub, with everything connected to it, and the TV was just a display.

With the new Samsung TV, there is quite a bit more intelligence built into the TV. So, now, the TV is the hub. The cable, Firestick and BluRay all connect directly to the TV, with an optical cable feeding the audio to the Sony receiver. The Samsung SmartRemote is configured to turn everything on and off. I'm still playing with the Xfinity X1 box to see how to use the DVR from the Samsung remote.

BTW, with the BluRay player plugged in, selecting it from the Source menu turns it on. Hitting the power button on the remote turns everything off. Life is good.
jgaffney2008 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off