Panasonic tc-55cx400u backligjt issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-04-2020, 06:02 PM - Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Panasonic tc-55cx400u backligjt issue

thebigguy1
I have a Panasonic tc-55cx400u, and it will work perfectly for about an hour or so and then it goes completely blank. At first I thought it was going into sleep mode, however you can still hear sound and upon looking with a flashlight I can still see images being processed. When I turn the set off and back on, the Panasonic logo is there and the screen works fine for about 10 minutes then it goes blank again I am confused as to whether it is the LED strips or is it a capacitor issue or ? I was thinking if it were the LED strips the TV would stay out and it would not come right back up the minute I turn it off and turn it back on. I am wondering where should I start first....? Any thoughts on this would be greatly appreciate it, and thanks!
thebigguy1 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off