Official Sony XBR4/5 Owners Thread(NO PRICE TALK) - Page 31 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #901 of 12028 Old 08-31-2007, 06:26 PM
Newbie
 
stereo_novice's Avatar
 
Join Date: Aug 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey John, I'm in Tampa as well and I ordered my XBR5 52" last week from the Sony store in international mall. They told me the site says shipping Sept. 30 but hopes that I may have it a week or so before that date. Keeping my fingers crossed.......
stereo_novice is offline  
Sponsored Links
Advertisement
 
post #902 of 12028 Old 08-31-2007, 06:55 PM
Member
 
twilleyj's Avatar
 
Join Date: Jul 2007
Location: Odessa, FL
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by stereo_novice View Post

Hey John, I'm in Tampa as well and I ordered my XBR5 52" last week from the Sony store in international mall. They told me the site says shipping Sept. 30 but hopes that I may have it a week or so before that date. Keeping my fingers crossed.......

Don't you hate waiting!!! I keep clicking update on my tracking...
My 52XBR4 arrives on Monday, which is a holiday. So Tuesday I'm calling in sick! 'Cough, cough'

I hope my boss doesn't lurk in this forum!

.
twilleyj is offline  
post #903 of 12028 Old 08-31-2007, 09:00 PM
Newbie
 
1hoser1's Avatar
 
Join Date: Aug 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everybody,

New here, I have an XBR4 46". I saw some XBR2 owners suggesting they might be interested in the bezel. If you are in SoCal and are interested PM me.
1hoser1 is offline  
Sponsored Links
Advertisement
 
post #904 of 12028 Old 08-31-2007, 09:29 PM
Newbie
 
bidoofus's Avatar
 
Join Date: Aug 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by method404 View Post

This sounds a LOT like the effect I was seeing on Planet Earth BR, Episode 3 (Jungle) about 30mins or so into it (the Elephants) with MotionFlow on. This entire elephant sequence is a great one to test motionFlow on. There are a lot of scenes were you can see artifacts. What you describe is what I was seeing on one scene which had close ups of the Elephants ears flapping around ... the textures on the ears were swirling around and creating a heatwave/whirlpool effect. All articating effects disappeared when I turned off MotionFlow. If you are still seeing this odd effect, I'd try testing it on another LCD, perhaps there are artifacts in the encoding of The Prestige. I don't own that one and have no way of testing it. Perhaps someone else could test it for you if you supply them the timecode of where the effect occurs.

Interesting. Thanks for the feedback. When I set the set up tomorrow afternoon I will do more extensive tests and will go back and play with the motion settings and see if I can get the effect to disappear. Until then!
bidoofus is offline  
post #905 of 12028 Old 08-31-2007, 09:32 PM
Newbie
 
bidoofus's Avatar
 
Join Date: Aug 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lordhutt View Post

However, when I play The 300 is looks as though someone is sprinkling pepper on it the whole time....terrible....anyone else have any experiences like this?

That is the way that Zach Snyder, the director, wanted the movie to look! With the massive amounts of grain and all, and the yellow grayish washed out colors throughout the film.

Nothin' wrong with your set! Take your beef up with zach !!!
bidoofus is offline  
post #906 of 12028 Old 08-31-2007, 09:46 PM
Newbie
 
skmusicservices's Avatar
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by EADGBE View Post

The colors and detail in the dark areas are much improved on the XBR4 vs. the XBR2 (10 bit vs. 8 bit). The XBR4 also has HDMI 1.3, 120hz & 24 fps support, I'd say it's worth the extra $$$$.

thanks!

skmusicservices is offline  
post #907 of 12028 Old 08-31-2007, 10:05 PM
Senior Member
 
Sig-Sauer's Avatar
 
Join Date: Feb 2007
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Hawk_Eye View Post

Can someone please confirm:
Can XBR4/5 handle 1920x1080 (1:1 pixel map) resolution via PC Input (or HDMI)?
If Yes, is there any ghosting or halo effect occurs around font? I noticed that XBR2 screens suffer this problem with PC connection.

Yes it will do 1920x1080 on VGA and HDMI
With HDMI i noticed a slight halo effect but was able to adjust it out (turn sharpness down) I found the image to be fantastic over VGA. I did use a DVI to VGA and a DVI to HDMI adapter for this, maby a true HDMI card would help.
Sig-Sauer is offline  
post #908 of 12028 Old 08-31-2007, 10:47 PM
Member
 
method404's Avatar
 
Join Date: May 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bidoofus View Post

Interesting. Thanks for the feedback. When I set the set up tomorrow afternoon I will do more extensive tests and will go back and play with the motion settings and see if I can get the effect to disappear. Until then!

Please keep us posted. If you have Planet Earth, that Elephant sequence is ideal to test mptipnFlow with as well!
method404 is offline  
post #909 of 12028 Old 08-31-2007, 10:58 PM
Member
 
scamper's Avatar
 
Join Date: Feb 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I cant seem to calibrate the settings to reflect a natural skin tone. For example, african americans look green or purple tinted, not black or brown.
The colors are very weird on this tv..pastel like and glowing, like a colorized black and white photo.

Any suggestions?
scamper is offline  
post #910 of 12028 Old 08-31-2007, 11:58 PM
AVS Forum Special Member
 
bplewis24's Avatar
 
Join Date: Nov 2006
Location: Sacramento, CA.
Posts: 7,641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 15
Quote:
Originally Posted by scamper View Post

I cant seem to calibrate the settings to reflect a natural skin tone. For example, african americans look green or purple tinted, not black or brown.
The colors are very weird on this tv..pastel like and glowing, like a colorized black and white photo.

Any suggestions?

I've found the skin tones to be very good on this set so far. Mind posting your calibration settings for us? Have you checked the calibration thread yet?

Quote:
Originally Posted by lordhutt View Post

The Planet Earth discs look phenomenal (for the most part)
However, when I play The 300 is looks as though someone is sprinkling pepper on it the whole time....terrible....anyone else have any experiences like this?

Everybody has experienced this because there is a ton of grain intentionally introduced to the film by the director. Some like it, others hate it and I think in general you learn to live with it and just enjoy the movie.

Brandon
bplewis24 is offline  
post #911 of 12028 Old 09-01-2007, 09:42 AM
Member
 
Join Date: Oct 2005
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Does anybody know what the value in hours is for the XBR4 panel to reach it's half brightness? (like most plasmas are 60,000 hours) I tried to call Sony but they had no clue what I was talking about, all they could say is that the life is 8-10 years for the set.
rmach is online now  
post #912 of 12028 Old 09-01-2007, 10:48 AM
Member
 
scamper's Avatar
 
Join Date: Feb 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bplewis24 View Post

I've found the skin tones to be very good on this set so far. Mind posting your calibration settings for us? Have you checked the calibration thread yet?



Everybody has experienced this because there is a ton of grain intentionally introduced to the film by the director. Some like it, others hate it and I think in general you learn to live with it and just enjoy the movie.

Brandon

Thanks for your reply. I however wont be near my set for most of the day to provide my settings.
scamper is offline  
post #913 of 12028 Old 09-01-2007, 12:07 PM
Senior Member
 
pdp7's Avatar
 
Join Date: Jun 2007
Location: boston, ma
Posts: 347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I'm going to chime in real quick, since it's football day, all day.
I got my 52 in last night around 9pm because the local courier was running waaay behind, but it was worth the wait. Played about 8 hours worth of ps3 and 360 last night, and now im watching Michigan get taken to the house. I got a gem of a tv and a huge thanks to Cleveland Plasma. Love the service and fast delivery, but just wish there was a way around the whole "no returns unless it's broken upon arrival" thing.

ps3- pdp7 ### avs folding team- 55280
pdp7 is offline  
post #914 of 12028 Old 09-01-2007, 12:49 PM
Advanced Member
 
tombaker's Avatar
 
Join Date: Jun 2007
Posts: 566
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scamper View Post

I cant seem to calibrate the settings to reflect a natural skin tone. For example, african americans look green or purple tinted, not black or brown.
The colors are very weird on this tv..pastel like and glowing, like a colorized black and white photo.

Any suggestions?

what type of connector are you using and from what source. S-Video Component Video and HDMI/DVI all have a different look...and settings will need to be set for each.

If using component are you uses a good set? Are you using one two RCA cables and having the 4th wire empty?
tombaker is offline  
post #915 of 12028 Old 09-01-2007, 01:39 PM
Newbie
 
ayobami's Avatar
 
Join Date: Aug 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What settings are recommended for the cinema mode?
ayobami is offline  
post #916 of 12028 Old 09-01-2007, 02:03 PM
Newbie
 
home851's Avatar
 
Join Date: May 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my 40XBR4. Neat machine.

A question I haven't seen posted here...

I am having problems with the remote. Seem I have to be wihtin a 30 degree angle and withing 4 feet for it to work consistently. Anyone else having ang troubles or have a magic fix?

Otherwise it is a great unit.

Jack
home851 is offline  
post #917 of 12028 Old 09-01-2007, 02:57 PM
AVS Forum Special Member
 
CHRISGEOFROMGREE's Avatar
 
Join Date: Jul 2007
Posts: 1,443
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Batteries maybe?
CHRISGEOFROMGREE is offline  
post #918 of 12028 Old 09-01-2007, 03:28 PM
AVS Forum Special Member
 
studdad's Avatar
 
Join Date: Mar 2007
Posts: 6,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scamper View Post

I cant seem to calibrate the settings to reflect a natural skin tone. For example, african americans look green or purple tinted, not black or brown.
The colors are very weird on this tv..pastel like and glowing, like a colorized black and white photo.

Any suggestions?

Sure you didn't buy a Toshiba?

52" Samsung 750, finally satisfaction
studdad is offline  
post #919 of 12028 Old 09-01-2007, 03:29 PM
AVS Forum Special Member
 
studdad's Avatar
 
Join Date: Mar 2007
Posts: 6,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by CHRISGEOFROMGREE View Post

Batteries maybe?


I know it sounds obvious, but that was my first thought. Don't count on the batteries that come with the set,,,,,get yourself some good ones at the store.

52" Samsung 750, finally satisfaction
studdad is offline  
post #920 of 12028 Old 09-01-2007, 03:47 PM
Advanced Member
 
r1dude57's Avatar
 
Join Date: Dec 2004
Location: Portage, MI
Posts: 998
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Ugghhh......I just unpacked my new 46XBR4 and all the styrofoam fell out in small pieces. The outer glass is separated from the aluminum on a couple sides and misaligned. So I called the shop, and they told me I could get a new one tuesday. I gotta work all week and just can't up and leave my job to be here for the 2 hr window, so I gotta wait till next Saturday to make sure I'll be available. So, I then proceed to hook up all my stuff to tv, and after its all done, I hit the power button on the remote....nothing. My remote seems to be working, but the tv isn't getting the signal or something. I am able to turn the tv on with the power button on the side, but can't even get past the set language screen. Looks like I wait another week, oh well. After going through three Samsung 65 series, I have learned to be patient. This sucks though, as I was gonna spend my weekend off playing with my new toy, now I'm just trying to avoid bumping into it while it sits. I am sure I will be delighted when I get the replacement.
r1dude57 is offline  
post #921 of 12028 Old 09-01-2007, 04:43 PM
Newbie
 
home851's Avatar
 
Join Date: May 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
New batteries may have helped a little. Still doesn't work unless you're within 6 feet and within a 30 degree arc of the front of the unit.

Sounds sillly, I know but it's frustrating.
home851 is offline  
post #922 of 12028 Old 09-01-2007, 05:02 PM
Senior Member
 
tome's Avatar
 
Join Date: Feb 2006
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by home851 View Post

New batteries may have helped a little. Still doesn't work unless you're within 6 feet and within a 30 degree arc of the front of the unit.

Sounds sillly, I know but it's frustrating.

Perhaps there is a small piece of static plastic over the emitter (to keep it from getting scratched in shipment)?
-Tom
tome is offline  
post #923 of 12028 Old 09-01-2007, 05:30 PM
Member
 
R.MnTnA's Avatar
 
Join Date: Mar 2007
Location: CT, USA
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone having problems with the Motionflow? I get a "judder or a "glitching" on the screen when there is some fast moving scenes when set on High? I have the video running through my Xbox or my Xbox 360 with component cables when this happens? Anyone else experience this in a similar setup maybe with a standard or upconverting DVD Player connected to Component?
R.MnTnA is offline  
post #924 of 12028 Old 09-01-2007, 05:54 PM
Member
 
cash20's Avatar
 
Join Date: Aug 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
i just got my 46" xbr4 from CC. when i switch inputs to see a black screen, i noticed a slight clouding effect on the middle left side. its not too bad..its just a little haze that i notice when the screen is full black...but now i just look there each time...its not huge but want to make sure it won't cause any problems. i don't notice any problems when I am watching actual shows.

im wondering if this is a defect or is it normal for LCD tvs? otherwise I can swap it out for another one..but it may be worse or just the same. i am still within the 30 days...but if this not a big deal to where its a problem with the tv, then i will just keep it...just wanting to know if this is a defect or simply how it is on black scenes. i know by adjusting some settings, you can hide it...but thats just masking something that still exists.

any thoughts?
cash20 is offline  
post #925 of 12028 Old 09-01-2007, 06:01 PM
Member
 
Bullet94's Avatar
 
Join Date: Sep 2007
Location: Chicagoland area
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is my first post. I am a previous owner of a Sharp LC46D92U. After 2 sets I asked for a refund. I recently purchased a 46" XBR5 and the PQ is excellent, but I am also having problems with "juddering." I have this with SD and HD TV viewing. I am using HMDI from the XBR to the HD cable box. This is very annoying and hope someone could help me with this problem. My decision was between the Sammy 81 and the XBR5 after returning the Sharp. I hope the "judder" can be fixed, I would hate to have to return the Sony if it can not be rectified.

"Hence we will not say that Greeks fight like heroes, but that heroes fight like Greeks." - Winston Churchill
Bullet94 is offline  
post #926 of 12028 Old 09-01-2007, 06:04 PM
Newbie
 
JonnDoh's Avatar
 
Join Date: Sep 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had my 46" xbr4 since BB first got them in stock and delivered same day. First thing I did was check for clouding with a music only station and totally black screen. Didn't notice any clouding there or other sources. I do have about 10 clicks or what sounds like something hot cooling down crackly noises when unit is shut off. Anyone else experience this or know of it to be a problem? Other than that, my set is truly amazing!
JonnDoh is offline  
post #927 of 12028 Old 09-01-2007, 06:15 PM
Newbie
 
mderosa3's Avatar
 
Join Date: Sep 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all....I'm about to pull the trigger but I'm trying to figure out exactly what the differences are from the XR4 vs XR5? Is it just the casing?

Mike
mderosa3 is offline  
post #928 of 12028 Old 09-01-2007, 06:18 PM
AVS Forum Special Member
 
taurus2007's Avatar
 
Join Date: Feb 2007
Location: Jax, FL
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JonnDoh View Post

I've had my 46" xbr4 since BB first got them in stock and delivered same day. First thing I did was check for clouding with a music only station and totally black screen. Didn't notice any clouding there or other sources. I do have about 10 clicks or what sounds like something hot cooling down crackly noises when unit is shut off. Anyone else experience this or know of it to be a problem? Other than that, my set is truly amazing!

Some people have reported about the clicking noise when you first turn it on and right after you turn it off. So, you are not the only one who has noticed that.

Go 24
taurus2007 is offline  
post #929 of 12028 Old 09-01-2007, 06:19 PM
AVS Forum Special Member
 
taurus2007's Avatar
 
Join Date: Feb 2007
Location: Jax, FL
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mderosa3 View Post

Hello all....I'm about to pull the trigger but I'm trying to figure out exactly what the differences are from the XR4 vs XR5? Is it just the casing?

Mike

Longer warranty and it comes with RS233 for XBR5.

Go 24
taurus2007 is offline  
post #930 of 12028 Old 09-01-2007, 06:27 PM
Newbie
 
mderosa3's Avatar
 
Join Date: Sep 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Disregard...just found what it is...a cable...
mderosa3 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Sony , Sony Bravia Xbr Kdl 52xbr4 52 Inch 1080p Lcd Hdtv , Lcd Hdtv

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off