Official Samsung PNxxF8500 Owners Thread (No Street Price Talk) - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1354Likes
Reply
 
Thread Tools
post #31 of 14509 Old 05-30-2013, 03:33 PM
Member
 
markus46's Avatar
 
Join Date: Feb 2008
Location: Melbourne, Australia
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 15
I too purchased a 60F8500 last week. Coming from a circa 2009 50B850 and before that a 2005 Panasonic 42PV500 (I think). Talk about chalk and cheese!

I'm using these settings by Kevin Miller. The 3D setting in particular is incredible! Check it out...

2D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203-23-13.pdf
3D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203d%203-23-13.pdf
markus46 is offline  
Sponsored Links
Advertisement
 
post #32 of 14509 Old 05-30-2013, 03:36 PM
Member
 
philwojo's Avatar
 
Join Date: Jul 2002
Location: West Burbs of Chicago, IL.
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
Quote:
Originally Posted by ljmart View Post

ooooh the anticipation! congrats, i think you will be impressed. and thanks for contributing smile.gif

Yea, and this will be our first plasma also, coming from a Samsung HL-S6187 DLP. We have really like this set, but we are starting to get stuck mirrors and they look like dead pixels, they are bright white. We started with one, now up to 3 and now maybe seeing some black spots in bright scenes.

Really counting down the days until the new unit arrives. Heck I literally just went out and bought Jurassic Park 3D since Frys had such a great deal on it through today so I have something to watch in 3D when the new set arrives along with a new Sony BDP-S5100 player. (Thanks Value Electronics/Robert!!!)

Phil

Samsung PN60F8500 (Calibrated and bought from Value Electronics) - My Settings
Sony BDP-S5100
Tivo HD with 1TB HDD
Tivo Series-3 with 1 TB HDD
Onkyo TX-SR606 A/V Receiver with 5.1 Onkyo speakers.
philwojo is offline  
post #33 of 14509 Old 05-30-2013, 03:36 PM
AVS Forum Addicted Member
 
Ken Ross's Avatar
 
Join Date: Nov 2000
Location: N.Y.
Posts: 33,211
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 7378 Post(s)
Liked: 8256
Quote:
Originally Posted by caeguy View Post

Just upgraded to 1104 from 1103. During the process, I got the "Optimizing System" message. So far, no change noticed.

It's odd that nobody has seen any change with the update. So we have no idea what it does. I still haven't gotten it yet...waiting for the OTA version.

One thing that's never been mentioned, the quality of the built-in camera. I was stunned by how good that little thing looks on my 64" 8500! The clarity and color is far better than I would have thought. Of course I have no idea what I'll do with it! biggrin.gif
Ken Ross is offline  
Sponsored Links
Advertisement
 
post #34 of 14509 Old 05-30-2013, 03:38 PM
AVS Forum Special Member
 
caeguy's Avatar
 
Join Date: Apr 2004
Location: Connecticut
Posts: 1,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 20
Quote:
Originally Posted by markus46 View Post

I too purchased a 60F8500 last week. Coming from a circa 2009 50B850 and before that a 2005 Panasonic 42PV500 (I think). Talk about chalk and cheese!

I'm using these settings by Kevin Miller. The 3D setting in particular is incredible! Check it out...

2D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203-23-13.pdf
3D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203d%203-23-13.pdf

Where are Kevin's CMS settings? Or is just using Auto?

Samsung PN60F8500, Panasonic TH-42PD25U/P, Pioneer VSX-1018TXH-K, Oppo BDP-93, Aperion Audio 5T&5C, HSU STF-2, SD Homerun Prime, (4)Apple TV, Channels App, Infuse
caeguy is offline  
post #35 of 14509 Old 05-30-2013, 03:39 PM
AVS Forum Special Member
 
DanF8500's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 1,786
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 296
Quote:
I still haven't gotten it yet...waiting for the OTA version.
Ken, it's already available....go get it!
DanF8500 is offline  
post #36 of 14509 Old 05-30-2013, 03:39 PM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,442
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6578 Post(s)
Liked: 6348
Quote:
Originally Posted by Ken Ross View Post

It's odd that nobody has seen any change with the update. So we have no idea what it does. I still haven't gotten it yet...waiting for the OTA version.

One thing that's never been mentioned, the quality of the built-in camera. I was stunned by how good that little thing looks on my 64" 8500! The clarity and color is far better than I would have thought. Of course I have no idea what I'll do with it! biggrin.gif

well someone has, I believe pieandchips said his wife mentioned something and that he noticced a difference as well.
Ph8te is offline  
post #37 of 14509 Old 05-30-2013, 03:41 PM
AVS Forum Addicted Member
 
Ken Ross's Avatar
 
Join Date: Nov 2000
Location: N.Y.
Posts: 33,211
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 7378 Post(s)
Liked: 8256
Quote:
Originally Posted by Ph8te View Post

well someone has, I believe pieandchips said his wife mentioned something and that he noticced a difference as well.

Do you remember what he said?
Ken Ross is offline  
post #38 of 14509 Old 05-30-2013, 03:50 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by philwojo View Post

Yea, and this will be our first plasma also, coming from a Samsung HL-S6187 DLP. We have really like this set, but we are starting to get stuck mirrors and they look like dead pixels, they are bright white. We started with one, now up to 3 and now maybe seeing some black spots in bright scenes.

Really counting down the days until the new unit arrives. Heck I literally just went out and bought Jurassic Park 3D since Frys had such a great deal on it through today so I have something to watch in 3D when the new set arrives along with a new Sony BDP-S5100 player. (Thanks Value Electronics/Robert!!!)

Phil

i have the s5100 also!! i love the flexibility of having two different manufacturers UIs

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #39 of 14509 Old 05-30-2013, 04:06 PM
Member
 
markus46's Avatar
 
Join Date: Feb 2008
Location: Melbourne, Australia
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 15
Quote:
Originally Posted by caeguy View Post

Where are Kevin's CMS settings? Or is just using Auto?
All his settings are on page 2 of the PDF. To be perfectly honest - I'm having trouble deciphering the figures he provided for color, but I haven't spent enough quality time trying smile.gif Eg I see no Low Red, High Red settings on my Advanced Settings menu.
Perhaps I'll post over on the calibration thread...

Picture Mode: Movie
Color Temp: Warm 2
Gamma: 0
Backlight: 16
Brightness: 47
Contrast: 95
Color: 50
Tint: G50/R50
Sharpness: 0

Low Red: 22/
Low Green: 25/
Low Blue: 24/
High Red: 25/3=*1,6=*4,8=*1,9=*2
High Blue: 25/3=*1,4=+2,7=+2,8=*3,9=*2,10=+3
High Green: 24/3=*1
markus46 is offline  
post #40 of 14509 Old 05-30-2013, 04:10 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by markus46 View Post

All his settings are on page 2 of the PDF. To be perfectly honest - I'm having trouble deciphering the figures he provided for color, but I haven't spent enough quality time trying smile.gif Eg I see no Low Red, High Red settings on my Advanced Settings menu.
Perhaps I'll post over on the calibration thread...

Picture Mode: Movie
Color Temp: Warm 2
Gamma: 0
Backlight: 16
Brightness: 47
Contrast: 95
Color: 50
Tint: G50/R50
Sharpness: 0

Low Red: 22/
Low Green: 25/
Low Blue: 24/
High Red: 25/3=*1,6=*4,8=*1,9=*2
High Blue: 25/3=*1,4=+2,7=+2,8=*3,9=*2,10=+3
High Green: 24/3=*1

low is 'offset' and high is 'gain'. the other numbers are for 10 pt white balance, beginning at interval 3.

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #41 of 14509 Old 05-30-2013, 04:13 PM
AVS Forum Special Member
 
caeguy's Avatar
 
Join Date: Apr 2004
Location: Connecticut
Posts: 1,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 20
^^ exactly...still no CMS numbers.

Samsung PN60F8500, Panasonic TH-42PD25U/P, Pioneer VSX-1018TXH-K, Oppo BDP-93, Aperion Audio 5T&5C, HSU STF-2, SD Homerun Prime, (4)Apple TV, Channels App, Infuse
caeguy is offline  
post #42 of 14509 Old 05-30-2013, 04:18 PM
AVS Forum Special Member
 
LarryInRI's Avatar
 
Join Date: Jun 2007
Location: in Rhode Island
Posts: 5,377
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 19 Post(s)
Liked: 193
Well... I'm not an owner (yet?) so I'm taking a big risk in posting here -- might get flagged. biggrin.gif

Do the rules of this thread allow owners to post calibration/settings questions over in the proper thread where they might get answered?

Sorry, please don't flag me. frown.gifsmile.gif


Larry
LarryInRI is offline  
post #43 of 14509 Old 05-30-2013, 04:22 PM
AVS Forum Special Member
 
airgas1998's Avatar
 
Join Date: Nov 2007
Location: 42 2 30 degs N 92 54 52 degs W
Posts: 2,486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 173
welcome all owners...smile.gif

Habit Forming....Wallet Burning Hobby....55" Oled Lg C7 55" Samsung B8500 Fald Channel Master Dvr+ Onkyo RZ900 avr Crown xls 2002 2ch amp Samsung K8500 UBR player Svs Ultra Towers/Center, Svs Satellite Surrounds Svs Pb-13 Ultra Sub Bluesound Node 2I 2nd zone room: polk lsim 703's
airgas1998 is offline  
post #44 of 14509 Old 05-30-2013, 04:24 PM
AVS Forum Special Member
 
airgas1998's Avatar
 
Join Date: Nov 2007
Location: 42 2 30 degs N 92 54 52 degs W
Posts: 2,486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 173
Quote:
Originally Posted by Ken Ross View Post

Do you remember what he said?

the camera in the pouch message is gone.smile.gif

Habit Forming....Wallet Burning Hobby....55" Oled Lg C7 55" Samsung B8500 Fald Channel Master Dvr+ Onkyo RZ900 avr Crown xls 2002 2ch amp Samsung K8500 UBR player Svs Ultra Towers/Center, Svs Satellite Surrounds Svs Pb-13 Ultra Sub Bluesound Node 2I 2nd zone room: polk lsim 703's
airgas1998 is offline  
post #45 of 14509 Old 05-30-2013, 04:28 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by LarryInRI View Post

Well... I'm not an owner (yet?) so I'm taking a big risk in posting here -- might get flagged. biggrin.gif

Do the rules of this thread allow owners to post calibration/settings questions over in the proper thread where they might get answered?

Sorry, please don't flag me. frown.gifsmile.gif


Larry

biggrin.gif Larry, your valuable info is always welcome!!

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #46 of 14509 Old 05-30-2013, 04:31 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by airgas1998 View Post

the camera in the pouch message is gone.smile.gif

great! anything else you notice so far?

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #47 of 14509 Old 05-30-2013, 04:32 PM
Senior Member
 
Watcher12's Avatar
 
Join Date: Jul 2012
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Quote:
Originally Posted by airgas1998 View Post

the camera in the pouch message is gone.smile.gif

Its not for me. I still get that message when I turn my set on with the camera pouched after updating to 1104.
Watcher12 is offline  
post #48 of 14509 Old 05-30-2013, 04:33 PM
Advanced Member
 
Pinger's Avatar
 
Join Date: Jul 2003
Posts: 678
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 34
Quote:
Originally Posted by LarryInRI View Post

Well... I'm not an owner (yet?) so I'm taking a big risk in posting here -- might get flagged. biggrin.gif

Do the rules of this thread allow owners to post calibration/settings questions over in the proper thread where they might get answered?

Sorry, please don't flag me. frown.gifsmile.gif


Larry

As usual I'm late to the party, nice job ljmart starting this thread..
Larry nice seeing you here, I have to say you have always been helpful and never one of those disruptive members we had to deal with over at the other thread and above all always contributed great info for us..
Pinger is offline  
post #49 of 14509 Old 05-30-2013, 04:38 PM
Member
 
markus46's Avatar
 
Join Date: Feb 2008
Location: Melbourne, Australia
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 15
Quote:
Originally Posted by LarryInRI View Post

Do the rules of this thread allow owners to post calibration/settings questions over in the proper thread where they might get answered?

Larry
I don't have a copy of the rules smile.gif

I'm a newbie on these forums so please forgive me. Others mentioned whose settings they were using so I did too - admittedly with a question thrown in.
I will, head bowed in shame, quietly slink over to the calibration thread...

biggrin.gif
markus46 is offline  
post #50 of 14509 Old 05-30-2013, 04:38 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by Pinger View Post

As usual I'm late to the party, nice job ljmart starting this thread..
Larry nice seeing you here, I have to say you have always been helpful and never one of those disruptive members we had to deal with over at the other thread and above all always contributed great info for us..

welcome fireman!! wink.gif not really late tho... just started this thing a few hours ago! glad u found us and hopefully this one will stay more on point smile.gif

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #51 of 14509 Old 05-30-2013, 04:42 PM
Advanced Member
 
Bama29's Avatar
 
Join Date: Jan 2009
Posts: 808
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 26
I just received a nice surprise in my email from Samsung. For registering my PN64F8500 on the Samsung web site I received a 3 month warranty extension.
Bama29 is offline  
post #52 of 14509 Old 05-30-2013, 04:43 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by markus46 View Post

I don't have a copy of the rules smile.gif

I'm a newbie on these forums so please forgive me. Others mentioned whose settings they were using so I did too - admittedly with a question thrown in.
I will, head bowed in shame, quietly slink over to the calibration thread...

biggrin.gif

ohpf, whadi miss? maybe 'i' need to read rules!? as AVS is my first forum experience as well.

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #53 of 14509 Old 05-30-2013, 04:48 PM - Thread Starter
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
Quote:
Originally Posted by caeguy View Post

^^ exactly...still no CMS numbers.

correct that is still elusive...

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
post #54 of 14509 Old 05-30-2013, 04:50 PM
AVS Forum Special Member
 
DanF8500's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 1,786
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 296
Quote:
Originally Posted by Watcher12 View Post

Its not for me. I still get that message when I turn my set on with the camera pouched after updating to 1104.
Really? That camera msg. went away for me after updating to 1104....thank God!! Not sure what is going on with the inconsistencies of 1104...some optiimized, others didn't also....hmmm
DanF8500 is offline  
post #55 of 14509 Old 05-30-2013, 05:01 PM
Senior Member
 
Picasso Moon's Avatar
 
Join Date: Dec 2006
Location: The Land of Enchantment
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 34
I'm in.

Hopefully we can leave the crowd behind that likes nothing better than to bicker about pointless nonsense that none of care about or want to read. Being an owners thread, flagging the trolls and people who habitually like to derail these threads should be encouraged.
Picasso Moon is offline  
post #56 of 14509 Old 05-30-2013, 05:06 PM
AVS Forum Special Member
 
airgas1998's Avatar
 
Join Date: Nov 2007
Location: 42 2 30 degs N 92 54 52 degs W
Posts: 2,486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 173
Quote:
Originally Posted by Watcher12 View Post

Its not for me. I still get that message when I turn my set on with the camera pouched after updating to 1104.

well then something is wrong, because it no longer is an issue with mine and I know somebody else mentioned this fix as well.

Habit Forming....Wallet Burning Hobby....55" Oled Lg C7 55" Samsung B8500 Fald Channel Master Dvr+ Onkyo RZ900 avr Crown xls 2002 2ch amp Samsung K8500 UBR player Svs Ultra Towers/Center, Svs Satellite Surrounds Svs Pb-13 Ultra Sub Bluesound Node 2I 2nd zone room: polk lsim 703's
airgas1998 is offline  
post #57 of 14509 Old 05-30-2013, 05:21 PM
Senior Member
 
Watcher12's Avatar
 
Join Date: Jul 2012
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Quote:
Originally Posted by airgas1998 View Post

well then something is wrong, because it no longer is an issue with mine and I know somebody else mentioned this fix as well.

Could be. The update did the optimization thing again as it did during the 1103 update as well. Also, I've not been able to link my accounts so I don't have accesd to SkyDrive, etc. Samsung support has not been able to help on several calls.
Watcher12 is offline  
post #58 of 14509 Old 05-30-2013, 05:22 PM
 
pieandchips's Avatar
 
Join Date: Oct 2007
Posts: 1,899
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 175
Quote:
Originally Posted by markus46 View Post

I too purchased a 60F8500 last week. Coming from a circa 2009 50B850 and before that a 2005 Panasonic 42PV500 (I think). Talk about chalk and cheese!

I'm using these settings by Kevin Miller. The 3D setting in particular is incredible! Check it out...

2D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203-23-13.pdf
3D Movie: http://www.tweaktv.com/images/stories/EditorialImages/KevinMiller/Samsung/pn60f8500%20%20movie%203d%203-23-13.pdf

A word of caution. Kevins calibration was done to an earlier version of firmware. FW 1103, Samsung made some changes to the core levels, so the calibration becomes inaccurate.
pieandchips is offline  
post #59 of 14509 Old 05-30-2013, 05:23 PM
AVS Forum Special Member
 
DanF8500's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 1,786
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 296
Quote:
Originally Posted by Watcher12 View Post

Could be. The update did the optimization thing again as it did during the 1103 update as well.
Maybe you just re-updated again with 1103. Does your tv show that 1104 is loaded?
DanF8500 is offline  
post #60 of 14509 Old 05-30-2013, 05:26 PM
Newbie
 
rodratliff's Avatar
 
Join Date: Feb 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I purchased my PN64F8500 about a month ago and have been absolutely satisfied with the color, brightness, and the sharpness of the picture. I had a PN63C8000 that started showing pink horizontal bands. My PN64F8500 has no buzzing except from the back left side near the top if I put my ear up to the set.
I read every post from the other thread and except for mostly one flame thrower I found it very informative. I never posted anything because I don't like being cajoled for telling my experiences. I hope this thread can be helpful to current owners and those that are seriously considering this set.
Thanks to those that make this a very informative thread.
Rod
rodratliff is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Samsung Pn51f8500 51 Inch 3d Smart Plasma Hdtv , Samsung Pn60f8500 60 Inch 1080p 600hz 3d Smart Plasma Hdtv , Samsung Pn64f8500 64 Inch 3d Smart Plasma Hdtv

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off