OFFICIAL LG 60PN5700 60" Class Thread - Page 18 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #511 of 711 Old 03-04-2014, 10:42 AM
Member
 
Tommygun45's Avatar
 
Join Date: Jan 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12

Just to further the great Micro Center policy and pricing I called the store I bought my pn5700 from yesterday. I had bought the tv in store back on Feb 4th. Over the phone they just asked for my name and phone number and then credited me the $100+ for the price drop. Saved me an hour and a half round trip drive! Excellent. Can't wait to actually watch this stinking tv. I took it out of the box and calibrated it for about a week running the usb stick method. Now I am waiting to move into my newly constructed house in the next week or two. One thing I am trying to figure out is what kind of curtains to get for the room. Its the lower level of a split level ranch and there will be a double window, and a single window opposite the TV where the sun sets. Therefore some kind of serious curtain is certainly going to be needed. Oh well. 

 

 

Also any idea on what that firmware version updated? 

gadgetrants likes this.
Tommygun45 is offline  
Sponsored Links
Advertisement
 
post #512 of 711 Old 03-04-2014, 11:09 AM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by Tommygun45 View Post

Also any idea on what that firmware version updated?

I think we're somewhat stumped on that one. See recent comments below:
Quote:
Originally Posted by bikebill77 View Post

My set did a firmware upgrade this morning. Does anyone know what the changes were?

Quote:
Originally Posted by gadgetrants View Post

I have the impression that LG doesn't post changelogs (or maybe they show up when you update the firmware?). In any case, I think the latest version on the website is 5.00.03 -- is that what you're seeing?
Quote:
Originally Posted by bikebill77 View Post

I just checked and I got bumped to 05.00.10 .

You are right about LG not posting change logs. I looked around their site and couldn't find anything. So if they are posted, they aren't anywhere obvious.

-Matt
gadgetrants is offline  
post #513 of 711 Old 03-04-2014, 04:57 PM
Newbie
 
chhenry's Avatar
 
Join Date: Jun 2006
Location: VA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gadgetrants View Post

Spent some time this morning testing various configurations, and I can confirm that both Dolby 5.1 and DTS work via ARC:

Dolby 5.1

- source: OTA HD channels, DLNA local video, video via USB port, etc.
- TV identifies the audio source as DD 5.1
- audio receiver also recognizes the audio as DD 5.1

DTS

- source: clips downloaded from http://www.4shared.com/folder/VsaveCg_/HD_Audio_Clips.html (found on this thread)
- TV/AVR recognize source as DTS
- note: DTS-HD worked but TrueHD did not play back correctly (using either M2TS or MKV formats)

I'm sure there are other ways to get DTS source playing through the TV...e.g., I tried playing some DTS clips on youtube, but there was no way to check audio info on the TV during playback and for some reason it was automatically output on ARC as PCM. Probably not a good idea to use youtube (or the web browser) to test audio formats anyway.

Long story short, for at least the permutations I tried ARC is fine for both Dolby and DTS.

-Matt

I've been trying to get Multi channel sound through ARC (hdmi as well as optical) I can only get my Onkyo to pick up PCM 2 channel. I have been trying to get this working with TiVO. When i go right to the receiver, it is identified as Dolby Digital, but since TiVo isn't CEC enabled, it doesnt play nice with all other components that are.

Also I cant tell what type of sound the TV is picking up (at least when ARC is turned on).

Anyone have any suggestions?

Thanks in advance

Edit: after re-reading it seems like most of your sources are 'local' to the tv, Have you tried an external source? I will have to see if dlna outputs 5.1 for me..
chhenry is offline  
Sponsored Links
Advertisement
 
post #514 of 711 Old 03-04-2014, 05:12 PM
Member
 
Mirakaski's Avatar
 
Join Date: Aug 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Can someone please point me to the procedure for using burn in slides? Where did you get them? I see a thread that is pinned on the forum, but that is 100's of pages long. Is there a concise procedure/set of slides somewhere?
Mirakaski is offline  
post #515 of 711 Old 03-04-2014, 06:24 PM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by chhenry View Post

I've been trying to get Multi channel sound through ARC (hdmi as well as optical) I can only get my Onkyo to pick up PCM 2 channel. I have been trying to get this working with TiVO. When i go right to the receiver, it is identified as Dolby Digital, but since TiVo isn't CEC enabled, it doesnt play nice with all other components that are.

Also I cant tell what type of sound the TV is picking up (at least when ARC is turned on).

Anyone have any suggestions?

Thanks in advance
Hmm, interesting question. Keep in mind for the scenarios I tested, the "source" came straight from the TV, either using OTA channels or plugging in to the USB port. My hunch from other owners is that when a source is plugged into the TVs HDMI port, it DOES NOT consistently send multichannel out to the receiver. In other words: is your TiVO plugged in to the TV? If so, that may not end up working -- why not plug it into the AVR?

-Matt
gadgetrants is offline  
post #516 of 711 Old 03-04-2014, 06:49 PM
Newbie
 
chhenry's Avatar
 
Join Date: Jun 2006
Location: VA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gadgetrants View Post

Hmm, interesting question. Keep in mind for the scenarios I tested, the "source" came straight from the TV, either using OTA channels or plugging in to the USB port. My hunch from other owners is that when a source is plugged into the TVs HDMI port, it DOES NOT consistently send multichannel out to the receiver. In other words: is your TiVO plugged in to the TV? If so, that may not end up working -- why not plug it into the AVR?

-Matt

That is how its hooked up. hdmi to the tv and out. It must be the source of the material, as you say.

I have it setup like that because the CEC system, while nice to consolidate the need for multiple remotes, seems to favor CEC devices over non. It (it being TV? Reciever? both?) seems to want to switch to either my ps3 or Rasberry PI on power up even if i was watching cable last, which is annoying because I watch cable more than anything else. If i keep cable on input 2, it keeps it out of the CEC chain, for lack of a better term.
chhenry is offline  
post #517 of 711 Old 03-05-2014, 12:57 PM
Newbie
 
lzy_teck's Avatar
 
Join Date: Aug 2005
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
My calibrations before using any color meter and external patterns.
It's an ongoing process as I am learning from online posts.
It looks like that our LG plasma has a lot of calibrating friendly features.

Picture Mode
Expert 1 or 2
Panel Light:92
For Plasma, this setting has no effect so you may choose a higher value. From what I see online, people tend to use value between 90-100.
Contrast/Brightness/Color/Tint:92/61/49/G3
Using Picture Wizard II. The values I like are the smallest values before the Low patterns showing up. In general, you want to have a lower contrast/brightness for longer panel lifespan.
H Sharpness/V Sharpness
Personal preference. I may try more patterns in future. Currently I settle with 15 for both.
Expert Control
All off except
Color Gamut
Standard
Gamma
2.2, usually the target is 2.22.
White Balance
Color Temperature
Warm 2 since it's the closest to D65.
Color Management System
I just find a link about color filter. Look for section 9 (Adjust color and Tint). Since our HDTV comes with a color filter and expert pattern menu, I am going to use them to adjust Tint/Saturation.
Red: Tint +9
Cyan: Tint +3
Picture Control
All off except Real Cinema ON

That's it before I am going to use a color meter to fine tune white balance. Let me know if you have any suggestions.

- Jay
lzy_teck is offline  
post #518 of 711 Old 03-06-2014, 06:14 AM
Member
 
Mirakaski's Avatar
 
Join Date: Aug 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Gib6717 View Post

Hi everyone. I picked this TV up over the weekend at MC for $699 and couldn't be happier. Just a quick question for the experts out there. I'm running the slides for the burn in period and noticed that there are some dark marks on the screen as seen in this picture. I don't notice it when watching TV but just wanted to make sure it's nothing to worry about while I can still return it.
Thanks!


Did this ever go away? I'm having the same issue with my new set.
Mirakaski is offline  
post #519 of 711 Old 03-06-2014, 11:25 AM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by Mirakaski View Post

Did this ever go away? I'm having the same issue with my new set.
Other owners should definitely chime in here (don't trust me!) but I actually noticed this ghosting effect last weekend as I was trying to take a picture of that edge artifact (see earlier post). FWIW I've had the set for about 3 months, and it gets fairly low-frequency viewing -- probably less than 10 hours a week. I also didn't do any screen break-in. Anyway, maybe I'm a total fool and a complete outlier but I'm not worried about the light "uneven illumination". Others who've done break-in reported that it vanished over time (check back a few pages in this forum). I'm fairly confident that our normal viewing will eventually lead to the same result. Either way, we're all blissfully unaware of it -- at about a 10' viewing distance -- when we watch normal content.

-Matt
gadgetrants is offline  
post #520 of 711 Old 03-06-2014, 06:03 PM
Member
 
philtubes's Avatar
 
Join Date: Apr 2007
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the 5300 which has close to 300 hours on it. I noticed the clouding when I first hooked it up while watching a hockey game. I still see it but it seems to have deminished quite a bit or maybe I'm just getting used to it, I don't see it when watching regular programming. It really doesn't bother me, for $499.00 I wasn't expecting perfection LOL.

EDIT: It is more noticable (Hockey Games) when panning left and right. I'm watching a game right now so I'm looking for it and it does seem to have improved.
philtubes is offline  
post #521 of 711 Old 03-06-2014, 07:46 PM
Newbie
 
evrgreenz's Avatar
 
Join Date: Feb 2014
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12

So I couldn't use my friend's car last weekend to pick up this TV from Chicagoland/Central, and have to wait until this Saturday... Called tonight just to make sure they still had it in stock (Matt said there was 40 a week ago so I wasn't too worried). The rep told me they had 24 left, but that the price was now $678. I thought this was kind of strange that they would raise the price again from the $599 it was a week ago, especially since she told me this arbitrary price point rather than, say, $699, and that it's a close-out model. But she insisted that was the price. Now I'm mad at myself for not picking it up last week, although renting a van would've essentially brought the price to the same level. Going to call the other Chicago store just to see what they say the price is. If it's 599 at Westmont, it might be worth the extra 30 min drive. Either way, it will still be $250 cheaper than anywhere else. Can't wait to bring it home and break it in just in time for Game of Thrones season 4 :)

evrgreenz is offline  
post #522 of 711 Old 03-06-2014, 08:37 PM
Member
 
MegaTechPC's Avatar
 
Join Date: Jan 2014
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by gadgetrants View Post


Other owners should definitely chime in here (don't trust me!) but I actually noticed this ghosting effect last weekend as I was trying to take a picture of that edge artifact (see earlier post). FWIW I've had the set for about 3 months, and it gets fairly low-frequency viewing -- probably less than 10 hours a week. I also didn't do any screen break-in. Anyway, maybe I'm a total fool and a complete outlier but I'm not worried about the light "uneven illumination". Others who've done break-in reported that it vanished over time (check back a few pages in this forum). I'm fairly confident that our normal viewing will eventually lead to the same result. Either way, we're all blissfully unaware of it -- at about a 10' viewing distance -- when we watch normal content.

-Matt

 

I haven't noticed anything like that on my set but I don't watch blank green screens so I can't be sure.  I also rarely watch my TV as I'm always on my PC.  Probably only watched 20-25 hours total since I bought it in mid-January...

MegaTechPC is offline  
post #523 of 711 Old 03-07-2014, 04:05 AM
Member
 
Mirakaski's Avatar
 
Join Date: Aug 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by MegaTechPC View Post

I haven't noticed anything like that on my set but I don't watch blank green screens so I can't be sure.  I also rarely watch my TV as I'm always on my PC.  Probably only watched 20-25 hours total since I bought it in mid-January...

I am thinking that this is Dirty Screen Effect (i.e. banding). If so, it probably won't go away since DSE is normally an issue with the panel and not the pixels. Anybody else have this issue and want to report? Seems like people are just shrugging this off because the set is so cheap????
Mirakaski is offline  
post #524 of 711 Old 03-07-2014, 05:18 AM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by Mirakaski View Post

I am thinking that this is Dirty Screen Effect (i.e. banding). If so, it probably won't go away since DSE is normally an issue with the panel and not the pixels. Anybody else have this issue and want to report? Seems like people are just shrugging this off because the set is so cheap????
Thanks for raising awareness on this issue -- I hadn't heard of DSE before. I'm starting to read up on it and many of the symptoms described in other forums match what's been discussed here, e.g.,

- it seems to vary from set to set
- easiest to see on uniform color displays
- often missed with normal viewing
- sports fans (e.g., hockey, football) notice it more due to rapid panning

It makes sense in my case that it's a minor issue since I can only check off one or two of those items above. Now I'm on the fence about looking more into it, as I realize "once I see it I can't go back!!!" eek.gif

-Matt
gadgetrants is offline  
post #525 of 711 Old 03-07-2014, 11:08 AM
Newbie
 
evrgreenz's Avatar
 
Join Date: Feb 2014
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by gadgetrants View Post


Thanks for raising awareness on this issue -- I hadn't heard of DSE before. I'm starting to read up on it and many of the symptoms described in other forums match what's been discussed here, e.g.,

- it seems to vary from set to set
- easiest to see on uniform color displays
- often missed with normal viewing
- sports fans (e.g., hockey, football) notice it more due to rapid panning

It makes sense in my case that it's a minor issue since I can only check off one or two of those items above. Now I'm on the fence about looking more into it, as I realize "once I see it I can't go back!!!" eek.gif

-Matt

 

Now you guys are scaring me from buying this set tomorrow. Has anyone on here owned this tv for more than a few months with/without any known issues?

evrgreenz is offline  
post #526 of 711 Old 03-07-2014, 11:24 AM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by evrgreenz View Post

Now you guys are scaring me from buying this set tomorrow. Has anyone on here owned this tv for more than a few months with/without any known issues?
Let me try and talk you "off the cliff": if you read through the entire thread, I think you'll see maybe 90% very happy owners. An early issue/concern was lag with video games, and maybe also lip-sync issues. Most owners have found acceptable ways to deal with that (e.g., in my case, a combination of settings on the TV and my Onkyo AVR). So check that issue off the list.

Another issue is glare. Again, my read on it is -- unless you watch in the daytime surrounded by wall-sized windows -- it shouldn't be a concern. Certainly a non-issue during night time, and I side with the owners here who've said "you only notice it when you look for it."

Hmm...anything else? The only other concern I see at the moment is the one raised by Mirakaski, that is, DSE or banding. I'm just starting to read up on it, but even here I would suggest: this appears to be an issue across plasmas in general. I found Panny and Sony discussions pretty easily, e.g.,

https://www.avsforum.com/t/1472967/is-dse-dirty-screen-effect-a-fact-of-life-or-should-i-keep-returning-until-i-dont-see-it

The impression I'm getting thus far is that there is a chance that a particular set may have very noticeable "blobs" or stripes, but the complaints on our set have been pretty luke-warm. I don't remember anyone returning their set because of it.

I agree with Mirakaski's comment that price is part of the equation. I really love this TV and I'm very, very happy with it, so my 2 cents are that you should definitely pick one up, and if it's not a hardship (e.g., 100+ mile trip) just pack it and take it back to MC if you have any problems with it.

-Matt
gadgetrants is offline  
post #527 of 711 Old 03-07-2014, 11:28 AM
Senior Member
 
blowabs's Avatar
 
Join Date: Oct 2006
Location: NYC
Posts: 277
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Me. No issues. Cleared up lip sync in 20 minutes. :-]

"I'm done with upgrading my HT system...really...simply done...really this time!!"
--------------------------------------------------------
http://www.allanmichael.vpweb.com

http://www.aestheticrealism.org

blowabs is offline  
post #528 of 711 Old 03-07-2014, 11:48 AM
Newbie
 
evrgreenz's Avatar
 
Join Date: Feb 2014
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12

True. I'm a pretty big gamer, but not into FPS multiplayer twitch types anymore (Bioshock and other exploratory FPS, yes). The only concern I had earlier was sports games like FIFA, which someone cleared up, so I've already negated the lag issue. Same with the glare; already have curtains even if I was to watch during the daytime, which is rare. House isn't in direct sunlight anyway. This latest DSE thing is the only thing that worried me, as I thought maybe it's something that could get worse with age.

 

Anyway, like you said, I live a "7 minute" drive from MC, so I can always return it.

gadgetrants likes this.
evrgreenz is offline  
post #529 of 711 Old 03-07-2014, 12:44 PM
Member
 
1Mark1's Avatar
 
Join Date: May 2004
Location: Couch
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by evrgreenz View Post

Now you guys are scaring me from buying this set tomorrow. Has anyone on here owned this tv for more than a few months with/without any known issues?
Had mine for about 8 months, only thing I am not pleased with is no dolby5.1/dts thru optical out for apps.
1Mark1 is offline  
post #530 of 711 Old 03-07-2014, 03:59 PM
Member
 
Mirakaski's Avatar
 
Join Date: Aug 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by evrgreenz View Post

True. I'm a pretty big gamer, but not into FPS multiplayer twitch types anymore (Bioshock and other exploratory FPS, yes). The only concern I had earlier was sports games like FIFA, which someone cleared up, so I've already negated the lag issue. Same with the glare; already have curtains even if I was to watch during the daytime, which is rare. House isn't in direct sunlight anyway. This latest DSE thing is the only thing that worried me, as I thought maybe it's something that could get worse with age.

Anyway, like you said, I live a "7 minute" drive from MC, so I can always return it.


Yeah, sorry to alarm anyone. I am plagued with a very critical eye. Seriously, it is a plague. I think that the DSE is definitely there on these sets (just like other sets as pointed out by gadgetrants) and probably isn't more or less than even more expensive sets. I was just wondering if my level of DSE ( which is almost identical to the picture) was typical or if my particular unit was atypical. If atypical I was planning on exchanging. Beautiful picture otherwise.
Mirakaski is offline  
post #531 of 711 Old 03-07-2014, 07:06 PM
Member
 
MegaTechPC's Avatar
 
Join Date: Jan 2014
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17

Appears to me that this DSE issue is really only noticeable for the most part when looking at a solid color on screen.  Who here sits there and does that and even if there were these bands or blobs only on a static one-colored screen, would that even matter considering it is unnoticeable during regular use?

MegaTechPC is offline  
post #532 of 711 Old 03-07-2014, 08:56 PM
Member
 
garyreno's Avatar
 
Join Date: Jan 2006
Location: Huber
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Picked my set up earlier this week at MicroCenter and am liking it so far and have a couple of questions I hope someone can help me with.

My whites have a slight blue tint to them. What adjustment can anyone recommend to change this?

Under picture settings what does "Picture Reset" do? It says" All picture settings will be reset continue? Yes or No".
I don't understand what picture settings it is resetting, certainly not all of them.

Thanks.
garyreno is offline  
post #533 of 711 Old 03-07-2014, 09:04 PM
Member
 
Mirakaski's Avatar
 
Join Date: Aug 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
If you are inclined to notice it, then it appears during regular TV watching too. If you haven't noticed it yet, then don't go looking for it. Wipe your mind of it. It is a little bit of a pandoras box. DON'T OPEN THE BOX!

I used to be really into detailing cars. This DSE thing reminds me of a flaw in car paint called "orange peel". All cars have it, even the expensive cars like Porsche. However it varied from one car to another. You may get a particular Honda that has less orange peel than a BMW. Luck of the draw. 99% of the people never notice it. But once you do, that is all you can see. At least I can wet sand orange peel out....
gadgetrants likes this.
Mirakaski is offline  
post #534 of 711 Old 03-08-2014, 11:03 AM
Newbie
 
evrgreenz's Avatar
 
Join Date: Feb 2014
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12

My friend bailed on me again today... I'm never going to get this darn TV! :(

 

Any possible way this could fit into a VW Jetta or Subaru Impreza hatchback?? 

evrgreenz is offline  
post #535 of 711 Old 03-08-2014, 11:16 AM
Member
 
Gib6717's Avatar
 
Join Date: Dec 2006
Posts: 83
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 18
Quote:
Originally Posted by Mirakaski View Post

Did this ever go away? I'm having the same issue with my new set.

I haven't noticed it since the break in period but like others have mentioned, the screen is rarely a uniform color. I have noticed some ghosting but it only happens when I watch Netflix which leads me to believe it's a network issue. Overall I'm still very happy with this TV!
Gib6717 is offline  
post #536 of 711 Old 03-08-2014, 02:07 PM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by evrgreenz View Post

My friend bailed on me again today... I'm never going to get this darn TV! frown.gif

Any possible way this could fit into a VW Jetta or Subaru Impreza hatchback?? 
If you're desperate really determined: the specs on the Impreza Hatchback suggest the cargo area (seats down) is 42" wide and 61.5" deep. I didn't try to figure out if the box will fit (rough dimensions are 60" wide, 39" tall, and 13" deep), but since the panel itself is roughly 32" high and 54" across, it should fit on the floor. But in that case I'd send you back to the early pages of this thread, where several owners discussed transporting it unboxed (typically, I guess, on some type of pad with lots of blankets, etc.) That opens another can of worms, i.e., "should plasmas be transported horizontally?" which seems to be 10x more controversial than the "should I break in my screen?" debate. I'd just do a bit of research on it and see where the consensus stands. Either way I'm pretty sure I remember a few 5700 owners making it home with no problems!

-Matt
gadgetrants is offline  
post #537 of 711 Old 03-08-2014, 03:25 PM
Newbie
 
wil1384's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone have issues with their TV turning off and on? It randomly turns off and turns right back in. I have it plugged into a Monster surge protector. I have my set top box, modem, and my Bluray player plugged into the same surge protector and they never turn off. Should I plug it straight into the wall and see if that helps? It has the latest firmware as well. Any help is appreciated!
wil1384 is offline  
post #538 of 711 Old 03-08-2014, 09:56 PM
Member
 
MegaTechPC's Avatar
 
Join Date: Jan 2014
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17

Can't say for sure what your power issue may be but I can say that those Monster surge protectors are junk.  I just had to replace mine because it started making an awful buzzing noise all the time.

MegaTechPC is offline  
post #539 of 711 Old 03-09-2014, 04:36 AM
Newbie
 
wil1384's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alright I'll definitely try plugging it straight into the wall. The last time it happened was about a week ago so it is pretty random.
wil1384 is offline  
post #540 of 711 Old 03-09-2014, 09:17 AM
Member
 
gadgetrants's Avatar
 
Join Date: Dec 2010
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Just spotted an interesting review posted at Amazon (currently showing 13 available at $890 with free Prime shipping) -- what caught my eye was the price-matching strategy the owner used (highlighted below). Maybe worth a try for other prospective owners who aren't near a MC that has stock.
Quote:
I upgraded from a 2007 60" Plasma Vizio and the difference was astonishing. The picture is amazing and the smart apps are fantastic, especially if you have Amazon Prime. The free shows and movies are endless and when you do need to pay for something that isn't free, it's still dirt cheap. You can get lost for hours in the YouTube media as well.

I had some issues with image ghosting, specifically dark objects moving across a light background so I called LG customer service. They sent a LG technician in two days and all he had to to was tweak some of the settings to fix the problem. He said that, in some cases, the more picture enhancement features you use, the longer it takes for the image to process and get to the screen. By shutting down some of those "features" the picture became perfect again. I felt much better about this solution versus taking the TV apart and changing random parts.

Overall I'm thrilled silly with this TV.

I bought from Amazon Prime in the week leading up to Black Friday for $849.99 pus tax. I then a couple days later I found the same TV locally via microcenter.com for $629.00. The problem is that Amazon.com will only price match certain retailers and MicroCenter isn't one of them. So I called Fry's Electronics (Amazon WILL price match Fry's) and asked if THEY would price match MicroCenter. They said yes. After hopping on online chat with an Amazon rep, and explaining the pricing trail, they agreed to refund me the difference. I was asked to provide the link to the MicroCenter page and the phone number of the store. They did all the verification while I was in the chat session with the rep. They never called Fry's to verify the price match. Could be an oversight, but it worked.

Shweet!

Yes, it has a glossy screen. Put some http://www.amazon.com/gp/product/B0026SAHAW/ref=oh_details_o09_s00_i00?ie=UTF8&psc=1 on your windows and quit complaining. =)

I thought the daisy-chaining from Amazon <-> Frys <-> MC was pretty cool. What's also unusual about the story is that I thought Amazon no longer price-matched AFTER purchase (or wait, maybe I'm confusing post-purchase price-drop price-adjusting with post-purchase competitor price-matching), but yeah, that's how it reads.

-Matt
Ninja88 likes this.
gadgetrants is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Lg 60 Inch Plasma 60pa550c

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off