TH-50PX77U Firmware Update to correct component input - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-22-2019, 03:05 PM - Thread Starter
Advanced Member
 
eonibm's Avatar
 
Join Date: Aug 2006
Location: Toronto, Canada
Posts: 901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
TH-50PX77U Firmware Update to correct component input

My TH-50PX77U plasma has been working great for 10 years. I bought an HDMI to Component video converter just to test the HDMI output from my PVR into the component video input on the TH-50PX77U. Worked great, but then I switched it back to component output to component input and the picture won't show, just the audio. I know the component output is correct as it works with a Sony or Samsung TV component video input. It seems something has somehow corrupted the component video inputs just by trying this signal converter. I tried resetting the TV to factory defaults but that didn't help. The exact same thing happened with my 65" Panny plasma too.

Does anyone know how to correct this issue? Reflashing the firmware might correct this issue. However, I can't find it anywhere online. Does anyone know where to get it?

Thanks.
eonibm is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off