Question on 2010 Panasonic 55 inch S Series - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-05-2020, 10:46 AM - Thread Starter
Member
 
Process_Theology's Avatar
 
Join Date: Apr 2011
Posts: 101
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 5
Question on 2010 Panasonic 55 inch S Series

I have a few Panasonic plasmas, but on this model the custom setting is VERY HIGH on contrast and brightness. What would be 80 on every other setting or model TV is 10 on here, and what 50 would be on brightness on every other model is like a 5 on this one. Only this set does this in the CUSTOM setting. Is this normal or a defect, the TV is working fine and it has been like this from day 1.
Process_Theology is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-05-2020, 05:12 PM
AVS Forum Special Member
 
Join Date: Dec 2015
Posts: 1,142
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Liked: 241
Right. A 10 setting in movie mode does not equal a 10 in custom.
Test Ickles is offline  
post #3 of 3 Old 01-05-2020, 05:51 PM - Thread Starter
Member
 
Process_Theology's Avatar
 
Join Date: Apr 2011
Posts: 101
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 5
Quote:
Originally Posted by Test Ickles View Post
Right. A 10 setting in movie mode does not equal a 10 in custom.
I have the 2011 series and all setting fall in the same rage, what I am saying is I can put the brightness and contrast on 0 color on 50 and it looks OK, only on custom on on this 2010 S series plasma TV. On the 2011 Panny Plasma the Custom mode the brightness would have to be on 50 and contrast on 70 color on 50... to look like the 2010 custom mode on brightness and contrast on 0 and color on 50.
Process_Theology is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off