AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   HDMI Q&A - The One Connector World (https://www.avsforum.com/forum/168-hdmi-q-one-connector-world/)
-   -   Darbee and hdmi (https://www.avsforum.com/forum/168-hdmi-q-one-connector-world/1442748-darbee-hdmi.html)

ay221 12-01-2012 06:39 PM

I have a JVC RS40 projector with a Panasonic BDT-500 3d blu-ray player. The Panasonic has the two hdmi connections made, one to the receiver and the
other to the projector. I tried hooking up the darblet between the projector and player but the picture goes in an out every couple of seconds.

The cable I currently have is a 15 ft hdmi cable that was made before hdmi 1.3 devices were made. I have no problems viewing 3d movies. I tried the darbet
with my lcd tv and dish hd box and it worked without any issues. So I suspect the issue might be with my hdmi cable.

I''m not sure if I should buy a monoprice cable with redmere, or just a standard hdmi cable that is certified for hdmi 1.3..

Kensmith48 12-02-2012 07:33 AM

I have a JVC RS20 projector, an Oppo 103 and an Anthem D2v a/v processor.. I use Monoprice Redmere hdmi cables. Try to use 6' lengths whereever possible. I have the Darbee setup as: Oppo out to Anthem in , Anthem out to Darbee in and the Darbee out to the proj. in.
When playing a movie at the start a few magenta flashes ( or another color) are normal. The hdmi cables make a few handshakes before the movie will start. Over at the Video Processor section / Darbee thread people say this is normal.

Hope this helps
Ken

ay221 12-02-2012 07:38 PM

Thanks. I tried various experiments with the RS40. I took two very thick high end 3ft hdmi cables that I had and placed them from the player to the darbee, and from the darbe to the projector. The picture plays fine for a few seconds to several seconds and then loses the signal very briefly and does another hand shake. It eventually cause my projector to lock up.

so I think the RS40 can't handle the darbee, even after I updated the RS40 firmware to the latest. Or my darbee is defective, but it works fine with my lcd tv and using the same blu-ray player. I brought it up just to see if that was the issue.

Mr.G 12-04-2012 11:32 AM

Quote:
Originally Posted by ay221 View Post

Thanks. I tried various experiments with the RS40. I took two very thick high end 3ft hdmi cables that I had and placed them from the player to the darbee, and from the darbe to the projector. The picture plays fine for a few seconds to several seconds and then loses the signal very briefly and does another hand shake. It eventually cause my projector to lock up.
so I think the RS40 can't handle the darbee, even after I updated the RS40 firmware to the latest. Or my darbee is defective, but it works fine with my lcd tv and using the same blu-ray player. I brought it up just to see if that was the issue.

There is a dedicated forum thread for the Darbee Darblet, you may want to try your question there.

https://www.avsforum.com/t/1399154/darbee-vision-darblet

ay221 12-07-2012 05:00 PM

Quote:
Originally Posted by Mr.G View Post

There is a dedicated forum thread for the Darbee Darblet, you may want to try your question there.
https://www.avsforum.com/t/1399154/darbee-vision-darblet


Thanks, I tried new cables and that seemed to do the trick. A redmere 15ft cable and a non redmere 6 ft. The redmere is very thin. Will look a lot better since I have the hdmi attached to the ceiling and then going down the wall to the blu-ray.


All times are GMT -7. The time now is 10:40 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.