Discs the LG BH200 has problems with - Page 16 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #451 of 1091 Old 06-09-2008, 05:37 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
A Jan 08 build could mean November or January firmware (depending when in January). You can check the firmware and driver by going to:

1. Setup
2. Highlight "TV Aspect"
3. Highlight "16:9"
4. Press 1, 3, 9, 7, 1, 3, 9
5. Press ENTER

You can press HOME to exit the System Info window.

Please post which it is and I'll update the list. I'd then recommend upgrading the firmware and driver to be sure. The April firmware fixed several problem discs.
bradavon is offline  
Sponsored Links
Advertisement
 
post #452 of 1091 Old 06-10-2008, 09:23 PM
Member
 
groschuni's Avatar
 
Join Date: Jan 2006
Location: Maryland
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, it looks like the player was a lemon. I went and got another one and it reads all the disks with no problem.
groschuni is offline  
post #453 of 1091 Old 06-11-2008, 07:09 AM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Thanks for updating us.
bradavon is offline  
Sponsored Links
Advertisement
 
post #454 of 1091 Old 06-11-2008, 08:39 AM
Member
 
DoctorMaustus's Avatar
 
Join Date: Aug 2007
Location: Ottawa, Ontario, Canada
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK. So I managed to test out the "American Gangster" UK release, and I got a similar problem. The machine loaded the disc until the point where you choose a language, and then before the new menu appeared in English that allows you to select the scene, extras, etc., the BH200 hung and turned itself off.

I previously experienced this while selecting a chapter, but it doesn't look like it was this act that set it off. I've only experienced this on some UK HD DVDs, so that might be the cause. I'll test it with some others to see if I can narrow it down.
DoctorMaustus is offline  
post #455 of 1091 Old 06-11-2008, 01:26 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Sorry if you've already said this. What firmware and driver are you running? If you're not on April firmware/0702 driver can you upgrade and try again.

Once known I'll add it to the list. I have the American Gangster USA Combo HD-DVD. I'll test it and report back.

Quote:
Originally Posted by jimmy86 View Post

Hello.Anyone have trouble with the Gift import hd dvd?I get Toshibia's little intro than the egg timer just keeps counting.Gave up after 4 mins.This is the first title I've trouble with.Player has no updates yet.Thanks for any help.

Jimmy, can you confirm what firmware and driver you're running please? I'll then add The Gift, Japanese HD-DVD to the list.
bradavon is offline  
post #456 of 1091 Old 06-11-2008, 02:39 PM
Advanced Member
 
champer's Avatar
 
Join Date: Jan 2008
Location: TX
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i read in the manual that the LG wont read hybrid blu rays which ever those are or unless theres an update out for it now thats cool. but whats special about the hybrid blu rays anyways ?

SONY 32XBR6
SAMSUNG 46C6500

BD 40
HD DVD 28
champer is offline  
post #457 of 1091 Old 06-11-2008, 02:51 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
AFAIK Hybrid Blu-ray discs store BD and DVD content "on the same side" but seeing as none have ever been released it's not really a big deal. I imagine they would've consisted of a BD25 and DVD5, seeing as the discs are only dual layer.

I'd imagine the DVD Forum would have an issue with a BD storing DVD content. I remember hearing a Toshiba Engineer saying the BDA couldn't do this for contractual reasons. It was at the time a perceived selling point of HD-DVD Hybrids (never released) and HD-DVD Combos, except for one example (Smokin' Aces) they were only released in North America.

I wouldn't be surprised if many BD Players struggled with the mythical BD Hybrid. I thought the manual said what they are?
bradavon is offline  
post #458 of 1091 Old 06-11-2008, 03:07 PM
AVS Forum Special Member
 
Krobar's Avatar
 
Join Date: Sep 2003
Posts: 3,312
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 156
Quote:
Originally Posted by bradavon View Post

AFAIK Hybrid Blu-ray discs store BD and DVD content "on the same side" but seeing as none have ever been released it's not really a big deal. I imagine they would've consisted of a BD25 and DVD5, seeing as the discs are only dual layer.

I'd imagine the DVD Forum would have an issue with a BD storing DVD content. I remember hearing a Toshiba Engineer saying the BDA couldn't do this for contractual reasons. It was at the time a perceived selling point of HD-DVD Hybrids (never released) and HD-DVD Combos, except for one example (Smokin' Aces) they were only released in North America.

I wouldn't be surprised if many BD Players struggled with the mythical BD Hybrid. I thought the manual said what they are?

The Freedom anime HDDVD releases were hybrids I think.
Krobar is online now  
post #459 of 1091 Old 06-11-2008, 03:14 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
bradavon is offline  
post #460 of 1091 Old 06-14-2008, 05:10 PM
AVS Forum Special Member
 
fistofsouth's Avatar
 
Join Date: Sep 2006
Location: Denton, Texas, Republic of
Posts: 1,233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by allargon View Post

Say wha?

I couldn't select any menus, etc. What firmware, etc. are you running?

BTW, Golden Compass on Blu plays fine except for random video/audio drop outs when fast forwarding, rewinding and pausing.

I also can't play Clerks 2. I have not tested all of my HD DVDs and BDs yet, but out of the 30 or so I have tried only Clerks 2 has issues. Other TWC titles such as Slevin and Wolf Creek work just fine.

"Beer is proof that God loves us and wants us to be happy." - Benjamin Franklin
fistofsouth is offline  
post #461 of 1091 Old 06-14-2008, 05:20 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Thanks. Clerks 2 is a known problem disc and it looks like it will be fixed in the next firmware release:

https://www.avsforum.com/forum/showt...0#post14083800
bradavon is offline  
post #462 of 1091 Old 06-15-2008, 02:24 AM
AVS Forum Special Member
 
fistofsouth's Avatar
 
Join Date: Sep 2006
Location: Denton, Texas, Republic of
Posts: 1,233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bradavon View Post

Thanks. Clerks 2 is a known problem disc and it looks like it will be fixed in the next firmware release:

https://www.avsforum.com/forum/showt...0#post14083800

I knew it was a problem disc, but I wanted to also report that I had a problem since only two users were mentioned as having issues in the original post. I sure do hope a future firmware will fix it since my wife has not seen the film and I already boxed up my old A2.

I did report the issue to LG via email and asked if future firmware would fix it. When I get a response from LG I'll post it here.

"Beer is proof that God loves us and wants us to be happy." - Benjamin Franklin
fistofsouth is offline  
post #463 of 1091 Old 06-16-2008, 06:08 PM
Advanced Member
 
mrtwstr's Avatar
 
Join Date: Jan 2008
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just had a really weird one... I was playing Resident Evil: Extinction and put it on pause for about 4 minutes. When I resumed play my audio was somehow stuck in the commentary track, and nothing I did would change it. Had to stop it and restart.
mrtwstr is offline  
post #464 of 1091 Old 06-17-2008, 03:30 AM
Senior Member
 
lazerfan's Avatar
 
Join Date: Oct 2005
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A friend sent me an upgrade cd for the driver and I'm now on 702. I watched Trading Places HD DVD afterwards and it was perfect with zero video or audio dropouts. I didn't bother to reload the April upgrade again. Is that optional or a necessary step?
lazerfan is offline  
post #465 of 1091 Old 06-17-2008, 02:16 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by DoctorMaustus View Post

OK. So I managed to test out the "American Gangster" UK release, and I got a similar problem. The machine loaded the disc until the point where you choose a language, and then before the new menu appeared in English that allows you to select the scene, extras, etc., the BH200 hung and turned itself off.

I've just tested my USA HD-DVD Combo of American Gangster and it works fine (including the movie). I tested both the DVD and HD-DVD side in the LG BH200. As it's an American disc obviously it has no menu language selection, the menu is only in English.

DoctorMaustus tells me he/she is running the April firmware and 0702 driver. I am too. I'll update the first post. Thanks Doctor M.
bradavon is offline  
post #466 of 1091 Old 06-17-2008, 03:20 PM
AVS Forum Special Member
 
Krobar's Avatar
 
Join Date: Sep 2003
Posts: 3,312
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 156
DoctorMaustus,

Have you tried the Jan firmware?
Krobar is online now  
post #467 of 1091 Old 06-18-2008, 08:02 PM
Senior Member
 
jlkeeton's Avatar
 
Join Date: May 2006
Location: Norcross, GA
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just had Meet the Spartans US Blu-ray freeze @ 1.06.42 but was able to FF forward only for it to freezes again at 1.07.12 and Chapters 19 & 20 will not play whatsoever. It freezes in those spots every time.

It was a rental from Netflix, so I used a disc cleaner to make sure all fingerprints were gone, but that did not help. After it freezes, I am getting disc errors when trying to load it the next time. I'd have to load another disc and then give it another go and it would read it once only to freeze at those points and then give a disc read error again. There isn't a scratch on it or even a fingerprint now that is has been cleaned. It was only a week old anyway from the release schedule...

All the HD DVDs and Blu-rays I own all work fine.

Anyone else try out Meet the Spartans? Since I got to essentially the end, I'm not going to ask Netflix to replace. However, I'd be curious if it were the disc vs some problem the player has with it.

!!Jonason!!
jlkeeton is offline  
post #468 of 1091 Old 06-19-2008, 04:51 AM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Just to confirm you're running the April firmware and 0702 driver right? I bet it's because it's a rental disc but once known I'll add it.
bradavon is offline  
post #469 of 1091 Old 06-19-2008, 09:56 AM
Senior Member
 
jlkeeton's Avatar
 
Join Date: May 2006
Location: Norcross, GA
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bradavon View Post

Just to confirm you're running the April firmware and 0702 driver right? I bet it's because it's a rental disc but once known I'll add it.

Boo... I thought I put in I had the April FW, but didn't. Yes I am running the latest from April.

There's no other problems with any discs I've purchased, but this was my very first rental to try out. I might be crawling back to SD rentals if the next one that comes in exhibits problems like this...

!!Jonason!!
jlkeeton is offline  
post #470 of 1091 Old 06-19-2008, 12:19 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I don't suppose you could try renting another copy? It's likely that's why it failed. Rental companies treat discs like dog crap.
bradavon is offline  
post #471 of 1091 Old 06-19-2008, 05:11 PM
Advanced Member
 
champer's Avatar
 
Join Date: Jan 2008
Location: TX
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
we where watching cars on standard dvd on the LG and saw abunch of white little flickering through out the movie. kinda did the same when i played a pal dvd. and i know i have set back at its original code 00

SONY 32XBR6
SAMSUNG 46C6500

BD 40
HD DVD 28
champer is offline  
post #472 of 1091 Old 06-19-2008, 06:17 PM
Member
 
PTgraphics's Avatar
 
Join Date: Mar 2002
Location: Charlotte, NC
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What about "P.S. I Love You"... this blu disc won't play at all, the BH200 just spits it out. There is a long scratch on it but looks not too bad all.

Pat
PTgraphics is offline  
post #473 of 1091 Old 06-19-2008, 08:50 PM
Advanced Member
 
champer's Avatar
 
Join Date: Jan 2008
Location: TX
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PTgraphics View Post

What about "P.S. I Love You"... this blu disc won't play at all, the BH200 just spits it out. There is a long scratch on it but looks not too bad all.

Pat

if you can feal the scratch than yea the player wont be able to read it probably

SONY 32XBR6
SAMSUNG 46C6500

BD 40
HD DVD 28
champer is offline  
post #474 of 1091 Old 06-20-2008, 09:56 AM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by champer View Post

we where watching cars on standard dvd on the LG and saw abunch of white little flickering through out the movie. kinda did the same when i played a pal dvd. and i know i have set back at its original code 00

Does it work okay in another HD or DVD Player? Could the disc need cleaning?
bradavon is offline  
post #475 of 1091 Old 06-20-2008, 01:41 PM
Senior Member
 
bjmiller48's Avatar
 
Join Date: Jul 2004
Location: San Jose california
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BD's that won't won't play in my BH 200? I have latest (April) firmware and drivers but cannot get "The League of Extraordinary Gentlemen" to play on it's own. By that I mean it does nothing on insertion or by pressing play. But by fiddling with chapter advance and hitting buttons randomly it started and I watched it. The disc was clean and new . Anyone else had trouble? I didn't see it listed in the thread. Thanks, Barry.

Barry
bjmiller48 is offline  
post #476 of 1091 Old 06-20-2008, 02:07 PM
Member
 
StardustOne's Avatar
 
Join Date: May 2007
Location: Switzerland
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 17
Hi, just loaded my League of the extraordinary Gentlemen Region A Blu-ray disc and it plays fine.

Weird that yours does not play as it should. Mine played the disc menu correctly after closing the tray.
StardustOne is offline  
post #477 of 1091 Old 06-20-2008, 03:14 PM
Senior Member
 
bjmiller48's Avatar
 
Join Date: Jul 2004
Location: San Jose california
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. It is odd that I am region A yet had trouble with that disc and only that one. My guess is that there was an issue with the disc. I really appreciate your response. We can really help each other with threads like this, Barry.

Barry
bjmiller48 is offline  
post #478 of 1091 Old 06-20-2008, 04:14 PM
Advanced Member
 
champer's Avatar
 
Join Date: Jan 2008
Location: TX
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bradavon View Post

Does it work okay in another HD or DVD Player? Could the disc need cleaning?

the 1st time we watched it was on my DVR and played fine but wasnt in full HD on my dvr only displayed at 480i

SONY 32XBR6
SAMSUNG 46C6500

BD 40
HD DVD 28
champer is offline  
post #479 of 1091 Old 06-20-2008, 04:22 PM - Thread Starter
AVS Forum Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Cheers. The TV would upscale the 480i to 1080p remember.
bradavon is offline  
post #480 of 1091 Old 06-20-2008, 06:07 PM
Advanced Member
 
champer's Avatar
 
Join Date: Jan 2008
Location: TX
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bradavon View Post

Cheers. The TV would upscale the 480i to 1080p remember.

not the tv the dvr is connected to.

SONY 32XBR6
SAMSUNG 46C6500

BD 40
HD DVD 28
champer is offline  
Sponsored Links
Advertisement
 
Closed Thread Dual Format Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off