Sony DVP-CX777ES weird SACD 5.1 issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-06-2018, 09:15 AM - Thread Starter
Newbie
 
Join Date: Oct 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Unhappy Sony DVP-CX777ES weird SACD 5.1 issue

Hi all,

I bought a mint CD777ES player because I have a large SACD collection that I typically don't listen to enough. I had heard that the 777ES had excellent SACD audio capabilities, and that is absolutely true in my opinion, even compared with an Oppo BDP-83SE.

There is only one major flaw, and that's that the right surround channel on startup is always faint. Strangely, with no other intervention than running the test tone in setup, it comes back to life, but this is always necessary. I've checked speaker connections and cabling to the amp repeatedly and find the right surround works fine for any other input, only the CD777ES has the issue. It is going through an Outlaw for bass management, and I've checked those connections, but all look fine that is the only other difference from other inputs. Surround receiver is a NAD 758. The last step before the repair shop is a direct connection to the amp, bypassing the Outlaw.

Any other ideas? Anyone else encountered this? I suppose I could write a remote macro that turns the CD777ES on, goes into the setup menu and runs the test tone, but that sounds kludgy for a high-end piece of audio. It occurred to me that maybe there is something wrong with the R Surround connector on the back panel, but the test tone workaround seems to rule that out.
Bob Landolfi is offline  
Sponsored Links
Advertisement
 
Reply DVD Players (Standard Def)

Tags
5.1 surround , cx777es , sacd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off