Artifacts? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By titan ii
 
Thread Tools
post #1 of 8 Old 06-07-2019, 10:44 AM - Thread Starter
Member
 
Join Date: Dec 2017
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 128
Artifacts?

I am new to 3D so this is all new. Watching Star Trek-Into Darkness last night and it had numerous incidents of lines running across the screen and other various images that remind me of reflections. Here are some:

1. Two horizontal bars upper left
2. Blue block lower left and upper right
3. Three vertical multi colored bars center
4. Multicolored horizontal line and a couple other images across center of screen

I do not recall seeing any of this watching Prometheus, and I just watched about 15 min of Capt America and did not see any.

What is going on? Thanks.
Attached Thumbnails
Click image for larger version

Name:	DSCN0694.JPG
Views:	24
Size:	129.5 KB
ID:	2577116   Click image for larger version

Name:	DSCN0696.JPG
Views:	22
Size:	131.8 KB
ID:	2577118   Click image for larger version

Name:	DSCN0697.JPG
Views:	27
Size:	135.2 KB
ID:	2577120   Click image for larger version

Name:	DSCN0698.JPG
Views:	20
Size:	135.1 KB
ID:	2577122  
titan ii is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-07-2019, 12:38 PM
Advanced Member
 
brazen1's Avatar
 
Join Date: Mar 2008
Posts: 934
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 612 Post(s)
Liked: 339
Don't know? Your pics are just bad enough that you can't make out much of anything. If one 3D title has problems and others don't, either what you're seeing is intended or you ripped a bad copy. Possibly your BD player from your disc if you're using one? Provide the exact timeframe(s) and I'll check against mine. Also the player and display you're using. Frame packed or SBS/TAB if applicable?

HOW TO - Kodi 2D - 3D - UHD (4k) HDR Guide Internal & External Players
W10 1909 / MPC-BE\HC / PotPlayer / PowerDVD 19 / DVDFab Player 3&5 / KODI 19 videoplayer
GTX960 4GB / RGB Full 4:4:4 / 8bit Desktop mode =60Hz / 10/12bit Video mode = Matched Refresh rates IE 23,24,25,60Hz
65JS8500 UHD HDR 3D / Denon S720W
brazen1 is offline  
post #3 of 8 Old 06-07-2019, 04:11 PM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,445
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 1087 Post(s)
Liked: 585
Your are seeing a format struggle by the projector. Sometimes happens when you watch two different stereo formats without turning off the projector first and rebooting it. Reboot both source and projector. Make sure your source (ie. bluray player, smart app player, etc.) is switched on first, then the projector, then load the 3D video/movie. If still a problem go into your 3D options on the projector and make sure the correct format is chosen.
3DBob is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-08-2019, 06:20 AM
Member
 
ryudoadema's Avatar
 
Join Date: Nov 2006
Location: CT
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 36
I'm pretty sure you're just talking about the over-the-top use of lens flare etc. that they use in the new Star Trek movies. If it's the only movie you see that it, I would say that's definitely the case. In fact, I've seen a couple other people ask what was wrong with their displays due to the same thing recently.

BenQ HT3050 (Previously BenQ W1070, Epson 8350, Mits HD1000u)
Elite 100" Spectrum Electric 16:9 Screen
Pioneer VSX-1131
SVS SBS-01/PB12-NSD 5.1.2 system
HTPC/Pimax5k+/XboxOneX
ryudoadema is offline  
post #5 of 8 Old 06-08-2019, 09:07 AM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,445
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 1087 Post(s)
Liked: 585
Quote:
Originally Posted by ryudoadema View Post
I'm pretty sure you're just talking about the over-the-top use of lens flare etc. that they use in the new Star Trek movies. If it's the only movie you see that it, I would say that's definitely the case. In fact, I've seen a couple other people ask what was wrong with their displays due to the same thing recently.
I have to agree, that movie has terrible lens flare, that is supposed to make the film look like more real. To me it just gets in the way sometimes. Your brightness/contrast might need adjusting as well. Set both to 0 first, then adjust. Try changing gamma as well. 3D has it's own settings, but you can use USER to change setting in 3D. It's not obvious, though.
3DBob is offline  
post #6 of 8 Old 06-08-2019, 09:14 AM - Thread Starter
Member
 
Join Date: Dec 2017
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 128
Thanks for all the replies. Tried shutting down and bringing back in sequence. No change. I will look into the settings later today or tomorrow. I recently watched Star Trek Beyond 4K and this was not an issue. BTW...it is a UBP-X800 direct to an Epson 5040.

Last edited by titan ii; 06-08-2019 at 09:20 AM.
titan ii is offline  
post #7 of 8 Old 06-08-2019, 08:27 PM - Thread Starter
Member
 
Join Date: Dec 2017
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 128
I think the intentional lens flare issue is what I perceived as a problem. Check the cover art. The blue lines near the bottom are exactly like many of the images on the movie. I must agree it is over the top and very distracting.
Attached Thumbnails
Click image for larger version

Name:	into darkness.jpg
Views:	11
Size:	47.8 KB
ID:	2577836  
titan ii is offline  
post #8 of 8 Old 06-08-2019, 11:12 PM - Thread Starter
Member
 
Join Date: Dec 2017
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 128
Issue resolved and I feel somewhat foolish. I did numerous Google searches before I posted this thread to find the answer. Unfortunately, I did not use the right search terms. Once I added "lens flare" to Star Trek Into Darkness, there were several results specifically talking about the excessive use of lens flair in this, and some other, Abrams' movies. There is even a YouTube video fast scanning through this particullar movie showing, and counting, the incidents of flair (826). I thank everyone for the help.
3DBob likes this.
titan ii is offline  
Sponsored Links
Advertisement
 
Reply 3D Tech Talk

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off