Sony HT CT770 - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #31 of 39 Old 12-01-2014, 02:51 PM
Member
 
LReyes66's Avatar
 
Join Date: Sep 2011
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 18
Also anyone know how we can change the soundbar input to "Bluetooth AV" through the songpal app? It hows me Tv, HDMI 1-3, and analog but no bluetooth AV. It sucks cause if i want to just listent to music off my phone I have to find the soundbar remote instead of just using the Songpal app.
LReyes66 is offline  
Sponsored Links
Advertisement
 
post #32 of 39 Old 12-14-2014, 07:34 PM
Newbie
 
Join Date: Dec 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi there. Picked this up a week ago and just wondering if there's a way to keep the display on the audio-type? For example, I want to see "DOLBY D" or "DTS" instead of "HDMI X". Whenever I change the display, it always switches back. Not a big deal, but it would be nice...

Mike
MikeNeri is offline  
post #33 of 39 Old 12-30-2014, 06:33 PM
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Z06_Pilot View Post
Hi folks,

Love this soundbar, but one thing is driving me crazy. The only input i have is HDMI 1 which is my Samsung F8500 51" TV. I am using HDMI control so when I use the TV volume controls it operates the sound bar.

Here's the problem. When I turn on the TV, the soundbar comes on also and goes to HDMI 1 input which is fine...a few seconds later it switches to the TV input, and of course, I have no sound at that point. I have to hit the input button to get back to HDMI 1. I have to do this every time I turn the TV on.

I have played with every one of the soundbar setup settings to get the unit to just stay on HDMI 1 all the time to no avail.

I also tried pulling the digital cable between the TV and the sound bar and that does not make a difference. Read the manual front to back and there is nothing about this.

Any ideas would be greatly appreciated!

Jeff

I have the same problem and for the last 6 months with my HTCT660 and Samsung tv and I've been doing the hokey pokey dance of switching inputs.

The way I work around this problem is to NOT use the inputs on the soundbar and instead connect them to the tv directly.
I connect my TV's ARC hdmi port to the soundbar's hdmi TV (ARC) port.
This setup turns on/off the sound bar with my tv remote. You need to have the anynet/cec option ON.

I only figured this out yesterday when I attached a new game console to the sound bar and I wanted to figure out how to not use the soundbar remote.


TV - HDMI (ARC) <---------------> HDMI TV (ARC)- HTCT 660

TV - HDMI 2 <---> game console/cable box/ etc
...
TV - HDMI n ...
TV - Antenna ...
TV - Component ...


I hope this is a viable workaround for your setup.
Kyung Min Son is offline  
Sponsored Links
Advertisement
 
post #34 of 39 Old 01-01-2015, 07:32 PM
Member
 
denaliman's Avatar
 
Join Date: Nov 2003
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 25
Quote:
Originally Posted by Kyung Min Son View Post
I have the same problem and for the last 6 months with my HTCT660 and Samsung tv and I've been doing the hokey pokey dance of switching inputs.

The way I work around this problem is to NOT use the inputs on the soundbar and instead connect them to the tv directly.
I connect my TV's ARC hdmi port to the soundbar's hdmi TV (ARC) port.
This setup turns on/off the sound bar with my tv remote. You need to have the anynet/cec option ON.

I only figured this out yesterday when I attached a new game console to the sound bar and I wanted to figure out how to not use the soundbar remote.


TV - HDMI (ARC) <---------------> HDMI TV (ARC)- HTCT 660

TV - HDMI 2 <---> game console/cable box/ etc
...
TV - HDMI n ...
TV - Antenna ...
TV - Component ...


I hope this is a viable workaround for your setup.
I have the same problem with my F8500 and Sony htst5 soundbar (Always switching from hdmi 1 to TV when power on). I have also tried the connectiona above, however, Samsungs will not pass DD5.1 through hdmi. I thought I had a work around by changing the audio output in the Samsund sound menu to DTS NEO 2:5. This works temporarily and sounds great. However, as soon as the tv is powered off and back on the speakerbar shows LPCM even though the Samsung is still set to output DTS. If I go to the Samsung sound menu it clearly is marked DTS so when I confirm the selection by pressing the ok button again the speaker bar then gets the signal. Very strange since the DTS selection is already previously set. Anyone experience this? The only external sources I have hooked up is a HD Sat receiver. The Sat receiver has no optical just HDMI and analogue. HDMI SAT out to Sammy HDMI TV input- then ARC Samsung out to Sony HTST5 ARC HDMI.
denaliman is offline  
post #35 of 39 Old 01-11-2015, 12:32 PM
Member
 
chr0nos's Avatar
 
Join Date: Oct 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
Try the "Jack Reacher" movie at minute 2:02 at normal/high volume
chr0nos is offline  
post #36 of 39 Old 04-11-2015, 06:57 PM
Senior Member
 
jojoxl's Avatar
 
Join Date: Nov 2003
Location: In my mind
Posts: 385
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
770 lip sync issue

Is there a way to adjust the audio delay on the 770? I have it hooked up to my Vizio via ARC, and I've noticed the audio is early on every source I've tested so far. I'm using CEC.
jojoxl is offline  
post #37 of 39 Old 04-11-2015, 07:11 PM
AVS Forum Special Member
 
nuke's Avatar
 
Join Date: Jul 2001
Location: CA, USA
Posts: 1,283
Mentioned: 57 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
Liked: 141
Pros and cons:

I have this connected to a XBR49X850B.

Cons:

Connected to a Directv mini-genie, loses sound over HDMI.
Tinny, too much treble.
Subwoofer bandpass frequency too high, gets, "woofy". About what you might expect from an inexpensive plastic sub.

Pros:

Sounds a hell of a lot better than the crappy speakers in the TV, which was the whole point.

I've had it since the post-christmas sales, for the black Friday sale price.

nuke
nuke is offline  
post #38 of 39 Old 10-15-2015, 04:04 PM
Senior Member
 
turnbowm's Avatar
 
Join Date: Nov 2012
Location: So. Calif.
Posts: 242
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 61
I'm late to the HT-CT770 party but finally bit the bullet and bought one at Best Buy for 50% off retail. Set-up was very easy using HDMI (ARC) on my Sony KDL55W900A TV. I was initially disappointed by the sound quality and almost returned it to Best Buy. However, I decided to see what could be done to improve things and tried a variety of things. The soundbar was located on the mantle (46" height) and I realized that the internal speaker(s) plane was such that sound was being radiated toward the ceiling and not the listening position. Tilting the soundbar forward with the use of the wall mount feet made a HUGE improvement in sound quality despite Sony saying otherwise. I was still bothered by what I believed to be DSP artifacts so I turned Effects OFF which made another significant improvement in sound quality. Some fine-tuning of the equalizer and I called it a day. Right now I couldn't be happier with my purchase...
turnbowm is offline  
post #39 of 39 Old 10-16-2015, 08:41 AM
Newbie
 
Join Date: Oct 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
HI guys, I wonder if you experienced buzzing sound when connecting via bluetooth with your phone. A connection with 3.5mm cable to the phone does not produce any buzzing sound. But when I connect through bluetooth there is this buzzing sound which sounds prominent when you listen to acoustic.
oniblade is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off