Vizio 4251 Static Noise and impossible to update firmware - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-24-2014, 11:53 AM - Thread Starter
Advanced Member
 
Join Date: Dec 2014
Location: Canada
Posts: 736
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 101
Vizio 4251 Static Noise and impossible to update firmware

So yeah its been a week with the vizio so far up and down in satisfaction

but i just notices something annoying whenever i put my ears close to the speakers there is a static noise , can someone confirm this is normal,

i tried bluetooth, optical , digital , true 5.1 the hissing sound is still there.
i don't want to return them if this is normal but it's kind of frustrating since i read so much good reviews.

The firmware update:

im following the procédure plugging the usb with the bin file and powering the soundbar and nothing, usb seems impossible to plug perfectly in i tried 4 diffferent ones...

...anyways so far this is a dissapointing product surround is nice but remote is always lagging cant even change mods witthout sometimes waiting 5-10 mintues for sound to comme on...
123go is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-27-2014, 06:37 AM
Member
 
mountlaurel's Avatar
 
Join Date: May 2013
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 10
I download the 1017 firmware for my 4251b and now I'm having problems with "Crackling Sounds" when using 30 second skip with Tivo and then the Dolby Digital light will not come back on unless I Power off the sound bar with remote.
mountlaurel is offline  
post #3 of 5 Old 12-28-2014, 10:54 AM
Newbie
 
Join Date: Dec 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Here are some things you can try to stop or reduce the hiss. Firstly, try connecting the power cord to a different outlet and make sure nothing else is connected to it. If you still hear the hiss, connect the power cord to a surge protector on the outlet. If the hiss is still there, try to keep the power cord away from other wires and cords. Make sure the rear speaker wires are also away from other wires or cords, give them room to prevent interference. Finally, try updating to the latest firmware. If that does not help, the hiss/static is a universal problem affecting all of the sound bars, or you may have one from a bad batch and you could try another set. You should also contact Vizio and let them know about this issue.

I am looking to buy the S4251 set but I do not like hiss at all. If all of the sets truly produce hiss, then it looks like I'll have to search for other alternatives.
BKLOWNE is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-28-2014, 04:04 PM - Thread Starter
Advanced Member
 
Join Date: Dec 2014
Location: Canada
Posts: 736
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 101
Hello I just returned my set to Bestbuy for the hies problem , im expecting a new one in two days ill let u know if the problem was due to a defect product or if its standard in the line .
123go is offline  
post #5 of 5 Old 05-19-2018, 06:01 AM
Member
 
mountlaurel's Avatar
 
Join Date: May 2013
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 10
Had this Vizio SB 4251 sound bar since 2014. Noticing now when ever I change inputs and return to "Dolby Digital" the Bass go up and I cycle through the inputs to get back to normal. The current firmware is to date and there are no newer updates per Vizio support page. Did multiple Power, Factory resets. Do these sound bars have internal problems? Also get occasional "Pop" noise with Tivo Bolt+.
mountlaurel is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off