Samsung k650 issues - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-11-2016, 12:43 PM - Thread Starter
Newbie
 
Join Date: Nov 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Samsung k650 issues

I have a new Samsung K650 Sound bar, paired with two 360 R5's for rear speakers, all connected via WIFI. It was awesome for about two months, then a setting seems to have been switched. Now it is way too 'bassy', can hardly hear voices, while the special effects are way overpowering. Other small anomoly, when using TV remote to adjust volume, it used to read out on the sound bar display, and does not anymore. Not sure if linked or not. Anyone have any ideas?
Steve S. 1980 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-17-2016, 08:48 AM
Member
 
a_bob36's Avatar
 
Join Date: Apr 2006
Location: Washington, D.C.
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 31
I just got this soundbar and will be pairing it with a couple 360 R1's (R5 not WAF enough). I have it paired with a new KS8000. When I adjust volume on TV, I never see the volume indicator on the soundbar. How are you connecting it to your TV? Also, you are sure you have not changed the sound mode on the soundbar?

*EDIT SOLUTION FOUND*
https://us.community.samsung.com/t5/...und/td-p/11954

Quote:
Here is the simple fix that corrected the problem for me:

Got to Settings=>Sound=>Expert Settings and change the HDMI Audio Format from Bitstream to PCM.

Last edited by a_bob36; 11-17-2016 at 11:16 AM.
a_bob36 is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
radiant 360 , Samsung , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off