Official Nakamichi Shockwafe 9.2 and 7.2 dts:x dual subwoofers soundbars thread - Page 135 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1092Likes
Reply
 
Thread Tools
post #4021 of 4170 Old 05-21-2019, 11:08 PM
Newbie
 
Join Date: Jan 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 2
I have the 7.2 with the latest firmware and I'm thinking of getting the nvidia shield tv (latest version) which supports dolby atmos passthrough, however my sony x900f tv supports dolby vision but not atmos as of yet...so my question is, despite nakamichi recommending to connect the shield to the TV, would it not be better to connect it directly to one of the inputs of the soundbar to get the full bandwidth that arc does not support? please advise, as well if you own the nvidia shield how as your experience been? I sold my xbox 1 x as I am not a hardcore gamer.

SONY X900F 65"
XBOX 1 X (SCORPIO)
NAKAMICHI 7.2 ELITE
wshenry is offline  
Sponsored Links
Advertisement
 
post #4022 of 4170 Old 05-22-2019, 06:15 AM
Senior Member
 
hingerson's Avatar
 
Join Date: Sep 2010
Posts: 344
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 183 Post(s)
Liked: 64
Quote:
Originally Posted by wshenry View Post
I have the 7.2 with the latest firmware and I'm thinking of getting the nvidia shield tv (latest version) which supports dolby atmos passthrough, however my sony x900f tv supports dolby vision but not atmos as of yet...so my question is, despite nakamichi recommending to connect the shield to the TV, would it not be better to connect it directly to one of the inputs of the soundbar to get the full bandwidth that arc does not support? please advise, as well if you own the nvidia shield how as your experience been? I sold my xbox 1 x as I am not a hardcore gamer.


Why does Nakamichi recommend connecting it over to the TV?


Sent from my iPhone using Tapatalk

LG 65 B7A
hingerson is offline  
post #4023 of 4170 Old 05-22-2019, 06:27 AM
Member
 
Join Date: Jul 2016
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 3
Quote:
Originally Posted by RedCamaroZSS View Post
I went for the Samsung K950 (which is almost the exact same as the N950) to the Nak 9.2. The Nak really blows it away when it comes to surround sound and good bass. The center channel of the Samsung was very good tho, so in regards to that, it’s close. I’d still go Nak tho for a better overall package and experience. I find it a lot more immersive!


Sent from my iPhone using Tapatalk
Appreciate all of the replies. Does anyone get dropouts with the subs being wireless?
kennyt85 is offline  
Sponsored Links
Advertisement
 
post #4024 of 4170 Old 05-22-2019, 07:57 AM
Member
 
Join Date: Nov 2017
Posts: 63
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 34
ELITE 7.2 ATMOS FW 3.2

EXPERIENCE UPDATE:

A bug creeping in often enough over a couple weeks on the new Atmos FW to ascertain it is not a one time problem

1. When FF or REW from the UHD Disk or Directv on rare occasions, (every second or third day) the SB apparently loses the audio MPEG frame and can’t get itself back in sync causing audio loss. The remedy has been either changing HDMI input and back or power off/on the SB. Either works but input change is quicker and doesn’t screw up all the CEC devices.

1a. For the first time today a few minutes after performing this “reset” the SB started loud digital garbage noise. It was not adjustable with volume but would mute. Again, changing HDMI input and back cured it.

Note: Just an FYI, my ATV won’t produce audio through the SB if the ATV Atmos setting is in “Auto” position as recommended in the new FW installation guide.
DavAbq is offline  
post #4025 of 4170 Old 05-22-2019, 08:25 AM
Newbie
 
Join Date: Jan 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 2
Quote:
Originally Posted by hingerson View Post
Why does Nakamichi recommend connecting it over to the TV?


Sent from my iPhone using Tapatalk
thats what im trying to figure out

SONY X900F 65"
XBOX 1 X (SCORPIO)
NAKAMICHI 7.2 ELITE
wshenry is offline  
post #4026 of 4170 Old 05-22-2019, 08:31 AM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 7
Quote:
Originally Posted by wshenry View Post
thats what im trying to figure out
That recommendation was made before dd+ update. Before update, naka only supported dd not dd+. So if you connect shield tv to naka directly, it only played pcm on netflix.

나의 LM-Q815L 의 Tapatalk에서 보냄
redhyena69 is online now  
post #4027 of 4170 Old 05-22-2019, 01:38 PM
AVS Forum Special Member
 
RickD_99's Avatar
 
Join Date: Nov 1999
Location: Birmingham, AL USA
Posts: 1,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 193
Quote:
Originally Posted by DavAbq View Post
ELITE 7.2 ATMOS FW 3.2

EXPERIENCE UPDATE:

A bug creeping in often enough over a couple weeks on the new Atmos FW to ascertain it is not a one time problem

1. When FF or REW from the UHD Disk or Directv on rare occasions, (every second or third day) the SB apparently loses the audio MPEG frame and can’t get itself back in sync causing audio loss. The remedy has been either changing HDMI input and back or power off/on the SB. Either works but input change is quicker and doesn’t screw up all the CEC devices.

1a. For the first time today a few minutes after performing this “reset” the SB started loud digital garbage noise. It was not adjustable with volume but would mute. Again, changing HDMI input and back cured it.

Note: Just an FYI, my ATV won’t produce audio through the SB if the ATV Atmos setting is in “Auto” position as recommended in the new FW installation guide.

I can confirm bug 1a above on my 9.2 setup as well using my DirecTV C61K 4K client receiver. At completely random times after updating to FW 3.2 I have been experiencing this crazy loud garbage sound when listening to DirecTV content via my ARC connection. It literally sounds like an unbalanced laundry load! In my case I changed the audio output setting on the C61K from Dolby audio to PCM which seems to have solved the issue for the last week or so. I will report this to Nakamichi ASAP....

LG 55C6P OLED Display
Oppo UDP-203 UHD Blu-ray Player (65-0131 firmware)
ELAC unifi B5 Speakers
NAD C316BEE Stereo Amplifier
Nakamichi Shockwafe 9.2 Sound Bar (3.2 firmware)/Xbox One X 4K Gaming Console/Apple TV 4K

Last edited by RickD_99; 05-25-2019 at 07:27 AM.
RickD_99 is online now  
post #4028 of 4170 Old 05-22-2019, 01:47 PM
Advanced Member
 
utee05's Avatar
 
Join Date: Oct 2006
Location: Austin,TX
Posts: 951
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 25
Quote:
Originally Posted by RickD_99 View Post
I can confirm bug 1a above on my 9.2 setup as well using my DirecTV C61K 4K client received. At completely random times after updating to FW 3.2 I have been experiencing this crazy loud garbage sound when listening to DirecTV content via my ARC connection. It literally sounds like an unbalanced laundry load! In my case I changed the audio output setting on the C61K from Dolby audio to PCM which seems to have solved the issue for the last week or so. I will report this to Nakamichi ASAP....


Thanks for reporting that issue. I get the same thing when watching videos using plex on my Apple TV. I also get it randomly when watching on my TiVo. I had my TiVo connected directly to the Nak and then switched it to connected to my tv and have audio through arc. Still same issue. This is on 7.2 with 3.2 FW.

One thing I noticed is how things are powered up makes a difference if I hear the garbled noise or not at least when using my TiVo. If the nak is powered on and set to the correct input for arc first and then the other devices are powered up it won’t happen. If a device turns on before and the ARC input is not set for Nak then I will get the noise. This may help to narrow things down a bit more. I do need to configure my harmony remote to have a delay set when switching devices and maybe that will help.
utee05 is offline  
post #4029 of 4170 Old 05-22-2019, 01:57 PM
Senior Member
 
hingerson's Avatar
 
Join Date: Sep 2010
Posts: 344
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 183 Post(s)
Liked: 64
Quote:
Originally Posted by DavAbq View Post
ELITE 7.2 ATMOS FW 3.2



EXPERIENCE UPDATE:



A bug creeping in often enough over a couple weeks on the new Atmos FW to ascertain it is not a one time problem



1. When FF or REW from the UHD Disk or Directv on rare occasions, (every second or third day) the SB apparently loses the audio MPEG frame and can’t get itself back in sync causing audio loss. The remedy has been either changing HDMI input and back or power off/on the SB. Either works but input change is quicker and doesn’t screw up all the CEC devices.



1a. For the first time today a few minutes after performing this “reset” the SB started loud digital garbage noise. It was not adjustable with volume but would mute. Again, changing HDMI input and back cured it.



Note: Just an FYI, my ATV won’t produce audio through the SB if the ATV Atmos setting is in “Auto” position as recommended in the new FW installation guide.


So what do you select to get audio from Apple TV?


Sent from my iPhone using Tapatalk

LG 65 B7A
hingerson is offline  
post #4030 of 4170 Old 05-22-2019, 05:12 PM
Member
 
Join Date: Dec 2018
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
I like using the Upmix setting. I’ve got my Xbox one X to output 7.1 uncompressed PCM for gaming. Is the nakamichi able to Upmix PCM or should I change the Xbox to bitstream? I use bitstream for movies but the consensus is that PCM is better for gaming.
grapetuna1 is offline  
post #4031 of 4170 Old 05-22-2019, 06:57 PM
Newbie
 
asianjabba's Avatar
 
Join Date: Aug 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
i have the new nakamichi 9.2 sse and it's works great on the xbox one x through dolby atmos. But nothing with dts:x. I also have the nvidia shield and when i'm using kodi for 4k titles with either atmos/dts:x the nvidia only displays 'LPCM' instead of dolby atmos or dts:x. Does anybody have a solution for this or am i mixing up my settings on my nakamichi? thanks for any tips or help. greatly appreciated!
asianjabba is offline  
post #4032 of 4170 Old 05-23-2019, 09:04 AM
Member
 
Join Date: May 2018
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 12
Quote:
Originally Posted by asianjabba View Post
i have the new nakamichi 9.2 sse and it's works great on the xbox one x through dolby atmos. But nothing with dts:x. I also have the nvidia shield and when i'm using kodi for 4k titles with either atmos/dts:x the nvidia only displays 'LPCM' instead of dolby atmos or dts:x. Does anybody have a solution for this or am i mixing up my settings on my nakamichi? thanks for any tips or help. greatly appreciated!

Do you have the pass-through settings in Kodi turned on under the Audio setting (might have to go into expert mode, I forget)
Angryunibrow is offline  
post #4033 of 4170 Old 05-23-2019, 09:54 AM
Member
 
Join Date: Nov 2017
Posts: 63
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 34
Quote:
Originally Posted by RickD_99 View Post
I can confirm bug 1a above on my 9.2 setup as well using my DirecTV C61K 4K client received. At completely random times after updating to FW 3.2 I have been experiencing this crazy loud garbage sound when listening to DirecTV content via my ARC connection. It literally sounds like an unbalanced laundry load! In my case I changed the audio output setting on the C61K from Dolby audio to PCM which seems to have solved the issue for the last week or so. I will report this to Nakamichi ASAP....

Thanks for the confirmation. It helps let others know it’s not their hardware. Just so happens a couple minutes ago it happened again! TV had been on a couple hours and it just started. I had to let you know because I could this time immediately recognize the [startling] laundry machine sound you mentioned, which made me laugh. Wife & more importantly, dogs, not so much. Again I verified it could not be adjusted by volume but could be muted. Obviously just a bug I’m sure they will get worked out.
DavAbq is offline  
post #4034 of 4170 Old 05-23-2019, 12:40 PM
Newbie
 
asianjabba's Avatar
 
Join Date: Aug 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Angryunibrow View Post
Do you have the pass-through settings in Kodi turned on under the Audio setting (might have to go into expert mode, I forget)
thank you i will make sure kodi on both nvidia and my xbox 360 shows audio passthrough as ON. thank you!
asianjabba is offline  
post #4035 of 4170 Old 05-23-2019, 05:14 PM
AVS Forum Special Member
 
wco81's Avatar
 
Join Date: May 2001
Posts: 7,677
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2267 Post(s)
Liked: 896
What's Nakamichi's roadmap for new hardware?

Seems like at some point, HDMI 2.1 will be a must.
epicoled likes this.
wco81 is offline  
post #4036 of 4170 Old 05-24-2019, 03:34 AM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 7
any news on 7.1's update? Beta yet?

나의 LM-Q815L 의 Tapatalk에서 보냄
redhyena69 is online now  
post #4037 of 4170 Old 05-24-2019, 02:10 PM
Member
 
atfree's Avatar
 
Join Date: Dec 2007
Location: Boiling Springs, South Carolina USA
Posts: 174
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 58
Quote:
Originally Posted by redhyena69 View Post
any news on 7.1's update? Beta yet?

나의 LM-Q815L 의 Tapatalk에서 보냄
Nothing yet...on Facebook they said early June.

Sent from my SM-T580 using Tapatalk

Vizio M50-E1 (2017)
LG UBK90 UHD Blu-Ray Player
Nakamichi 7.1 Pro DTS:X Soundbar
Directv Genie
atfree is online now  
post #4038 of 4170 Old 05-25-2019, 01:13 AM
Newbie
 
Join Date: May 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Quote:
Originally Posted by DavAbq View Post
Thanks for the confirmation. It helps let others know it’s not their hardware. Just so happens a couple minutes ago it happened again! TV had been on a couple hours and it just started. I had to let you know because I could this time immediately recognize the [startling] laundry machine sound you mentioned, which made me laugh. Wife & more importantly, dogs, not so much. Again I verified it could not be adjusted by volume but could be muted. Obviously just a bug I’m sure they will get worked out.
I too been having issues, watching Netflix on my tv app. I have Samsung Q9FN. I have contacted Naka and no one replies as of yet. I have the Naka9.2 2018 version and upgraded to the 9.2 SSE..ever since then I been having some sound issues. I been back and for the with Michael from Naka, and this lates 3.2 firmware seem to be working a little better. But now I get that god awe full sound watching neflix. I took a video sample but won’t let me upload it.
IncogNieto is offline  
post #4039 of 4170 Old 05-25-2019, 01:28 AM
Newbie
 
Join Date: May 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Quote:
Originally Posted by IncogNieto View Post
I too been having issues, watching Netflix on my tv app. I have Samsung Q9FN. I have contacted Naka and no one replies as of yet. I have the Naka9.2 2018 version and upgraded to the 9.2 SSE..ever since then I been having some sound issues. I been back and for the with Michael from Naka, and this lates 3.2 firmware seem to be working a little better. But now I get that god awe full sound watching neflix. I took a video sample but won’t let me upload it.
Here a link of the sound on you tube I uploaded.
IncogNieto is offline  
post #4040 of 4170 Old 05-25-2019, 07:34 AM
Advanced Member
 
dfkimbro's Avatar
 
Join Date: Aug 2013
Location: Franklin, TN (mostly)
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 102
Quote:
Originally Posted by IncogNieto View Post
I too been having issues, watching Netflix on my tv app. I have Samsung Q9FN. I have contacted Naka and no one replies as of yet. I have the Naka9.2 2018 version and upgraded to the 9.2 SSE..ever since then I been having some sound issues. I been back and for the with Michael from Naka, and this lates 3.2 firmware seem to be working a little better. But now I get that god awe full sound watching neflix. I took a video sample but won’t let me upload it.
After listening to what you posted, now I’m glad that I’ve been too busy lately to install the 3.2 update!

Well, Duncan, he's just this guy, you know?
dfkimbro is offline  
post #4041 of 4170 Old 05-25-2019, 01:50 PM
Member
 
Join Date: Nov 2017
Posts: 63
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 34
Quote:
Originally Posted by IncogNieto View Post
https://youtu.be/8-F99onTX_I Here a link of the sound on you tube I uploaded.
Yes Incognito, (if that is actually what you look like), you have captured the exact sound!
DavAbq is offline  
post #4042 of 4170 Old 05-26-2019, 12:30 AM
Newbie
 
Join Date: May 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Quote:
Originally Posted by DavAbq View Post
Yes Incognito, (if that is actually what you look like), you have captured the exact sound!
Yes, that’s what I look like?(I don’t understand what you meant), Anyways Nakamichi should take care of this soon. I have the 2018 Naka 9.2, and I got the free upgrade for the atmos. And my goodness it made the soundbar 1000% better, but then all the issues started happening. Naka have been working with me to get my soundbar to work how it should with no success until firmware 3.2 but now having issues with the dreaded Sound.
IncogNieto is offline  
post #4043 of 4170 Old 05-26-2019, 08:40 AM
Member
 
Join Date: Jul 2018
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 14
Quote:
Originally Posted by IncogNieto View Post
Quote:
Originally Posted by DavAbq View Post
Yes Incognito, (if that is actually what you look like), you have captured the exact sound!
Yes, that’s what I look like?(I don’t understand what you meant), Anyways Nakamichi should take care of this soon. I have the 2018 Naka 9.2, and I got the free upgrade for the atmos. And my goodness it made the soundbar 1000% better, but then all the issues started happening. Naka have been working with me to get my soundbar to work how it should with no success until firmware 3.2 but now having issues with the dreaded Sound.
I am also having issues with PCM sources, whenever I first turn on the source the aystem will only play from the soundbar and the subs, nothing coming from the surrounds... And actually there is a good amount of treble and voices actually coming from the subs...

I need to toggle pure direct to get rid of this each time I tune to PCM source (in my case its my cable box) so yes it is EXTREMELY annoying and inconvenient because I need to keep the Naka remote close by at all times.

From what I have heard from speaking with Naka support multiple times is that they are gathering info from problems that customers have sent their way and will release an updated version of the firmware "shortly".....

Actually come to think of it, the same day that the 7.2 sse was release, the 9.2 system also got an "updated" release to fix any issues that had been seen with that original release... So maybe we will get the 7.2 upgraded version when the 7.1 is released in June?
Robertczek is offline  
post #4044 of 4170 Old 05-26-2019, 10:40 AM
Newbie
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Anyone knows where I can purchase the Nakamichi Shockwafe 9.2? Seems like it is sold out everywhere. I have thew Samsung Q9FN 4K tv n wants to use the Naka 9.2 with it.
Twnshadowsun is offline  
post #4045 of 4170 Old 05-26-2019, 03:21 PM
Member
 
limitz's Avatar
 
Join Date: Feb 2013
Location: San Francisco, CA
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 36
Comparing the Best Dolby Atmos Soundbars w/ Brian Tong

RSVP w/limited seating - San Bruno, CA - June 9, 2019 - FREE

by Brian Tong


https://www.eventbrite.com/e/compari...ts-61778854216
Attached Thumbnails
Click image for larger version

Name:	20190526_145204.jpg
Views:	34
Size:	710.2 KB
ID:	2572158   Click image for larger version

Name:	20190526_145238.jpg
Views:	30
Size:	705.1 KB
ID:	2572160  
epicoled likes this.
limitz is online now  
post #4046 of 4170 Old 05-26-2019, 05:08 PM
Member
 
Join Date: Jan 2019
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 16
Thanks for posting that! Wish I could go and hear the differences between all those great soundbars! Glad nakamichi is in the conversation. Hope this will be on YouTube!
stu5797 is offline  
post #4047 of 4170 Old 05-27-2019, 12:10 AM
Member
 
Join Date: Oct 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 11
Quote:
Originally Posted by limitz View Post
RSVP w/limited seating - San Bruno, CA - June 9, 2019 - FREE

by Brian Tong


https://www.eventbrite.com/e/compari...ts-61778854216
Anyone attending that? Wish I could go too. I used to follow Brian Tong when he was at CNET, he used to do lots of product comparison videos in a show called Prizefight.

I think it will be a close fight between Nakamichi and Samsung.
Micarina likes this.
Ofchristopher is offline  
post #4048 of 4170 Old 05-27-2019, 12:14 AM
Senior Member
 
Join Date: Oct 2017
Posts: 433
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 89
Quote:
Originally Posted by Ofchristopher View Post
Anyone attending that? Wish I could go too. I used to follow Brian Tong when he was at CNET, he used to do lots of product comparison videos in a show called Prizefight.



I think it will be a close fight between Nakamichi and Samsung.


Used to watch the Apple byte by him from cnet. Didn’t know he is no longer with CNET. Sounds like a cool event he got there. Pretty sure the nak will win the fight coz I’m loving my 9.2 every single bit. With the atmos upgrade installed, it is a very complete soundbar right now.


Sent from my iPhone using Tapatalk

TV: LG OLED65C7P
Soundbar: Shockwafe Ultra 9.2 DTSX, "Looking for another set for bedroom"
Device: Amazon Fire TV Cube, Apple TV 4K, PS4 Pro, Xbox One X, Sony BluRay Player UBP-X800, Roku Ultra 4K,
Micarina is offline  
post #4049 of 4170 Old 05-27-2019, 08:42 AM
Member
 
Join Date: Jan 2019
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 11
Having a very active 9 yr old boy, it was only a matter of time before the corners of the sub-woofers would be battered and worn. To prevent this from happening I installed some protective edge guards on the speakers. Pictures attached along with the amazon site where I purchased.



https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
Attached Thumbnails
Click image for larger version

Name:	20190526_163252.jpg
Views:	48
Size:	841.6 KB
ID:	2572288   Click image for larger version

Name:	20190526_163240.jpg
Views:	36
Size:	870.6 KB
ID:	2572290   Click image for larger version

Name:	20190526_163233.jpg
Views:	34
Size:	962.2 KB
ID:	2572292  
rahjer is offline  
post #4050 of 4170 Old 05-27-2019, 08:48 AM
Member
 
Join Date: Jan 2019
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 11
My room layout of speaker and sub woofer placement. Every room is different and acoustics change from room to room. This setup works very good for me. 9.2 system sounds fantastic.
Attached Thumbnails
Click image for larger version

Name:	20190526_170655.jpg
Views:	80
Size:	969.9 KB
ID:	2572294   Click image for larger version

Name:	20190526_170623.jpg
Views:	61
Size:	1.19 MB
ID:	2572296   Click image for larger version

Name:	20190526_170555.jpg
Views:	64
Size:	1.20 MB
ID:	2572298  
epicoled and Ofchristopher like this.
rahjer is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
button* , nakamichi shockwafe , nakamichi soundbar



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off