Official Nakamichi Shockwafe 9.2 and 7.2 dts:x dual subwoofers soundbars thread - Page 166 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1277Likes
Reply
 
Thread Tools
post #4951 of 5072 Old 08-23-2019, 11:53 AM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,643
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1280 Post(s)
Liked: 663
Quote:
Originally Posted by epicoled View Post
Was checking out Oppo and they don't seem to sell BluRay players anymore.
Where can I get one?
eBay...but people are price gouging since they aren't being made anymore. Latest one I saw was being sold used for 1500 bucks. No streaming apps, only plays physical media. Does have the ability to play 4k uhd rips with dolby vision intact but other than that I don't see what the huge fuss was about. Yes they were nice players, but they play blu ray discs...500 bucks is what they were sold for when Oppo was making them. I don't see a real benefit above other good 4k player like Panasonic or even Sony...
epicoled likes this.

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
Sponsored Links
Advertisement
 
post #4952 of 5072 Old 08-23-2019, 12:38 PM
AVS Forum Special Member
 
RickD_99's Avatar
 
Join Date: Nov 1999
Location: Birmingham, AL USA
Posts: 1,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 200
Quote:
Originally Posted by joshua goard View Post
eBay...but people are price gouging since they aren't being made anymore. Latest one I saw was being sold used for 1500 bucks. No streaming apps, only plays physical media. Does have the ability to play 4k uhd rips with dolby vision intact but other than that I don't see what the huge fuss was about. Yes they were nice players, but they play blu ray discs...500 bucks is what they were sold for when Oppo was making them. I don't see a real benefit above other good 4k player like Panasonic or even Sony...
For those that like to rip 4K discs one huge benefit is folder playback of 4K titles...you won’t see that capability on Sony or Panasonic models.

LG 55C6P OLED Display
Oppo UDP-203 UHD Blu-ray Player (65-0131 firmware)
ELAC unifi B5 Speakers
NAD C316BEE Stereo Amplifier
Nakamichi Shockwafe 9.2 Sound Bar (3.2 firmware)/Xbox One X 4K Gaming Console/Apple TV 4K
RickD_99 is offline  
post #4953 of 5072 Old 08-23-2019, 03:02 PM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,643
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1280 Post(s)
Liked: 663
Quote:
Originally Posted by RickD_99 View Post
For those that like to rip 4K discs one huge benefit is folder playback of 4K titles...you won’t see that capability on Sony or Panasonic models.
Yes but for 1500 bucks you could literally buy every 4k disc you wanted. Cuz lets be honest...most people that rip 4k discs are pirating them...You can sign up for a 4k disc rental service and grow your collection in a matter of weeks...Sony and Panasonic can still play 4k rips. But if chapters and menus are worth the extra 1500 bucks and you just can't be bothered with actually inserting a disc in your player then yeah...Oppo is a good option.

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
Sponsored Links
Advertisement
 
post #4954 of 5072 Old 08-23-2019, 08:44 PM
Advanced Member
 
ursa99's Avatar
 
Join Date: Aug 2001
Location: VT USA
Posts: 512
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 116
I'm Done...

Quote:
Originally Posted by sd_smoker View Post
Totally agree. It's to the point where the rest of the family can't watch TV when I'm not home. Every time I leave I get at least one text or phone call because they can't get the sound to work. I love the bar when it works, but it's just too much hassle at this point.

Sent from my SM-G965U using Tapatalk
Fully agree too. Today I gave up on my 7.1 DTS X. Have had it for 6 mos, tried everything in this forum to no avail. Keeps losing the sound if I switch inputs. I've tried using the HDMI inputs on the sound bar, on the TV and finally used optical and still the same issue. I suppose it could be my Sony 900E TV. I have DirecTV and cannot program their remote to control the sound. The issues go on and on. The fact that this forum is approaching 5000 posts should tell you something. I am now using a 4 year old Vizio with optical that just works. Yes it doesn't have the massive functionality of the NAK but what good is it if it doesn't work? So nice to change channels or pause and restart a show and have the sound still there. The NAK is a fine piece of HW but that is not enough. It seems the folks here like a challenge and don't mind doing beta testing for NAK. I'm done. Mine will be going on the dump table at our local land fill. I have no use for it.
DavAbq likes this.
ursa99 is offline  
post #4955 of 5072 Old 08-24-2019, 12:56 AM
Advanced Member
 
Join Date: Oct 2016
Posts: 576
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 419 Post(s)
Liked: 274
Quote:
Originally Posted by joshua goard View Post
I don't see a real benefit above other good 4k player like Panasonic or even Sony...
See the very lengthy Oppo 203 or 205 owners' threads if you want informed opinions. There are reasons they sell for so much now, even if those reasons aren't relevant to everyone. I can tell you that I wouldn't sell you my 203 for twice what I paid for it.
tppytel is offline  
post #4956 of 5072 Old 08-24-2019, 11:03 AM
Newbie
 
Join Date: Jul 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 2
Quote:
Originally Posted by Mike Rigali View Post
Quote:
Originally Posted by epicoled View Post
I see. I think that tcl 5 series is a roku tv, not sure if you can do a software update on yours or not.
It's actually a 6-Series TCL Roku TV. (55R617)


Off topic. How do you like the TCL 6 series?
Heather Scheuer is offline  
post #4957 of 5072 Old 08-24-2019, 11:13 AM
Newbie
 
Join Date: Jul 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 2
Getting back on track in my search for. A resolution. I haven't been able to follow up with Naka or hear in forums for a bit due to personal reasons. I had really hoped Naka was going to contact me.

I'm still having same Dolby D +/Atmos Issues. Not getting the quality that should be supported by my devices ( Per Naka Help Desk page..) and set up.

Ex : Atmos downgraded to DD+

I will do my best to return to forum with updates for those who also have this issue.

Feel free to send me PM if anyone would like to collaborate.
Heather Scheuer is offline  
post #4958 of 5072 Old 08-24-2019, 11:42 AM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,643
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1280 Post(s)
Liked: 663
Quote:
Originally Posted by tppytel View Post
See the very lengthy Oppo 203 or 205 owners' threads if you want informed opinions. There are reasons they sell for so much now, even if those reasons aren't relevant to everyone. I can tell you that I wouldn't sell you my 203 for twice what I paid for it.
Not selling for twice what you paid for it once you own it is one thing. Would you buy a used one today for $1500 dollars?

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #4959 of 5072 Old 08-24-2019, 11:50 AM
Newbie
 
Join Date: Jul 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 2
Quote:
Originally Posted by joshua goard View Post
Quote:
Originally Posted by Heather Scheuer View Post
Definitely let them know. Trust me , it's not you. I don't think you were mistaken about the A scrolling being for Atmos.. I know when I first did the FW 33 upgrade that it was Atmos from Jack Ryan, I went into the Audio options in the Prime App while watching, to see what I was getting and Atmos was there and The Naka confirmed it on the display. Now Atmos is no longer there in the app as an option I have DD plus or Stereo only ( this is from the Fire Cube

It's confusing because these devices adapt to the receivers, so they only display what the receiving device can decide, makes it difficult to determine where the issue lies. IMO it has to be the FW update but I never used past versions. I wonder if that could be a possible cause, I went from FW 10 or whatever was there from Factory to this latest update. Just a thought.

I thought I was crazy..when things stopped working . Let them know

I have not received any updates yet , I will follow up Monday if I haven't received an email.

Good Luck! I hope this is an easy fix. I really don't believe it's the TVs.
If you had Atmos at one point post firmware update and now you don't I have a hard time thinking it was the firmware update...Do you have an LG tv? I think I mentioned this to you before but others have stated that LG pushed out a firmware update approx a week ago. It is possible and also likely that the firmware update to the LG tvs is causing the issue. It do not think it is firmware related or it would be more widespread...
I meant to reply before now and thank you for the input reagrding the LG firmware update. However, all my issues were post LG FW update, I didn't have Naka set up prior. So everything worked post update..maybe once when I tested directly after install.

I do find it strange that the other forum members experiencing this have LG OLED (to the best of my recollection)

Regardless, I utilized Naka HelpDesk set up guides and verified the Audio Support by device, using Nakas guide for Best Dolby Atmos Experience

https://www.nakamichi-usa.com/best-dolby-atmos

Subsequently, upon checking the link above I noticed that the page lists Update August 1 2019.

I believe it's updated to reflect Apple TV 4K (with tvOS 12) support ( I don't recall previously seeing any one device that supported both Dolby Vision and Dolby Atmos for Amazon, Netflix and Vudu.

With this information I may consider the upgrade to Apple TV.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190824_144614_1566672582213.jpg
Views:	40
Size:	261.0 KB
ID:	2606650  
Heather Scheuer is offline  
post #4960 of 5072 Old 08-24-2019, 01:17 PM
Senior Member
 
sd_smoker's Avatar
 
Join Date: Dec 2002
Location: OKC
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 19
So the chief engineer was no help. I told him I had already tried all his recommendations and asked to initiate a return. That was a few days ago and I haven't heard back. I'm hoping they don't stonewall me on the return...

Vizio P75-F1 | Denon AVR-S740H | Dayton B652-AIR/C452-AIR L/C/R | Boston VRS Micro Surrounds | Dayton Sub-1200 | HTPC (Win10, Red Dragon RX 5700 XT, Kodi, MPC-HC/MadVR) | PS4 | XBone
sd_smoker is online now  
post #4961 of 5072 Old 08-24-2019, 03:03 PM
AVS Forum Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 3,214
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1014 Post(s)
Liked: 756
Quote:
Originally Posted by epicoled View Post
My only recommendation is to try this cable, yes, it is worth $35 (was 29.99 when I bought it), all my issues were gone
https://www.amazon.com/Belkin-AV1017...NsaWNrPXRydWU=

Make sure you do the video settings as well, not just audio
https://www.helpdesk.nakamichi-usa.c...le-tv-4k-video
I'm using these connecting an ATV4K, XboxOne X, and PS4 to an LG C9:


https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1


None of the described issues are occurring for me.

Looky here!
robnix is offline  
post #4962 of 5072 Old 08-24-2019, 04:02 PM
Advanced Member
 
Join Date: Oct 2016
Posts: 576
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 419 Post(s)
Liked: 274
Quote:
Originally Posted by joshua goard View Post
Would you buy a used one today for $1500 dollars?
In my particular situation, no. But I don't have the kind of projector or audio setup that leads people to pay top dollar.
tppytel is offline  
post #4963 of 5072 Old 08-25-2019, 02:04 PM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,643
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1280 Post(s)
Liked: 663
Quote:
Originally Posted by tppytel View Post
In my particular situation, no. But I don't have the kind of projector or audio setup that leads people to pay top dollar.
Agreed. And honestly, I think the better your tv/projector is the less impact the "advantages" the Oppo player would give you. For most people, the Sony or Panasonic 4k players are more than enough.

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #4964 of 5072 Old 08-26-2019, 06:37 PM
Newbie
 
Jrodriguez559's Avatar
 
Join Date: Jun 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
Anyone have this problem....link to video below

Been having this popping/flapping sound through both subs almost unbearable at higher volumes.


https://youtu.be/EkCmST58zTc

Last edited by Jrodriguez559; 08-26-2019 at 08:08 PM.
Jrodriguez559 is offline  
post #4965 of 5072 Old 08-26-2019, 10:26 PM
Member
 
Join Date: Nov 2017
Location: Albuquerque where YOU can crew balloons at Fiesta!
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 44
Quote:
Originally Posted by Jrodriguez559 View Post
Anyone have this problem....link to video below

Been having this popping/flapping sound through both subs almost unbearable at higher volumes.


https://youtu.be/EkCmST58zTc
Thats a new sound. It almost sounds like wireless interference, especially since it only happens on your subs. Heres a link to the Nakamichi wifi interference page which has some suggestions

https://www.helpdesk.nakamichi-usa.c...dio-distortion
DavAbq is offline  
post #4966 of 5072 Old 08-27-2019, 10:54 AM
Member
 
Join Date: Aug 2019
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 4
For those of you ready to throw in the towel and are frustrated by Nakamichi's customer service, I urge you to reach out directly to Alberto at Nakamichi. He is in charge of customer service (not an engineer) and if you feel like all your options have been exhausted, he will be able to help you out in some way. His email is [email protected] and you can also reach out to him via Facebook Messenger through Nakamichi's Facebook page. Leave your phone number for a call back. It may take him a day to get back to you (longer if on the weekend) but he will get back to you.
Mike Rigali is offline  
post #4967 of 5072 Old 08-27-2019, 10:58 AM
Member
 
rkellogg556's Avatar
 
Join Date: Oct 2005
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by Jrodriguez559 View Post
Anyone have this problem....link to video below

Been having this popping/flapping sound through both subs almost unbearable at higher volumes.


https://youtu.be/EkCmST58zTc
I have that exact same sound with my 7.2 system and have noticed the following:

-Occurs only with audio played when an HDMI device (Xbox One X and Firestick 4K) is connected directly to the sound bar. It does not occur when I connect my Xbox or Firestick into the TV (LG C9 OLED) and use the ARC channel.
-Both subs create that noise and it appears the rear speakers also pop or drop out as well.
-This does not seem to be related to WiFi or other interference. I have tried moving the subs closer and it occurs when I shut off all my 5G devices. I even checked with a WiFi analyzer to make sure I don't have a neighbors device that interferes and there are no 5G signals anywhere near that would interfere.
-I had Amazon send out a replacement unit and tried swapping out the soundbar with the new one. Both soundbars resulted in the same problem and were FW 3.3.

The most interesting thing I have noticed is that the sound seems to play back fine when I have the Xbox One X directly connected to the Nakamichi soundbar in a very specific circumstance. That is when I disconnect the HDMI cable that connects the Nakamichi soundbar to the LG TV while playing a video from the Xbox One X. For example, I started playing one of the video samples from the Demo Disc with the Xbox One X connected to the Nakamichi sound bar and decided to try swapping the HDMI cable for a new one that connected the nakamichi sound bar to the TV. When I pulled the HDMI cable out from the LG HDMI input the audio cleared up immediately. I tried a variety of different HDMI cable combinations (all rated for high speed as Nakamichi specifies) and none fixed the problem. Only when the Nakamichi is not passing a video to the TV does the popping sound disappear.

No one from Nakamichi has replied to my email about this problem with anything helpful. They just keep recommending soft resets, power cycles, subwoofer re-pairing, HDMI CEC resets, etc.

I would like to know if your issue resolves as well when you interrupt the Nakamichi video out to your TV.
rkellogg556 is offline  
post #4968 of 5072 Old 08-27-2019, 11:02 AM
Member
 
Join Date: Aug 2019
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 4
Quote:
Originally Posted by Heather Scheuer View Post
Off topic. How do you like the TCL 6 series?
So far so good. Dolby Vision and HDR content looks spectacular and I haven't even looked at much on it beyond the free Roku stuff, Prime Video and Netflix. I was fortunate to get a decent set that has minuscule vignetting in the corners and little/no vertical banding, which is only viewable on certain greyscale patterns. 99.9% of what I see is defect-free. I knew getting the set was a bit of a gamble and I'd say I won. $500 for the 55" is an absolute steal for the feature set.
Mike Rigali is offline  
post #4969 of 5072 Old 08-27-2019, 12:15 PM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 10
https://www.audioholics.com/audio-te...-for-consumers

Good news here.

Now we can set neural-x mode on DD source.

나의 LM-Q815L 의 Tapatalk에서 보냄
DavAbq likes this.
redhyena69 is offline  
post #4970 of 5072 Old 08-27-2019, 02:35 PM
Senior Member
 
Viscious82's Avatar
 
Join Date: Nov 2017
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 47
Quote:
Originally Posted by redhyena69 View Post
https://www.audioholics.com/audio-te...-for-consumers

Good news here.

Now we can set neural-x mode on DD source.

나의 LM-Q815L 의 Tapatalk에서 보냄
Is this only in europe or worldwide?


Sent from my SM-G960U using Tapatalk
Viscious82 is offline  
post #4971 of 5072 Old 08-27-2019, 02:40 PM
Newbie
 
Jrodriguez559's Avatar
 
Join Date: Jun 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
Yea i will keep you updated. Support also recommended the same trouble shooting methods and no luck. I have a few high speed hdmi cables around the house ill swap them out and try connecting directly to tv as well. I mainly use Nvidia shield(hdmi 2) and Apple 4kTV(hdmi 3). I will post an update in the next few days thanks for the reply
Jrodriguez559 is offline  
post #4972 of 5072 Old 08-28-2019, 10:50 AM
Member
 
flyinrazrback's Avatar
 
Join Date: Aug 2006
Location: Ft. Smith AR
Posts: 170
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 20
About to setup my 9.2 system. Is there a discernible difference in surround quality using the Dipole 1 or 2 options compared to the signature option? Dipole 1/2 is easier to setup in my media room but if Signature is better may do that. My media room has 2 rows of chairs with the second row on a riser so trying to decide best speaker setup and where to put the subwoofers.
flyinrazrback is online now  
post #4973 of 5072 Old 08-28-2019, 12:01 PM
Member
 
flyinrazrback's Avatar
 
Join Date: Aug 2006
Location: Ft. Smith AR
Posts: 170
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 20
Also, can the soundbar be used with the Samsung TVs that use the One Connect Box? If so, how is it setup?
flyinrazrback is online now  
post #4974 of 5072 Old 08-28-2019, 02:00 PM
Newbie
 
Jrodriguez559's Avatar
 
Join Date: Jun 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
Quote:
Originally Posted by flyinrazrback View Post
About to setup my 9.2 system. Is there a discernible difference in surround quality using the Dipole 1 or 2 options compared to the signature option? Dipole 1/2 is easier to setup in my media room but if Signature is better may do that. My media room has 2 rows of chairs with the second row on a riser so trying to decide best speaker setup and where to put the subwoofers.
Yes for true surround seperate those rear and side speakers its an experience. You will enjoy every second of it. Try Mad Max Fury Road that intro scene is the best
Jrodriguez559 is offline  
post #4975 of 5072 Old 08-28-2019, 02:04 PM
Newbie
 
Jrodriguez559's Avatar
 
Join Date: Jun 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
Quote:
Originally Posted by rkellogg556 View Post
Quote:
Originally Posted by Jrodriguez559 View Post
Anyone have this problem....link to video below

Been having this popping/flapping sound through both subs almost unbearable at higher volumes.


https://youtu.be/EkCmST58zTc
I have that exact same sound with my 7.2 system and have noticed the following:

-Occurs only with audio played when an HDMI device (Xbox One X and Firestick 4K) is connected directly to the sound bar. It does not occur when I connect my Xbox or Firestick into the TV (LG C9 OLED) and use the ARC channel.
-Both subs create that noise and it appears the rear speakers also pop or drop out as well.
-This does not seem to be related to WiFi or other interference. I have tried moving the subs closer and it occurs when I shut off all my 5G devices. I even checked with a WiFi analyzer to make sure I don't have a neighbors device that interferes and there are no 5G signals anywhere near that would interfere.
-I had Amazon send out a replacement unit and tried swapping out the soundbar with the new one. Both soundbars resulted in the same problem and were FW 3.3.

The most interesting thing I have noticed is that the sound seems to play back fine when I have the Xbox One X directly connected to the Nakamichi soundbar in a very specific circumstance. That is when I disconnect the HDMI cable that connects the Nakamichi soundbar to the LG TV while playing a video from the Xbox One X. For example, I started playing one of the video samples from the Demo Disc with the Xbox One X connected to the Nakamichi sound bar and decided to try swapping the HDMI cable for a new one that connected the nakamichi sound bar to the TV. When I pulled the HDMI cable out from the LG HDMI input the audio cleared up immediately. I tried a variety of different HDMI cable combinations (all rated for high speed as Nakamichi specifies) and none fixed the problem. Only when the Nakamichi is not passing a video to the TV does the popping sound disappear.

No one from Nakamichi has replied to my email about this problem with anything helpful. They just keep recommending soft resets, power cycles, subwoofer re-pairing, HDMI CEC resets, etc.

I would like to know if your issue resolves as well when you interrupt the Nakamichi video out to your TV.
So i tried your methods just now and all audio cleared up. Subs are working beautiful no clipping in subs or surround speakers. Alberto actually called while i was testing and he has taken notes to hand down to engineering so they can try to recreate what is happening with our setups so they can fix it. He said it was me and one other that had these issues im guessing its you lol. Good luck ill post updates
Jrodriguez559 is offline  
post #4976 of 5072 Old 08-28-2019, 02:38 PM
Member
 
Join Date: Nov 2017
Location: Albuquerque where YOU can crew balloons at Fiesta!
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 44
Quote:
Originally Posted by flyinrazrback View Post
Also, can the soundbar be used with the Samsung TVs that use the One Connect Box? If so, how is it setup?
Sure, no problem. The sound bar ARC goes into the one connect ARC, and the one connect goes into the tv as normal.
DavAbq is offline  
post #4977 of 5072 Old 08-28-2019, 05:15 PM
Member
 
smith10210's Avatar
 
Join Date: Feb 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 16
When playing Atmos what should be set via the direct button?. Dolby surround , native , Dolby up mix?
smith10210 is offline  
post #4978 of 5072 Old 08-28-2019, 06:37 PM
Member
 
Join Date: Sep 2017
Posts: 144
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 32
Quote:
Originally Posted by smith10210 View Post
When playing Atmos what should be set via the direct button?. Dolby surround , native , Dolby up mix?
Dolby Surround
epicoled is offline  
post #4979 of 5072 Old 08-28-2019, 06:45 PM
Member
 
smith10210's Avatar
 
Join Date: Feb 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 16
Quote:
Originally Posted by epicoled View Post
Dolby Surround
Thank you!
smith10210 is offline  
post #4980 of 5072 Old 08-29-2019, 06:47 AM
Member
 
eqzitara's Avatar
 
Join Date: Jan 2011
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 18
I am getting my 9.2."4" tommorrow. Whats the judgement on the SSE. Did anyone compare putting speakers on side vs not?
Like do you find dts-x/atmos effects any good with this and is it worth it? I really don't understand how anything could sound above head without doing so.

Last edited by eqzitara; 08-29-2019 at 08:19 AM.
eqzitara is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
button* , nakamichi shockwafe , nakamichi soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off