Official Nakamichi Shockwafe 9.2 and 7.2 dts:x dual subwoofers soundbars thread - Page 179 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1346Likes
Reply
 
Thread Tools
post #5341 of 5483 Old 11-22-2019, 06:22 AM
Member
 
jd0819's Avatar
 
Join Date: Nov 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Just unboxed my new 9.2 pluggedy atv4k directly into the sound bar and it seems like I can't set the ATV video output to Dolby vision? Am I doing something wrong?
jd0819 is offline  
Sponsored Links
Advertisement
 
post #5342 of 5483 Old 11-22-2019, 09:54 AM
Member
 
Join Date: May 2018
Posts: 19
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Quote:
Originally Posted by jd0819 View Post
Just unboxed my new 9.2 pluggedy atv4k directly into the sound bar and it seems like I can't set the ATV video output to Dolby vision? Am I doing something wrong?
Do you have the proper HDMI cables?
Angryunibrow is offline  
post #5343 of 5483 Old 11-22-2019, 10:34 AM
Member
 
jd0819's Avatar
 
Join Date: Nov 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by Angryunibrow View Post
Quote:
Originally Posted by jd0819 View Post
Just unboxed my new 9.2 pluggedy atv4k directly into the sound bar and it seems like I can't set the ATV video output to Dolby vision? Am I doing something wrong?
Do you have the proper HDMI cables?
I do. Going to switch to a different one and see if that makes a difference
jd0819 is offline  
Sponsored Links
Advertisement
 
post #5344 of 5483 Old 11-22-2019, 08:22 PM
Member
 
Join Date: Nov 2017
Posts: 127
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 46
I don’t believe the ATV4K Video runs on pluggedy.
Sorry. I just had to.
In The Bay likes this.
DavAbq is offline  
post #5345 of 5483 Old 11-23-2019, 04:20 AM
Newbie
 
Join Date: Oct 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Hi. I'm from Canada and getting the 9.2.4 delivered Monday. I'm also buying my first 4k TV (TCL 65R617 Roku TV). This tv has Dolby Atmos and Vision.

From what I've read HDMI arc doesn't support TrueHD Atmos so does that mean I can't get true Atmos if I connect the tv to the nakamichi's arc HDMI port?

I want to get Dolby Vision and Atmos with Netflix. Is there any way for me to get true Atmos using just my tv without having to buy extra equipment (Nvidia shield or game system)?
Markenstein is offline  
post #5346 of 5483 Old 11-23-2019, 08:18 AM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,797
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1401 Post(s)
Liked: 694
Quote:
Originally Posted by Markenstein View Post
Hi. I'm from Canada and getting the 9.2.4 delivered Monday. I'm also buying my first 4k TV (TCL 65R617 Roku TV). This tv has Dolby Atmos and Vision.

From what I've read HDMI arc doesn't support TrueHD Atmos so does that mean I can't get true Atmos if I connect the tv to the nakamichi's arc HDMI port?

I want to get Dolby Vision and Atmos with Netflix. Is there any way for me to get true Atmos using just my tv without having to buy extra equipment (Nvidia shield or game system)?
Nope. I confirmed with Nakamichi earlier this week and the sound bar doesn't support atmos over arc. If you want to be able to play atmos content, you can only do so with external devices...

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #5347 of 5483 Old 11-23-2019, 08:44 AM
Member
 
jd0819's Avatar
 
Join Date: Nov 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by DavAbq View Post
I don’️t believe the ATV4K Video runs on pluggedy.
Sorry. I just had to.
[IMG class=inlineimg]/forum/images/smilies/biggrin.gif[/IMG]
spell check gets me everytime 🤣
DavAbq likes this.
jd0819 is offline  
post #5348 of 5483 Old 11-23-2019, 12:32 PM
Newbie
 
Join Date: Oct 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by joshua goard View Post

Nope. I confirmed with Nakamichi earlier this week and the sound bar doesn't support atmos over arc. If you want to be able to play atmos content, you can only do so with external devices...
Will the Nvidia Shield TV be enough for me to get Dolby Atmos and Vision?

https://www.amazon.ca/nVidia-945-134...esdeatod038-20
Markenstein is offline  
post #5349 of 5483 Old 11-23-2019, 01:38 PM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,797
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1401 Post(s)
Liked: 694
Quote:
Originally Posted by Markenstein View Post
Will the Nvidia Shield TV be enough for me to get Dolby Atmos and Vision?

https://www.amazon.ca/nVidia-945-134...esdeatod038-20
Yes sir...
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-11-23 at 1.37.42 PM.png
Views:	40
Size:	267.9 KB
ID:	2644692  

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #5350 of 5483 Old 11-23-2019, 03:02 PM
Newbie
 
skinsfaninwv's Avatar
 
Join Date: Aug 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by joshua goard View Post
Nope. I confirmed with Nakamichi earlier this week and the sound bar doesn't support atmos over arc. If you want to be able to play atmos content, you can only do so with external devices...

So if you plus an UHD dvd or Apple tv 4k into the nakamichi then run an hdmi from the sound bar to the tv through arc we can get atmos through the sound bad and dolby vision thru arc pass thru am I right. I just got the 7.2 and love it so far, getting an Lg c9 tomorrow.
skinsfaninwv is offline  
post #5351 of 5483 Old 11-23-2019, 03:04 PM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,797
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1401 Post(s)
Liked: 694
Quote:
Originally Posted by skinsfaninwv View Post
So if you plus an UHD dvd or Apple tv 4k into the nakamichi then run an hdmi from the sound bar to the tv through arc we can get atmos through the sound bad and dolby vision thru arc pass thru am I right. I just got the 7.2 and love it so far, getting an Lg c9 tomorrow.
Yes, you have to have your devices plugged into the soundbar and DV and DA work fine as long as your device supports.

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #5352 of 5483 Old 11-24-2019, 09:28 AM
Newbie
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I'm looking to pick up one of the systems on sale, but I've got a smaller room, 12' L x 10' W x 8' H. Would a dual sub be too much in a smaller room like that?
SaltyPug is offline  
post #5353 of 5483 Old 11-24-2019, 10:09 AM
AVS Forum Special Member
 
tigerfan33's Avatar
 
Join Date: Jun 2007
Posts: 1,808
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 442 Post(s)
Liked: 224
Quote:
Originally Posted by SaltyPug View Post
I'm looking to pick up one of the systems on sale, but I've got a smaller room, 12' L x 10' W x 8' H. Would a dual sub be too much in a smaller room like that?


Only if you have an open roof
One sub will be fine. Subs are not directional sounds. You’ll be shocked how much thunder this one sub will put out.
Vg247 and SaltyPug like this.
tigerfan33 is offline  
post #5354 of 5483 Old 11-24-2019, 12:53 PM
AVS Forum Special Member
 
joshua goard's Avatar
 
Join Date: Nov 2017
Posts: 1,797
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1401 Post(s)
Liked: 694
Quote:
Originally Posted by tigerfan33 View Post
Only if you have an open roof
One sub will be fine. Subs are not directional sounds. You’ll be shocked how much thunder this one sub will put out.
Agreed...the single sub with the 7.1 system freaking HAMMERS!

Sony 75xZ9D connected to Panasonic UB820 and Nakamichi Shockwafe 7.1 Pro Atmos
Sony 55x900e
Sony 55xA1E
Sony 75x940e (Returned :-( bad motion blur)
Sony 75x900e, Sony 75x940d, Sony 55x930d, 55x810c, Sony 55x850c (All retired)
joshua goard is offline  
post #5355 of 5483 Old 11-24-2019, 01:13 PM
Newbie
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by joshua goard View Post
Agreed...the single sub with the 7.1 system freaking HAMMERS!
Thanks for the replies.
SaltyPug is offline  
post #5356 of 5483 Old 11-24-2019, 04:33 PM
Newbie
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Just sharing my experience...

I received the 9.2.4 yesterday and it worked for about 3 hours. I watched transformers the last Knight (great movie to test the audio btw). I must say that I was really impressed. I haven't owned any other surround sound before but damn this is all I need. I did find the 4 surround speakers to be a little on the low side even when turned all the way up. Or maybe I didn't have enough time to mess with the settings. Anyway, it sounded amazing until it stopped working. Now the demo button doesn't produce any sound, the Bluetooth and even the aux doesn't even work. I was going to try and troubleshoot with nakamichi but I called them and they wanted me to email them my model # and a copy of the receipt before they even tried to help me over the phone. I know how the email game goes and this could take days or weeks of back and forth. I wasn't really happy with that and I figured that if the AUX doesn't even work then something definitely broke inside and it's not worth the hassle when Amazon has such a great return policy. So now Amazon is shipping me a replacement for free and I have 30 days to return this faulty one. Since I already ran the wires and installed speakers onto the stands etc, I'm just going to swap out the sound bar when I receive the new one and that should fix it. I'm pretty sure the speakers and subwoofers are fine, it's gotta be the soundbar that isn't sending out any signal to any speaker.

Btw the system stopped working as I was listening to music over Bluetooth. The volume suddenly cut in half, the audio sounded weak and hollow and then just stopped working and never got it to work again.
[email protected] is online now  
post #5357 of 5483 Old 11-24-2019, 04:33 PM
Member
 
rochoa21's Avatar
 
Join Date: Nov 2009
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I just got the 7.1 system and one sub does a lot I’m really impressed with this setup
rochoa21 is offline  
post #5358 of 5483 Old 11-25-2019, 01:32 PM
Senior Member
 
In The Bay's Avatar
 
Join Date: Nov 2017
Location: San Francisco
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Liked: 43
Quote:
Originally Posted by SaltyPug View Post
I'm looking to pick up one of the systems on sale, but I've got a smaller room, 12' L x 10' W x 8' H. Would a dual sub be too much in a smaller room like that?
Nope, if you can, get the 7.2. My bedroom is pretty small where we have the Naka 7.2.4 system and Alberto specifically told me that one of the amazing thing their drivers do is balance out the bass between the two sub-woofers, avoid localization and hit more than one bass sweetspots. A big misconception is that two subs = double bass, which is not the case with Nakamichi. Dual subs along with SSE are the two outstanding features of Nakamichi, so I would recommend getting 7.2 if $ is not an issue. You can clearly hear the sound separation between the two subs when watching say Mad Max on Atmos.

Last edited by In The Bay; 11-25-2019 at 01:38 PM.
In The Bay is online now  
post #5359 of 5483 Old 11-25-2019, 07:16 PM
Newbie
 
Join Date: Jan 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Hello I bought a 9.2.4 system and the audio cuts out when playing games on my Xbox one x. I have dolby atmos enabled. Does anyone else experience this issue?
Taker13 is offline  
post #5360 of 5483 Old 11-25-2019, 07:17 PM
Newbie
 
Join Date: Jan 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Also should I update the firmware on it? Are there any issues with the update?
Taker13 is offline  
post #5361 of 5483 Old 11-26-2019, 11:39 AM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 14
When anybody watch netflix atmos contents with apple tv, please make sure turn off movie mode. You all will feel the huge difference. Totally different sound.

나의 LM-Q815L 의 Tapatalk에서 보냄
Tranzotic54 and In The Bay like this.
redhyena69 is offline  
post #5362 of 5483 Old 11-26-2019, 12:22 PM
Newbie
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hey all. Does anyone know where I can find stands for Dipole mode? Or just single stands? Thanks
Stevie Mark is offline  
post #5363 of 5483 Old 11-26-2019, 12:59 PM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 14
Quote:
Originally Posted by Esprit9 View Post
Xbox One Streaming Apps with Dolby Atmos:
* Dolby Access App (works perfect)
* Amazing Prime (No Atmos)
* Netflix (No Atmos)
* Disney+ (No Atmos)

- On Atmos content
- all content titles show 5.1 HD
- tried D Direct button for Dolby surround but rear backs don’t have sound
- But on Dolby Access Xbox App it all works and its Dolby Atmos and incredible when playing those clips
- When I hit info button it says Dolby Atmos MAT but rears don’t come on even with D button

Would love help prior to giving up. Thanks


Sent from my iPhone using Tapatalk
Turn off movie mode. Hit Dsp off button

나의 LM-Q815L 의 Tapatalk에서 보냄
Tranzotic54 likes this.
redhyena69 is offline  
post #5364 of 5483 Old 11-26-2019, 01:40 PM
Senior Member
 
In The Bay's Avatar
 
Join Date: Nov 2017
Location: San Francisco
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Liked: 43
Quote:
Originally Posted by redhyena69 View Post
When anybody watch netflix atmos contents with apple tv, please make sure turn off movie mode. You all will feel the huge difference. Totally different sound.

나의 LM-Q815L 의 Tapatalk에서 보냄
Thanks for the tip, will try this out. I keep the movie mode on except for watching YTV or Hulu where I use Clear voice.

I will set DSP=off and try Atmos today.
In The Bay is online now  
post #5365 of 5483 Old 11-26-2019, 02:09 PM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 14
Quote:
Originally Posted by In The Bay View Post
Thanks for the tip, will try this out. I keep the movie mode on except for watching YTV or Hulu where I use Clear voice.



I will set DSP=off and try Atmos today.
In my experience, there was no big difference in 'another life', but big difference in 'bright' and 'lost in space'.

나의 LM-Q815L 의 Tapatalk에서 보냄
In The Bay likes this.
redhyena69 is offline  
post #5366 of 5483 Old 11-26-2019, 11:14 PM
Newbie
 
Join Date: Jan 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Hello could someone please help me. I am having issues with my 9.2.4 soundbar when I'm playing something the rear speakers cuts out or both cut out and I only hear the soundbar. I was playing the matrix in atmos on my Xbox one x. This also happened with games and on the Nvidia shield TV 2017. It's like it loses signal and comes back and keeps cutting out. I just bought it a few days ago. I haven't updated the firmware yet and I changed my wifi frequency in the settings on nakamichi site. I'm not sure if it's the hdmi cables or not. Thank you
Taker13 is offline  
post #5367 of 5483 Old 11-27-2019, 02:14 AM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 14
Quote:
Originally Posted by Taker13 View Post
Hello could someone please help me. I am having issues with my 9.2.4 soundbar when I'm playing something the rear speakers cuts out or both cut out and I only hear the soundbar. I was playing the matrix in atmos on my Xbox one x. This also happened with games and on the Nvidia shield TV 2017. It's like it loses signal and comes back and keeps cutting out. I just bought it a few days ago. I haven't updated the firmware yet and I changed my wifi frequency in the settings on nakamichi site. I'm not sure if it's the hdmi cables or not. Thank you
Try hard reset

나의 LM-Q815L 의 Tapatalk에서 보냄
redhyena69 is offline  
post #5368 of 5483 Old 11-27-2019, 03:02 AM
Newbie
 
Join Date: Oct 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
How do I get Dolby Atmos from Netflix?

I checked the list here (https://www.highdefdigest.com/news/s...by-atmos/42751) but all the titles with Atmos says 5.1 instead of Atmos.

What do I need to do to get Atmos? I'm using a Roku tv (TCL 65R613).
Markenstein is offline  
post #5369 of 5483 Old 11-27-2019, 09:34 AM
Newbie
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
9.2.4 System (2019), No Sound when I select Dolby Atmos on my Xbox One S or when I tried 7.1 DTS Master on Oblivion Blu-Ray with bitsream format set as DTS Digital Surround. Soundbar displays PCM-MC. Borrowed an Xbox One X still no sound. My Amazon 4K stick plays Atmos just fine, even displays Dolby Atmos on the soundbar. Haven't seen anyone else with this problem either.
taker143 is offline  
post #5370 of 5483 Old 11-27-2019, 10:56 AM
Member
 
Join Date: Feb 2019
Location: South Korea
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 14
Quote:
Originally Posted by Markenstein View Post
How do I get Dolby Atmos from Netflix?

I checked the list here (https://www.highdefdigest.com/news/s...by-atmos/42751) but all the titles with Atmos says 5.1 instead of Atmos.

What do I need to do to get Atmos? I'm using a Roku tv (TCL 65R613).
Netflix atmos is dd+ based atmos. Nakamichi sound bar doent support dd+ based atmos through the arc. You need third party device like apple tv 4k, x-box, newest shield tv.

나의 LM-Q815L 의 Tapatalk에서 보냄
redhyena69 is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
button* , nakamichi shockwafe , nakamichi soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off