Official Nakamichi Shockwafe 9.2 and 7.2 dts:x dual subwoofers soundbars thread - Page 196 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1403Likes
Reply
 
Thread Tools
post #5851 of 5919 Old 05-09-2020, 07:46 AM
Member
 
Join Date: Dec 2019
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by fdkaplan View Post
So, as expressed above, new 9.2.4 owner and while I managed to get nice sound out of it, I can't seem to make the "best" configuration work

This is what Plug & Play Matching Tool recommends:

XBOX One >> TV HDMI #1 (Xbox cable)
SW 9.2.4 >> TV HDMI #2 (ARC) (Naka cable)
FireTV Stick >> SW HDMI #2 (direct connect - no cable)
TIVO >> SW HDMI #3 (old but in perfect working condition generic cable)
Oppo >> SW HDMI #4 (old but in perfect working condition premium cable)


Problem is I get no video signal this way.

I was able to get nice sound if I connect the BDP to the TV, so ARC is working.
I was able to get video via ARC connection and not great sound (somewhat surround) by plugging Fire TV on SW HDMI #3 (not on SW HDMI #2 however)
I tried swapping some cables around to see if it made a difference (it did not, although I haven't tried all combos)

Equipment Details:
TV: Panasonic 55' Plasma P55VT60 circa 2013 (3 HDMI 1.4 Inputs, 1 ARC)
Streaming Device: Amazon Fire TV Stick 2nd Generation - 2016 release (1st with Alexa integration, Dolby Audio 5.1)
Blu-ray Player: Oppo BDP-93 (HDMI 1.4, Stereo, up to 7.1ch high-resolution PCM, up to 5.1ch DSD, bitstream or LPCM conversion of Dolby Digital, Dolby Digital Plus, Dolby TrueHD, DTS, DTS-HD High Resolution Audio, and DTS-HD Master Audio)
DVR: Tivo Roamio TCD846510 500GB circa 2013 (HDMI 1.4 at best - never seen 3D over the air, so maybe 1.2?)
Gaming: Xbox One Forza Motorsport 6 Limited Edition (2015 - HDMI 1.4)


Now, I fully understand that NONE of my devices support Dolby Atmos, but I was hoping for a partial solution via upmixing until I replace each piece. Using Oppo on the TV provided some really nice sound - way better than previous AVR (Denon AV-300, entry level 2016 or so). So this is not about not having Atmos, but just not having a usable configuration at the moment.

Any ideas on best course of action I should take? Am I limited by the content protection protocol? HMDI itself should be backwards compatible right?
I have XB1X > Nak 9.2 > Vizio. My video sucked until I upgraded to a higher quality HDMI 2.0 cable. If not already, you need the Dolby Atmos app to get DA. Keep in mind Netflix has not yet gotten XB DA to work yet, but other apps don't seem to have a problem. Everything on my end is great except i get ****ty bass which im convinced is suppressed through the xbox for some reason.
clay50 is offline  
Sponsored Links
Advertisement
 
post #5852 of 5919 Old 05-09-2020, 09:21 PM
Member
 
Join Date: Sep 2018
Posts: 178
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 47
Quote:
Originally Posted by clay50 View Post
Xbox 1X + Vizio. I also noticed a burning electrical smell coming from the unit and then the sound went off. Touched the soundbar - it was hot as hell to the left of the middle logo. Had to unplug unit for 5 mins to let it cool down, then plugged back in. Seems defective.

In that case you need to talk to Naka rep. You can drop them an email. They r usually responsive


Sent from my iPhone using Tapatalk
ari821 is offline  
post #5853 of 5919 Old 05-09-2020, 09:23 PM
Member
 
Join Date: Sep 2018
Posts: 178
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 47
Official Nakamichi Shockwafe 9.2 and 7.2 dts:x dual subwoofers soundbars thread

Is anyone still facing the repeated washing machine noise. I am getting this while playing Netflix or Disney app in the fire tv 4K stick. It had disappeared for a while but has relapsed last few weeks. I am on the 3.2 firmware for the 9.2.4 2018


Sent from my iPhone using Tapatalk

Last edited by ari821; 05-09-2020 at 09:38 PM.
ari821 is offline  
Sponsored Links
Advertisement
 
post #5854 of 5919 Old 05-09-2020, 10:58 PM
Senior Member
 
In The Bay's Avatar
 
Join Date: Nov 2017
Location: San Francisco
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 54
Quote:
Originally Posted by ari821 View Post
Is anyone still facing the repeated washing machine noise. I am getting this while playing Netflix or Disney app in the fire tv 4K stick. It had disappeared for a while but has relapsed last few weeks. I am on the 3.2 firmware for the 9.2.4 2018


Sent from my iPhone using Tapatalk
Yeah I get it every now and then, mainly when switching from DTS to Dolby or vice versa. I've just learned to live with it.
john morris likes this.
In The Bay is offline  
post #5855 of 5919 Old 05-10-2020, 10:00 AM
Member
 
Join Date: Sep 2018
Posts: 178
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 47
Quote:
Originally Posted by In The Bay View Post
Yeah I get it every now and then, mainly when switching from DTS to Dolby or vice versa. I've just learned to live with it.

Is 3.2 firmware the latest for the 9.2.4 2018 model. I see a 3.3 for the 2019 model . Not sure if I need to upgrade the firmware


Sent from my iPhone using Tapatalk
ari821 is offline  
post #5856 of 5919 Old 05-11-2020, 04:18 AM
Senior Member
 
Viscious82's Avatar
 
Join Date: Nov 2017
Posts: 347
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 62
Quote:
Originally Posted by ari821 View Post
Is 3.2 firmware the latest for the 9.2.4 2018 model. I see a 3.3 for the 2019 model . Not sure if I need to upgrade the firmware


Sent from my iPhone using Tapatalk
3. 3 is the newest firmware for 2018 model too.

Sent from my SM-G960U using Tapatalk
ari821 likes this.
Viscious82 is offline  
post #5857 of 5919 Old 05-11-2020, 06:20 AM
Member
 
ParrotSquawk's Avatar
 
Join Date: May 2005
Location: WPB
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I have just received and installed my 7.2.4.
I appear to have popping, static, and crackling with my rear surrounds.

Configuring this system is confusing as the instructions for the remote us unclear.

Any help would be appreciated.
ParrotSquawk is offline  
post #5858 of 5919 Old 05-12-2020, 09:35 PM
Member
 
Join Date: Sep 2017
Posts: 178
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 38
Quote:
Originally Posted by ParrotSquawk View Post
I have just received and installed my 7.2.4.
I appear to have popping, static, and crackling with my rear surrounds.

Configuring this system is confusing as the instructions for the remote us unclear.

Any help would be appreciated.


What TV and devices do you own? How are they connected? Brand of router?
epicoled is offline  
post #5859 of 5919 Old 05-16-2020, 12:06 PM
AVS Forum Special Member
 
lparsons21's Avatar
 
Join Date: May 2007
Posts: 1,455
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 87
Well my finger is hovering over buying a new soundbar setup, but need a little info. Would be replacing a Samsung HW-K950. Primary reason for considering it is because of the processing, not audio quality.

I use streaming all the time now and the live streamers are all mostly stereo audio only with one exception. Will the 7.2.4 or 9.2.4 fake Atmos/Surround from that source?

And if so, is it on a per-input basis. IOW, if I set it to do so on one input, can I have a different setting on another input?

Lloyd
lparsons21 is online now  
post #5860 of 5919 Old 05-16-2020, 07:24 PM
Newbie
 
Join Date: Apr 2020
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Update to post #5842

TL;DR:
* Zeskit 8K cable seems to work just fine for half the price.
* When it comes to choosing my next Media Stream Device among Apple TV 4K, nVidia Shield Pro, Tivo Stream and Fire Cube TV 4K - should I choose one or get them all?


I purchased a $20 8K HDMI cable by Zeskit https://smile.amazon.com/gp/product/...ie=UTF8&psc=1; and it shows video from my old Fire TV stick and from my Bluray player. When switching, I get a white noise image for a few seconds but other than that things work. It is a much nicer looking cable, with some heft to it.

I also purchased the Belkin cable as a fallback in case the Zeskit didn't work and while it is nice quality, it definitely doesn't look like anything different than any other HDMI cable - very bland.

Next item I got is a Fire Cube 4K T hoping to get Atmos sound. The setup for the Cube was truly a breeze and I love that it learned to control the entire setup by voice, but to my dismay, it cannot reproduce Atmos unless the TV itself is Atmos compatible. I managed to get 5.1 upmixed but at first it sounded worse than my old FireTV Stick (HD, non 4K). I guess each HDMI input has its own settings? The fix was to select Movie on the Naka and now it sounds lovely. The speed of the cube over the old stick is like a rocket next to a Yugo. Also (and this is well documented but, me being me, had never read before), Netflix cannot reproduce Atmos on FireTVs, so only Amazon Prime Video would benefit in any case.

Trying to be smart, I got an HDMI switch by ROOFULL https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1, which promises to allow 4K signal into 1080 output and while it feels solid as a switch and it worked flawlessly, still didn't manage to get Atmos from the Fire TV (I was hoping the switch would fool the cube into thinking the output can handle 4K video). As it doesn't do the trick, it's going back.

So... after all this, I'm thinking about returning the Cube as well, but since I got it via trade in for 20% off (basically I have to send my old stick before end of June), it may be worth it to keep it just as the preferred Prime video player. Don't really know yet.

So the question at this point is: should I buy Nvidia Shield Pro or the Apple TV 4K? (Leaning Apple). What about the new Tivo Stream 4K? It looks interesting (it's content centric rather than service centric, so it searches across all platforms) but being a stick I fear it won't have the processing umpf.
Or should I just buy them all? I'd rather not....

Thanks for your thoughts.

Last edited by fdkaplan; 05-17-2020 at 08:03 PM.
fdkaplan is offline  
post #5861 of 5919 Old 05-17-2020, 04:56 PM
Senior Member
 
ryu4000's Avatar
 
Join Date: Apr 2008
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 15
Well got my buddy old 7.1.4 naka just doesn't have the cable for the speakers anyone know what type i have to order?Also couldn't i hook up the second sub woofer and 2nd pair of speakers and be upgraded to 9.2.4?
ryu4000 is offline  
post #5862 of 5919 Old 05-19-2020, 06:40 PM
Member
 
Join Date: Dec 2019
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Update to my "blown speaker/static" sound on Nak 9.2: turns out it was a defective power brick! If you're experiencing loss of sudden sound cut out or severe static, try replacing the power brick before any major troubleshooting.
clay50 is offline  
post #5863 of 5919 Old 05-19-2020, 07:23 PM
Senior Member
 
Viscious82's Avatar
 
Join Date: Nov 2017
Posts: 347
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 62
Quote:
Originally Posted by clay50 View Post
Update to my "blown speaker/static" sound on Nak 9.2: turns out it was a defective power brick! If you're experiencing loss of sudden sound cut out or severe static, try replacing the power brick before any major troubleshooting.
Where did you get the replacement?

Sent from my SM-G960U using Tapatalk
Viscious82 is offline  
post #5864 of 5919 Old 05-19-2020, 07:49 PM
Member
 
Join Date: Dec 2019
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by Viscious82 View Post
Where did you get the replacement?

Sent from my SM-G960U using Tapatalk
Nak
clay50 is offline  
post #5865 of 5919 Old 05-22-2020, 04:34 AM
AVS Forum Special Member
 
bravia3D's Avatar
 
Join Date: Dec 2010
Location: Japan
Posts: 1,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 50
I’m curious about buying the 9.2, but live in Japan and can’t find it anywhere. Shipping from the states is outrageous, even from their site.

3D items I own:

Sony 46" LX900 active 3D set

Sony HMZ-T3 (Cushion pads and light blocker mod)

LG LW6500 passive 3D set

PS3 & PS4

Sony BDP-S570 BD3D player

JVC-GS-TD1 (with Cyclopital base extender)

Fujifilm W3

Sony Alpha 55 (for 3D panoramic photos)

Quadcopter + Zenmuse and GoPro Hero 3 (Filming...

bravia3D is offline  
post #5866 of 5919 Old 05-22-2020, 11:37 AM
Member
 
Join Date: Dec 2019
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by epicoled View Post
What TV and devices do you own? How are they connected? Brand of router?
Did you change your 5gz wifi router settings per Nak recommendation? If not, you'll have speaker pop. Settings are on their site.
clay50 is offline  
post #5867 of 5919 Old 05-22-2020, 02:05 PM
Member
 
Eric Van Boven's Avatar
 
Join Date: Jul 2013
Posts: 193
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 72
Quote:
Originally Posted by clay50 View Post
Quote:
Originally Posted by epicoled View Post
What TV and devices do you own? How are they connected? Brand of router?
Did you change your 5gz wifi router settings per Nak recommendation? If not, you'll have speaker pop. Settings are on their site.
Not everyone has to change it. Mine works fine on higher channels. My router says if i go low speeds will be lower.
Eric Van Boven is offline  
post #5868 of 5919 Old 05-23-2020, 11:56 PM
Newbie
 
Join Date: Feb 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Reassure me

So I have a 7.2 en route...

I have read every review, watched every YT vid I could find and spent the better part of the week reading this ENTIRE thread. My brain is pretty much applesauce right now.

I am really concerned about the audio dropping for 2-3 seconds every time I change a channel. Am I reading that right?

Can someone clarify that for me?

I cancelled an order for the Sammy Q90R and am now kinda nervous I made a mistake.

Im a sports nut..esp football and spend pretty much every Saturday and Sunday in the fall switching from game to game to game... audio dropping and restarting after every commercial and channel change would drive me bonkers.

I do understand the need for the unit to do its processing... just hoping I read too much into the issue.

Compared to the budget Vizio bar I’ve been using the last 2 years either system will be a massive step up...Im FAR from an audiophile snob...but just want the “cleanest” setup I can find to upgrade my experience.

Thanks in advance for any further info from any of you that have experience with the Nak and the Q90R.

Talk me off the ledge please.
Matt68061 is offline  
post #5869 of 5919 Old 05-24-2020, 12:07 AM
Newbie
 
Join Date: Feb 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Sorry... cant see a way I can edit my above post... I should add that 95% of my viewing will be from the Nvidia Shield apps, Youtube TV, Amazon Prime, Disney Plus and the like. Viewing movies (4K Blu-ray rips) from my Plex Library (Synology NAS)... potentially using a FireTV Cube as well.

TV is an 85 inch Sony with eArc equipped.

Not sure if that is useful info or not?
Matt68061 is offline  
post #5870 of 5919 Old 05-24-2020, 08:06 AM
AVS Forum Special Member
 
RickD_99's Avatar
 
Join Date: Nov 1999
Location: Birmingham, AL USA
Posts: 1,588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 322 Post(s)
Liked: 233
Quote:
Originally Posted by Matt68061 View Post
Sorry... cant see a way I can edit my above post... I should add that 95% of my viewing will be from the Nvidia Shield apps, Youtube TV, Amazon Prime, Disney Plus and the like. Viewing movies (4K Blu-ray rips) from my Plex Library (Synology NAS)... potentially using a FireTV Cube as well.

TV is an 85 inch Sony with eArc equipped.

Not sure if that is useful info or not?
I’ve had my 9.2.4 system for over two years now and I certainly do not not notice a 2 or 3 second audio delay when changing channels on my DirecTV setup. Now I <do> experience the delay when I first turn on the TV and sound bar (I do not use CEC) with DirecTV as the source but as you mention above that’s just the bar initially deciphering the audio stream it’s being fed. Once that is done channel switching should be seamless with no audio delays as long as you stay on that particular source.

I would urge you to relax and just enjoy your new system. From my own past experience I would recommend that you pay close attention to Nak’s setup instructions and follow them to the letter. If you do that I think the chances are good that you will be amazed at the quality of sound you experience compared to other sound bars you may have auditioned....
atfree likes this.

LG 55C6P OLED Display/Apple TV 4K/2019 Roku Ultra
Oppo UDP-203 UHD Blu-ray Player (65-0131 firmware)
ELAC unifi B5 Speakers
NAD C316BEE Stereo Amplifier
Nakamichi Shockwafe 9.2 Sound Bar (3.2 firmware)/Xbox One X 4K Gaming Console
RickD_99 is offline  
post #5871 of 5919 Old 05-24-2020, 06:05 PM
Senior Member
 
atfree's Avatar
 
Join Date: Dec 2007
Location: Boiling Springs, South Carolina USA
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 83
Quote:
Originally Posted by RickD_99 View Post
I’ve had my 9.2.4 system for over two years now and I certainly do not not notice a 2 or 3 second audio delay when changing channels on my DirecTV setup. Now I <do> experience the delay when I first turn on the TV and sound bar (I do not use CEC) with DirecTV as the source but as you mention above that’s just the bar initially deciphering the audio stream it’s being fed. Once that is done channel switching should be seamless with no audio delays as long as you stay on that particular source.



I would urge you to relax and just enjoy your new system. From my own past experience I would recommend that you pay close attention to Nak’s setup instructions and follow them to the letter. If you do that I think the chances are good that you will be amazed at the quality of sound you experience compared to other sound bars you may have auditioned....
Same here....7.1 DTS:X user for over 2 years. No delays changing channels on DirecTV Genie. Only delay is when switching sources, and that's an HDMI handshake issue that occurs on most, if not all, systems.

Sent from my SM-T580 using Tapatalk

Vizio M50-E1 (2017)
LG UBK90 UHD Blu-Ray Player
Nakamichi 7.1 Pro DTS:X Soundbar
Directv Genie
atfree is online now  
post #5872 of 5919 Old 05-24-2020, 11:33 PM
Newbie
 
Join Date: Feb 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Thanks for the replies. Definitely a first world problem I have backed away from the edge and feel better. Now I can go back to worrying that I “cheaped out” and did not order the 9.2...ha.

My 7.2 should be here Tuesday. Eager to finally set it up and start experimenting.

Feel like I have a pretty good grasp on everything.

Noticed a lot of sound sync concerns in the BB reviews. Hope that was more of a hardware issue.

Enjoy your Memorial Day.
Matt68061 is offline  
post #5873 of 5919 Old 05-25-2020, 08:56 PM
Newbie
 
Join Date: Feb 2019
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
eArc question

Possibly another silly question...

In regards to eArc functionality, does it have to work going both ways?

Meaning; if I have a TV with eArc on an HDMI but another device with just regular ARC does it just revert to regular?

Yes, i am specifically asking about a TV with eArc to Nak with Arc. Trying to correctly understand it.

Thanks again.
Matt68061 is offline  
post #5874 of 5919 Old 05-26-2020, 10:42 AM
Senior Member
 
atfree's Avatar
 
Join Date: Dec 2007
Location: Boiling Springs, South Carolina USA
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 83
Quote:
Originally Posted by Matt68061 View Post
Possibly another silly question...



In regards to eArc functionality, does it have to work going both ways?



Meaning; if I have a TV with eArc on an HDMI but another device with just regular ARC does it just revert to regular?



Yes, i am specifically asking about a TV with eArc to Nak with Arc. Trying to correctly understand it.



Thanks again.
Here's a note from the Naka helpdesk site:

Shockwafe Series Soundbars are fully capable of receiving Dolby Atmos via any TV's eARC port when Dolby Atmos content is streamed from the TV's streaming apps (Netflix, Amazon Prime Video etc.) When experiencing Dolby Atmos from other devices, Dolby recommends that the sound system should be processing the audio signal, not the TV. Therefore, source devices( Streaming Devices, Blu-ray+, XBOX ONE/PS4) should be connected directly to the soundbar and not the TV. For more information, please visit: The Ultimate Dolby Atmos Guide. 

Sent from my SM-T580 using Tapatalk

Vizio M50-E1 (2017)
LG UBK90 UHD Blu-Ray Player
Nakamichi 7.1 Pro DTS:X Soundbar
Directv Genie
atfree is online now  
post #5875 of 5919 Old 06-04-2020, 07:56 AM
Newbie
 
Join Date: Oct 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
I was reading the reviews in amazon and one said there is a Feb 2020 firmware update for the 9.2.4. is that true?

Should I be scared to update if my soundbar already works great? And does this update really make the soundbar sound better?
Markenstein is offline  
post #5876 of 5919 Old 06-05-2020, 09:13 AM
Newbie
 
Join Date: Jun 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Question Optimal Setup

Hello everyone,

Just want to say thank you in advance. This thread helped me choose to buy this soundbar and as someone who is technology deficient, I have come to you for help.

I want to make sure I connect my devices in the most optimal way to receive Dolby Atmos/Dolby Vision.
Here are my devices:

Vizio PX65-G1 (ARC input and Dolby Vision support)

Nakamichi 7.1.4 (2019)

LG UBK90 Blu Ray player.

I have made sure to get 4k HDMI cables that support Dolby Vision as well.

How should I arrange this set up to get Dolby Vision/Dolby Atmos sound when playing a 4k movie like Blade Runner 2049?

I appreciate any help.
thenewguy1189203 is offline  
post #5877 of 5919 Old 06-05-2020, 09:57 AM
Senior Member
 
atfree's Avatar
 
Join Date: Dec 2007
Location: Boiling Springs, South Carolina USA
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 83
Quote:
Originally Posted by thenewguy1189203 View Post
Hello everyone,



Just want to say thank you in advance. This thread helped me choose to buy this soundbar and as someone who is technology deficient, I have come to you for help.



I want to make sure I connect my devices in the most optimal way to receive Dolby Atmos/Dolby Vision.

Here are my devices:



Vizio PX65-G1 (ARC input and Dolby Vision support)



Nakamichi 7.1.4 (2019)



LG UBK90 Blu Ray player.



I have made sure to get 4k HDMI cables that support Dolby Vision as well.



How should I arrange this set up to get Dolby Vision/Dolby Atmos sound when playing a 4k movie like Blade Runner 2049?



I appreciate any help.
That's almost my exact setup except I have a Vizio M series. Here's my connection.

VIZIO ARC HDMI to Naka HDMI 1
DIRECTV GENIE HDMI out to Naka HDMI 2
LG UBK90 HDMI out to Naka HDMI 3

I get full Dolby Vision when streaming from TV apps (Netflix etc) and LG passes through Dolby Vision and Atmos via the Naka.

I'm very satisfied.

Make sure your Naka is updated to Firmware 33 and you followed Nakas reset instructions to the letter after updating firmware

Sent from my SM-T580 using Tapatalk

Vizio M50-E1 (2017)
LG UBK90 UHD Blu-Ray Player
Nakamichi 7.1 Pro DTS:X Soundbar
Directv Genie

Last edited by atfree; 06-05-2020 at 10:00 AM.
atfree is online now  
post #5878 of 5919 Old 06-05-2020, 11:29 AM
Newbie
 
Join Date: Jun 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by atfree View Post
That's almost my exact setup except I have a Vizio M series. Here's my connection.

VIZIO ARC HDMI to Naka HDMI 1
DIRECTV GENIE HDMI out to Naka HDMI 2
LG UBK90 HDMI out to Naka HDMI 3

I get full Dolby Vision when streaming from TV apps (Netflix etc) and LG passes through Dolby Vision and Atmos via the Naka.

I'm very satisfied.

Make sure your Naka is updated to Firmware 33 and you followed Nakas reset instructions to the letter after updating firmware

Sent from my SM-T580 using Tapatalk
Thanks for the input!

Do I have to update the firmware even with the 2019 model?

Also, do you have any recommended sound settings for movies after I have everything set up?
thenewguy1189203 is offline  
post #5879 of 5919 Old 06-05-2020, 01:14 PM
Senior Member
 
atfree's Avatar
 
Join Date: Dec 2007
Location: Boiling Springs, South Carolina USA
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 83
Quote:
Originally Posted by thenewguy1189203 View Post
Thanks for the input!



Do I have to update the firmware even with the 2019 model?



Also, do you have any recommended sound settings for movies after I have everything set up?
Maybe not....hit Info on the remote until it displays FW**. If it shows FW33, you're good.

As for settings, make sure Stereo is off. I use Dolby Surround/Native setting and Movie setting as well as as SSE3. Center at level 8, treble at 7, Bass at 8. Room size medium. I also have the surrounds at a higher level to get great surround effects.

I tinkered for quite a while to get things to my tastes. You'll probably have to as well.

Also, I turned CEC off as my DirectV Genie stays on and it would trigger the Naka to turn on at night sometimes after I'd turned it off.

Sent from my SM-T580 using Tapatalk

Vizio M50-E1 (2017)
LG UBK90 UHD Blu-Ray Player
Nakamichi 7.1 Pro DTS:X Soundbar
Directv Genie
atfree is online now  
post #5880 of 5919 Old 06-05-2020, 02:07 PM
Senior Member
 
In The Bay's Avatar
 
Join Date: Nov 2017
Location: San Francisco
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 54
Interestingly no firmware updates for almost a year now. I wonder if the roadmap for 2019 version is pretty much over and Nakamichi is now focused only on new 2020 models.
atfree likes this.
In The Bay is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
button* , nakamichi shockwafe , nakamichi soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off