Sennheiser Ambeo Soundbar? - Page 26 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 171Likes
Reply
 
Thread Tools
post #751 of 894 Old 09-02-2019, 06:43 PM
Newbie
 
shawnmsmith100's Avatar
 
Join Date: Oct 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
I bought an Ambeo soundbar about three weeks ago. I have it connected to a new Sony 75 inch 950g via eARC. A few comments and observations:

Issues
- eARC when first hooked up didn't work. I couldn't get sound off board from the TV apps to the soundbar. The most recent Sennheiser firmware 1.0.116 seems to have partially fixed this issue now. I say partially because i can hook my Apple TV and cablebox to the TV and get sound out from the TV (including TV apps such as Netflix and Youtube) to the soundbar and it mostly works well except...it's seems to have an issue when i turn the TV and soundbar off. When I turn it back on it will occasionally lose all sound. It's like the soundbar loses it's connection or goes to sleep and then upon wake up it doesn't reconnect / hand shake. It can be fixed by a reboot of the soundbar (by unplugging the soundbar and then plugging back in) - so I'm pretty confident this is a soundbar issue not a TV issue. So Sennheiser, if you are reading this, please look at this issue. From my perspective once this is resolved the entire system will be fantastic.

Connections
Soundbar to TV - Given the above i have connected by Apple TV, cable box, and PS4 to the soundbar then pass the video on to the TV. This makes for a very unfriendly family setup since people need to understand how to get to the right input. The techies are fine, the non-techies are confused. Oh well. The soundbar does pass along the video no problem. I've run dolby dark / light from Netflix and iTunes on the Apple TV and it looks and sounds great.

Sub - i have an Audioengine S8 subwoofer connected to the Ambeo. The system calibration recognized the sub and it seems to work really well. No issues here. I wouldn't say you really do need the sub but i had it so i connected it.

Sound performance
Movies - Fantastic. Astonishing performance. I don't hear sounds from behind me and i have square room that should work but the sonic performance does put sounds around and above that sound amazingly realistic. The many speakers give it a very clean sound and it does come across as a wall of sound that can't be located. i watched the opening scene of saving private ryan last night and wow the sound effects are amazing and believable. It really is like a cinema in the home.

Music - My initial reaction was that the sound was too bright and not enough bottom end. However, after changing the sound settings in the app it now sound amazing. I'm no expert but i think what makes it work so well is the multiple speakers and every single instrument comes through clean and clear and i was listening to Sirius XM for a while when working and each song that came on sounded better than i have ever heard from my previous setups. It's good!

What's not happening
Other sounds - i see many posting saying that they are getting sounds from the soundbar that seem to be from thermal expansion. i haven't encountered this at all. However, it live in a cooler environment so maybe not an issue here.

Calibration - no issues here. Always seems to work fine for me.

Conclusion - Overall, i am very happy with the Sennheiser Ambeo soundbar and would purchase again.

I'm pretty confident that the one issue i have will be resolved as i would think it's a software issue. My take is the soundbar hardware is fantastic but that the software application was not fully baked upon roll out of the product. For the price, Sennheiser needs to do better here. There is no way apple would roll out a product with buggy software. It all needs to work together from the get go.
midknight4 likes this.
shawnmsmith100 is offline  
Sponsored Links
Advertisement
 
post #752 of 894 Old 09-03-2019, 12:32 AM
Member
 
midknight4's Avatar
 
Join Date: Jun 2010
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 67
I have to agree - once you navigate past the rubbish app and actually use the thing it is fantastic - I think my living room favours the Ambeo as I get full surround sound effects and better Atmos than my previous actual 5.1.4 set up. I too have not experienced the plastic cracking sound but mine is well ventilated.

One the bugs are ironed out on the software front I think it really will be an amazing piece of kit, the quality of the sound is brilliant its just the app that lets the side down for me.
midknight4 is offline  
post #753 of 894 Old 09-03-2019, 08:53 AM
Member
 
markjl's Avatar
 
Join Date: Jan 2002
Location: Panora, Iowa
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 26
Just purchased the soundbar from Crutchfield. Was on the lookout for all the quirks that previous posters have documented. Definitely had a few strange moments such as playing a movie and no dialogue, and then restarting movie and everything is fine. After downloading the app then having it tell me to upgrade firmware, things seem to be much more stable.

I was reluctant to "downgrade" from a classic 7.1 speaker arrangement in our great room (paradigm speakers and Denon 4400 receiver with JL audio E110 sub) but after we upgraded to 77 inch LGc9 oled TV we needed larger console. The one my wife wanted just wouldn't accommodate a center channel. I was shocked at how good this sound bar sounds. I have never heard anything come remotely close. I would even go as far to say this sound bar sounds better than the previous setup. I have not hooked up the JL sub yet, but it sounds pretty good without. Will eventually hook up sub. I can see why people think this is a game changer. I have been purchasing decent systems (B&W and Paradigm speakers) for over 20 years. First time I didn't think a soundbar was a compromise. Obviously, a dedicated home theater is hard to duplicate. But for all those other places we watch movies and want to come close to the experience of a home theater without the speaker clutter; this comes amazingly close. Hoping Sennheiser stays on point with continual firmware upgrades.
Soundizer17 likes this.
markjl is offline  
Sponsored Links
Advertisement
 
post #754 of 894 Old 09-03-2019, 08:57 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by markjl View Post
Just purchased the soundbar from Crutchfield. Was on the lookout for all the quirks that previous posters have documented. Definitely had a few strange moments such as playing a movie and no dialogue, and then restarting movie and everything is fine. After downloading the app then having it tell me to upgrade firmware, things seem to be much more stable.

I was reluctant to "downgrade" from a classic 7.1 speaker arrangement in our great room (paradigm speakers and Denon 4400 receiver with JL audio E110 sub) but after we upgraded to 77 inch LGc9 oled TV we needed larger console. The one my wife wanted just wouldn't accommodate a center channel. I was shocked at how good this sound bar sounds. I have never heard anything come remotely close. I would even go as far to say this sound bar sounds better than the previous setup. I have not hooked up the JL sub yet, but it sounds pretty good without. Will eventually hook up sub. I can see why people think this is a game changer. I have been purchasing decent systems (B&W and Paradigm speakers) for over 20 years. First time I didn't think a soundbar was a compromise. Obviously, a dedicated home theater is hard to duplicate. But for all those other places we watch movies and want to come close to the experience of a home theater without the speaker clutter; this comes amazingly close. Hoping Sennheiser stays on point with continual firmware upgrades.
Glad you feel it is a worthy contender compared to your previous set up.
Soundizer17 is offline  
post #755 of 894 Old 09-03-2019, 09:01 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
I am considering getting a replacement or a refund.

Worried about getting another unit with clicking noises or drivers not firing.

I can live with software issues as once set up, can just use the remote and not bother with the App.
Plus future firmware updates should improve things.
Soundizer17 is offline  
post #756 of 894 Old 09-03-2019, 09:51 AM
Member
 
midknight4's Avatar
 
Join Date: Jun 2010
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 67
Quote:
Originally Posted by Soundizer17 View Post
I am considering getting a replacement or a refund.

Worried about getting another unit with clicking noises or drivers not firing.

I can live with software issues as once set up, can just use the remote and not bother with the App.
Plus future firmware updates should improve things.
Well I have not had the sound or driver issues and the sound quality is just fantastic - the software will definitely mature so for me its a keeper!
Soundizer17 likes this.
midknight4 is offline  
post #757 of 894 Old 09-03-2019, 11:03 AM
Member
 
Join Date: Dec 2016
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 13
Has anyone in the UK bought their Soundbar directly from Sennheiser? I’m just wanting to check their return policy. I rang them but the person I spoke to wasn’t sure and promised to call back once they found out but that was a few days ago.
Des511 is online now  
post #758 of 894 Old 09-03-2019, 12:25 PM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by Des511 View Post
Has anyone in the UK bought their Soundbar directly from Sennheiser? I’m just wanting to check their return policy. I rang them but the person I spoke to wasn’t sure and promised to call back once they found out but that was a few days ago.
You really should get that information from Sennheiser UK before purchasing it from them directly. Either via email or being directed to the return policy on the website. Try calling again.
Soundizer17 is offline  
post #759 of 894 Old 09-03-2019, 04:12 PM
Member
 
Join Date: Jan 2015
Location: Chicago, IL
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 30
Just to report I have solved all the issues I had with the random sub On/Off.
After numerous failed calibrations, and this SW going On and Off I reset the soundbar, unplugged it from the wall for 30 mins and started over.
I even managed to connect the sub via dayton WiFi link transmitter lso I am back in green and this bar is a keeper.
midknight4 and Soundizer17 like this.
mirekti is offline  
post #760 of 894 Old 09-04-2019, 04:42 AM
AVS Forum Special Member
 
healthnut's Avatar
 
Join Date: May 2009
Posts: 1,606
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 964 Post(s)
Liked: 957
Quote:
Originally Posted by mirekti View Post
Just to report I have solved all the issues I had with the random sub On/Off.
After numerous failed calibrations, and this SW going On and Off I reset the soundbar, unplugged it from the wall for 30 mins and started over.
I even managed to connect the sub via dayton WiFi link transmitter lso I am back in green and this bar is a keeper.


I applaud your persistence and patience and I’m glad you were able to work through those issues, but I’m not sure others are that committed to making it work.


Sent from my iPhone using Tapatalk
Soundizer17 likes this.
healthnut is offline  
post #761 of 894 Old 09-04-2019, 05:10 AM
Member
 
Join Date: Jan 2015
Location: Chicago, IL
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 30
Quote:
Originally Posted by healthnut View Post

I applaud your persistence and patience and I’️m glad you were able to work through those issues, but I’️m not sure others are that committed to making it work.


Sent from my iPhone using Tapatalk
Had I plugged it out of the outlet sooner I could have saved quite some time. For some reason sofware reset didn’t work. Not really sure what happen as there’s no hardware reset, but it worked.

Once I calibrated it with a single sub, and moved from cable to wireless connection I tried my luck further. I connected second Rythmik F8 (transmitter supports 4 receivers I believe), and started the calibration. Voila, now I have two F8 subwoofers connected to the soundbar and calibrated. Wasn’t sure the calibration would work due to delay over radio, but it did.
Don’t get me wrong, the soundbar has really, really good bass on its own, but with two extra F8s it’s just more solid, clear and punchy.

I would also need to write some nice things about Sennheiser’s technical support. I kept exchanging mails with them, and they were very helpful and responded fast.

For everything else, the time will tell.
Soundizer17 likes this.
mirekti is offline  
post #762 of 894 Old 09-04-2019, 07:05 AM
Member
 
Join Date: May 2019
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 3
Lightbulb

Quote:
Originally Posted by mirekti View Post
Just to report I have solved all the issues I had with the random sub On/Off.
After numerous failed calibrations, and this SW going On and Off I reset the soundbar, unplugged it from the wall for 30 mins and started over.
I even managed to connect the sub via dayton WiFi link transmitter lso I am back in green and this bar is a keeper.
Maybe it's a good advice for all new buyer: before doing anything, first reset the soundbar. It could be nice to try that as a first start.
Karthus is offline  
post #763 of 894 Old 09-04-2019, 08:01 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by mirekti View Post
Had I plugged it out of the outlet sooner I could have saved quite some time. For some reason sofware reset didn’t work. Not really sure what happen as there’s no hardware reset, but it worked.

Once I calibrated it with a single sub, and moved from cable to wireless connection I tried my luck further. I connected second Rythmik F8 (transmitter supports 4 receivers I believe), and started the calibration. Voila, now I have two F8 subwoofers connected to the soundbar and calibrated. Wasn’t sure the calibration would work due to delay over radio, but it did.
Don’t get me wrong, the soundbar has really, really good bass on its own, but with two extra F8s it’s just more solid, clear and punchy.

I would also need to write some nice things about Sennheiser’s technical support. I kept exchanging mails with them, and they were very helpful and responded fast.

For everything else, the time will tell.
I also think Sennheiser UK and Germany Support has been exceptional.
Soundizer17 is offline  
post #764 of 894 Old 09-04-2019, 06:43 PM
Member
 
Join Date: Jan 2015
Location: Chicago, IL
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 30
So the subwoofer issues are in the past. New findings on other fields.

Apple TV 4k -> Sennheiser HDMI -> Senn HDMI eARC —> Sony A9G eARC
Lip sync is almost perfect, but when the content type is changing (Dolby Vision from Apple TV menu to some movie which is HD for example) there’s a bit of flashing. I hope this is not having a bad effect on TV in long run. In general, the switching through different apps is throwing Sony off of his feet. That’s not the case when Apple TV is connected directly and not via Senn.

Apple TV 4k - Sony HDMI 2 —> Sony eARC -> Senn eARC
Lip sync is an issue, it seems the video is ahead of audio already so not much can be done via the app.
The same is the case for Sony native Netflix app, video ahead of audio. (One would thing eARC would fix all this once and for good).
However, in both cases there is no flashing in between changing the content rate.

This leads to following conclusion. When Apple TV is switching the content Sony is able to handle it without any artifacts.
When Apple TV is changing the content and Senn is in between this change is producing artifacts and are passed through to Sony TV.

And to add, when I play some content from Sony Netflix I get Dolby Digital Plus, but the same one played via Apple TV says PCM. Both show 6 channels, though.

EDIT: It seems the issues I had with lip sync from Sony were due to the fact eARC was disabled by default. It seems now the native Sony apps work fine too.
Also Audio settings were changed on Sony so now botw Apple TV and Sony send PCM.
I guess I can say there’s some learning curve to make it all work, but I am getting there.
The only thing left is that flipping between Content Dynamic Range and Frame Rate in Apple TV is causing some blink when doing it (only once at the begining of the change) if the video goes through Senn. If it goes directly from Apple TV there’s no such blink. As if there’s something that extra component in the signal path is causing it during the handshake. Well, out of all things that might go wrong, I could live with this. So glad I can finally enjoy the setup.

Last edited by mirekti; 09-05-2019 at 08:39 AM.
mirekti is offline  
post #765 of 894 Old 09-05-2019, 03:02 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by mirekti View Post
So the subwoofer issues are in the past. New findings on other fields.

Apple TV 4k -> Sennheiser HDMI -> Senn HDMI eARC —> Sony A9G eARC
Lip sync is almost perfect, but when the content type is changing (Dolby Vision from Apple TV menu to some movie which is HD for example) there’s a bit of flashing. I hope this is not having a bad effect on TV in long run. In general, the switching through different apps is throwing Sony off of his feet. That’s not the case when Apple TV is connected directly and not via Senn.

Apple TV 4k - Sony HDMI 2 —> Sony eARC -> Senn eARC
Lip sync is an issue, it seems the video is ahead of audio already so not much can be done via the app.
The same is the case for Sony native Netflix app, video ahead of audio. (One would thing eARC would fix all this once and for good).
However, in both cases there is no flashing in between changing the content rate.

This leads to following conclusion. When Apple TV is switching the content Sony is able to handle it without any artifacts.
When Apple TV is changing the content and Senn is in between this change is producing artifacts and are passed through to Sony TV.

And to add, when I play some content from Sony Netflix I get Dolby Digital Plus, but the same one played via Apple TV says PCM. Both show 6 channels, though.
It is correct to show PCM 6 channels for 5.1 and will show PCM 8 channels for itunes 7.1 Movies. See AppleTV4k thread - this is fine.

AppleTV4k into Ambeo Bar. AppleTV flashing when changing resolution. Try using 2 x Belkin HDMI cables as many including me have had success addressing such issues. You have ofcourse selected Enchanced setting on AG9 HDMI?

Best audio is AppleTV4k into Ambeo Bar. I don’t think even eArc can easily pass 7.1 itunes Movies correctly. It is a can of worms and endless Brexit type debate.


Native Sony Netflix App. Might need to play around with Sony audio settings. Set to Auto 2. There are sync options, etc.


My Ambeo bar was connected to my SONY AF9 - [APPLETV4K > SENN HDMI].

Last edited by Soundizer17; 09-05-2019 at 03:22 AM.
Soundizer17 is offline  
post #766 of 894 Old 09-06-2019, 11:34 AM
Member
 
tuan209's Avatar
 
Join Date: Nov 2005
Posts: 131
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 46
A little update.

I have returned the Sennheiser Ambeo and I must admit I miss the simplicity of it.

I have received the S400 and they do indeed live up to the hype. They sound a bit warmer than the Sennheiser, and in a 2.0 configuration, the dialogue is surprisingly better than the soundbar. I did not expect this and I am not sure if the dialogue clarity is only good at the MLP. One thing I did not like about the Ambeo is that you could not adjust the center channel volume even though the app does have adjustments for it. I just felt there was no difference when adjusting from the app. This is not to say that dialogue play back from the Ambeo is bad. The Anthem receiver I have also does a much better job at the sub calibration/integration than the Ambeo. It just sounds cleaner. I hope Sennheiser can update their calibration process to better integrate a subwoofer.

Not surprisingly, the S400 sound a bit better for music. Music sounds fuller with better separation and depth. However, music was still decent from the soundbar!

With that, I still ponder if I should give the Sennheiser another shot. It's great at movie playback and does give a more enveloping sound while still being decent at music. I love the simplicity for a living room setup.
tuan209 is offline  
post #767 of 894 Old 09-06-2019, 01:12 PM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by tuan209 View Post
A little update.

I have returned the Sennheiser Ambeo and I must admit I miss the simplicity of it.

I have received the S400 and they do indeed live up to the hype. They sound a bit warmer than the Sennheiser, and in a 2.0 configuration, the dialogue is surprisingly better than the soundbar. I did not expect this and I am not sure if the dialogue clarity is only good at the MLP. One thing I did not like about the Ambeo is that you could not adjust the center channel volume even though the app does have adjustments for it. I just felt there was no difference when adjusting from the app. This is not to say that dialogue play back from the Ambeo is bad. The Anthem receiver I have also does a much better job at the sub calibration/integration than the Ambeo. It just sounds cleaner. I hope Sennheiser can update their calibration process to better integrate a subwoofer.

Not surprisingly, the S400 sound a bit better for music. Music sounds fuller with better separation and depth. However, music was still decent from the soundbar!

With that, I still ponder if I should give the Sennheiser another shot. It's great at movie playback and does give a more enveloping sound while still being decent at music. I love the simplicity for a living room setup.
What is the S400?
Soundizer17 is offline  
post #768 of 894 Old 09-06-2019, 01:31 PM
Member
 
tuan209's Avatar
 
Join Date: Nov 2005
Posts: 131
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 46
Quote:
Originally Posted by Soundizer17 View Post
What is the S400?
Buchardt S400. Bookshelf speakers

Sent from my SM-G970U1 using Tapatalk
Soundizer17 likes this.
tuan209 is offline  
post #769 of 894 Old 09-06-2019, 02:01 PM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by tuan209 View Post
Buchardt S400. Bookshelf speakers

Sent from my SM-G970U1 using Tapatalk
Oh yes, I read allot of great things about them. Congratulations.

When i had the Ambeo the dialogue was much easier to hear with Ameo on Medium or Low compared to BOOST. Even better off.

However without Ambeo Boost it sounded considerably less exciting and lacked base kick.

I was constantly toggling between Ambeo boost and Medium to help bring out dialogue.

I even wondered if all front drivers were working, but how do you check.
Soundizer17 is offline  
post #770 of 894 Old 09-07-2019, 02:31 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
Hello,

I have some issues with my ambeo ... have it since one week

Was perfect for 48/72h ...

But since then I faced some issues :

- subwoofer option turn automatically « on » ( I don’t have one plug into the soundbar) need to use the app to deactivate it ...
- ambeo option is randomly deactivated ( even if the ambeo led is still on)
- some times soundbar randomly freeze

I tried many reset .... I think I need to return it for a news one ( I opened a case with my resseller, they need to ask Sennheiser before any decisions ...)

Anyone facing this kind of issues ? This product is amazing ... but still in beta :/
Soundizer17 likes this.
Btbw03 is online now  
post #771 of 894 Old 09-07-2019, 02:49 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by Btbw03 View Post
Hello,

I have some issues with my ambeo ... have it since one week

Was perfect for 48/72h ...

But since then I faced some issues :

- subwoofer option turn automatically « on » ( I don’t have one plug into the soundbar) need to use the app to deactivate it ...
- ambeo option is randomly deactivated ( even if the ambeo led is still on)
- some times soundbar randomly freeze

I tried many reset .... I think I need to return it for a news one ( I opened a case with my resseller, they need to ask Sennheiser before any decisions ...)

Anyone facing this kind of issues ? This product is amazing ... but still in beta :/
Are you on the latest firmware?
Soundizer17 is offline  
post #772 of 894 Old 09-07-2019, 02:50 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
Yes. I installed it on the fist calibration ( the app don’t let you chose, you have to do it )

Even this update was a pain to installed .... it stoped, it paused, have to it 2 or 3 times to complete it.


Envoyé de mon iPhone en utilisant Tapatalk
Soundizer17 likes this.
Btbw03 is online now  
post #773 of 894 Old 09-07-2019, 02:54 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
Right now I unpluged the soundbar, the activation of the sub option result of a drop in the sound quality ... which is very very unconvenient when it happen very often .... ( I can watch a full movie without any problems and sometimes it did it every 10/15 minutes ...) even with differents source ( Apple TV, tv, nvidia shield ...)
Btbw03 is online now  
post #774 of 894 Old 09-07-2019, 03:01 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by Btbw03 View Post
Yes. I installed it on the fist calibration ( the app don’t let you chose, you have to do it )

Even this update was a pain to installed .... it stoped, it paused, have to it 2 or 3 times to complete it.


Envoyé de mon iPhone en utilisant Tapatalk
Perhaps the firmware was not properly installed hence having these strange issues.

I recommend trying this even though you already done some of it:

1. Open Google Home App. Remove the Ambeo bar from the Network.
2. Delete Google Home App.
3. Delete Ambeo Smart Control App.
4, Remove Ambeo Smart Control from your devices Bluetooth list.
5. Do a reset again of your Ambeo Bar.
6. Un plug the Ambeo Bar [remove the plug] for 5 minutes.
7. Then ‘say a prayer’ and try to set up again. Install Google Home first and then Smart App. Then turn on Ambeo Bar...follow the process of installation. Don’t interrupt the bar when it is doing stuff.

If the above doesn’t fix your issues, then call Sennheiser and they might ask you to do a firmware install via USB.
Soundizer17 is offline  
post #775 of 894 Old 09-07-2019, 03:02 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
Already did that multiples times :/
Btbw03 is online now  
post #776 of 894 Old 09-07-2019, 03:04 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by Btbw03 View Post
Already did that multiples times :/
Ok. Have you tried installing Smart Control App on a different device?

Did you physically unplug the bar after a reset?
Soundizer17 is offline  
post #777 of 894 Old 09-07-2019, 03:33 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
I only have my iPhone as smartphone, yes I tried to unplug it.

I did a new reset after unpluged the soundbar ~2 hours

I didn’t do the calibration at start but after deactivated the sub option in the app

I ll see....
Btbw03 is online now  
post #778 of 894 Old 09-07-2019, 03:35 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
I never never bought a product at realease with so much problems!


Envoyé de mon iPhone en utilisant Tapatalk
Btbw03 is online now  
post #779 of 894 Old 09-07-2019, 03:39 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 882
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 738 Post(s)
Liked: 163
Quote:
Originally Posted by Btbw03 View Post
I never never bought a product at realease with so much problems!


Envoyé de mon iPhone en utilisant Tapatalk
Which Country are you in?
Soundizer17 is offline  
post #780 of 894 Old 09-07-2019, 03:41 AM
Member
 
Join Date: Sep 2019
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 5
First test :

The sub option still « pop » on at any time ...

This soundbar make me crazy....


Envoyé de mon iPhone en utilisant Tapatalk
Btbw03 is online now  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off