Samsung HW-N950 Soundbar 7.1.4 Dolby Atmos - Page 86 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 874Likes
Reply
 
Thread Tools
post #2551 of 2553 Old 04-15-2019, 11:05 PM
Newbie
 
Join Date: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by Strasburger000 View Post
“Dolby Atmos” will show on your soundbar screen, and disappear after few seconds. I would advise to play “our planet” as it’s Dolby vision and Dolby Atmos to test what’s wrong with your system. First of all make sure, English (Atmos) is chosen from the audio/ subtitles list in Netflix. If you still won’t see “Dolby Atmos” on soundbar, then I would guess, you need to check your TV Audio settings whether Atmos pass through is enabled, and finally whether your HDMI cable has the latest specification (2.0a?)
Hey Strasbuger, i think I see the problem. Looking in the actual TV settings, the option to switch dolby atmos on is greyed out. Like the Soundbar isnt recognised as capable or something. Any ideas?

Thanks in advance mate
Attached Thumbnails
Click image for larger version

Name:	IMG_3433 copy.jpg
Views:	62
Size:	611.2 KB
ID:	2553604  
Alexalex111 is offline  
Sponsored Links
Advertisement
 
post #2552 of 2553 Old 04-16-2019, 06:28 AM
Newbie
 
Denis Fyodorov's Avatar
 
Join Date: Oct 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by talkshowchris View Post
I've got a problem with small crackles every now and then when playing Atmos content. It happens about 10 times per film and at random times.
DTS X appears to be fine.

Has anyone else experrienced this bizarre issue?
I have. What kind of device is the source of sound? I had it with PC connected to the soundbar via HDMI, and it turned out the cause was the NVIDIA high definition audio driver, which is installed with the NVIDIA graphics drivers. The solution was to remove this driver and install the default Windows driver for High Definition Audio. Details in this post: https://www.avsforum.com/forum/195-s...l#post57655126

This completely removed crackles in my case in all scenarios. Now, when installing NVIDIA graphics drivers, I have to skip the audio driver component, because it's the same faulty HD Audio Driver ver. 1.3.38.13 that has not been updated for a while now.

If it's not PC with an NVIDIA card that you use, then the issue might be caused by something else. There are numerous suggestions throughout the web, related to crackling, but in my case it was due to the audio driver.

Last edited by Denis Fyodorov; 04-16-2019 at 06:39 AM.
Denis Fyodorov is offline  
post #2553 of 2553 Old 04-16-2019, 12:23 PM
Advanced Member
 
UnfoldingSquid's Avatar
 
Join Date: Mar 2017
Location: Dallas, TX
Posts: 624
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 460 Post(s)
Liked: 285
Quote:
Originally Posted by Alexalex111 View Post
Hey Strasbuger, i think I see the problem. Looking in the actual TV settings, the option to switch dolby atmos on is greyed out. Like the Soundbar isnt recognised as capable or something. Any ideas?

Thanks in advance mate
My TV isn’t an LG, but it does have something similar in audio settings to where options are grayed out, if a source isn’t playing that kind of content. I would suggest playing something in Netflix that is definitely Atmos and THEN going to that pictured audio menu to see if you can turn Atmos on, once it’s selected to On then it should auto switch back and forth.

Samsung 75Q9FN
Samsung HW-N950
Samsung UBD-M9500
UnfoldingSquid is online now  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off