Sk10y - Page 52 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 196Likes
Reply
 
Thread Tools
post #1531 of 1654 Old 05-25-2019, 08:09 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Richg799 View Post
That is how I have it hooked up. I put 2 on the TV and the labeled ARC on the soundbar.
thats perfectly correct.. I suggest u buy a couple of those cables I suggested to rule out the cables.. If then continues bad bar or bad output from the TV possibly but hopefully not..
jlgomez is offline  
Sponsored Links
Advertisement
 
post #1532 of 1654 Old 05-25-2019, 08:17 PM
Newbie
 
Richg799's Avatar
 
Join Date: Nov 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by jlgomez View Post
thats perfectly correct.. I suggest u buy a couple of those cables I suggested to rule out the cables.. If then continues bad bar or bad output from the TV possibly but hopefully not..
I just did order some cables. Thanks
Richg799 is offline  
post #1533 of 1654 Old 05-25-2019, 08:18 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Richg799 View Post
I just did order some cables. Thanks
Make sure to replace both and if you have any other things connected also.. there pretty cheap and very good
jlgomez is offline  
Sponsored Links
Advertisement
 
post #1534 of 1654 Old 05-30-2019, 10:06 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
jlgomez is offline  
post #1535 of 1654 Old 05-31-2019, 07:52 AM
Member
 
Join Date: Sep 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 5
Has anyone noticed some sound effects in movies play extremely low to the point you can barely hear them? I've never had a soundbar do this. I normally have auto vol set to off but in this case it seems to help a little. Amy suggestions? I usually have setting center speaker plus 5 already.
Braggtrooper is offline  
post #1536 of 1654 Old 05-31-2019, 08:03 AM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Braggtrooper View Post
Has anyone noticed some sound effects in movies play extremely low to the point you can barely hear them? I've never had a soundbar do this. I normally have auto vol set to off but in this case it seems to help a little. Amy suggestions? I usually have setting center speaker plus 5 already.
It seems u have not upgraded the firmware.. Download the app.. Then upgrade the firmware and then you will be able to modify the center speaker like you do the other settings of other speakers..
jlgomez is offline  
post #1537 of 1654 Old 05-31-2019, 08:37 AM
Member
 
Join Date: Sep 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 5
That wasn't it for me. I already had the center channel plus 5. Music sometimes still drounded out sound effects for me sometimes. I had to turn the firing up speakers to 0. Worked for me. Then I turned overall volume up a little. I realize it's all preference.
Braggtrooper is offline  
post #1538 of 1654 Old 05-31-2019, 08:38 AM
Member
 
Join Date: Sep 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 5
Thats where the loud music was coming from. The firing up speakers. Plus 2 was too loud for my preference.
Braggtrooper is offline  
post #1539 of 1654 Old 05-31-2019, 10:11 AM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Braggtrooper View Post
Thats where the loud music was coming from. The firing up speakers. Plus 2 was too loud for my preference.
IC.. Also remember the sound presets are from made the same .. I find the movie setting to give it a weird sound affect.. I usually keep mine on standard which is the Meridian one or bass blast because I find bass on this sub par..
jlgomez is offline  
post #1540 of 1654 Old 05-31-2019, 10:50 AM
Member
 
Join Date: Aug 2018
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 8
Quote:
Originally Posted by jlgomez View Post
Quote:
Originally Posted by Braggtrooper View Post
Thats where the loud music was coming from. The firing up speakers. Plus 2 was too loud for my preference.
IC.. Also remember the sound presets are from made the same .. I find the movie setting to give it a weird sound affect.. I usually keep mine on standard which is the Meridian one or bass blast because I find bass on this sub par..
Regular broadcast/streaming service (i.e. YouTubeTV) I typically leave it on Standard with AutoVol & Surround = Off. Especially PCM audio source.

For 5.1 content, on Standard the center is not clear at Center +6 and I find myself switching to Movie with OVC -6 because the rear audio is played thru the OVC, even with SPK8.

Earlier on in this thread there were discussions around this and it was confirmed with Surround=On, rear channel audio is played thru the overhead channels. This applies to all sound modes except Atmos. (I could turn Surround=On but can't figure out how to program Harmony to do it).

The only weird sound effect I have, is with certain content on Movie mode, the rear channels intermittently cuts out. Happens frequently with PCM audio source. Atmos/5.1 does not seem to be affected.
jlgomez likes this.
Kpyo012 is online now  
post #1541 of 1654 Old 05-31-2019, 06:23 PM
Member
 
Join Date: Feb 2016
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 13
Quote:
Originally Posted by Kpyo012 View Post
Quote:
Originally Posted by jlgomez View Post
Quote:
Originally Posted by Braggtrooper View Post
Thats where the loud music was coming from. The firing up speakers. Plus 2 was too loud for my preference.
IC.. Also remember the sound presets are from made the same .. I find the movie setting to give it a weird sound affect.. I usually keep mine on standard which is the Meridian one or bass blast because I find bass on this sub par..
Regular broadcast/streaming service (i.e. YouTubeTV) I typically leave it on Standard with AutoVol & Surround = Off. Especially PCM audio source.

For 5.1 content, on Standard the center is not clear at Center +6 and I find myself switching to Movie with OVC -6 because the rear audio is played thru the OVC, even with SPK8.

Earlier on in this thread there were discussions around this and it was confirmed with Surround=On, rear channel audio is played thru the overhead channels. This applies to all sound modes except Atmos. (I could turn Surround=On but can't figure out how to program Harmony to do it).

The only weird sound effect I have, is with certain content on Movie mode, the rear channels intermittently cuts out. Happens frequently with PCM audio source. Atmos/5.1 does not seem to be affected.
So when watching in anything but Atmos I should turn OTC all the way down because then it’s played in four speakers (2 overhead 2 surrounds)?
suitechicguy is offline  
post #1542 of 1654 Old 05-31-2019, 07:22 PM
Member
 
Join Date: Sep 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 5
That doesn't apply if you have the rear speakers, right?
Braggtrooper is offline  
post #1543 of 1654 Old 05-31-2019, 07:24 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
SL10YG... $495 Must go through this link or coupon code will not work

https://slickdeals.net/f/13104172-lg...?src=frontpage

Last edited by jlgomez; 05-31-2019 at 07:49 PM.
jlgomez is offline  
post #1544 of 1654 Old 05-31-2019, 07:27 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Braggtrooper View Post
That doesn't apply if you have the rear speakers, right?
I have the rears and my surround definitely comes out of the rears.. My only issue like I said Bass other then bass blast is low at max.. and movie mode just sounds weird to me no matter what I do..
jlgomez is offline  
post #1545 of 1654 Old 06-01-2019, 02:06 AM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Richg799 View Post
I just did order some cables. Thanks
Rich .. Did u get the cables and did it fix your problem..
jlgomez is offline  
post #1546 of 1654 Old 06-01-2019, 03:22 AM
Newbie
 
Richg799's Avatar
 
Join Date: Nov 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by jlgomez View Post
Rich .. Did u get the cables and did it fix your problem..
I got them but haven’t installed them. Redoing cables is always a pain but I should get it done this weekend
Richg799 is offline  
post #1547 of 1654 Old 06-01-2019, 09:16 AM
Member
 
Join Date: Feb 2016
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 13
So for 5.1 should surround be set to off because it will automatically play it correctly through the rears and not push sound through the overheads? Or it has to be set to surround on for anything to come through the tears at all? I’ve had this for over a year and am still trying to figure out the best settings.
suitechicguy is offline  
post #1548 of 1654 Old 06-01-2019, 02:06 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by suitechicguy View Post
So for 5.1 should surround be set to off because it will automatically play it correctly through the rears and not push sound through the overheads? Or it has to be set to surround on for anything to come through the tears at all? I’ve had this for over a year and am still trying to figure out the best settings.
I watch mostly broadcast TV.. And I have it set to surround on always.. Whenever there is a show that has audience laughing like big bang theory I hear the laughing from my rear speakers..
jlgomez is offline  
post #1549 of 1654 Old 06-01-2019, 02:31 PM
Member
 
Join Date: Jan 2019
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 1
Quote:
Originally Posted by jlgomez View Post
SL10YG... $495 Must go through this link or coupon code will not work



https://slickdeals.net/f/13104172-lg...?src=frontpage


Can’t get the discount to work, do you know if it’s still available?


Sent from my iPhone using Tapatalk
Sina Moghbel is online now  
post #1550 of 1654 Old 06-01-2019, 02:45 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Sina Moghbel View Post
Can’t get the discount to work, do you know if it’s still available?


Sent from my iPhone using Tapatalk
I think it still is.. I used it yesterday and it worked.. You must go through the link and put in the code it gives you the discount at the end when u pay.. I remember when I entered the code a popup said the code was entered and it would be given at a later page which it did.. when i went through the last step it showed me the 495 price before I confirmed the purchase..
i
jlgomez is offline  
post #1551 of 1654 Old 06-01-2019, 03:00 PM
Newbie
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
U must apply the code that the linked website gives u
Jorge Gomez is offline  
post #1552 of 1654 Old 06-01-2019, 07:22 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Sina Moghbel View Post
Can’t get the discount to work, do you know if it’s still available?


Sent from my iPhone using Tapatalk
Sina where u able to order it..
jlgomez is offline  
post #1553 of 1654 Old 06-01-2019, 07:29 PM
Member
 
Join Date: Jan 2019
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 1
Quote:
Originally Posted by jlgomez View Post
Sina where u able to order it..


I tried to order it from my phone but I didn’t get the discount to work even with the coupon code selected. I’m going to try from my computer when I get home.


Sent from my iPhone using Tapatalk
Sina Moghbel is online now  
post #1554 of 1654 Old 06-01-2019, 07:43 PM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Sina Moghbel View Post
Can’t get the discount to work, do you know if it’s still available?


Sent from my iPhone using Tapatalk
Remember click the coupon where it has the sizzors and code .. then click copy code and link to the buydig website and then where it says coupon codes in checkout page paste and apply the coupon.. I just tried it and it seems to work fine still.. I wouldnt wait long they through these deals a few times a year and they dont last long.. I really dont understand how there able to sell it at this price but the are a fantastic company Ive been buying from them for over 15 years.. they where established 1983 according to google..
jlgomez is offline  
post #1555 of 1654 Old 06-02-2019, 03:58 AM
Member
 
Join Date: Aug 2018
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 8
Quote:
Originally Posted by jlgomez View Post
Quote:
Originally Posted by suitechicguy View Post
So for 5.1 should surround be set to off because it will automatically play it correctly through the rears and not push sound through the overheads? Or it has to be set to surround on for anything to come through the tears at all? I’ve had this for over a year and am still trying to figure out the best settings.
I watch mostly broadcast TV.. And I have it set to surround on always.. Whenever there is a show that has audience laughing like big bang theory I hear the laughing from my rear speakers..
Per the manual on page 18-19 with rear speaker kit and Surround=Off, 5.1 content will NEVER use the rear speakers in Standard. They only work properly with 7.1 and Atmos when Surround=Off. However, I have never tested 7.1 because I don't have a 7.1 source.

suitechicguy you should also hear the audience laughing from the overhead channels. Or even better, if you have Netflix search for "test pattern" and play the surround channel test. When it gets to LR and RR, you will hear the audible tone from rear speakers AND overhead channels with Surround=On.
jlgomez likes this.

Last edited by Kpyo012; 06-02-2019 at 04:07 AM.
Kpyo012 is online now  
post #1556 of 1654 Old 06-02-2019, 04:35 AM
Member
 
Join Date: Feb 2016
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 13
Quote:
Originally Posted by Kpyo012 View Post
Quote:
Originally Posted by jlgomez View Post
Quote:
Originally Posted by suitechicguy View Post
So for 5.1 should surround be set to off because it will automatically play it correctly through the rears and not push sound through the overheads? Or it has to be set to surround on for anything to come through the tears at all? I’ve had this for over a year and am still trying to figure out the best settings.
I watch mostly broadcast TV.. And I have it set to surround on always.. Whenever there is a show that has audience laughing like big bang theory I hear the laughing from my rear speakers..
Per the manual on page 18-19 with rear speaker kit and Surround=Off, 5.1 content will NEVER use the rear speakers in Standard. They only work properly with 7.1 and Atmos when Surround=Off. However, I have never tested 7.1 because I don't have a 7.1 source.

suitechicguy you should also hear the audience laughing from the overhead channels. Or even better, if you have Netflix search for "test pattern" and play the surround channel test. When it gets to LR and RR, you will hear the audible tone from rear speakers AND overhead channels with Surround=On.
Thank you I will try that. Do you recommend turning the overheads all the way down for 5.1 or do you just leave it be?
suitechicguy is offline  
post #1557 of 1654 Old 06-02-2019, 04:45 AM
Member
 
Join Date: Aug 2018
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 8
Quote:
Originally Posted by suitechicguy View Post
Thank you I will try that. Do you recommend turning the overheads all the way down for 5.1 or do you just leave it be?
I tend to have it lowered between -3 and -6. Honestly, I am always adjusting my settings depending on the quality of the source content.
jlgomez likes this.
Kpyo012 is online now  
post #1558 of 1654 Old 06-02-2019, 04:52 AM
Member
 
jlgomez's Avatar
 
Join Date: Jan 2018
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 8
Quote:
Originally Posted by Kpyo012 View Post
I tend to have it lowered between -3 and -6. Honestly, I am always adjusting my settings depending on the quality of the source content.
KPY if you have the rear speaker kit I would be interested in your settings for Standard.. Or which setting you like most..
jlgomez is offline  
post #1559 of 1654 Old 06-02-2019, 04:57 AM
Member
 
Join Date: Feb 2016
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 13
Quote:
Originally Posted by Kpyo012 View Post
Quote:
Originally Posted by suitechicguy View Post
Thank you I will try that. Do you recommend turning the overheads all the way down for 5.1 or do you just leave it be?
I tend to have it lowered between -3 and -6. Honestly, I am always adjusting my settings depending on the quality of the source content.
I pretty much do the same. I just never realized about the overheads duplicating the rears.
suitechicguy is offline  
post #1560 of 1654 Old 06-02-2019, 05:21 AM
Member
 
Join Date: Aug 2018
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 8
Quote:
Originally Posted by jlgomez View Post
Quote:
Originally Posted by Kpyo012 View Post
I tend to have it lowered between -3 and -6. Honestly, I am always adjusting my settings depending on the quality of the source content.
KPY if you have the rear speaker kit I would be interested in your settings for Standard.. Or which setting you like most..
Jlgomez, I do have the rear speaker kit. Eq settings are: bass -1, subwoofer -3, treble 0, center +6. All post processing = off (DRC, AutoVol, etc)

PCM/2-Channel content: Standard with Surround=Off.

5.1 Content: two scenarios depending on quality but same eq as above in addition to OVC -3 to -6, rear -3.
1) Standard with Surround=On
2) Movie (doesn't matter if surround is on/off)

Atmos: adjust OVC accordingly to films use of overhead channels; OVC anywhere from 0 to +6. I leave rear -3 because they are literally next to my head.

I normally don't adjust Surround because I utilize the Harmony universal remote and can't figure out how to program it to toggle the Surround setting. So I end up using Movie as an alternative.

For YoutubeTV viewing, I will switch between Standard and Movie. Mainly switch to Movie when the center channel isn't clear, even with Center=6.
jlgomez likes this.
Kpyo012 is online now  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
arc , hdr , lg sk10y , sky10y , soundbar , Vizio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off