LG Soundbars - SL10YG, SL9YG, and SL8YG (2019) - Dolby Atmos & DTS X - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By x3angel
  • 1 Post By kluken
 
Thread Tools
post #1 of 15 Old 12-27-2018, 05:36 PM - Thread Starter
Member
 
x3angel's Avatar
 
Join Date: Sep 2018
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 10
LG Soundbars - SL10YG, SL9YG, and SL8YG (2019) - Dolby Atmos & DTS X

LG Soundbars (2019) - SL10YG, SL9YG, and SL8YG - Dolby Atmos & DTS X

http://www.lgnewsroom.com/2018/12/lg...o-at-ces-2019/

Announced in a press release today, this new collection of LG soundbars includes three different options – SL10YG, SL9YG, and SL8YG. As you might expect for a high-end soundbar in 2019, they both offer Dolby Atmos and DTS:X. These soundbars are also built in collaboration with Meridian Audio for improved quality.
Most interestingly, though, LG has packed Google Assistant into these new soundbars. Using “Hey Google” voice commands, users can adjust the volume, stream music from their favorite sources, and more. Like any other Assistant speaker, these soundbars can also be used to control connected smart home devices such as lights and thermostats.

LG’s high-end soundbars (models SL10, SL9 and SL8) support both Dolby Atmos and DTS:X. With these two acclaimed technologies, users can enjoy breathtakingly realistic surround sound that seems to come from multiple directions and depths…
…LG’s new lineup of soundbars offer the convenience of AI smart connectivity and voice recognition with the built-in Google Assistant. Users can control their LG soundbar and get information with a simple command such as, “Hey Google, increase the volume,” or “Hey Google, what artist is playing?” Compatibility with the Google Assistant-enabled smart products make it possible to control connected devices throughout the home via voice command. Simply say, “Hey Google, ask LG to turn on the air purifier,” to the soundbar to make adjustments without leaving the couch.




Sent from my SM-G955W using Tapatalk
Zoland2020 likes this.
x3angel is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 12-28-2018, 05:39 AM
AVS Forum Special Member
 
Join Date: Nov 2017
Posts: 1,021
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 656 Post(s)
Liked: 232
Good. Finally support for DTSX. Hopefully the bass is more powerful than SK10.

I'm happy with N950, but may consider an additional soundbar. Will wait to see what Sony is offering.

Sony 65 A9F, LG 65 E9
New_to_4K is offline  
post #3 of 15 Old 12-28-2018, 02:10 PM - Thread Starter
Member
 
x3angel's Avatar
 
Join Date: Sep 2018
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 10
Quote:
Originally Posted by New_to_4K View Post
Good. Finally support for DTSX. Hopefully the bass is more powerful than SK10.

I'm happy with N950, but may consider an additional soundbar. Will wait to see what Sony is offering.
Yeah it's cool! Meridian sound tech.! Just wished they added 2 extra up firing back speakers. I will also wait to see what the other big companies have to offer!! I hope $ony has something special up their sleeves!

Sent from my SM-G955W using Tapatalk
x3angel is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 09-07-2019, 10:49 AM
Newbie
 
Join Date: Sep 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Hey so I’ve had this sound bar for a couple months with the surround speakers and it is worked great. Recently I had an internet outage for a few days and afterwards the sound bar isn’t connected or trying to update or something. Stays on the one input connected and works but you can’t change it. It says “please wait” and stays on the input. No Google assistant nothing. I’ve unplugged and tried to reset Wi-Fi/Bluetooth connections but same result. Any ideas??? Next step is shipping it back to LG.
[email protected] is offline  
post #5 of 15 Old 02-02-2020, 07:31 AM
Senior Member
 
Lend27's Avatar
 
Join Date: Jan 2002
Location: Georgia
Posts: 470
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 275 Post(s)
Liked: 65
Quote:
Originally Posted by [email protected] View Post
Hey so I’ve had this sound bar for a couple months with the surround speakers and it is worked great. Recently I had an internet outage for a few days and afterwards the sound bar isn’t connected or trying to update or something. Stays on the one input connected and works but you can’t change it. It says “please wait” and stays on the input. No Google assistant nothing. I’ve unplugged and tried to reset Wi-Fi/Bluetooth connections but same result. Any ideas??? Next step is shipping it back to LG.
How did you make out with this issue?
I am looking to purchase the same LG soundbar.
Thanks for the info!
Lend27 is offline  
post #6 of 15 Old 02-02-2020, 07:57 AM
Member
 
Join Date: Nov 2019
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 2
Quote:
Originally Posted by Lend27 View Post
Quote:
Originally Posted by [email protected] View Post
Hey so I’️ve had this sound bar for a couple months with the surround speakers and it is worked great. Recently I had an internet outage for a few days and afterwards the sound bar isn’️t connected or trying to update or something. Stays on the one input connected and works but you can’️t change it. It says “please wait” and stays on the input. No Google assistant nothing. I’️ve unplugged and tried to reset Wi-Fi/Bluetooth connections but same result. Any ideas??? Next step is shipping it back to LG.
How did you make out with this issue?
I am looking to purchase the same LG soundbar.
Thanks for the info!
I've had the SL10YG w/surround speakers for a couple months, even had an internet outage and it's been working perfectly for me. Quite possible the OP has a defective unit?
WkittySkittyLBoF is offline  
post #7 of 15 Old 02-02-2020, 07:58 AM
Member
 
Join Date: Nov 2019
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 2
Quote:
Originally Posted by [email protected] View Post
Hey so I’️ve had this sound bar for a couple months with the surround speakers and it is worked great. Recently I had an internet outage for a few days and afterwards the sound bar isn’️t connected or trying to update or something. Stays on the one input connected and works but you can’️t change it. It says “please wait” and stays on the input. No Google assistant nothing. I’️ve unplugged and tried to reset Wi-Fi/Bluetooth connections but same result. Any ideas??? Next step is shipping it back to LG.
Have you tried a factory reset?
WkittySkittyLBoF is offline  
post #8 of 15 Old 02-16-2020, 12:48 PM
Newbie
 
Watcherctba's Avatar
 
Join Date: Apr 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
SL9YG Firmware update

Excuse for my English but it's not my first language. Today I reset my SL9YG and when I configure it in Google home it's receive an update. Probably SL10YG and SL8YG receive it too.

In LG Wi-Fi App:

Main : 6126339-187460
DAPP : 2001172
Micom : 2001020
DSP : 1909271
HDMI : 1902210

In Google Home

System firmware : OIMG.191202.006
Google Cast : 1.44.187460
LG SL9YG ThinQ Soundbar : 2001172
Watcherctba is offline  
post #9 of 15 Old 02-16-2020, 08:19 PM
Member
 
Join Date: Nov 2019
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 2
Quote:
Originally Posted by Watcherctba View Post
Excuse for my English but it's not my first language. Today I reset my SL9YG and when I configure it in Google home it's receive an update. Probably SL10YG and SL8YG receive it too.

In LG Wi-Fi App:

Main : 6126339-187460
DAPP : 2001172
Micom : 2001020
DSP : 1909271
HDMI : 1902210

In Google Home

System firmware : OIMG.191202.006
Google Cast : 1.44.187460
LG SL9YG ThinQ Soundbar : 2001172
I received an update for my SL10YG today too, it was while I was watching a TV show so the soundbar cut out and the TV speakers kicked in, made me appreciate the soundbar so much more after hearing those TV speakers, lol. I wish they would give us change logs for what has been modified.
WkittySkittyLBoF is offline  
post #10 of 15 Old 02-16-2020, 09:01 PM
Member
 
Join Date: Feb 2020
Posts: 22
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Soundbars are nice but I still want to see more portable options via a full wireless multi speaker setup. More options instead of a few.
tarults is offline  
post #11 of 15 Old 04-14-2020, 04:09 AM
Member
 
Join Date: Jun 2018
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 2
Hey guys, anybody had a problem with the optional rear speakers? I have connected them correctly, the hub is showing a solid green light, but when I watch movies then the only time I can hear ANYTHING from them is when I plant my ear right on to them (meaning my ear is touching the speaker). Otherwise, I can't hear anything.

EDIT: Also, is there a setting I need to go to enable a "fat" HDMI mode (capable of 4k passthrough)? I have trouble getting 4k HDR movies to work (as in the server must transcode, and thus HDR is lost).

Last edited by sannin; 04-14-2020 at 08:11 AM.
sannin is offline  
post #12 of 15 Old 04-15-2020, 07:22 PM
Newbie
 
Join Date: Apr 2020
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
ALL LG's soundbars and SPK8-S rear speakers bass management flaw
The sound bar not realize bass management to SPK8-S rear channels . It's simple to test it, run Dolby Atmos test tones (7.1.2) and for every sound bar channel the subwoofer make some bass (the bass management ), for the rear channels (SPK8-S channels) sub is mute, no bass management. I repeat the test using 7.1 Dolby Surround test tones and the results are the same. This is a MAJOR flaw in LG's soundbars because SPK8-S rear channels has no deep bass at all. Please LG fix this behavior. Sorry for my poor English (not my principal language)
Ronnie Yao is offline  
post #13 of 15 Old 05-22-2020, 04:33 PM
AVS Forum Special Member
 
Join Date: Jun 2003
Posts: 2,840
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1262 Post(s)
Liked: 817
I have a Shield Pro 2019 hooked up to my older LG 65C7 OLED in the basement exercise room and had a Sony soundbar that wordless driven. I just swapped that for a LG SL9YG to get ATMOS and better surround impact. It works great, but often when first powering up it appears the soundbar might be impacting the HDCP handshake as Vudu and Disney+ show all the DV titles as HD. If I go into the Shield Device settings and then turn off DV and back on to force the devices to handshake then titles show DV again. Has anyone else had similar issues with the a Shield or other CEC connected device? I like the soundbar, but will send it back if this is not fixable.

LG 77 C9 (Also LG 65 C7 and Sony XBR55X900E)
Denon x7200WA
Oppo BD-203
Klipsch RP-280F / RC-62ii / RP-140SA / RS-35 / RS-25
Dual PSA V1800s
kluken is offline  
post #14 of 15 Old 05-23-2020, 05:01 PM
AVS Forum Special Member
 
Join Date: Jun 2003
Posts: 2,840
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1262 Post(s)
Liked: 817
Ok I have spent a great deal of time trying to trouble shoot my issues and everything points back to the sound bar. My 65C7 has worked fine with a Denon X7200WA for 3myars Atheneum for last 3-4 month on a Sony CT-660 sound bar and then on Sony HT-X9000F with my 2019 Pro Shield. I put in a LG SL9YG and nothing but visitors issues. I would not get DV titles and the screen would blink out like it was having HDCP or HDMI handshake issues. I replaced all the Monoprice certified HDMI cables with new cables and even shortened the overall length of only 12 feet and still had issues. I disabled all CEC and did a factory reset of the sound bar, still issues. I can be just sitting on the main Shield home screen and I will see the screen block/blank and come back. Seems eight the soundbar has an issue or creates some overall handshake issues between the Shield and the 65C7. Debating if lugging this one back and getting another one is worth the effort or maybe moving on to a a Samsung HW-Q70R.

LG 77 C9 (Also LG 65 C7 and Sony XBR55X900E)
Denon x7200WA
Oppo BD-203
Klipsch RP-280F / RC-62ii / RP-140SA / RS-35 / RS-25
Dual PSA V1800s
kluken is offline  
post #15 of 15 Old 05-24-2020, 05:34 PM
AVS Forum Special Member
 
Join Date: Jun 2003
Posts: 2,840
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1262 Post(s)
Liked: 817
OK, I killed power to all decide for a few hours came back and everything was fine for maybe 15-20 minutes, then screen glitches again. I think the sound bard has an issue. Order a new one and will return this one next week. Let’s hope that is it.
tonydeluce likes this.

LG 77 C9 (Also LG 65 C7 and Sony XBR55X900E)
Denon x7200WA
Oppo BD-203
Klipsch RP-280F / RC-62ii / RP-140SA / RS-35 / RS-25
Dual PSA V1800s
kluken is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off