HW-N950 / Roku DD+ No sound issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-06-2019, 11:10 AM - Thread Starter
Member
 
Join Date: Jun 2017
Location: Portland, Oregon
Posts: 18
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 5
HW-N950 / Roku DD+ No sound issue

Starting this to see if others are having similar issues with Roku/ Roku TV's and the HW-N950 (and other samsung soundbars).

It is not clear if this is an issue with Roku or the soundbar. I am hoping someone out there has run into this before.

Issue: Roku detects DD+ capability of the HW-N950 however there is no sound from the soundbar when DD+ is selected in Roku. Even the Roku menu clicks go silent so this has nothing to do with the content being played. I am able to adjust the volume via CEC but there is no sound at all.

When switching to standard DD, everything works fine.

I had this issue on 2 65" TCL Roku 6 series units (had to exchange TV due to screen issues)
I also have this issue on a 55" TCL Roku tv (same OS version)
The soundbar has been exchanged per Samsung's recommendation. Same issue with new one.
I have tried 4 different HDMI cables

I am working with TCL and Samsung support on this but I feel like it is going to be a long road to get anywhere with this.
3IMOH is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Yesterday, 08:28 AM
Newbie
 
smartinec's Avatar
 
Join Date: Feb 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
@3IMOH , I have same setup and same issue. Any luck getting this resolved?
smartinec is offline  
post #3 of 6 Old Yesterday, 09:06 AM
Senior Member
 
Join Date: Feb 2018
Posts: 220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 84
I read somewhere that the Roku’s can send PCM instead of DD+ which ends up causing the no sound problem.

One person reported success with doing a factory reset on the Roku, then immediately setting the Roku audio to surround and DD+.

Nvidia Shield - Zidoo X9S - HTPC/MPC-HC
Oppo 203 - Samsung HW-N950 - 7.2.4
LG 86UH9500
ntxoa is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old Yesterday, 09:20 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,018
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1743 Post(s)
Liked: 1105
I suggest you try the appropriate TCL 6 series thread as well. It really sounds like a RokuTV DD+ issue. I'm sure others TCL users must be trying to output DD+ to other brands of soundbars.

As an aside my Roku Ultra connected to my Vizio P series puts out DD+ via ARC to both my old K950 and new N950 fine.
naustin is online now  
post #5 of 6 Old Yesterday, 09:45 AM
Newbie
 
smartinec's Avatar
 
Join Date: Feb 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I was able to get sound from the soundbar in DD+ mode by disabling CEC control in the TV. I also had to have the TV Speaker enabled (I just turned down the sound the entire way). I still haven't been able to confirm 7.1 or ATMOS output. Is there a good test app I can use on a Roku TV that outputs ATMOS?
smartinec is offline  
post #6 of 6 Old Yesterday, 10:35 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,018
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1743 Post(s)
Liked: 1105
Quote:
Originally Posted by smartinec View Post
I was able to get sound from the soundbar in DD+ mode by disabling CEC control in the TV. I also had to have the TV Speaker enabled (I just turned down the sound the entire way). I still haven't been able to confirm 7.1 or ATMOS output. Is there a good test app I can use on a Roku TV that outputs ATMOS?
Once again try the TCL 6 series forum since I don't know what Apps it outputs in Atmos. Jack Ryan on Amazon Prime has an Atmos Version and Vudu has a Dolby Labs test video. Good luck.
naustin is online now  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off