HDMI help with ZF9 and X900F - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-15-2019, 07:35 PM - Thread Starter
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
HDMI help with ZF9 and X900F

Hi guys,
I'm somewhat lost so I would appreciate any input.

I purchased a refurbished ZF9 and it came without a HDMI cable. I want to connect it to my X900f so I can get Atmos signal. I have been using my Ps4 pro's hdmi cable to connect the two and it's working okay but I'm not sure if I'm getting atmos. It's showing the atmos icon on Netflix when I connect the two.

My question is, which HDMI cable do I need to get Atmos from the TV to the sounbar so I can use my ps4 hdmi with the ps4 lol?
My options with the cables are limited being from a third world country (you literally cannot get a 2.1 hdmi) but do I need a 2.1? Or will a high speed certified 2.0 do the job?


Also, if I add in the Nvidia shield into the equation, what an I looking into cable wise? This is super confusing to me, so I'd really appreciate any help!
Shinravi is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-16-2019, 08:20 AM
Member
 
william273's Avatar
 
Join Date: Dec 2009
Location: South Carolina
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 22
I tried using an older HDMI cable for connecting my soundbar to my Samsung TV HDMI ARC and it didn't make a connection so I bought a new high speed HDMI cable and it worked so you might try a newer one. I got audio/video dropouts though so I went back to digital optical. I recently had and returned a Polk 2.1 sound bar and it used HDMI ARC and Digital Optical. It supported Dolby but not DTS so I returned it. When I played a bluray with Dolby it sounded great and audio was fine with no dropouts. Maybe my TV wouldn't work with 5.1 which could have caused the dropout but had no problem with the Polk 2.1.
william273 is offline  
post #3 of 6 Old 05-16-2019, 04:25 PM - Thread Starter
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Mine is connecting with the "HDMI 2.0" that's supposedly passing through 10Gbps, but it's not sending any sounds through, it just loasds the zf9's on screen menu and says to pick a source, but won't play sound from any of them....


I would still appreciate any input, do I need a hdmi 2.1?
Shinravi is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-17-2019, 01:44 AM
Member
 
william273's Avatar
 
Join Date: Dec 2009
Location: South Carolina
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 22
Try calling tech support...they should be able to help. I'm just learning about audio sound with HDMI ARC and have problems myself. The more I read about it the more I want to stay away from it. I got new cable for my Vizio 5.1 sound bar and it helped but I still get an audio/video dropout when using HDMI ARC. Not sure if it's because of the TV which is a 55inch 4K Samsung or the soundbar. Called both and both say it's the others fault. Digital Optical works great but I liked the sound from HDMI ARC better. I've read a lot of reviews about sound bars using HDMI ARC and people have problems with it. I'm about to give up on HDMI ARC and just stay with Digital Optical but haven't decided yet. I might try another sound bar and see what happens. Again... try calling tech support and see if they can suggest which cable. You could try a newer on and return it if it doesn't work. Sorry I couldn't be of more help. Keep me posted as I might learn something too. Good luck.
william273 is offline  
post #5 of 6 Old 05-17-2019, 04:52 AM
Senior Member
 
Coercion Shaman's Avatar
 
Join Date: Sep 2018
Location: USA
Posts: 480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 296 Post(s)
Liked: 214
Just get an 18Gbps or 21Gbps certified cable. All these are certified and I have used all of them with success.

https://www.walmart.com/ip/Monster-H...-4ft/528758723

https://www.target.com/p/philips-4-p...y/-/A-53248007

https://www.bestbuy.com/site/audioqu...?skuId=4619576

Sony XBR-65X900F // Sony HTZ9F Sound Bar & SAZ9R Speakers // Xbox One X & PS4 Pro
Coercion Shaman is offline  
post #6 of 6 Old 05-17-2019, 05:50 AM
Member
 
william273's Avatar
 
Join Date: Dec 2009
Location: South Carolina
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 22
Quote:
Originally Posted by Coercion Shaman View Post
Just get an 18Gbps or 21Gbps certified cable. All these are certified and I have used all of them with success.

https://www.walmart.com/ip/Monster-H...-4ft/528758723

https://www.target.com/p/philips-4-p...y/-/A-53248007

https://www.bestbuy.com/site/audioqu...?skuId=4619576

Yea I got a Rocketfish 18 Gbps the other day and it helped get a ARC connection but I'm getting audio/video dropouts ever few minutes or a little flicker. T he cable helped but didn't solve my problem with the dropouts. Thanks for letting me know which numbers to look for though.
william273 is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off