Samsung Q90R Soundbar - such good sound - SO many bugs - Page 21 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 125Likes
Reply
 
Thread Tools
post #601 of 628 Old 03-23-2020, 07:43 PM
Member
 
slider34z's Avatar
 
Join Date: Jan 2012
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by Damar1979 View Post
You want to hook up the cable box to the tv, connect the TV and the soundbar via ARC. Since it's just Dolby Digital, connecting that to the TV and hooking the TV to the soundbar will give you the sound that you want with minimal to no lip sync issues. The Blu-ray player, that you definitely want to hook up to the soundbar directly, because it will give you uncompressed sound (True HD, DTS-HD, Dolby Atmos, DTS-X).

Sent from my SM-N975U using Tapatalk
I appreciate the reaponse thats how i originally had it and when i sync them with pcm it works but switching to dolby digital (using optical or hdmi arc) obvious lip sync issues
slider34z is offline  
Sponsored Links
Advertisement
 
post #602 of 628 Old 03-24-2020, 12:49 PM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,355
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 1970 Post(s)
Liked: 1304
Quote:
Originally Posted by slider34z View Post
I appreciate the reaponse thats how i originally had it and when i sync them with pcm it works but switching to dolby digital (using optical or hdmi arc) obvious lip sync issues
Doesn't the Q series soundbar have Synch adjustments? The previous K and N series do. Also what about a Synch setting on your TV?
naustin is offline  
post #603 of 628 Old 03-24-2020, 03:55 PM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
For those of you experiencing wireless interference with the HW-Q90R and an Orbi WiFi mesh system, I have solved the issue.

I changed the power output for the 5ghz band in the Orbi advanced wireless settings from 100% to 50%. This isn't an ideal solution as most things in the house no longer connect to the 5ghz band.

Although it's far from ideal, the system works without any of the previous crackling sounds. I believe other soundbars such as Sonos give you the option to select which channel is used to communicate with the wireless speakers. It would be helpful if this was an option for this unit!

In conclusion, there is clearly a conflict between the 5ghz wireless backhaul channel and the 5ghz channel used to communicate with the wireless speakers. Changing the 4 5ghz channels provided on the Orbi do not help. I believe they are higher channels (over 100). I know there are some legal reasons that higher channels can't be manually selected but I hope there will be a workaround one day so we can restore the 5ghz band back to 100%.
Avnewb15 is offline  
Sponsored Links
Advertisement
 
post #604 of 628 Old 03-24-2020, 05:11 PM
Senior Member
 
Join Date: Feb 2018
Posts: 327
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 125
Quote:
Originally Posted by Avnewb15 View Post
I changed the power output for the 5ghz band in the Orbi advanced wireless settings from 100% to 50%. This isn't an ideal solution as most things in the house no longer connect to the 5ghz band.

Although it's far from ideal, the system works without any of the previous crackling sounds. I believe other soundbars such as Sonos give you the option to select which channel is used to communicate with the wireless speakers. It would be helpful if this was an option for this unit!
Smart move!

A benefit of 5ghz is that it drops off faster with distance than 2.4ghz.

So cutting power to 50% has a greater effect on reducing interference for 5ghz than it does for 2.4ghz.

Congrats.

Nvidia Shield - Zidoo X9S - HTPC/MPC-HC
Oppo 203 - Samsung HW-N950 - SVS PB12-NSD 7.2.4
LG 86UH9500
ntxoa is online now  
post #605 of 628 Old 03-24-2020, 07:51 PM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Although it works, I'm really not satisfied with the solution. Is there any other way to solve the problem?
Avnewb15 is offline  
post #606 of 628 Old 03-24-2020, 08:32 PM
Member
 
Join Date: Sep 2018
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 4
Quote:
Originally Posted by ntxoa View Post
Smart move!

A benefit of 5ghz is that it drops off faster with distance than 2.4ghz.

So cutting power to 50% has a greater effect on reducing interference for 5ghz than it does for 2.4ghz.

Congrats.
I have a Orbi mesh router and surround interference... How do I change the Orbi 5ghz to 50%?
4K Guy is online now  
post #607 of 628 Old 03-24-2020, 08:42 PM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Log into your Orbi Router admin page (192.168.1.1), go to the advanced tab, advanced setup, wireless settings, then under the 5ghz settings change the transmission power from 100 to 50% and apply.
Avnewb15 is offline  
post #608 of 628 Old 03-24-2020, 10:00 PM
Senior Member
 
Join Date: Feb 2018
Posts: 327
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 125
Quote:
Originally Posted by Avnewb15 View Post
Although it works, I'm really not satisfied with the solution. Is there any other way to solve the problem?
I’m not familiar with Orbi. But is there an option for power between 50% and 100%?

Is there a way to use multiple Orbi components to cover the house while leaving a dead zone for the sound bar area?

Use a wifi signal strength app to look for weak signal areas that might work for locating the subwoofer?

Nvidia Shield - Zidoo X9S - HTPC/MPC-HC
Oppo 203 - Samsung HW-N950 - SVS PB12-NSD 7.2.4
LG 86UH9500

Last edited by ntxoa; 03-24-2020 at 10:11 PM.
ntxoa is online now  
post #609 of 628 Old 03-25-2020, 07:36 AM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
There is a 75% option but the interference is similar to when it's set to 100%.
Avnewb15 is offline  
post #610 of 628 Old 03-25-2020, 08:44 AM
Senior Member
 
Join Date: Feb 2018
Posts: 327
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 125
Quote:
Originally Posted by Avnewb15 View Post
There is a 75% option but the interference is similar to when it's set to 100%.
How about 75% power and testing different locations for the sub?

My sub works well behind the couch which is about 10’ from the sound bar and 6’ from each of the rears.

Side benefit if you like action movies is that you get more tactile feedback from the mid-bass.

Nvidia Shield - Zidoo X9S - HTPC/MPC-HC
Oppo 203 - Samsung HW-N950 - SVS PB12-NSD 7.2.4
LG 86UH9500
ntxoa is online now  
post #611 of 628 Old 03-25-2020, 10:25 AM
Member
 
Join Date: Sep 2018
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 4
Quote:
Originally Posted by Avnewb15 View Post
Log into your Orbi Router admin page (192.168.1.1), go to the advanced tab, advanced setup, wireless settings, then under the 5ghz settings change the transmission power from 100 to 50% and apply.
Tried this... It brings up a log in page. Tried my user name and password and it’s looking for something else. No idea what.

Shouldn’t be this hard.
4K Guy is online now  
post #612 of 628 Old 03-25-2020, 11:08 AM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
The sub and rears make interference noise regardless of location. It's extremely noticable if I run a speedtest on my phone.
Avnewb15 is offline  
post #613 of 628 Old 03-25-2020, 07:07 PM
Member
 
Join Date: Sep 2018
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 4
Quote:
Originally Posted by Avnewb15 View Post
Log into your Orbi Router admin page (192.168.1.1), go to the advanced tab, advanced setup, wireless settings, then under the 5ghz settings change the transmission power from 100 to 50% and apply.
Logged in and found that my Orbi was already set to 47%... So I guess this doesn’t seem to be a fix.
4K Guy is online now  
post #614 of 628 Old 03-26-2020, 05:34 AM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
I finally found a solution that seems to be working flawlessly for the time being. After an exhaustive internet search, I stumbled upon this post:

https://community.netgear.com/t5/Orbi/Wireless-Backhaul-Channel/m-p/1802878

It provides instructions (Message #11 ) on how to configure the wireless backhaul channel to default to channel 108 upon restart. As long as there are no nearby conflicts, the 5ghz band will remain on 108 which is far enough from the channel the HW-Q90R uses to communicate with the wireless speakers.

The solution involves using Telnet which I knew nothing about. I used the Mobile Telnet app in the Google Play Store from my Android Phone.

This solution allowed me to boost my 5ghz transmission power back up to 100% with no issues.

I hope this works long term and can help other people from all the hair pulling I've been doing to make this soundbar play nicely with our home network.
Avnewb15 is offline  
post #615 of 628 Old 03-26-2020, 08:40 AM
Senior Member
 
Join Date: Feb 2018
Posts: 327
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 125
Congrats!

Nvidia Shield - Zidoo X9S - HTPC/MPC-HC
Oppo 203 - Samsung HW-N950 - SVS PB12-NSD 7.2.4
LG 86UH9500
ntxoa is online now  
post #616 of 628 Old 03-27-2020, 11:39 AM
Member
 
Join Date: Sep 2018
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 4
Quote:
Originally Posted by Avnewb15 View Post
I finally found a solution that seems to be working flawlessly for the time being. After an exhaustive internet search, I stumbled upon this post:

https://community.netgear.com/t5/Orb...el/m-p/1802878

It provides instructions (Message #11 ) on how to configure the wireless backhaul channel to default to channel 108 upon restart. As long as there are no nearby conflicts, the 5ghz band will remain on 108 which is far enough from the channel the HW-Q90R uses to communicate with the wireless speakers.

The solution involves using Telnet which I knew nothing about. I used the Mobile Telnet app in the Google Play Store from my Android Phone.

This solution allowed me to boost my 5ghz transmission power back up to 100% with no issues.

I hope this works long term and can help other people from all the hair pulling I've been doing to make this soundbar play nicely with our home network.
Yikes! Just read through the link you provided and especially #11 . I’m not capable of doing this myself. I’d pay good money for someone in the know to fix this.

It’s so incredibly frustrating to try to sit through a movie only to cringe whenever the surrounds crackle and breakup. I can’t believe that Samsung and Nakamichi haven’t addressed this yet...
4K Guy is online now  
post #617 of 628 Old 03-27-2020, 05:04 PM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Sent you a pm. I can walk you through it.
Avnewb15 is offline  
post #618 of 628 Old 03-27-2020, 07:34 PM
Senior Member
 
cmeinck's Avatar
 
Join Date: Dec 2003
Posts: 432
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 22
I'm a new owner of the HW-Q90R and auditioning it versus my Bose 700 setup. I was watching Tiger King on Netflix using the Apple TV. It shows up as Atmos. It's not even watchable due to the audio. The show has lots of dialog and it shifts for no reason from the front of the bar to the top. Episode 3 is the worst of them all. Curious if anyone has watched this show and what's been your experience.

Thanks in advance
Chris
cmeinck is offline  
post #619 of 628 Old 03-28-2020, 06:32 AM
Senior Member
 
pabuwal's Avatar
 
Join Date: Jun 2002
Location: Eastern Time Zone
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 22
Quote:
Originally Posted by Avnewb15 View Post
I finally found a solution that seems to be working flawlessly for the time being. After an exhaustive internet search, I stumbled upon this post:

https://community.netgear.com/t5/Orb...el/m-p/1802878

It provides instructions (Message #11 ) on how to configure the wireless backhaul channel to default to channel 108 upon restart. As long as there are no nearby conflicts, the 5ghz band will remain on 108 which is far enough from the channel the HW-Q90R uses to communicate with the wireless speakers.

The solution involves using Telnet which I knew nothing about. I used the Mobile Telnet app in the Google Play Store from my Android Phone.

This solution allowed me to boost my 5ghz transmission power back up to 100% with no issues.

I hope this works long term and can help other people from all the hair pulling I've been doing to make this soundbar play nicely with our home network.
Have you tried the solution earlier in that same thread that disconnects the power from both the speakers and the Orbi and then first reconnect the power to the speakers first allowing the Orbi to find the less congested range?
naustin likes this.
pabuwal is offline  
post #620 of 628 Old 03-28-2020, 08:19 AM
Newbie
 
Join Date: Mar 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hello I've had this soundbar since December does anyone have xbox issue with sound cut outs and popping in games and atmos app in normal surround is fine just atmos only on xbox haven't noticed it on 4k player
Reece Newman is offline  
post #621 of 628 Old 03-28-2020, 08:23 AM
Newbie
 
Join Date: Mar 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
The popping is like a static pop
Reece Newman is offline  
post #622 of 628 Old 03-28-2020, 12:36 PM
Newbie
 
Join Date: Feb 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Quote:
Originally Posted by pabuwal View Post
Have you tried the solution earlier in that same thread that disconnects the power from both the speakers and the Orbi and then first reconnect the power to the speakers first allowing the Orbi to find the less congested range?

I didn't because it didn't seem like a long-term solution to me. Eventually there will be a power outage and/or equipment reset and it will stop functioning as intended. The solution I followed will work in perpetuity.
Avnewb15 is offline  
post #623 of 628 Old 03-28-2020, 05:06 PM
Member
 
JSK0307's Avatar
 
Join Date: Nov 2008
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 28
Quote:
Originally Posted by Reece Newman View Post
Hello I've had this soundbar since December does anyone have xbox issue with sound cut outs and popping in games and atmos app in normal surround is fine just atmos only on xbox haven't noticed it on 4k player

No issues here. I run my Xbox directly into the soundbar and then to the TV. Everything works great. Only annoyance is my TV doesn’t automatically enable/disable game mode.


Sent from my iPhone using Tapatalk
JSK0307 is offline  
post #624 of 628 Old 03-28-2020, 05:53 PM
Member
 
Join Date: Sep 2018
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 4
Quote:
Originally Posted by Avnewb15 View Post
Sent you a pm. I can walk you through it.
Thanks Anthony.

Followed the steps with your help and so far so good. I’m cautiously optimistic...

Will keep everyone posted.
4K Guy is online now  
post #625 of 628 Old 03-28-2020, 08:58 PM
Advanced Member
 
PlasmaHiDef's Avatar
 
Join Date: Dec 2008
Posts: 522
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 378 Post(s)
Liked: 131
Quote:
Originally Posted by cmeinck View Post
I'm a new owner of the HW-Q90R and auditioning it versus my Bose 700 setup. I was watching Tiger King on Netflix using the Apple TV. It shows up as Atmos. It's not even watchable due to the audio. The show has lots of dialog and it shifts for no reason from the front of the bar to the top. Episode 3 is the worst of them all. Curious if anyone has watched this show and what's been your experience.

Thanks in advance
Chris
This issue has been happening for a while. It's not a Samsung soundbar issue. I noticed back in December 2019 when The Witcher came to Netflix. On certain episodes, at random, the center channel audio would bounce back to the rears randomly, then back to the center channel. I have not heard it since then. It's too bad it is still happening. MANY people have contacted Netflix and everyone gets the same response, "We have never heard of this issue before."

https://www.reddit.com/r/appletv/com...tflix_atv_app/

https://www.avforums.com/threads/net...blems.2253575/

LG OLED55B8PUA
LG OLED65C7P
LG UBK90
ATV 4K
Samsung HW-N950

Last edited by PlasmaHiDef; 03-28-2020 at 09:02 PM.
PlasmaHiDef is offline  
post #626 of 628 Old 03-29-2020, 05:36 AM
Member
 
Zoide's Avatar
 
Join Date: Jul 2011
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
How well would a soundbar like the Q90R work in a room where there is no wall to the left of the TV?

Something like this:



I thought of rearranging things, but there are a few issues with that:

- The "wall" currently behind the TV is actually a huge balcony door/window. If I rotate the TV & couch, the sunlight will hit the TV sideways and create glare and reflections.

- If I rotate the couch, we'll be sitting with our backs to the rest of the open kitchen/dining/living room space, which feels and looks weird.

Thanks
Zoide is offline  
post #627 of 628 Old 03-29-2020, 06:46 AM
Senior Member
 
tgr131's Avatar
 
Join Date: May 2001
Location: Columbia, SC USA
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 15
Unhappy My experience with the Q90r

Greetings,

We are renovating our den/media room and I wanted to simplify my setup. Based on reviews, I had high hopes for replacing my 12 year old Onkyo HTIB with this bar. I got a "Certified Open Box" from Best Buy (probably a mistake).

Got our den back yesteday, and set up the bar. The ATMOS clip of Jain's "Makeaba" was amazing, but I was unhappy with the way it handled the audio from YouTubeTV. Noticed the sub dropped out, and decided to apply the firmware update.

Applied the update, and from that point on, the right surround speaker apparently is bricked. There are NO lights on the back when plugged in. Swapped power cables, left it unplugged for a long time and tried again, pressed the ID set button FOREVER. Nothing seems to bring it back to life.

Any ideas? I'm not sure I would have been happy with it, but I wanted to tweak it and give it a fair trial. Very disappointed that I didn't get to do that.

Thanks!

D
tgr131 is offline  
post #628 of 628 Old 03-29-2020, 01:41 PM
AVS Forum Special Member
 
sillysally's Avatar
 
Join Date: Jun 2006
Location: Chicago
Posts: 5,162
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1185 Post(s)
Liked: 1056
Maybe try to reinstall the latest firmware. I have done that on my 1st generation ATMOS Samsung. My Q90R (unopened box new) came with the latest firmware so I don't know if you can reinstall same firmware in the Q90R. Maybe unplug all power cords and leave unplugged over night. Or take it back to BB and exchange it for a new Q90R.

ss
tgr131 likes this.

"Don't worry be happy"
LG77C8, Klein K10-A, Jeti 1211, CMS Lightspace, Calman home plus licence for K10-A, Murideo 6G.
sillysally is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
Q900 , q90r , Samsung , soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off