Strange problem with connecting a blueray to a soundbar - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-13-2019, 11:56 PM - Thread Starter
Member
 
paulsiu's Avatar
 
Join Date: Oct 2006
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
Strange problem with connecting a blueray to a soundbar

Hi,


I have a BDP-S590 Blueray that I want to hook up to Vizio SB36512-F6 soundbar and play atmos material. Originally, I had this configuration.
* Blueray hooked up to HDMI-2.
* Soundbar hooked up to HDMI-1 which is ARC.
* Play blueray with atmos symbol.


This worked, but the soundbar never detected Atmos (indicator never turns green). I then tried to plug the Blueray player to the HDMI In port of the soundbar, but while the movie goes through I get zero sound. Some further analysis.
1. I tried playing netflix from the blueray. No sound.
2. I replace the HDMI cable and try different port. No change.
3. Swap the Blueray with a roku on HDMI in, which appears to work fine.
4. Played with changeing between PCM and bitstream. Never result in



Any idea why the blueray works plugged directly into the TV but not when I plug it into the soundbar? Why is only the audio affected.


Paul
paulsiu is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-21-2019, 08:04 AM - Thread Starter
Member
 
paulsiu's Avatar
 
Join Date: Oct 2006
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
FYI: This turns out not to be a soundbar issue but a UHD incomptibility issue. The soundbar is connected to HDMI-1, which is the ARC port, which is also the port that can be UHD enabled. Sony BDP-S590 isn't compatible with UHD, so when you connect it to a UHD enable HDMI port, there is no audio. It works on the other ports because the other ports are not UHD enabled.


Paul
paulsiu is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off