Paradigm Soundscape Optical Out 1 not working - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-09-2019, 10:36 AM - Thread Starter
Newbie
 
picksjr's Avatar
 
Join Date: Sep 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Paradigm Soundscape Optical Out 1 not working

Optical 1 has not worked since I bought the sound bar four years ago. I had been using the optical 2 output, but the jack broke. Now I’m out of luck, because the optical 1 output still does not work.

Anyone have a similar issue and able to resolve? Any thoughts on why the optical one output might not be working?

TIA!
picksjr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-22-2019, 04:58 PM
Member
 
CRTforever's Avatar
 
Join Date: Oct 2012
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Sorry no one has yet replied to your question. I have this soundbar also and I'm curious as to what may be wrong with yours.

Have you checked the optical cables?

Are you able to hookup via RCA analog cables?

Are you able to hookup via coaxial cable?
CRTforever is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off