Vizio SB4551-D5 HELP - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-30-2019, 06:14 PM - Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Vizio SB4551-D5 HELP

Hi -

I have inherited a Vizio P75-C1 display and a Vizio Soundbar model number SB4551-D5.

I have found the sounder to be extremely troublesome. The sounder wasn't working with the TV when I came into possession of it. I went through the user manual meticulously and was able to get it to work, but shortly thereafter it stopped working again. I went through the instructions and fixed it again. Now it has once again stopped working, and I can't seem to get it going this time. I have tried restoring the factory settings of the Sound Bar and now I can't even connect it to the smart cast app - it gets stuck when it tries to connect to the WiFi.

I have a basic question - do these things work? I find the UX and the way it works (if it works) completely frustrating, clunky and undependable. Thinking of scrapping it and starting over.

Appreciate any advice!

Thanks!
AVdamsel is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off