AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   Soundbars (https://www.avsforum.com/forum/195-soundbars/)
-   -   Vizio SB46514-F6 5.1.4 Soundbar with no Atmos (https://www.avsforum.com/forum/195-soundbars/3115022-vizio-sb46514-f6-5-1-4-soundbar-no-atmos.html)

rlhjr34 01-08-2020 06:54 PM

Vizio SB46514-F6 5.1.4 Soundbar with no Atmos
 
So I purchased a new Vizio P series 75 inch last night, along with the flagship Vizio soundbar that does 5.1.4 Atmos. Well, at least it is supposed to do Atmos. So far no dice.

I have the supplied HDMI cable connected to arc on the tv. I also have a HDMI 2.0 cable connected on the HDMI input 1 to my X-Box one x.

Here is a brief back history. So that same x box was connected to my Onkyo RZ830 receiver and was doing 5.1.4 just fine. I moved that xbox to the living room to use with the new tv.

So here is what I am dealing with. I have the CEC menu set to enable. I have audio set to bit stream on the tv. When I go into Netflix and select a title that is in Dolby Vision and Dolby Atmos on the tv I get 4k UHD and 5.1 on the playback only.

When I use Netflix app with my previous audio settings on my XBox 1X I get the Dolby Vision and Dolby Atmos logos. When I go to play it, I get a message from Netflix saying that title is not available right now, try again or select another title. So I changed the setting on X Box from Dolby Atmos HDMI Only under bitstream menu to just bitstream. Go back to Netflix and voila 4K UHD logo and 5.1. No more Dolby Vision or Atmos.

I even tried a 4K Blu Ray with an Atmos track and it plays but not in Atmos even after switching it back to Atmos bitstream option.

I have adjusted every setting I can think of in the TV and XBox. I have done a firmware update on the soundbar, a factory reset with tech support from Vizio and have run the sound tests to confirm sound to all speakers including up firing. It sounds great but Atmos was the main reason I bought this sound bar.

Has anyone had this same issue? How did you fix it? Should I return it and get a different bar? I am planning to return/exchange it tomorrow for the same bar unless I hear otherwise from experiences from folks on here. I appreciate the help in advance. The bar sounds great but just doesn’t end up doing what it is billed to.

FrankKD 01-09-2020 12:20 PM

rlhjr34,

I don't have a definitive answer for you. My first thought when reading through your post was that it was something with the xbox. I have the 2019 P series Quantum and bought the 3.1.2 Vizio soundbar, both about two months ago. I don't have any issues playing Atmos through it. I have an LG 4k Blu ray player hooked to the soundbar with an HDMI cable and then have the soundbar connected to the TV via HDMI ARC. I don't remember if I used the supplied cables or HDMI cables that I already owned. I will have to check tonight.

The soundbar plays Atmos from the 4k Blue Ray player with this setup. I also briefly connected my Xbox one (original version not an X or S) to it with the same cable I used to connect the 4k Blu Ray player and was also able to get Atmos with that setup. I know I had to download the Atmos app on the Xbox and change some settings on the Xbox before I could get it to work. I will check to see what settings I have on the TV and let you know.

rbradley82 01-09-2020 02:32 PM

rlhjr34,

Just to confirm your set-up, are you trying to pass ATMOS via ARC from the P-series? If so, you will only get 5.1 as no Vizio displays allow ATMOS via ARC; only the internal apps on the television can send ATMOS via ARC on Vizio units. If you want ATMOS from the XBox, you'll need to connect the it directly to the soundbar and passthrough the video to the display.

rlhjr34 01-09-2020 02:34 PM

I appreciate the assistance. I decided today to return the soundbar. Vizio was stumped and offered an exchange but I declined. I am just going to move my Onkyo setup in to the living room and go with what I know works.

It would be good to know for future users though. I may end up with a soundbar again for the living room later in the year, and then move my onkyo Atmos setup back into my media room. I’m planning to move this year and will just get a second setup then when I know what my future home has to offer for a secondary media room space.

rlhjr34 01-09-2020 02:40 PM

Quote:

Originally Posted by rbradley82 (Post 59073768)
rlhjr34,

Just to confirm your set-up, are you trying to pass ATMOS via ARC from the P-series? If so, you will only get 5.1 as no Vizio displays allow ATMOS via ARC; only the internal apps on the television can send ATMOS via ARC on Vizio units. If you want ATMOS from the XBox, you'll need to connect the it directly to the soundbar and passthrough the video to the display.

Yeah I had the HDMI 2.0 cable from Vizio connected via ARC input. But what was perplexing is even with a known setup like the XB1X I was still not able to get a Dolby Atmos track even via pass thru from XB1X into soundbar with Netflix app or even a 4K blu ray disc. I selected the Atmos track on the UHD “Deadpool” disc and got 5.1 still. I gave up on getting it from the smart tv Netflix app on the Vizio tv and went with my known device to get an Atmos signal to the soundbar


All times are GMT -7. The time now is 04:13 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.