ARC problems with Sony Z9F soundbar and Samsung Q80R Qled TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-26-2020, 09:03 AM - Thread Starter
Newbie
 
Join Date: Jun 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
ARC problems with Sony HT-Z9F soundbar and Samsung Q80R Qled TV

Hello,

My soundbar is connected to my tv on arc port. The soundbar loses the connection to tv after a power outage. Once the power comes back on the TV detects the soundbar but no sound comes through it (can’t see the “receiver” option in Settings-Sound output). After switching off both tv and soundbar and removing the hdmi cables for 10 mins (reset) everything starts working fine. Since there is some electrical work going in my neighbourhood the power outage is frequent. The soundbar loses the connection everytime after a power outage and i have to perform the reset thing everytime, which sometimes works and sometimes takes a couple of try’s to get connected. I am not sure if the problem is with tv or soundbar.

Is anyone facing a similar problem.


Thanks.

Last edited by krishna poojary; 06-27-2020 at 03:31 AM.
krishna poojary is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
arc issues , samsung q80r tv , sony z9f soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off