FS Emotiva upa-500 gen 1 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Holiday121
 
Thread Tools
post #1 of 14 Old 10-13-2016, 05:36 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
FS Emotiva upa-500 gen 1

Up for sale is a Emotiva upa-500. Mint condition. Was used to power surrounds. Unit looks like it's brand new. Will be double packaged as well.

Packed up and ready to ship

Asking 325 + split shipping.

North east Ohio area if your local.
Attached Thumbnails
Click image for larger version

Name:	image_1476385612936.jpg
Views:	71
Size:	76.5 KB
ID:	1714241   Click image for larger version

Name:	image_1476385630892.jpg
Views:	69
Size:	87.7 KB
ID:	1714249   Click image for larger version

Name:	image_1476385672693.jpg
Views:	85
Size:	110.4 KB
ID:	1714257   Click image for larger version

Name:	image_1476385700325.jpg
Views:	84
Size:	151.0 KB
ID:	1714265   Click image for larger version

Name:	image_1476385720229.jpg
Views:	88
Size:	151.0 KB
ID:	1714273  


Last edited by Holiday121; 10-18-2016 at 06:29 PM. Reason: Sold Sold Sold
Holiday121 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 10-13-2016, 06:56 AM
AVS Forum Special Member
 
madhuski's Avatar
 
Join Date: Sep 2010
Location: Minnesota
Posts: 2,859
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 1484 Post(s)
Liked: 931
Does this have any warranty period left?

Selling in AVS Classifieds
FS: D-Sonic Three Channel Amp
madhuski is online now  
post #3 of 14 Old 10-13-2016, 07:12 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
No it does. Not sorry
Holiday121 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 10-13-2016, 07:15 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
I just simply
Couldn't tell the difference on my surrounds with this and my denon x5200 powering them.
Holiday121 is offline  
post #5 of 14 Old 10-13-2016, 08:49 AM
AVS Forum Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 7,219
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 711
Quote:
Originally Posted by Holiday121 View Post
I just simply
Couldn't tell the difference on my surrounds with this and my denon x5200 powering them.
You won't be able to hear a difference even with a main amplifier. The difference will be when you push your AVR with higher volume you won't clip it or make it in to protection mode.
GusGus748s is offline  
post #6 of 14 Old 10-13-2016, 09:00 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
That's probably why I don't get my avr past 72 on the denon
Holiday121 is offline  
post #7 of 14 Old 10-13-2016, 09:39 PM
AVS Forum Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 7,219
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 711
Quote:
Originally Posted by Holiday121 View Post
That's probably why I don't get my avr past 72 on the denon
When I am alone, I love to listen to loud music. Around -6 dB's to +2 dB's. My Denon X4200 would get hot whenever I played music for long periods of times. After getting my LPA-1 my AVR run nice and cool

Now, I am looking for a repair shop to fix my LPA-1. The 12v trigger doesn't work anymore, and channel 5 goes in to protection mode randomly. So, I'm currently using 3 channels only. I was told by Emotiva they can't work on this amp since it's pretty old and no parts available.
GusGus748s is offline  
post #8 of 14 Old 10-14-2016, 05:35 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
Hmm don't like hearing company not take care of there customers
SeriouslyBass likes this.
Holiday121 is offline  
post #9 of 14 Old 10-14-2016, 09:00 AM
AVS Forum Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 7,219
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 711
Quote:
Originally Posted by Holiday121 View Post
Hmm don't like hearing company not take care of there customers
Tell me about it. I was surprised when they told me they do not have parts for this equipment. Outlaw never had an issue servicing my older units.
GusGus748s is offline  
post #10 of 14 Old 10-14-2016, 09:19 AM
Member
 
SeriouslyBass's Avatar
 
Join Date: Oct 2015
Posts: 79
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 66
Quote:
Originally Posted by Holiday121 View Post
Hmm don't like hearing company not take care of there customers
I agree... seems pretty silly given the trigger issue. How much innovation could have possibly happened over the years that a trigger port can't be serviced?

John
SeriouslyBass is offline  
post #11 of 14 Old 10-14-2016, 09:21 AM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
Have to agree on that end. Kinda silly

Last edited by Holiday121; 10-14-2016 at 02:33 PM. Reason: Mispelled
Holiday121 is offline  
post #12 of 14 Old 10-14-2016, 08:52 PM
Member
 
chood's Avatar
 
Join Date: Aug 2008
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Holiday121 View Post
Hmm don't like hearing company not take care of there customers
They make great amps but don't really have the customer relations thing down. They recently reduced the warranty from 5 to 3 years on a line of amps and got riled up when people discussed it on their board.

If the amp is out of warranty the parts could likely be sourced from anywhere though. And for $$$ reasons you wouldn't want to ship it to them for service anyways.

PM sent.
chood is offline  
post #13 of 14 Old 10-14-2016, 10:50 PM
The Village Idiot
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 9,498
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 835 Post(s)
Liked: 776
Quote:
Originally Posted by GusGus748s View Post
When I am alone, I love to listen to loud music. Around -6 dB's to +2 dB's. My Denon X4200 would get hot whenever I played music for long periods of times. After getting my LPA-1 my AVR run nice and cool

Now, I am looking for a repair shop to fix my LPA-1. The 12v trigger doesn't work anymore, and channel 5 goes in to protection mode randomly. So, I'm currently using 3 channels only. I was told by Emotiva they can't work on this amp since it's pretty old and no parts available.
Any competent electronics repair shop should be able to trouble shoot your LPA-1 and get parts for it. I had a 38 year old Technics integrated amp fixed and the price was right.

Yamaha A-S1000 - Salk Song Towers - HTPC (Linux) - Oppo 103 - Marantz TT42 (WWG1WGA) --- Twas a woman who drove me to drink. I never had the decency to write and thank her ~ WC Fields

Last edited by Knucklehead90; 10-14-2016 at 10:57 PM.
Knucklehead90 is offline  
post #14 of 14 Old 10-18-2016, 06:29 PM - Thread Starter
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
SOLD thank you all
Holiday121 is offline  
Sponsored Links
Advertisement
 
Reply Audio Gear

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off