Electric Elunevision transmitter replacment - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-22-2009, 04:33 PM - Thread Starter
Member
 
Punkuk's Avatar
 
Join Date: Jul 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I purchased an electric remote Elunvision screen a couple of years ago now the remote does not work.
I had also programmed another remote to work the screen and that has also failed.
I am assuming it is the transmitter and not the remote so is there an aftermarket transmitter/remote I can replace the defective one with
I emailed Eastporters but they no longer support electric screens.
Or does anyone have a code for an Elune screen so I can reprogram my universal remote
any help?
Thanks
Punkuk is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-18-2020, 08:40 PM
Member
 
FFWD's Avatar
 
Join Date: Jul 2009
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
I realize this is an 11-year old thread, but I have the same problem and wondering if you (or anyone else) found a solution? I believe my Elunevision screen is a Luna from around 2006. The remote is IR (infrared), not RF like some of their current models. I replaced the battery with a new one and no change. The red LED light on the remote doesn't light up when any button is pressed. I don't know if Elunevision still sells this or a compatible one - I'm waiting to hear from them. With nothing to lose, I took the remote apart and it looks pretty simple with a single chip, the 3 buttons, LED indicator, IR emitter, 4 resistors, and (I think) a capacitor. If I can't get a code to somehow use a universal remote, does anyone know how difficult it might be to have someone repair this one?
FFWD is offline  
post #3 of 5 Old 03-19-2020, 07:13 PM
Member
 
FFWD's Avatar
 
Join Date: Jul 2009
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Some interesting progress today. I read in the manual that the remote can be reset by holding the stop button for 10 seconds, and then the red light on the remote should flash twice. Well, it worked. But the remote still doesn't control the screen, and pressing up or down does nothing and no red light comes on (on the remote or the screen). But pressing stop causes the red light on the remote to come on and stay on for as long as I hold the button. This sounds like the remote is still working, but I have no idea. It may now be in pairing mode, where I need to pair it with the screen. I hope that's all it is, and am waiting for Elunevision to provide further guidance. They've actually been helping mia via email, and we were hoping it was just the remote because they still sell them. They no longer have parts for my screen because of the age. Of course, if anyone on here can also help that would be appreciated.
FFWD is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-21-2020, 12:39 PM
Member
 
FFWD's Avatar
 
Join Date: Jul 2009
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
After doing some spring cleaning, I managed to find the printed manual for this screen. There is absolutely no mention of Elunevision anywhere, but there are multiple references to Panoview. Maybe it's the OEM?
FFWD is offline  
post #5 of 5 Old 03-21-2020, 04:22 PM
Member
 
FFWD's Avatar
 
Join Date: Jul 2009
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
It would appear that my screen is actually a Panoview Graywolf II based on pictures I have found online. I was able to use the following device in Harmony Hub to control it:

Optoma Panoview GrayWolf II (DE-GW119092E)

Hope this helps someone else down the road.
FFWD is offline  
Sponsored Links
Advertisement
 
Reply Screens

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off