Official BenQ W7000 Owners Thread - Page 131 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 5Likes
Reply
 
Thread Tools
post #3901 of 3901 Old 08-07-2019, 05:16 AM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,556
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1392 Post(s)
Liked: 796
Quote:
Originally Posted by Roland Glukhov View Post
Has anyone experienced a problem where red color is replaced by magenta?
So one evening we decided to watch a movie. After starting the projector, the picture was upside down, as if the projector had a full reset and we noticed that all red icons became pink. At first, we even thought that Netflix and others did some rebranding. Wasn't the case. Faces of people looked also absolutely horrible.
Then I started troubleshooting.
I thought it's a cable. Changed it to another - didn't help.
Tried connecting through a receiver and directly from ATV or from MacBook - no difference.
Tried both HDMI inputs on the projector - no luck either.
The lamp is working well and is a new one.
The color wheel looked solid, no pieces off. Couldn't test how is it spinning, because it is behind the iris and I didn't want to open the projector.
I connected it to my MacBook and opened a color chart from which it's visible that red, as a color is non-existent. Both Red and Orange colors look pink. (IMG_0119)
So I wonder if it can be a color wheel problem, a motherboard that misinterprets the signal, or some other part of the projector responsible for the image?
Some other things I tried:
- in color balance, I made all colors except red completely unsaturated - and I see only pink, but no red. IMG_0124
- tried using changing Hue, Gain, Saturation values for Red, but all it does is makes the image pinker. At some point, I was able to make it look a bit redder but adding more hue, removing some gain and adding saturation. And that works for plain red color, but gradients and people's faces look even worse.
- reset to factory settings a lot of times. IMG_0133 is how the face looks on standard settings after the factory reset. IMG_0129 with RGB chart.

So, any suggestions? Should I take it to repairs or is there some secret service menu I can access and check if there is something wrong there?
Has anyone tried updating the firmware? I'm on 1.01 and I saw that 1.03 is the latest, but I didn't find any information on how to update it and where to get the firmware from.

Anyway, I'll be happy to get any feedback or suggestions. I'm kinda lost atm. Just spent 400$ half a year ago on new bulbs (one died 100h after I installed it, warranty replacement died 40h after, then got a company to check the projector and they changed the bulb, which is working properly)

Firmware update can only be done by a Benq service center. So if you did bring it for service they could also update the firmware. The main thing I remember about the firmware updates (it's been a few years now) was that it fixed direct 1:1 pixel mapping. As far as I recall before the firmware update it would convert a 1080p input to 720p and then convert that back to 1080p for display. Only slightly noticeable on video content, but very noticeable if a computer was connected. I brought mine in for a firmware update right out of the box (the service center was puzzled to see a brand new unit come in, but had no problem doing the firmware update for me).


I have no idea what could cause the color problems.


For bulbs, certainly it seems the cheap replacement bulbs have generally been junk and not worth what you pay for them. I have no experience with them since I got an original extra bulb with my projector (a mail in rebate offer at the time) and haven't gone through those yet.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Benq , Projectors , Benq W7000 Home Projection System , Dlp Projector 2000 1080p



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off