Official JVC DLA-RS400 (X550/X5000) Owner's Thread - Page 141 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3557Likes
Reply
 
Thread Tools
post #4201 of 5850 Old 04-15-2017, 11:07 PM
Advanced Member
 
seplant's Avatar
 
Join Date: Jun 2001
Location: Fort Wayne, IN, USA
Posts: 845
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 147
Quote:
Originally Posted by laugsbach View Post
A bit of a drive but I am in Cincinnati...
Quote:
Originally Posted by mtbdudex View Post
SE Michigan Howell area
Thanks guys. I'm going to wait a bit to see if anyone closer responds. If not, I'll be in touch.
laugsbach likes this.
seplant is offline  
Sponsored Links
Advertisement
 
post #4202 of 5850 Old 04-17-2017, 05:28 AM
Member
 
Laserion's Avatar
 
Join Date: Jan 2011
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 16
Hello,

It's been 1 year since i bought my JVC-RS400, but i still couldn't have chance to make the fw update.

Now, i'd like to do it asap and i bought the equipment below.

One converter device + A cheap RS232 F/F cable.



So, can i make the upgrade by using this combo?
Laserion is offline  
post #4203 of 5850 Old 04-17-2017, 06:42 AM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Official JVC DLA-RS400 (X550/X5000) Owner's Thread

I searched here before posting.
I've got a Harmony remote , 890 with RF to IR, works fine.
However I can't figure out how to add Anamorphic-A and Anamorphic off to the remote. On my prior PJ, Sony VW60, that was in the Harmony code database and easy to assign.

Now, I need to use manually go thru the menus to do it for each movie, a PIA, and when my kids watch movies I don't want them to muck up anything by getting into the PJ menus.



Sent from my iPhone using Tapatalk
mtbdudex is online now  
Sponsored Links
Advertisement
 
post #4204 of 5850 Old 04-17-2017, 07:47 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,879
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12796 Post(s)
Liked: 10429
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by mtbdudex View Post
I searched here before posting.
I've got a Harmony remote , 890 with RF to IR, works fine.
However I can't figure out how to add Anamorphic-A and Anamorphic off to the remote. On my prior PJ, Sony VW60, that was in the Harmony code database and easy to assign.

Now, I need to use manually go thru the menus to do it for each movie, a PIA, and when my kids watch movies I don't want them to muck up anything by getting into the PJ menus.

Sent from my iPhone using Tapatalk
The Harmony database has the discrete codes for anamorphic lens for Anamorphic A, Anamorphic B, Off and Anamorphic (cycle). For each of my activities, I added Those buttons to the touch screen.

I just checked to see what model I used in the HArmony database. I used the RS600.

Last edited by Mike Garrett; 04-17-2017 at 10:56 AM.
Mike Garrett is offline  
post #4205 of 5850 Old 04-17-2017, 07:53 AM
AVS Forum Addicted Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 12,951
Mentioned: 169 Post(s)
Tagged: 1 Thread(s)
Quoted: 5447 Post(s)
Liked: 5844
Quote:
Originally Posted by Laserion View Post
Hello,

It's been 1 year since i bought my JVC-RS400, but i still couldn't have chance to make the fw update.

Now, i'd like to do it asap and i bought the equipment below.

One converter device + A cheap RS232 F/F cable.

So, can i make the upgrade by using this combo?


JVC is very specific as to which USB -> serial adapters are tested, there is a real risk of bricking your projector with alternative products.

https://www.amazon.com/Tripp-Lite-Ke...dp/B0000VYJRY/

https://www.amazon.com/Tripp-Lite-Mo...dp/B000067SCH/


firmware and PDF instructions are located here:

http://www3.jvckenwood.com/english/d...00_uhd-dl.html
zombie10k is online now  
post #4206 of 5850 Old 04-17-2017, 01:40 PM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Quote:
Originally Posted by Mike Garrett View Post
The Harmony database has the discrete codes for anamorphic lens for Anamorphic A, Anamorphic B, Off and Anamorphic (cycle). For each of my activities, I added Those buttons to the touch screen.



I just checked to see what model I used in the HArmony database. I used the RS600.


Well I'll add a second PJ, the RS600 , make an activity with that to see if it controls the RS400 properly, kinda weird though if the 600 has them and the 400 did not ....
thx mike G


Sent from my iPhone using Tapatalk
mtbdudex is online now  
post #4207 of 5850 Old 04-17-2017, 02:29 PM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Official JVC DLA-RS400 (X550/X5000) Owner's Thread

Definitely the RS600 IR set has many more than the RS400

RS600 has anamorphic preloaded in additional buttons


RS400 not even there and much less IR codes.
Not sure if this is a Harmony issue or what


I've already made a second activity with the RS600,now I need to sync the IR blaster and 890



And.... drum roll ... it works!!!
Guess I'm the only one who uses an anamorphic lens with a Harmony on a RS400 then, or my search in this thread would have found it.

Anamorphic A on


Off


Sent from my iPhone using Tapatalk

Last edited by mtbdudex; 04-17-2017 at 02:50 PM.
mtbdudex is online now  
post #4208 of 5850 Old 04-17-2017, 03:13 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,879
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12796 Post(s)
Liked: 10429
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by mtbdudex View Post
Well I'll add a second PJ, the RS600 , make an activity with that to see if it controls the RS400 properly, kinda weird though if the 600 has them and the 400 did not ....
thx mike G


Sent from my iPhone using Tapatalk
I am sure that it will work. Harmony does not have the RS4500 in the system (at least not when I got the projector) so I am using RS600 to control my RS4500 and everything works. I have an A-lens and use those same buttons.

Last edited by Mike Garrett; 04-17-2017 at 03:23 PM.
Mike Garrett is offline  
post #4209 of 5850 Old 04-17-2017, 03:15 PM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Quote:
Originally Posted by Mike Garrett View Post
I bet the RS400 has them also. Have you checked through the available screen button options for the RS400?
Mike if you bet me $5 you'd lose!
Yes I did and it's not there at all ....

My 890 uses the old software not the newer software, still that should not matter for IR code database.

Last edited by mtbdudex; 04-17-2017 at 03:18 PM.
mtbdudex is online now  
post #4210 of 5850 Old 04-17-2017, 03:24 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,879
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12796 Post(s)
Liked: 10429
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by mtbdudex View Post
Mike if you bet me $5 you'd lose!
Yes I did and it's not there at all ....

My 890 uses the old software not the newer software, still that should not matter for IR code database.
You caught me in mid edit. My wife brought me my son's ACT scores, got distracted.
JSKMDWK likes this.
Mike Garrett is offline  
post #4211 of 5850 Old 04-17-2017, 07:00 PM
AVS Forum Special Member
 
Nexgen76's Avatar
 
Join Date: May 2009
Location: Charlotte, NC
Posts: 1,192
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 765 Post(s)
Liked: 223
Is any of the firmware updates that important to update our RS400 ?

Sent from my SAMSUNG-SM-N900A using Tapatalk

JVC NX5 Panasonic UB820 PC Madvr
Sliver Ticket 120' Cinema white screen
Aggressive 1299 L/C/R/, Volt 10XL x 2 surround, MKII Atmos Modules x 4(Jav's build)
Pioneer Elite SC-LX801 Acurus A125x5
Ported Primate SI 18" HST subs x 2(DIY) V.B.S.S.x 4(MBM)
Nexgen76 is offline  
post #4212 of 5850 Old 04-18-2017, 06:44 AM
Member
 
Laserion's Avatar
 
Join Date: Jan 2011
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 16
Quote:
Originally Posted by zombie10k View Post
JVC is very specific as to which USB -> serial adapters are tested, there is a real risk of bricking your projector with alternative products.

https://www.amazon.com/Tripp-Lite-Ke...dp/B0000VYJRY/

https://www.amazon.com/Tripp-Lite-Mo...dp/B000067SCH/


firmware and PDF instructions are located here:

http://www3.jvckenwood.com/english/d...00_uhd-dl.html
Thank you for your reply.

Is that really that much critic? I already bought the equipment that i put photos.

Has every RS-400 user here used exactly those "Tripp Lite" for the update?
Laserion is offline  
post #4213 of 5850 Old 04-18-2017, 06:59 AM
AVS Forum Addicted Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 12,951
Mentioned: 169 Post(s)
Tagged: 1 Thread(s)
Quoted: 5447 Post(s)
Liked: 5844
Quote:
Originally Posted by Laserion View Post
Thank you for your reply.

Is that really that much critic? I already bought the equipment that i put photos.

Has every RS-400 user here used exactly those "Tripp Lite" for the update?

Hi, there's a number of stories over the years of folks having issues with devices that aren't tested/approved for the update.

3 scenarios - it will work, it won't work / no projector brick and worse case, firmware failure possibly send in for repair.

The Tripp Lite adapter is 100% guaranteed to work, I have updated a dozen or so JVC's over the years with that adapter.
zombie10k is online now  
post #4214 of 5850 Old 04-18-2017, 06:20 PM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Official JVC DLA-RS400 (X550/X5000) Owner's Thread

Quote:
Originally Posted by zombie10k View Post
Hi, there's a number of stories over the years of folks having issues with devices that aren't tested/approved for the update.

3 scenarios - it will work, it won't work / no projector brick and worse case, firmware failure possibly send in for repair.

The Tripp Lite adapter is 100% guaranteed to work, I have updated a dozen or so JVC's over the years with that adapter.


I feel like Charlie Brown here .. kicking the football ...... Lucy pulls it away .... and flat on my back ...

So I bought the cable below , have not used it, and there's no guarantee it may or not brick my PJ?

Curious what's the root cause of the other failures? Or not known?
I did not see on the JVC website any endorsement of a specific cable, but I easily could have missed it.



Sent from my iPhone using Tapatalk
mtbdudex is online now  
post #4215 of 5850 Old 04-18-2017, 06:48 PM
AVS Forum Addicted Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 12,951
Mentioned: 169 Post(s)
Tagged: 1 Thread(s)
Quoted: 5447 Post(s)
Liked: 5844
Quote:
Originally Posted by mtbdudex View Post
I feel like Charlie Brown here .. kicking the football ...... Lucy pulls it away .... and flat on my back ...

So I bought the cable below , have not used it, and there's no guarantee it may or not brick my PJ?

Curious what's the root cause of the other failures? Or not known?
I did not see on the JVC website any endorsement of a specific cable, but I easily could have missed it.
In the update procedure document, they specify which USB -> Serial adapters have been tested. The Staples adapter is no longer available (I use the Staples adapter and Tripp Lite, both work perfect).

http://www3.jvckenwood.com/english/d...dure_u83.2.pdf

Those single all in 1 cables are especially suspect. It's not worth the potential aggravation vs. spending a bit extra to get the right adapter + null modem cable.


regarding the root cause, legacy serial communication is a sensitive protocol, there isn't much room for error. Before these confirmed USB-Serial adapters were available, folks were digging out older laptops with built in 9 pin serial ports as a 'real' com port is the safest way to update the JVC's. Some adapters do not do the proper comm port emulation and can lead to a failure or in worst case, a bricked projector.

The Tripp lite listed above emulates the legacy serial port well and is one of the safest current ways of updating the JVC.
mtbdudex likes this.
zombie10k is online now  
post #4216 of 5850 Old 04-18-2017, 06:58 PM
AVS Forum Special Member
 
WereWolf84's Avatar
 
Join Date: May 2011
Posts: 1,150
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 176
Just wondering can we replace RS400 power cord & use X5000 power cord instead?

RS400
https://images-na.ssl-images-amazon....oL._SX300_.jpg

X5000
https://images-eu.ssl-images-amazon....IL._SY300_.jpg

Any owners can advise on what amperage of the power cord?

Last edited by WereWolf84; 04-18-2017 at 07:03 PM.
WereWolf84 is online now  
post #4217 of 5850 Old 04-18-2017, 07:03 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,879
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12796 Post(s)
Liked: 10429
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by WereWolf84 View Post
Just wondering can we replace RS400 power cord & use X5000 power cord instead?

RS400
https://images-na.ssl-images-amazon....oL._SX300_.jpg

X5000
https://images-eu.ssl-images-amazon....IL._SY300_.jpg
Should be able to, without a problem. Sorry, I did not answer this the other day. Does not have to be a JVC power cord even.
Mike Garrett is offline  
post #4218 of 5850 Old 04-18-2017, 07:04 PM
AVS Forum Special Member
 
WereWolf84's Avatar
 
Join Date: May 2011
Posts: 1,150
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 176
Quote:
Originally Posted by Mike Garrett View Post
Should be able to, without a problem. Sorry, I did not answer this the other day. Does not have to be a JVC power cord even.
Thanks Mike, any ideas what amperage of the power cord?
WereWolf84 is online now  
post #4219 of 5850 Old 04-18-2017, 07:12 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,879
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12796 Post(s)
Liked: 10429
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by WereWolf84 View Post
Thanks Mike, any ideas what amperage of the power cord?
Projector only draws around 6 amps max, so go above that. I would get a cord that could handle 10 amps or more. They should be readily available.
Mike Garrett is offline  
post #4220 of 5850 Old 04-18-2017, 07:14 PM
AVS Forum Special Member
 
WereWolf84's Avatar
 
Join Date: May 2011
Posts: 1,150
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 176
Quote:
Originally Posted by Mike Garrett View Post
Projector only draws around 6 amps max, so go above that. I would get a cord that could handle 10 amps or more. They should be readily available.
Well noted, thanks a lot will searching from Amazon and eBay
WereWolf84 is online now  
post #4221 of 5850 Old 04-19-2017, 08:40 AM
AVS Forum Special Member
 
mtbdudex's Avatar
 
Join Date: May 2007
Location: SE Michigan
Posts: 6,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 1561
Quote:
Originally Posted by zombie10k View Post
In the update procedure document, they specify which USB -> Serial adapters have been tested. The Staples adapter is no longer available (I use the Staples adapter and Tripp Lite, both work perfect).

http://www3.jvckenwood.com/english/d...dure_u83.2.pdf

Those single all in 1 cables are especially suspect. It's not worth the potential aggravation vs. spending a bit extra to get the right adapter + null modem cable.


regarding the root cause, legacy serial communication is a sensitive protocol, there isn't much room for error. Before these confirmed USB-Serial adapters were available, folks were digging out older laptops with built in 9 pin serial ports as a 'real' com port is the safest way to update the JVC's. Some adapters do not do the proper comm port emulation and can lead to a failure or in worst case, a bricked projector.

The Tripp lite listed above emulates the legacy serial port well and is one of the safest current ways of updating the JVC.

Charlie Brown kicks a field goal!!
Thx for response.




Sent from my iPhone using Tapatalk
Mike Garrett likes this.
mtbdudex is online now  
post #4222 of 5850 Old 04-21-2017, 01:54 AM
Member
 
ykjones's Avatar
 
Join Date: Jul 2009
Location: Vancouver, WA
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 15
Greetings gents. I've been reading countless threads and I hope someone can assist me to get me into 4k HDR bliss with my new Oppo 203 with my JVC X550R.

My X550R has been professionally calibrated by one of the best in the business and the picture quality is absolutely stunning for bluray on my Oppo 105D, roku4 in 4k etc. Built up a library of 20 plus 4K UHD movies and made the plunge to the Oppo 203 to enjoy all what 4k HDR brings. Despite trying the JVC recommended settings for HDR and BT2020 (I don't see that profile in my user profiles. must it be downloaded via software?), my picture quality for 4K HDR is absolutely horrible. Flesh tones are watched out, scenes are gray, dark looking and quite void of any color or "pop". In contrast bluray 1080P content and 4k content on Roku (non HDR) look incredible.

Even with the calibrator here live to calibrate my projector specifically for 4K HDR, despite any settings he input and that were saved in the projector and even manually changing them, they literally make no improvement in the picture quality for 4K HDR movies. Something is definitely not right and we can't figure it out. I've emailed JVC (no response...), Oppo who gets right back to me but their solution thus far (turning on HDR strip metadata and adjusting target luminance) has still not reached optimal results.

I have a 12M cable run of Audioquest Pearl HDMI cable from the projector through the ceilings routed down to my AV unit. We even tried taking the AQ cable out of the Anthem and put right into the 203 and the poor picture quality for 4K HDR discs still exists. Calibrator even loaded a custom 1 profile to my gamma setting (which defaults to D and is way too dark) that I have to change manually every time only when attempting to watch a 4K HDR movie on the 203. Again, no improvement whatsoever. My bluray 1080P pic quality at the moment far surpasses my 4K HDR bluray content with the 203.

I'm frustrated beyond words but trying to remain patient as I'm hopeful there is a solution out there. Nothing like hearing from the wife with your brand new 4k player "that doesn't look right, actually it looks pretty bad".

I ordered today a Monoprice "certified premium" 26ft HDMI cable just to try and see if the Audioquest Pearl cable could possibly be a culprit. JVC has software u83.2. Is that the most current update? I've always checked the JVC website and it "appears" to be the latest.

Pausing on PS4 Pro on Horizon Zero Dawn (4K HDR) info menu:
Input HDMI
Deep Color 12 bit
Color Space YUV
HDR Yes
Soft Ver. u83.2
PS Ver. 0FOA2

JVC info menu while playing 4K HDR UHD disc via Oppo 203

Input HDMI-1
Source 4K(3840)24
Deep Color GRAYED OUT. Is this an issue??
Color Space YUV
HDR Yes
Soft Ver. u83.2
PS Ver. 0F0A02
Calibrated settings for 4K HDR for Oppo 203

Color Profile Custom 1
Color Temp. 6500K
Gamma Custom 1
Contrast 0
Brightness -2
Color 5
Tint 0
Source 4K(3840)60

Gamma
Custom 1
Correction Value 2.3
Color Selection White
Picture Tone 0
Dark level 0
Bright level -2

Even manually adjusting all of the above settings and more made no real changes whatsoever.

Hope someone can help or have experienced the same and can shed some light. Thanks in advance. I'll attach display pictures later on with 4k HDR. Warning....They look terrible.

Please help! I would be so happy to get things looking the way they should with 4K HDR.

Processor: Anthem AVM 60, BluRay: Oppo 105D, 4K: Oppo 203, Amps: Rotel RMB 1095 & Rotel RMB 1555, Mains: B&W 804S, B&W HTM3 center, Atmos: (4) Golden Ear Invisa HTR 7000's, Surrounds: DefTech Studio 350's, Subs: (2) PowerSound Audio S1500, Projector: JVC DLA X550RB, Screen: Stewart Filmscreen Deluxe Screenwall 2:35:1 screen, Media/Gaming: Apple TV 4K, Roku4 Ultra, Xbox One X, PS4 Pro. Remote: Control4 EA1
ykjones is offline  
post #4223 of 5850 Old 04-21-2017, 05:24 AM
AVS Forum Special Member
 
DLCPhoto's Avatar
 
Join Date: Feb 2003
Location: Mooresville, NC
Posts: 2,493
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1690 Post(s)
Liked: 791
Quote:
Originally Posted by ykjones View Post
Despite trying the JVC recommended settings for HDR and BT2020 (I don't see that profile in my user profiles. must it be downloaded via software?), my picture quality for 4K HDR is absolutely horrible. Flesh tones are watched out, scenes are gray, dark looking and quite void of any color or "pop". In contrast bluray 1080P content and 4k content on Roku (non HDR) look incredible.

Gamma
Custom 1
Correction Value 2.3
Color Selection White
Picture Tone 0
Dark level 0
Bright level -2

Even manually adjusting all of the above settings and more made no real changes whatsoever.

Hope someone can help or have experienced the same and can shed some light. Thanks in advance. I'll attach display pictures later on with 4k HDR. Warning....They look terrible.

Please help! I would be so happy to get things looking the way they should with 4K HDR.
Two things jump out at me:

1. You need to have the BT2020 Color Profile loaded into your Projector. If it isn't there, then yes, you need to download and install it, using the JVC provided Autocal software. See this link for details.

2. If you're trying to use an Imported Custom Gamma Curve, the "Correction Value" should be set to Import.

While your calibrator may be excellent with regular HD Content, I wouldn't assume he knows his stuff with regard to HDR. This is an entirely different beast. There has been an explosion of information on the RS500/RS600 thread on this topic. This post in that thread provides a good, quick way to create your own custom curve.

HTH.

Don

JVC NX7, DCR Lens, Marantz SR7010, Screen Innovations 160" 2.35:1 Screen
Front L/R: Duntech Sovereigns, powered by 2 bridged Adcom GFA-555
Center: Revel C208 powered by Cambridge Audio Azur 851W
Dolby Bed (4): Sony Core SS-CS5, Atmos (4): Ascend Acoustics CBM-170 SE
Subwoofer: DIY 8' sub with 4 18" SI Drivers, powered by iNuke 6000
DLCPhoto is online now  
post #4224 of 5850 Old 04-21-2017, 12:29 PM
AVS Forum Addicted Member
 
Craig Peer's Avatar
 
Join Date: Aug 2003
Location: Sacramento, CA
Posts: 16,685
Mentioned: 121 Post(s)
Tagged: 0 Thread(s)
Quoted: 7192 Post(s)
Liked: 8591
Quote:
Originally Posted by ykjones View Post
Greetings gents. I've been reading countless threads and I hope someone can assist me to get me into 4k HDR bliss with my new Oppo 203 with my JVC X550R.

My X550R has been professionally calibrated by one of the best in the business and the picture quality is absolutely stunning for bluray on my Oppo 105D, roku4 in 4k etc. Built up a library of 20 plus 4K UHD movies and made the plunge to the Oppo 203 to enjoy all what 4k HDR brings. Despite trying the JVC recommended settings for HDR and BT2020 (I don't see that profile in my user profiles. must it be downloaded via software?), my picture quality for 4K HDR is absolutely horrible. Flesh tones are watched out, scenes are gray, dark looking and quite void of any color or "pop". In contrast bluray 1080P content and 4k content on Roku (non HDR) look incredible.

Even with the calibrator here live to calibrate my projector specifically for 4K HDR, despite any settings he input and that were saved in the projector and even manually changing them, they literally make no improvement in the picture quality for 4K HDR movies. Something is definitely not right and we can't figure it out. I've emailed JVC (no response...), Oppo who gets right back to me but their solution thus far (turning on HDR strip metadata and adjusting target luminance) has still not reached optimal results.

I have a 12M cable run of Audioquest Pearl HDMI cable from the projector through the ceilings routed down to my AV unit. We even tried taking the AQ cable out of the Anthem and put right into the 203 and the poor picture quality for 4K HDR discs still exists. Calibrator even loaded a custom 1 profile to my gamma setting (which defaults to D and is way too dark) that I have to change manually every time only when attempting to watch a 4K HDR movie on the 203. Again, no improvement whatsoever. My bluray 1080P pic quality at the moment far surpasses my 4K HDR bluray content with the 203.

I'm frustrated beyond words but trying to remain patient as I'm hopeful there is a solution out there. Nothing like hearing from the wife with your brand new 4k player "that doesn't look right, actually it looks pretty bad".

I ordered today a Monoprice "certified premium" 26ft HDMI cable just to try and see if the Audioquest Pearl cable could possibly be a culprit. JVC has software u83.2. Is that the most current update? I've always checked the JVC website and it "appears" to be the latest.

Pausing on PS4 Pro on Horizon Zero Dawn (4K HDR) info menu:
Input HDMI
Deep Color 12 bit
Color Space YUV
HDR Yes
Soft Ver. u83.2
PS Ver. 0FOA2

JVC info menu while playing 4K HDR UHD disc via Oppo 203

Input HDMI-1
Source 4K(3840)24
Deep Color GRAYED OUT. Is this an issue??
Color Space YUV
HDR Yes
Soft Ver. u83.2
PS Ver. 0F0A02
Calibrated settings for 4K HDR for Oppo 203

Color Profile Custom 1
Color Temp. 6500K
Gamma Custom 1
Contrast 0
Brightness -2
Color 5
Tint 0
Source 4K(3840)60

Gamma
Custom 1
Correction Value 2.3
Color Selection White
Picture Tone 0
Dark level 0
Bright level -2

Even manually adjusting all of the above settings and more made no real changes whatsoever.

Hope someone can help or have experienced the same and can shed some light. Thanks in advance. I'll attach display pictures later on with 4k HDR. Warning....They look terrible.

Please help! I would be so happy to get things looking the way they should with 4K HDR.
Send me an email and I can send 10 pages of notes that might help !
Craig Peer is online now  
post #4225 of 5850 Old 04-21-2017, 12:53 PM
Member
 
ykjones's Avatar
 
Join Date: Jul 2009
Location: Vancouver, WA
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 15
Quote:
Originally Posted by DLCPhoto View Post
Two things jump out at me:

1. You need to have the BT2020 Color Profile loaded into your Projector. If it isn't there, then yes, you need to download and install it, using the JVC provided Autocal software. See this link for details.

2. If you're trying to use an Imported Custom Gamma Curve, the "Correction Value" should be set to Import.

While your calibrator may be excellent with regular HD Content, I wouldn't assume he knows his stuff with regard to HDR. This is an entirely different beast. There has been an explosion of information on the RS500/RS600 thread on this topic. This post in that thread provides a good, quick way to create your own custom curve.

HTH.

Don
Thank you very much Don. I have sent all you provided to my installers and calibrator. Just to eliminate another variable, I'm also looking into a replacement HDMI cable that is fully 4K HDR 2.2 18gbs, etc., certified to my needed length of 12 meters. Thanks again!

Processor: Anthem AVM 60, BluRay: Oppo 105D, 4K: Oppo 203, Amps: Rotel RMB 1095 & Rotel RMB 1555, Mains: B&W 804S, B&W HTM3 center, Atmos: (4) Golden Ear Invisa HTR 7000's, Surrounds: DefTech Studio 350's, Subs: (2) PowerSound Audio S1500, Projector: JVC DLA X550RB, Screen: Stewart Filmscreen Deluxe Screenwall 2:35:1 screen, Media/Gaming: Apple TV 4K, Roku4 Ultra, Xbox One X, PS4 Pro. Remote: Control4 EA1
ykjones is offline  
post #4226 of 5850 Old 04-21-2017, 12:59 PM
Member
 
ykjones's Avatar
 
Join Date: Jul 2009
Location: Vancouver, WA
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 15
Quote:
Originally Posted by Craig Peer View Post
Send me an email and I can send 10 pages of notes that might help !
email sent! Thank you!

Processor: Anthem AVM 60, BluRay: Oppo 105D, 4K: Oppo 203, Amps: Rotel RMB 1095 & Rotel RMB 1555, Mains: B&W 804S, B&W HTM3 center, Atmos: (4) Golden Ear Invisa HTR 7000's, Surrounds: DefTech Studio 350's, Subs: (2) PowerSound Audio S1500, Projector: JVC DLA X550RB, Screen: Stewart Filmscreen Deluxe Screenwall 2:35:1 screen, Media/Gaming: Apple TV 4K, Roku4 Ultra, Xbox One X, PS4 Pro. Remote: Control4 EA1
ykjones is offline  
post #4227 of 5850 Old 04-21-2017, 02:02 PM
AVS Forum Special Member
 
DLCPhoto's Avatar
 
Join Date: Feb 2003
Location: Mooresville, NC
Posts: 2,493
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1690 Post(s)
Liked: 791
Quote:
Originally Posted by ykjones View Post
Thank you very much Don. I have sent all you provided to my installers and calibrator. Just to eliminate another variable, I'm also looking into a replacement HDMI cable that is fully 4K HDR 2.2 18gbs, etc., certified to my needed length of 12 meters. Thanks again!
Sounds good.

Getting an 18gbps at 12 meters is not a trivial problem, unfortunately. To the best of my knowledge, only the pricey Celerity Fiber-optic cables will be up to the task. There is a dedicated thread on the forum discussing 18gbps cables - some searching should turn it up. You'll get good info on what is and isn't working.

JVC NX7, DCR Lens, Marantz SR7010, Screen Innovations 160" 2.35:1 Screen
Front L/R: Duntech Sovereigns, powered by 2 bridged Adcom GFA-555
Center: Revel C208 powered by Cambridge Audio Azur 851W
Dolby Bed (4): Sony Core SS-CS5, Atmos (4): Ascend Acoustics CBM-170 SE
Subwoofer: DIY 8' sub with 4 18" SI Drivers, powered by iNuke 6000
DLCPhoto is online now  
post #4228 of 5850 Old 04-21-2017, 07:50 PM
AVS Forum Special Member
 
Nexgen76's Avatar
 
Join Date: May 2009
Location: Charlotte, NC
Posts: 1,192
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 765 Post(s)
Liked: 223
Okay i seen somewhere you can get the Iris with work with HDFURY device while viewing 4K content.....Is this a option on the RS400 ?

JVC NX5 Panasonic UB820 PC Madvr
Sliver Ticket 120' Cinema white screen
Aggressive 1299 L/C/R/, Volt 10XL x 2 surround, MKII Atmos Modules x 4(Jav's build)
Pioneer Elite SC-LX801 Acurus A125x5
Ported Primate SI 18" HST subs x 2(DIY) V.B.S.S.x 4(MBM)
Nexgen76 is offline  
post #4229 of 5850 Old 04-21-2017, 09:52 PM
AVS Forum Special Member
 
HTPCat's Avatar
 
Join Date: Dec 2007
Location: Citrus Heights, CA
Posts: 2,501
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 783 Post(s)
Liked: 490
Quote:
Originally Posted by mtbdudex View Post
Definitely the RS600 IR set has many more than the RS400

RS600 has anamorphic preloaded in additional buttons


RS400 not even there and much less IR codes.
Not sure if this is a Harmony issue or what


I've already made a second activity with the RS600,now I need to sync the IR blaster and 890



And.... drum roll ... it works!!!
Guess I'm the only one who uses an anamorphic lens with a Harmony on a RS400 then, or my search in this thread would have found it.

Anamorphic A on


Off


Sent from my iPhone using Tapatalk
Or maybe you are the only one trying with a harmony/rs400 set.

Sent from my SM-N910P using Tapatalk

HTPCat
"I have a need to feed the hole with more Audio & Video toys"
HTPCat is offline  
post #4230 of 5850 Old 04-21-2017, 10:16 PM
AVS Forum Special Member
 
HTPCat's Avatar
 
Join Date: Dec 2007
Location: Citrus Heights, CA
Posts: 2,501
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 783 Post(s)
Liked: 490
Quote:
Originally Posted by Nexgen76 View Post
Okay i seen somewhere you can get the Iris with work with HDFURY device while viewing 4K content.....Is this a option on the RS400 ?
Yes with the hdfury linker.

Sent from my SM-N910P using Tapatalk

HTPCat
"I have a need to feed the hole with more Audio & Video toys"
HTPCat is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
DLA-RS400 , DLA-RS500U

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off