Official JVC DLA-RS400 (X550/X5000) Owner's Thread - Page 198 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3574Likes
Reply
 
Thread Tools
post #5911 of 5931 Old 02-21-2020, 12:48 PM
AVS Forum Special Member
 
kgveteran's Avatar
 
Join Date: Apr 2004
Location: Rochester NY
Posts: 7,462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Liked: 255
After about 2hrs in Hi Lamp mode i lose my image, do you think it could be a heat issue.
Is there a tab with temperature reading ?
If i pause the movie, image comes back in about 8seconds.
If i put on my ceiling fan to mix up the room ceiling air, image stabilizes......
I have cleaned out the filter in the pj
kgveteran is online now  
Sponsored Links
Advertisement
 
post #5912 of 5931 Old 02-21-2020, 01:06 PM
AVS Forum Special Member
 
Join Date: Dec 2014
Location: Mississauga, ON, Canada
Posts: 8,074
Mentioned: 170 Post(s)
Tagged: 0 Thread(s)
Quoted: 5791 Post(s)
Liked: 2319
Quote:
Originally Posted by kgveteran View Post
After about 2hrs in Hi Lamp mode i lose my image, do you think it could be a heat issue.
Is there a tab with temperature reading ?
If i pause the movie, image comes back in about 8seconds.
If i put on my ceiling fan to mix up the room ceiling air, image stabilizes......
I have cleaned out the filter in the pj
If the problem only occurs with High Lamp it could be a heat issue. You can try turning on the High Altitude mode but combined with High Lamp it is quite loud.
Dominic Chan is online now  
post #5913 of 5931 Old 02-21-2020, 04:59 PM
AVS Forum Special Member
 
kgveteran's Avatar
 
Join Date: Apr 2004
Location: Rochester NY
Posts: 7,462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Liked: 255
Quote:
Originally Posted by Dominic Chan View Post
Quote:
Originally Posted by kgveteran View Post
After about 2hrs in Hi Lamp mode i lose my image, do you think it could be a heat issue.
Is there a tab with temperature reading ?
If i pause the movie, image comes back in about 8seconds.
If i put on my ceiling fan to mix up the room ceiling air, image stabilizes......
I have cleaned out the filter in the pj
If the problem only occurs with High Lamp it could be a heat issue. You can try turning on the High Altitude mode but combined with High Lamp it is quite loud.
I guess the ceiling fan’s gotta be on for HDR

Has there been any interest in the
Vertex2 for the 400 ? Makes the HDR more plug/play

As of Feb 20th still looking for a Marantz SR7010
**HT Build https://www.avsforum.com/forum/19-ded...-door-0-a.html **


DIY HT builds, are 90%planning, 10%construction
kgveteran is online now  
Sponsored Links
Advertisement
 
post #5914 of 5931 Old 02-28-2020, 03:15 PM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Location: Working in China, home in Portugal.
Posts: 1,293
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 201
I just saw an X550 go on eBay for around six hundred bucks. Sometimes I wished I lived in the US.


Sent from my iPhone using Tapatalk

4,3 x 2,8m semi-blacked out media room | 2010 MacMini > Pioneer VSX-520-K > JVC RS50 (X7) > 107", 1.1 gain, white screen | JVC X30 (RS45)
descalabro is offline  
post #5915 of 5931 Old 02-28-2020, 03:32 PM
AVS Forum Special Member
 
Join Date: Dec 2014
Location: Mississauga, ON, Canada
Posts: 8,074
Mentioned: 170 Post(s)
Tagged: 0 Thread(s)
Quoted: 5791 Post(s)
Liked: 2319
Quote:
Originally Posted by descalabro View Post
I just saw an X550 go on eBay for around six hundred bucks. Sometimes I wished I lived in the US.


Sent from my iPhone using Tapatalk
Do you have the link? That sounds way too low.
Dominic Chan is online now  
post #5916 of 5931 Old 02-28-2020, 06:31 PM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Location: Working in China, home in Portugal.
Posts: 1,293
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 201
Quote:
Originally Posted by Dominic Chan View Post
Do you have the link? That sounds way too low.

https://rover.ebay.com/rover/0/0/0?m...2F193358503943



Sent from my iPhone using Tapatalk

4,3 x 2,8m semi-blacked out media room | 2010 MacMini > Pioneer VSX-520-K > JVC RS50 (X7) > 107", 1.1 gain, white screen | JVC X30 (RS45)
descalabro is offline  
post #5917 of 5931 Old 02-29-2020, 08:09 AM
Advanced Member
 
jake51's Avatar
 
Join Date: Jun 2005
Location: Denmark
Posts: 773
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Liked: 76
4K HDR on JVC X5000 vs X5500?

I have a X5000 (calibrated only for SDR)
I can buy an ISF calibrated X5500 with a new bulb
Is this a bad idea, as in will I be able to see a real difference with 4K HDR?
jake51 is offline  
post #5918 of 5931 Old 02-29-2020, 10:26 AM
AVS Forum Special Member
 
kgveteran's Avatar
 
Join Date: Apr 2004
Location: Rochester NY
Posts: 7,462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Liked: 255
Quote:
Originally Posted by kgveteran View Post
After about 2hrs in Hi Lamp mode i lose my image, do you think it could be a heat issue.
Is there a tab with temperature reading ?
If i pause the movie, image comes back in about 8seconds.
If i put on my ceiling fan to mix up the room ceiling air, image stabilizes......
I have cleaned out the filter in the pj
Now it is happening either Hi or Low lamp after about 1.5hrs :0/

I pause the movie, image appears after a few seconds and sometimes just stays on til the end of the movie

Im gonna watch some cable tv HBO movies to rule out the shieldTV as a problem maker

As of Feb 20th still looking for a Marantz SR7010
**HT Build https://www.avsforum.com/forum/19-ded...-door-0-a.html **


DIY HT builds, are 90%planning, 10%construction

Last edited by kgveteran; 02-29-2020 at 10:32 AM.
kgveteran is online now  
post #5919 of 5931 Old 03-03-2020, 05:46 AM
Newbie
 
Join Date: Mar 2019
Posts: 10
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Hey guys.

Scored a wicked deal on an rs400. I am getting ready to dive head first into using the oppo or Panasonic work around for HDR. I just want to clarify - will my amazon basics HDMI cables (I’ve used them throughout my entire system) work for 4k HDMI? They are rated for 4k HDR @ 60. But we know ratings, any first hand experience with them? Any other recommendations on how to go about this and not make mistakes someone else has made is appreciated !!!

Love the picture so far
Hbs187 is offline  
post #5920 of 5931 Old 03-03-2020, 05:54 AM
Member
 
Join Date: Jul 2015
Location: the Netherlands
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 3
If they are rated for 4K/60 (18Gbps) they should work just fine.
If not you will notice yourself as you are not able to send 4K/60 signals, projector blacks out, player falls back to 8 bit etc. stuff like that
SimpleTheater likes this.
Peule_P is offline  
post #5921 of 5931 Old 03-04-2020, 11:32 AM
AVS Forum Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 29,786
Mentioned: 168 Post(s)
Tagged: 0 Thread(s)
Quoted: 5039 Post(s)
Liked: 5513
Quote:
Originally Posted by Hbs187 View Post
Hey guys.

Scored a wicked deal on an rs400. I am getting ready to dive head first into using the oppo or Panasonic work around for HDR. I just want to clarify - will my amazon basics HDMI cables (I’ve used them throughout my entire system) work for 4k HDMI? They are rated for 4k HDR @ 60. But we know ratings, any first hand experience with them? Any other recommendations on how to go about this and not make mistakes someone else has made is appreciated !!!

Love the picture so far
Unfortunately, you won't know until you try. HDMI cables SHOULD work but they can be flaky. But if you're not going to send HDR to the PJ and let the Panasonic convert to 4K/SDR/BT2020 that should lower the bandwidth of the signal and make it less likely the HDMI cable will barf.

The big problems happen when you are pushing the 18gbps limits of HDMI 2.0, like a 4K/60 HDR signal at 4:2:2 with 10/12 bit color.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #5922 of 5931 Old 03-05-2020, 10:36 AM
AVS Forum Special Member
 
kgveteran's Avatar
 
Join Date: Apr 2004
Location: Rochester NY
Posts: 7,462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Liked: 255
Anyone using a HD Fury Vertex2 with their RS400
kgveteran is online now  
post #5923 of 5931 Old 03-22-2020, 11:12 PM
Member
 
Join Date: Sep 2017
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 7
Official JVC DLA-RS400 (X550/X5000) Owner's Thread

Quote:
Originally Posted by kgveteran View Post
Anyone using a HD Fury Vertex2 with their RS400

I’m Using original vertex with my x5000(rs400) and is a great addition. It provides the same if not more features than the recent rs440 I think the model is, here in OZ it’s the x5900. Vertex2 will add more features so go ahead and purchase, you will not regret it


Sent from my iPhone using Tapatalk
johnnyboy632 is offline  
post #5924 of 5931 Old 03-23-2020, 04:01 AM
Member
 
Join Date: Sep 2017
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 7
Just a little peculiar thing that happens with my projector is that I set my lense shift but over time it will slightly shift, it’s no big deal but constantly have to shift it a couple of notches, anyone have similar issue


Sent from my iPhone using Tapatalk
johnnyboy632 is offline  
post #5925 of 5931 Old 03-23-2020, 05:04 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,161
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1258 Post(s)
Liked: 715
Quote:
Originally Posted by johnnyboy632 View Post
Just a little peculiar thing that happens with my projector is that I set my lense shift but over time it will slightly shift, it’️s no big deal but constantly have to shift it a couple of notches, anyone have similar issue


Sent from my iPhone using Tapatalk

Most projectors will shift a bit when they go from cold to warmed up. My x790r shifts to the left and moves down a small amount while warming up. Best thing to do I’ve found it wait till it’s been on for a hour or 1.5 hours then set it. It will shift a bit when it cools down but when it warms up it should go back to the way you set it.
Adamd is online now  
post #5926 of 5931 Old 03-23-2020, 06:46 AM
Member
 
Join Date: Sep 2017
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 7
Quote:
Originally Posted by Adamd View Post
Most projectors will shift a bit when they go from cold to warmed up. My x790r shifts to the left and moves down a small amount while warming up. Best thing to do I’ve found it wait till it’s been on for a hour or 1.5 hours then set it. It will shift a bit when it cools down but when it warms up it should go back to the way you set it.

Ok makes sense thanks for the quick reply, cheers


Sent from my iPhone using Tapatalk
johnnyboy632 is offline  
post #5927 of 5931 Old 03-23-2020, 03:58 PM
Pip
Advanced Member
 
Pip's Avatar
 
Join Date: May 2001
Location: Pittsburgh, PA
Posts: 942
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 382 Post(s)
Liked: 187
Quote:
Originally Posted by johnnyboy632 View Post
Just a little peculiar thing that happens with my projector is that I set my lense shift but over time it will slightly shift, it’s no big deal but constantly have to shift it a couple of notches, anyone have similar issue


Sent from my iPhone using Tapatalk
Mine does that too. Every three months or so I need to reset.

Pip
Pip is offline  
post #5928 of 5931 Old 03-24-2020, 12:42 AM
Member
 
Join Date: Sep 2017
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 7
Quote:
Originally Posted by Pip View Post
Mine does that too. Every three months or so I need to reset.

Pip

Previous explains why it does which makes sense, once projector warms up after an hour adjust then leave it. When you power on another time it will be slightly out but once warmed up it will return to normal


Sent from my iPhone using Tapatalk
johnnyboy632 is offline  
post #5929 of 5931 Old 03-25-2020, 08:25 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 25,660
Mentioned: 85 Post(s)
Tagged: 1 Thread(s)
Quoted: 7269 Post(s)
Liked: 7296
Quote:
Originally Posted by descalabro View Post
I just saw an X550 go on eBay for around six hundred bucks. Sometimes I wished I lived in the US.
Someone snagged a great deal, as long as it does not have nay issues.....
Cleveland Plasma is online now  
post #5930 of 5931 Old 03-26-2020, 10:25 AM
AVS Forum Special Member
 
kgveteran's Avatar
 
Join Date: Apr 2004
Location: Rochester NY
Posts: 7,462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Liked: 255
“i cannot tell you exactly for your JVC PJ, you can ask in avsforum JVC thread to get input from same PJ owners. but basically you just have to enable macro and set sync time to match your PJ sync time.”

That message is from HD Fury concerning setting macros to control my user settings (loaded curves) when viewing HDR/UHD in 1080p.

Any help with this would be great, thank you

As of Feb 20th still looking for a Marantz SR7010
**HT Build https://www.avsforum.com/forum/19-ded...-door-0-a.html **


DIY HT builds, are 90%planning, 10%construction

Last edited by kgveteran; 03-26-2020 at 11:06 AM.
kgveteran is online now  
post #5931 of 5931 Old 03-26-2020, 04:38 PM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Location: Working in China, home in Portugal.
Posts: 1,293
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 201
Quote:
Originally Posted by Cleveland Plasma View Post
Someone snagged a great deal, as long as it does not have nay issues.....
Indeed.

4,3 x 2,8m semi-blacked out media room | 2010 MacMini > Pioneer VSX-520-K > JVC RS50 (X7) > 107", 1.1 gain, white screen | JVC X30 (RS45)
descalabro is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
DLA-RS400 , DLA-RS500U

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off