Epson LS10500 4K (enhance) laser projector - Page 46 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 472Likes
Reply
 
Thread Tools
post #1351 of 1356 Old 11-27-2019, 11:16 AM
AVS Forum Special Member
 
5x10's Avatar
 
Join Date: Sep 2012
Posts: 1,532
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 923 Post(s)
Liked: 626
Quote:
Originally Posted by btran33 View Post
I think there is a bug with the Epson, that sometimes it got the wrong color space, you just need to check if thing doesn't look right...

Go to Epson's menu:
Signal--->Advanced--->Color Space--->choose REC760
Exit menu
Done!
Thank you sir! It’s weird the Epson is switching even though my atv is set to 1080
Only happens on Netflix too, Amazon. Att tv, youtube are all looking normal

Quote:
Originally Posted by bobpaule View Post
To overcome the green tint push on my replacement LS10500 (had all the labels on, did not look like a refurb, 15hours) I had to set:

Skin Tone to +6
Green Offset to -28

All else failed to kill the green push on the welcome screen (EPSON logo greenish hue) and with Apple TV.

Otherwise satisfied.
Dont have this issue, knock on wood

Lg 65 C7
Lg 9800 1080 Oled
Epson LS10500
Panasonic UB820 uhd player
5x10 is offline  
Sponsored Links
Advertisement
 
post #1352 of 1356 Old 11-27-2019, 03:33 PM
Senior Member
 
btran33's Avatar
 
Join Date: Jan 2005
Location: Somewhere in the vicinity of Earth
Posts: 480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 51
Quote:
Originally Posted by bobpaule View Post
To overcome the green tint push on my replacement LS10500 (had all the labels on, did not look like a refurb, 15hours) I had to set:

Skin Tone to +6
Green Offset to -28

All else failed to kill the green push on the welcome screen (EPSON logo greenish hue) and with Apple TV.

Otherwise satisfied.
I still think something is not right with your LS as without doing any adjustment or calibration, I just use the Cinema picture mode with all the default setting and I don't have any green push. I'll try to take a picture of the logo tonight and post here for you to compare.
btran33 is offline  
post #1353 of 1356 Old 11-30-2019, 11:34 AM
AVS Forum Special Member
 
5x10's Avatar
 
Join Date: Sep 2012
Posts: 1,532
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 923 Post(s)
Liked: 626
Quote:
Originally Posted by btran33 View Post
I still think something is not right with your LS as without doing any adjustment or calibration, I just use the Cinema picture mode with all the default setting and I don't have any green push. I'll try to take a picture of the logo tonight and post here for you to compare.
Does changing it to rec 790 do anything to the picture that my ub820 4K player is feeding it?
It was on auto and I switched it to the rec option

Lg 65 C7
Lg 9800 1080 Oled
Epson LS10500
Panasonic UB820 uhd player
5x10 is offline  
Sponsored Links
Advertisement
 
post #1354 of 1356 Old 11-30-2019, 07:15 PM
Senior Member
 
btran33's Avatar
 
Join Date: Jan 2005
Location: Somewhere in the vicinity of Earth
Posts: 480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 51
Quote:
Originally Posted by 5x10 View Post
Does changing it to rec 790 do anything to the picture that my ub820 4K player is feeding it?
It was on auto and I switched it to the rec option
if you are watching 4K HDR then the LS needs to be in BT2020, otherwise your picture will be very washed-out; REC790 is for SDR. Like I said, there is a bug with the LS10.5K caused it to not switch profile correctly on auto; sometime you have to switch it manually on some programs. Most of the time it is switching correctly.
5x10 likes this.
btran33 is offline  
post #1355 of 1356 Old 11-30-2019, 11:28 PM
AVS Forum Special Member
 
5x10's Avatar
 
Join Date: Sep 2012
Posts: 1,532
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 923 Post(s)
Liked: 626
Quote:
Originally Posted by btran33 View Post
if you are watching 4K HDR then the LS needs to be in BT2020, otherwise your picture will be very washed-out; REC790 is for SDR. Like I said, there is a bug with the LS10.5K caused it to not switch profile correctly on auto; sometime you have to switch it manually on some programs. Most of the time it is switching correctly.
No doubt
Netflix app via a Apple TV feeding it 1080 is the only app that’s effected

Lg 65 C7
Lg 9800 1080 Oled
Epson LS10500
Panasonic UB820 uhd player
5x10 is offline  
post #1356 of 1356 Old 12-01-2019, 11:50 AM
Advanced Member
 
magicj1's Avatar
 
Join Date: Nov 2009
Location: Lake district, UK
Posts: 850
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Liked: 150
Anyone successfully controlling the Epson using either iRule or Demopad? I can control mine via the 'web control' but I cant for the life of me using iRule
magicj1 is online now  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
ls10500

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off