Official JVC DLA-RS440 (DLA-X5900) - Page 28 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 403Likes
Reply
 
Thread Tools
post #811 of 928 Old 01-02-2019, 01:53 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,023
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6404 Post(s)
Liked: 6399
Cleveland Plasma is offline  
Sponsored Links
Advertisement
 
post #812 of 928 Old 01-02-2019, 03:19 PM
Member
 
bendiesel's Avatar
 
Join Date: Dec 2008
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Greetings,

I have a jvc x590 projector since march 2018 and i love it !

I noticed something yesterday when watching John Wick 2 in 4K.

It’s difficult to explain and also english isnt my native language ( im french canadian loll)


I noticed like a 1cm border inside the image projected. It’s like a line all around inside the image projected.

It’s not visible all the time and i have to be very very close to the screen to see it and it’s not made of a weird color


It’s blending in the image.


Im not sure i explained cleary but even in french it’s difficult to explain loll


Maybe it’s related to the zoom and the focus ?

im a bit OCD i know hehe


Thank for your help


Ben

Last edited by bendiesel; 01-02-2019 at 06:36 PM.
bendiesel is offline  
post #813 of 928 Old 01-02-2019, 05:25 PM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
Can you take a picture?

jsil is offline  
Sponsored Links
Advertisement
 
post #814 of 928 Old 01-02-2019, 06:03 PM
Member
 
stephrich1's Avatar
 
Join Date: Mar 2003
Location: Magog
Posts: 179
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Hi,

I recently bought the X590. My screen is 16:9, so watching 2:35 movies generates black bar top and bottom.

Is there anyway I can fill my screen watching a 2:35 movie using the zoom and mask functions? I have tried to change settings in the mask options, but I didn't saw any change in the rendetion of the picture. The manual is not totally clear either on that topic. Any insight on their usage would be greatly appreciated. Thanks

JVC X590R - Panasonic UB820 - Elunevision 125" Studio 4K audioweave - Denon AVR 6600h - Axiom speakers with RSL C34e in ceiling for 7.1.4 Atmos setup.
stephrich1 is offline  
post #815 of 928 Old 01-02-2019, 06:26 PM
AVS Forum Special Member
 
JackB's Avatar
 
Join Date: Apr 1999
Posts: 3,670
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1352 Post(s)
Liked: 329
Quote:
Originally Posted by coderguy View Post
Disagree with what, hiring a pro calibrator?

You can do the same thing a pro can do.
I have a profiled meter, I have a $600 meter, but I haven't updated it.
I don't own a Jetti or any of those, but it was profiled against one.

First off, there is a variance between peoples eyes to how we see color, I'm not sure the exact dE of variance. We do not all see color the same way.

As far as preferring a slightly cooler image, well that's just something that I prefer, I'm not saying everyone should prefer it, and I don't always prefer it, but it's the concession I make.

If I were calibrating someone elses' display, I obviously would leave at least 1 mode at Rec 709 + D65, but I would also do a couple modes by EYE.

One is to maximize POP and contrast in the image, regardless of what the meter says. They can switch between the modes and pick the ones they want under any given situation.

I've tried many many times to watch a D65 image across ALL content, but I always tend to prefer going just a tad cooler for some things at least.
Coderguy,

I have what is common to many men, deuteranomaly and protanomaly color blindness. That is, I cannot see red figures on a green background very well. I believe this is a minor form of color blindness. I have always wondered how much this matters when having an ISF professional calibrate my projector. Can you give me some feedback on this? Seems to me there would be a way to apply this factor to the calibration to make the results just right for my defective eyes.

Jack
JackB is online now  
post #816 of 928 Old 01-02-2019, 06:30 PM
AVS Forum Special Member
 
Join Date: Dec 2014
Location: Mississauga, ON, Canada
Posts: 6,443
Mentioned: 121 Post(s)
Tagged: 0 Thread(s)
Quoted: 4495 Post(s)
Liked: 1683
Quote:
Originally Posted by stephrich1 View Post
Hi,

I recently bought the X590. My screen is 16:9, so watching 2:35 movies generates black bar top and bottom.

Is there anyway I can fill my screen watching a 2:35 movie using the zoom and mask functions? I have tried to change settings in the mask options, but I didn't saw any change in the rendetion of the picture. The manual is not totally clear either on that topic. Any insight on their usage would be greatly appreciated. Thanks
To do that you will need to mask the left and right sides.
Dominic Chan is online now  
post #817 of 928 Old 01-02-2019, 06:34 PM
Member
 
bendiesel's Avatar
 
Join Date: Dec 2008
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Quote:
Originally Posted by jsil View Post
Can you take a picture?
I added some pictures but not sure you will able to see something loll hehe
Attached Thumbnails
Click image for larger version

Name:	C89C5F9C-5F8B-4F56-B8F5-0150B58556EF.jpg
Views:	67
Size:	70.2 KB
ID:	2504600   Click image for larger version

Name:	2F07C75B-E63E-4731-A4D0-E21CA742BCF6.jpg
Views:	64
Size:	50.2 KB
ID:	2504602   Click image for larger version

Name:	5A45E53A-49B5-42C1-B3FF-EC8ADEE080FF.jpg
Views:	62
Size:	58.2 KB
ID:	2504604   Click image for larger version

Name:	29B88C0F-3B1C-412E-869A-4128E2FBCAA5.jpg
Views:	60
Size:	53.1 KB
ID:	2504606  
bendiesel is offline  
post #818 of 928 Old 01-02-2019, 07:19 PM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
On the second picture looks like a purple color line around the edge of the screen is that what are you seeing? Maybe I'm seeing something totally different lol.

jsil is offline  
post #819 of 928 Old 01-02-2019, 07:37 PM
Member
 
bendiesel's Avatar
 
Join Date: Dec 2008
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Lol
It’s not purple on my screen may e it’s because of the picture and luminosity and that i was very very close of the screen when i took thr picture. Hehe

It’s a close up of the picture no.3 at the upper left .

Anyway, im a bit OCD and i dont think it’s a big real issue hehe

Thanks !

Ben
bendiesel is offline  
post #820 of 928 Old 01-02-2019, 08:15 PM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
I had an issue with a white line on the top and bottom of the black bars when watching 2.35:1 due to the 4k player.

jsil is offline  
post #821 of 928 Old 01-03-2019, 08:28 AM
Member
 
bendiesel's Avatar
 
Join Date: Dec 2008
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Ok thanks jsil for your help and have a nice day
bendiesel is offline  
post #822 of 928 Old 01-07-2019, 01:16 PM
AVS Forum Special Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 147
Brand new..marks on lens.

I unboxed my brand new 590 and hooked it up.........looked physically fine. Then I turned it on and removed the lens cover......the lens looked good, until some light started to come through it. I could see there were all kinds of marks on the lens. I am not sure if they are scratches or something that could be wiped off. I am against wiping off lenses....as I am scared to scratch the lens (I think it is a plastic lens right?). I contacted the dealer and sent him some pictures.


This is not acceptable to me to pay that much and get a projector that comes with a marked up lens, that I somehow must deal with. JVC/KENWOOD should supply me with a completely clear, clean and mark free lens.


I have not touched the lens at all......just removed the lens cover and it has stayed off. I am almost wondering if that lens cover, which is hard plastic, could actually touch or rub the lens when it has come on and off during manufacture and testing. It almost looks like it is long enough to contact the lens?


Does anyone have any information. I think I have seen other with marks on brand new JVC projector lens......and this is causing me to think that a replacement would not be any different. I am a picky video/audio dude and appreciate quality...and this is not it.


I will wait for the dealer to contact me. I talked to them on the phone on Friday........and it was the usual......never heard of such a problem.
Attached Thumbnails
Click image for larger version

Name:	DSCF3276.jpg
Views:	65
Size:	903.4 KB
ID:	2507364   Click image for larger version

Name:	DSCF3196.jpg
Views:	53
Size:	563.5 KB
ID:	2507366   Click image for larger version

Name:	DSCF3204.jpg
Views:	43
Size:	378.0 KB
ID:	2507368   Click image for larger version

Name:	DSCF3172.jpg
Views:	54
Size:	683.2 KB
ID:	2507372   Click image for larger version

Name:	DSCF3212.jpg
Views:	41
Size:	446.8 KB
ID:	2507374  

JKR1963 is offline  
post #823 of 928 Old 01-07-2019, 02:11 PM
Senior Member
 
TommmyJ's Avatar
 
Join Date: Nov 2004
Location: Canada
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
It looks like someone has wiped it with a damp cloth or something leaving streaks. Just checked mine and it is very clear, no marks of any kind on it. Did it look like it could have been previously opened?

Last edited by TommmyJ; 01-07-2019 at 06:08 PM.
TommmyJ is offline  
post #824 of 928 Old 01-07-2019, 02:36 PM
AVS Forum Special Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 147
Quote:
Originally Posted by TommmyJ View Post
It looks like someone has wiped it with a damp cloth or something leaving streaks. Just checked mine and it and it is very clear, no marks of any kind on it. Did it look like it could have been previously opened?
The box is taped with up with JVC/KENWOOD tape......and it says "This Carton has been factory inspected and sealed".........not sure what that means? I just wanted to get a new unit with a clean clear lens.....what I paid for.....if I were to try to wipe it, they could say I did it........so I won't be wiping it, unless they tell me to do it and what to use. I just have to wait for a response. I am glad you got a good one though. Ya, a damp cloth maybe or whatever they had kicking around....with sand or dirt on it. There are people like that who could not care less how they handle, touch, ding, dent tear mark-up or ruin anything they touch......."Oh, I didn't know?"......pisses me off to no end. I like to start off with stuff in the expected condition, and keep it that way.
JKR1963 is offline  
post #825 of 928 Old 01-07-2019, 04:09 PM
Senior Member
 
TommmyJ's Avatar
 
Join Date: Nov 2004
Location: Canada
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
Mine just had a clear tape on it. No JVC kenwood tape. I wonder if it could be refurbished or a return? I would be pissed too if it wasn’t a new unit.
Attached Thumbnails
Click image for larger version

Name:	AC82F779-C4C9-49BD-9AA5-C71E5204D66F.jpg
Views:	31
Size:	90.8 KB
ID:	2507470  

Last edited by TommmyJ; 01-07-2019 at 04:24 PM.
TommmyJ is offline  
post #826 of 928 Old 01-07-2019, 04:22 PM
Senior Member
 
TommmyJ's Avatar
 
Join Date: Nov 2004
Location: Canada
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
Here is another screenshot from an online store and shows a clear tape.
Attached Thumbnails
Click image for larger version

Name:	CEAEE005-FC20-4FD1-B01A-657DE0ABA326.png
Views:	58
Size:	4.51 MB
ID:	2507472  
TommmyJ is offline  
post #827 of 928 Old 01-07-2019, 06:42 PM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
My X590R also had a clear tape on it that I bought from BB in November with 19 hrs on it.

jsil is offline  
post #828 of 928 Old 01-07-2019, 07:02 PM
Senior Member
 
TommmyJ's Avatar
 
Join Date: Nov 2004
Location: Canada
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
Ok I guess it depends on the store. Mine had zero hours and was special order only from Visions Electronics direct from JVC so seems to have been new. It has pretty nice alignment and seems pretty uniform overall. I am quite impressed with it overall coming from an Epson 5030ub.
TommmyJ is offline  
post #829 of 928 Old 01-08-2019, 12:17 PM
AVS Forum Special Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 147
Picture of the box

I still have not heard anything back from my dealer........will still wait a day or two.
Attached Thumbnails
Click image for larger version

Name:	DSCF3283.jpg
Views:	39
Size:	764.1 KB
ID:	2507758  
JKR1963 is offline  
post #830 of 928 Old 01-08-2019, 12:30 PM
AVS Forum Special Member
 
bkeeler10's Avatar
 
Join Date: Mar 2008
Location: Woods Cross, Utah
Posts: 1,022
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 453 Post(s)
Liked: 294
Just got a meter and Chromapure for my 440. First time calibrating - any tips or things to know about this projector in particular before I start?

Sent from my SM-N910V using Tapatalk

System
Transducers: Revel Concerta2 F36 (3), M16 (4); Tannoy AMS 6DC (4); Rythmik F18 (2)
Front end: NAD T758 v3; Outlaw Model 7125
Sources: Panasonic UB820; Oppo BDP-103; Toshiba HD-A2
Projection: JVC DLA-RS440; Seymour CenterStage UF retractable 110" 2.35:1

bkeeler10 is offline  
post #831 of 928 Old 01-08-2019, 05:12 PM
AVS Forum Special Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 147
Quote:
Originally Posted by jsil View Post
My X590R also had a clear tape on it that I bought from BB in November with 19 hrs on it.
So, did you think you were buying a new factory fresh projector.........or did they tell you it was a repacked/returned/used unit. A new projector would not come with any hours on it.
JKR1963 is offline  
post #832 of 928 Old 01-08-2019, 05:33 PM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
It was a demo model and from what I've seen all the boxes have clear tape on them. Go to the new JVC projectors owners thread and you will see a picture of the new and old JVC projectors sitting on top of the boxes and all have clear tape post #369 .


Last edited by jsil; 01-08-2019 at 06:08 PM.
jsil is offline  
post #833 of 928 Old 01-09-2019, 06:42 PM
AVS Forum Special Member
 
Join Date: Dec 2014
Location: Mississauga, ON, Canada
Posts: 6,443
Mentioned: 121 Post(s)
Tagged: 0 Thread(s)
Quoted: 4495 Post(s)
Liked: 1683
Quote:
Originally Posted by bkeeler10 View Post
Just got a meter and Chromapure for my 440. First time calibrating - any tips or things to know about this projector in particular before I start?

Sent from my SM-N910V using Tapatalk
Unless you also run JVC autocal, you can “manually” calibrate only 3 gamma curves, one of which needs to be SDR (gamma 2.2, 2.4, BT1886). This leaves you two gamma curves for HDR in high power and low power.
Dominic Chan is online now  
post #834 of 928 Old 01-09-2019, 07:57 PM
AVS Forum Special Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 147
Quote:
Originally Posted by TommmyJ View Post
Mine just had a clear tape on it. No JVC kenwood tape. I wonder if it could be refurbished or a return? I would be pissed too if it wasn’t a new unit.
I still did not hear back from my dealer after talking to him last Friday about the marks on the lens of my projector. He asked me to send him pictures and I did about 4 days ago and have not heard anything back yet. I just looked more closely at the box and can see that there is tape under the JVC/KENWOOD tape. That means this is a repack or return.....demo or whatever.

I talked to the sales manager at eastporters before I made my order and got his guarantee that the unit I would get would be 100% new and factory sealed.........as I told him that was the only thing I was interested in buying. I don't believe that is what they sent me. I will call him tomorrow about his lack of response.

I should have bought from Visions or Audio Video Unlimited (Laser Tech, in Leduc).
JKR1963 is offline  
post #835 of 928 Old 01-09-2019, 08:07 PM
AVS Forum Special Member
 
bkeeler10's Avatar
 
Join Date: Mar 2008
Location: Woods Cross, Utah
Posts: 1,022
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 453 Post(s)
Liked: 294
Quote:
Originally Posted by Dominic Chan View Post
Unless you also run JVC autocal, you can “manually” calibrate only 3 gamma curves, one of which needs to be SDR (gamma 2.2, 2.4, BT1886). This leaves you two gamma curves for HDR in high power and low power.
I think I won't need to calibrate for HDR since I'll be using the Panny UB820 and its tone mapping. I think I will only need to calibrate to SDR BT2020. I'm new to this though, so still learning.

Sent from my SM-N910V using Tapatalk

System
Transducers: Revel Concerta2 F36 (3), M16 (4); Tannoy AMS 6DC (4); Rythmik F18 (2)
Front end: NAD T758 v3; Outlaw Model 7125
Sources: Panasonic UB820; Oppo BDP-103; Toshiba HD-A2
Projection: JVC DLA-RS440; Seymour CenterStage UF retractable 110" 2.35:1

bkeeler10 is offline  
post #836 of 928 Old 01-10-2019, 02:24 PM
Senior Member
 
TommmyJ's Avatar
 
Join Date: Nov 2004
Location: Canada
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 23
Any luck JKR1963 with getting answers out of the seller?
TommmyJ is offline  
post #837 of 928 Old 01-12-2019, 05:28 AM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,089
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
Like to report back about the white line I was getting with black bars across my screen. I return the Panasonic 820ub and got my replacement yesterday hook everything up and no problems. So looks like the previous player had an issue. This coming Friday Chad will be here to do his magic can't wait.


Last edited by jsil; 01-12-2019 at 05:35 AM.
jsil is offline  
post #838 of 928 Old 01-14-2019, 12:49 PM
Senior Member
 
BlueWRXPride's Avatar
 
Join Date: Dec 2006
Location: Syracuse, NY
Posts: 312
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 49
For anyone still looking to obtain one of these...I ended up calling around to all the Best Buy locations in my general area, and I ended up speaking to someone at a large Magnolia Design Center. They didn't have any, but they were able to use their connections with other stores in the region and found one that was used in their demonstration room. The one I got has 1300 hours on it and the full 3 year warranty. I just picked it up from my local best buy and will be hooking it up tonight, can't wait! So if anyone is looking for this, try calling around to any design centers. Which apparently is different from just an average magnolia showroom. Good luck!

Home Theater: Marantz SR6012, Fronts: Paradigm Titans, Sides: Paradigm Atoms, Surrounds: Paradigm ADP-170, Sub: RBH I-12
BlueWRXPride is offline  
post #839 of 928 Old 01-14-2019, 06:24 PM
Member
 
Join Date: Sep 2016
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 0
JVC X590R and Apple TV 4K stuttering and delays when moving between gui and video

Since buying the ATV 4k, there is a lot of stuttering and noise coming from the projector when i switch between the Apple TV 4k Interface and the actual movies I am going to watch. It also causes a delay of 5-10 seconds with a blank screen as it switches over. It's really quite annoying in netflix and amazon prime since you're often in and out of interface/video quite frequently when looking for something to watch.

Does anyone know why this might be going on and what the workaround might be? I'm guessing it's something to do with a signal change between the UI and actual source material...
js91 is offline  
post #840 of 928 Old 01-14-2019, 09:25 PM
Advanced Member
 
joepaiii's Avatar
 
Join Date: Apr 2006
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Liked: 34
Quote:
Originally Posted by js91 View Post
Since buying the ATV 4k, there is a lot of stuttering and noise coming from the projector when i switch between the Apple TV 4k Interface and the actual movies I am going to watch. It also causes a delay of 5-10 seconds with a blank screen as it switches over. It's really quite annoying in netflix and amazon prime since you're often in and out of interface/video quite frequently when looking for something to watch.

Does anyone know why this might be going on and what the workaround might be? I'm guessing it's something to do with a signal change between the UI and actual source material...
Is the menu of the Apple TV set to 4k HDR mode? I wondered what that would be like with a JVC projector which takes a while to switch in and out of HDR mode. The default HDR mode toggles a filter into the light path and that makes a bit of noise so if the menus are in HDR and then you watch a non HDR program it could be switching. See if the same thing happens when going to a HDR movie in netflix or amazon.
joepaiii is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
jvc projector , projector , projector help , projector screen advice , room correction

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off