Red splotch on Sony VPL-VW295ES - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By Ryan Tremblay
  • 1 Post By descalabro
 
Thread Tools
post #1 of 5 Old 07-08-2019, 09:02 PM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Red splotch on Sony VPL-VW295ES

I just bought a Sony VPL-VW295ES from ProjectorPeople.com and right out of the box with no input source, it's displaying a big red splotch in the upper center of the screen (see attached photo). I'm not finding anything in the manual or in online searches that help diagnose the problem, so I'm assuming at this point that I got a bad unit. Has anyone seen anything like this before?
Attached Thumbnails
Click image for larger version

Name:	20190709_031802803_iOS.jpg
Views:	57
Size:	1.19 MB
ID:	2588962  
Ryan Tremblay is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2019, 09:29 PM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Posts: 1,021
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 397 Post(s)
Liked: 148
Quote:
Originally Posted by Ryan Tremblay View Post
I just bought a Sony VPL-VW295ES from ProjectorPeople.com and right out of the box with no input source, it's displaying a big red splotch in the upper center of the screen (see attached photo). I'm not finding anything in the manual or in online searches that help diagnose the problem, so I'm assuming at this point that I got a bad unit. Has anyone seen anything like this before?
Hi,

I am almost sure there is some kind of particle (dust, textile, plastic) on the surface of one of the 3 image panels. If you turn the focus ring on the lens and the red splotch becomes sharper, then it means it's a particle. If it doesn't get sharper, then the issue is likely the panel itself.

Anyway, return this projector if you can.
descalabro is online now  
post #3 of 5 Old 07-09-2019, 07:54 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 25,520
Mentioned: 232 Post(s)
Tagged: 0 Thread(s)
Quoted: 11803 Post(s)
Liked: 9343
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by Ryan Tremblay View Post
I just bought a Sony VPL-VW295ES from ProjectorPeople.com and right out of the box with no input source, it's displaying a big red splotch in the upper center of the screen (see attached photo). I'm not finding anything in the manual or in online searches that help diagnose the problem, so I'm assuming at this point that I got a bad unit. Has anyone seen anything like this before?
You need to exchange.
Mike Garrett is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 07-10-2019, 10:21 PM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Thanks all. I checked and the splotch did change when adjusting focus. I told their tech support this and they agreed it must be something on the lcd panel and also agreed to swap out the projector for a new one. Hopefully this is a one time thing...
Archibald1 likes this.
Ryan Tremblay is offline  
post #5 of 5 Old 07-11-2019, 09:28 AM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Posts: 1,021
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 397 Post(s)
Liked: 148
Quote:
Originally Posted by Ryan Tremblay View Post
Thanks all. I checked and the splotch did change when adjusting focus. I told their tech support this and they agreed it must be something on the lcd panel and also agreed to swap out the projector for a new one. Hopefully this is a one time thing...

From what I’ve seen on this forum, I don’t think it’s common on Sony projectors. Don’t worry.


Sent from my iPhone using Tapatalk
Archibald1 likes this.
descalabro is online now  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off