JVC RS620 question.....pics included - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 10-15-2019, 02:53 PM - Thread Starter
Member
 
Join Date: Nov 2018
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
JVC RS620 question.....pics included

Projector has 160 hrs on it. The picture is AMAZING....I wouldn't have even seen this had I not been shifting the image a bit. Is this anything to worry about?

On the one photo its hard to see but there is a faint diagonal line. The other photo is self explanatory.
Attached Thumbnails
Click image for larger version

Name:	IMG_1735.JPG
Views:	37
Size:	71.3 KB
ID:	2628150   Click image for larger version

Name:	IMG_1734.JPG
Views:	39
Size:	97.9 KB
ID:	2628152  

16x22 dedicated home theater
JVC DLA RS620
Pioneer Elite SC LX801/UDP LX500/Outlaw5000
B&W CM9 S2s, CM2 S2 center, DS6 surrounds
DIY 2.35:1 screen (127 inch)
maybelooking1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-16-2019, 09:15 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,959
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12854 Post(s)
Liked: 10490
Send a message via Skype™ to Mike Garrett
I don't recall ever seeing anything like that before. Do you only see this on the test pattern? Actual video content does not show any problem? I would still contact JVC.
Mike Garrett is offline  
post #3 of 7 Old 10-16-2019, 11:29 AM - Thread Starter
Member
 
Join Date: Nov 2018
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
Quote:
Originally Posted by Mike Garrett View Post
I don't recall ever seeing anything like that before. Do you only see this on the test pattern? Actual video content does not show any problem? I would still contact JVC.
only on the test pattern.

Actual video content looks perfect. No issues at all.

ohh and one other thing.....I checked today, it doesn't show up in the test pattern if the projector is in 16x9 mode. If it is adjusted for my 2.40:1 setting then it shows up.

16x22 dedicated home theater
JVC DLA RS620
Pioneer Elite SC LX801/UDP LX500/Outlaw5000
B&W CM9 S2s, CM2 S2 center, DS6 surrounds
DIY 2.35:1 screen (127 inch)

Last edited by maybelooking1; 10-16-2019 at 11:34 AM.
maybelooking1 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 10-16-2019, 11:56 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,959
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12854 Post(s)
Liked: 10490
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by maybelooking1 View Post
only on the test pattern.

Actual video content looks perfect. No issues at all.

ohh and one other thing.....I checked today, it doesn't show up in the test pattern if the projector is in 16x9 mode. If it is adjusted for my 2.40:1 setting then it shows up.
The test pattern is meant to be viewed in 16:9 mode. What do you mean by adjusted?
Mike Garrett is offline  
post #5 of 7 Old 10-16-2019, 12:05 PM - Thread Starter
Member
 
Join Date: Nov 2018
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
Quote:
Originally Posted by Mike Garrett View Post
The test pattern is meant to be viewed in 16:9 mode. What do you mean by adjusted?
I have a lense memory for 2.40:1 where I have zoomed the lens and saved the position.

16x22 dedicated home theater
JVC DLA RS620
Pioneer Elite SC LX801/UDP LX500/Outlaw5000
B&W CM9 S2s, CM2 S2 center, DS6 surrounds
DIY 2.35:1 screen (127 inch)
maybelooking1 is offline  
post #6 of 7 Old 10-16-2019, 01:04 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 26,959
Mentioned: 256 Post(s)
Tagged: 0 Thread(s)
Quoted: 12854 Post(s)
Liked: 10490
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by maybelooking1 View Post
I have a lense memory for 2.40:1 where I have zoomed the lens and saved the position.
That should not make a difference with the test pattern.
Mike Garrett is offline  
post #7 of 7 Old 10-19-2019, 06:40 AM - Thread Starter
Member
 
Join Date: Nov 2018
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
I figured it out. It wasn't a projector issue at all.

My screen (Sintra) was built in front of two windows. Well some light from the sun was reflecting off at shade behind the screen causing it. Checked it again last night and nothing there.

I figured the Sintra was thick enough sunlight wouldn't be an issue but the sun comes up on that side of the house and is really bright during the day.

16x22 dedicated home theater
JVC DLA RS620
Pioneer Elite SC LX801/UDP LX500/Outlaw5000
B&W CM9 S2s, CM2 S2 center, DS6 surrounds
DIY 2.35:1 screen (127 inch)
maybelooking1 is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off