Horrible Directv interface speed after menu upgrade questions - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-14-2018, 02:43 PM - Thread Starter
Senior Member
 
rr14's Avatar
 
Join Date: Dec 2011
Posts: 464
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 32
Horrible Directv interface speed after menu upgrade questions

Hi all. hopefully this is the appropriate place for this. I have my main box (dvr) upstairs in my master bedroom. The family room (about 10 feet and downstairs from the main box) has one of their small remote boxes. I've had the setup for 1 year now.

It seems that when the menu/operating system was upgraded, the performance of the system has been horrible since. When I turn it on, it takes 30 seconds to go live/have picture. When I push the menu button, it takes about 4-7 seconds. For me to toggle to my recordings, it takes a long time also.

I've tried swapping out the unit with another small unit of the same make (I have 2 extras) and it didn't help. Any ideas on this? Is this a common issue going around right now?

This slow interface speed drives me nuts!
rr14 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-14-2018, 03:13 PM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 16,985
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 2261 Post(s)
Liked: 4265
Quote:
Originally Posted by rr14 View Post
Hi all. hopefully this is the appropriate place for this.
Nope. Already being discussed in the DirecTV master thread.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
Sponsored Links
Advertisement
 
Closed Thread HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off