XBR-65X900E stuck in self diagnostic color test - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-13-2019, 11:36 PM - Thread Starter
Newbie
 
Join Date: Dec 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
XBR-65X900E stuck in self diagnostic color test

XBR-65X900E stuck in self diagnostic color test

TV just started cycling through solid colors and color bars, which I believe is the self diagnostic color test. Performed a factory reset. TV seems to have reset (I can hear the setup menu music playing in the background and the shadows move as you navigate the menu) but color screens keep on going. I’m guessing main board replacement. Anyone have any ideas? Thanks in advance!
Spencer Thompson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-14-2019, 07:09 AM
AVS Forum Special Member
 
rabbit73's Avatar
 
Join Date: Apr 2008
Location: S.E. VA
Posts: 3,396
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 943 Post(s)
Liked: 415
Quote:
Originally Posted by Spencer Thompson View Post
XBR-65X900E stuck in self diagnostic color test
This is the wrong section of the forum. Please post your question in the Flat Panel Display section:
https://www.avsforum.com/forum/166-l...anel-displays/

If you can not measure it, you can not improve it.
Lord Kelvin, 1883
www.megalithia.com/elect/aerialsite/dttpoorman.html
rabbit73 is online now  
post #3 of 3 Old 12-14-2019, 07:15 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 17,329
Mentioned: 42 Post(s)
Tagged: 0 Thread(s)
Quoted: 2383 Post(s)
Liked: 4568
^^^

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
Sponsored Links
Advertisement
 
Closed Thread HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off