Help figuring out Sony X950G video-audio streaming issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-07-2020, 09:42 AM - Thread Starter
Member
 
Join Date: Dec 2019
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 4
Help figuring out Sony X950G video-audio streaming issue

I have a Sony X950G with Android 9 and latest updates, and for some time, almost every day and at random times, when playing an stream the video and audio pause on the TV.

I can browse back to the home page again, but the TV will lose the system sound (navigation), and when opening any another app, video won't play (eg, YouTube) or video will play breaking up and without sound (eg, CW app), and the system will feel under stress. (This happens with and without external speakers or on wifi or ethernet.)

The only way to temporarily resolve the problem is restarting the TV, but later on it'll happen again.

I don't think this is networking problem, because I have 100mbps up/ 100mbps down, and it's a reliable connection.

Using the analiti app, the network ttl (round trip) was around 47, 55, 65, is this acceptable? Could this be an issue? I have an Xbox One, and I don't have this issues using streaming apps.

Anyone having a similar issue or ideas on how to fix the problem?
mhweb is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2020, 12:56 PM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 17,487
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 2445 Post(s)
Liked: 4785
Wrong section. See the sticky threads at the top.

You have two choices. Open a new thread in LCD Displays or post in the existing X950G Owner's Thread.

Always take time to see posts that say "read before posting" before posting. It'll save you a lot of time.


Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
Sponsored Links
Advertisement
 
Closed Thread HDTV Technical

Tags
android tv , hdtv , Sony

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off