WMC Recorded TV Icons disappearing - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-04-2019, 06:49 AM - Thread Starter
AVS Forum Special Member
 
sgbroimp's Avatar
 
Join Date: Dec 2002
Location: CT Shore
Posts: 1,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
Liked: 40
WMC Recorded TV Icons disappearing

I think this question has come up before, but my search for same failed. Apologies if this is the case! The issue is that for about two weeks I am not getting the small icons to the left of the recorded program info, only a small plain blue icon. I re-loaded the TV signal (Comcast), no joy, then shut down the HTPC (Win7) for 5 minutes, restarted and they all came back, BUT: New recordings bring the same issue all over again (those new recordings only). The only thing that has changed in the past two weeks is that I changed my Comcast package from one that included the premiums to one that does not, the change taking place about the time this "no icons" business started. Anyone have a clue what is going on here?

Assassin HTPC + Echo, Sony 49XBR850, McIntosh MX151, MC202, MC7104, MS300, B+W 803D2, CWM's, Janus 1W Sub
sgbroimp is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-12-2019, 11:13 AM - Thread Starter
AVS Forum Special Member
 
sgbroimp's Avatar
 
Join Date: Dec 2002
Location: CT Shore
Posts: 1,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
Liked: 40
This went away as an issue. Icons now appearing with new recordings as normal. Only change was I rebooted my Comcast supplied modem to try to help another issue I was having with my Internet and presto, this got fixed also. Not sure how but mine is not to reason why...

Assassin HTPC + Echo, Sony 49XBR850, McIntosh MX151, MC202, MC7104, MS300, B+W 803D2, CWM's, Janus 1W Sub
sgbroimp is online now  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off